Jump to content

shcb3377

User
  • Content Count

    6
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 (AUA)
  • Production year
    2001
  • Color
    Lichtsilber Metallic (5B)
  • Panorama roof
    ja
  • Air condition unit
    ja
  • Hitch

Wohnort

  • Wohnort
    Aachen

Recent Profile Visitors

73 profile views
  1. Danke für die Hinweise! Werde ich dann demnächst mal so versuchen
  2. Den Tipp hatte ich schon in einem anderen Forum gelesen und es ausprobiert, leider ohne Erfolg
  3. Ja, die habe Brücken habe ich entfernt. Ich habe das Foto direkt nach dem ablöten des alten Displays gemacht. Ich konnte das ja eigentlich reparieren bzw ersetzen, leiten tut es laut Messgerät auch... Danke für den Tipp, das wäre dann, neben einem neuem KI, noch eine alternative falls ich es nicht repariert bekomme. Die "Lötkünste" sehen normalerweise, auch bei mir Gelegenheitslöter, eigentlich auch besser aus... Leider nicht Hat denn vielleicht irgendjemand noch eine Idee, wie ich die Fehlerqu
  4. Danke für deine Antwort! Ja wie gesagt, schön ist es nicht ^^ Poti hab ich schon probiert, das hilft leider nicht und ändert auch nichts an der Anzeige (würde das Display komplett schwarz anzeigen könnte man ja meinen dass das schwarz heller/dunkler wird). Könntest du genauer erläutern was du mit "aufräumen" meinst? Durchgemessen hatte ich die Leiterbahnen ja wie gesagt, da konnte ich keinen Fehler finden. Hast du da noch einen anderen Tipp was man noch machen kann?
  5. Hallo, ich habe vor knapp zwei Wochen mein fehlerhaftes FIS gegen ein Ersatzdisplay ausgetauscht (dieses hier). Leider haben sich auf dem KI einige Kontakte beim Ablöten des alten Displays abgelöst, die ich aber zum Glück reparieren konnte. Sieht nicht schön aus, laut Durchgangsprüfung mit dem Multimeter passt es aber. Nachdem ich dann alles fertig gelötet hatte zeigte das FIS leider gar nichts an. Seit dem habe ich schon einiges probiert und getestet, von dem leider nichts zum Erfolg geführt hat. Ich habe unter anderem alle benachbarten Kontakte auf Lötbrücken (mittels Durchgangs
  6. Hallo liebe A2-Freunde!Bei meinem A2 ist leider seit längerer Zeit das FIS-Display defekt und ich würde es gerne austauschen. Jetzt habe ich von einem Bekannten ein FIS-Display bekommen, das für den Audi TT ausgelegt ist. Es handelt sich dabei um dieses Display: https://de.aliexpress.com/item/2048514102.html?spm=a2g0s.9042311.0.0.77d74c4dPzuPEF Kennt sich jemand von euch mit dem Display-Thema gut aus und kann mir sagen, ob dieses Display mit dem A2 funktionieren kann? Bzw. weiß jemand wie kritisch es bei solchen Displays im Allgemeinen ist, ob sie auf das spezielle Auto-Modell ausgelegt sind o
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.