pmark

Members
  • Content Count

    5
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 TDI (75PS)

Wohnort

  • Wohnort
    Stuttgart
  • ICQ
    0
  1. Also, bei mir war tatsächlich Luft im Bremssystem, verursacht durch einen undichten Radbremszylinder hinten. Da hier offensichtlich die gleichen Warnlampen aufleuchten wie beim defekten Bremslichtschalter, hab ich diesen unnötigerweise gewechselt. Das Auslesen des Fehlerspeichers zeigt das vorliegende hydraulische Problem natürlich nicht an, sondern deutete auf Fehler bei Bremslichtschalter und Bremsdruckgeber hin, diese muss man zumindest richtig interpretieren können. Danke für eure Hinweise
  2. ...hatte ich übrigens vergessen zu erwähnen, dass ich einen Noname-Schalter eingebaut habe da Original bei Audi aktuell nicht verfügbar war. Was meine Symptome betrifft, ist dies vermutlich nicht der Fehler. Oder werden Fremdprodukte ggf von der Audi-Software boykottiert. Eurem Hinweis zur Luft in Bremssystem gehe ich morgen nach. Da die Trommelbremse hinten ziemlich am Ende ist, war der Behälter fast leer und hat möglicherweise Luft gezogen....ich berichte.
  3. ....vielleicht ist es auch ein Zufall, aber am nächsten Morgen nach dem Wechsel der BLS leuchtete bei mir erstmalig die gelben ABS- und Schleuder-Warnlampe auf. Am Bremspedal gibt es seither nach dem Neustart stets ein Klackgeräusch. Bis zur ersten Bremsung bleiben die gelben Warnlampen aus, brems ich stärker, leuchten diese anschliessend dauernd und ich kann das Bremspedal bis zum Boden durchtreten. Der Stößel der BLS kann dabei dem Pedal nur bis zur Hälfte des Weges folgen und hängt dann in der Luft, was vermutlich das System abschaltet. Ürsprünglich brannte nur der ((!)). Wo liegt hier nun der initiale Fehler? Ist hier zufällig auch noch eine Bremsdruckgeber oder Ähnliches zeitgleich verstorben? Danke für Eure Hinweise Markus
  4. Hallo, mein KSG ist wohl tatsächlich kaputt. Jetzt möchte ich mich am liebsten um die Anschaffung eines Audi-Neuteiles drücken, da es viele für ein 1/3 des Preises auf dem Gebrauchtmarkt gibt (klar mit dem entsprechenden Risiko). Bei der Suche musste ich feststellen das es hinter der TeileNr. 8Z0959433 weitere Differenzierungen über Buchstaben wie J, M, D, N, C oder keine gibt. Sind diese Hardware-Software-seitig auf andere Ausstattungsvarianten ausgelegt und passen nicht, oder kann man durch Eingabe der alten Codes diese ensprechend auf die vorhandene Ausstattung anpassen?? Kurz gesagt: Ich habe ein 8Z0959433C kann ich auch ein 8Z0959433 verwenden? Grüsse Markus Ausstattung (Fensterheb nur vorne und OpenSky, ZV mit Funk)
  5. Hallo A2 Freunde, so das wird heute mein erster Beitrag, gelesen und gelernt habe ich hier allerdings schon viel, super Forum. Ich fahre eine 1.4TDI EZ 3/2001. Mal folgender Gedanke zum Thema. Seit es kühler wurde, zeigen sich bei mir auch regelmässig die Phänomene, die einem defekten KSG zugesprochen werden, also Flackern der Innerleuchte, Warnblickanlage und Zentralverrieglung. Diese verschwinden allerdings nach ca. 10Km Fahrt wieder, was mich auf die Vermutung bringt, dass es, gerade bei tieferen Temperaturen, mit einer nachlassenden Batteriespannung zusammenhängt. Verwirrenderweise hat das aber keinen Einfluss auf den nach wie vor prima arbeitenden Anlasser, den es bei früheren Fahrzeugen stets zu erst erwischt hat, wenn mit der Batterie was nicht stimmt. Laut Audi Homepage ist dies aber ein gewollter Effekt um die Mobilität aufrecht zu erhalten. Ich hab die Spannung an der Batterie mal gemessen, kalt 11,95V, nach 20Km 12,75V und fällt dann über Nacht wieder auf 11,95V ab. Tiefer entlädt sie ich allerdings nicht. Ist das ein eindeutiger Hinweis dass die Batterie am Ende ist? Wo sollte die Ruhespannung einer guten Batterie bei 0°C liegen? Und kann das wiederum für die o.g. KSG-Macken verantwortlich sein? Wenn ja, haben bestimmt schon einige Leute völlig unnötig ein neues KSG vom Audi-Händler angedreht bekommen. Und bei >300Euro bin ich bei der Schnelldiagnose der Audihändlers erstmal nachdenklich geworden, zumal das Diagnose-Protokoll erfasst keine temporär auftretende Unterspannung, so jedenfalls bei mir. Was meint Ihr dazu? Grüsse Markus