Jump to content
Sign in to follow this  
Mandello

Rückbau Chorus 2 - Radio defekt oder Probleme mit der Verkabelung???

Recommended Posts

Werte Forumsmitglieder

 

Da dies mein erster Beitrag ist, eine kurze Vorstellung. Ich heiße Manfred und komme aus Graz in Österreich. Hab vor drei Wochen meinen ersten A2 (aus Überzeugung) erworben und versuche nun das Fahrzeug wieder in den Originalzustand zu versetzen. Es ist ihm schlimm ergangen, nachdem er standesgemäß im Audi-Zentrum in Ingolstadt abgeholt wurde, bekam er trotz gutsituierter Vorbesitzerin bislang nur 3 Mal Service und das von einer Billigwerkstätte mit zweifelhaften Ruf. Der Zahnriemen wurde kurz vor dem Verkauf in einem polnischen Hinterhof gewechselt. Was kaputt war blieb auch so oder wurde notdürftig ersetzt. HIFI technisch war er im Original ausgestattet mit dem Chorus II und Bose Verstärker. Weiters hat er das BSN 4 Navi und PDC. Keines dieser Dinge funktioniert, der Chorus war durch ein Baumarktradio ersetzt, welches zwar bunt leuchtet aber nur auf den vorderen Boxen funktioniert.

 

Ich bin jetzt elektronisch nicht so versiert, habe aber durch Lesen in diesem fabelhaften Forum den Eindruck gewonnen, dass diese Systeme irgendwie zusammenhängen und bin auf die Suche nach einem Chorus 2 mit 8Z Nummer gegangen, welches ich schw....teuer auf der Bucht mit "funktioniert fehlerfrei" erstanden habe.

 

Das Baumarktradio habe ich ausgebaut und den Adapter entfernt. Dann blieben mir zwei antennenartige Kabel und drei breite Stecker über, die auch hervorragend in den Chorus gepasst haben (können meines Erachtens nicht falsch eingesetzt werden). Ein Steckplatz ist noch frei, der - wenn ich die Informationen hier richtig verstanden habe - für den CD Wechsler gedacht ist, welcher aber nicht vorhanden ist. Soweit schien mir das also in Ordnung.

 

Weiters ist mir aufgefallen, dass die Sicherung für Navi/PDC entfernt war und habe diese wieder eingesetzt.

 

Nun gut - plug and play - tolle Sache dachte ich, nach Einschalten der Zündung tat sich aber erstmals nichts und ich das Radio blieb tot. Ist es aber nicht ganz. Wenn ich den linken Drehregler drücke und dann eine CD einlege nimmt er sie an und wirft sie auch wieder aus. Weiters wird die obere Zeile im FIS ein wenig heller - ohne das darin etwas angezeigt wird. Wenn ich den Drehregler noch einmal drücke ist alles tot. Also muss zumindest irgendeine Art von Strom das sein.

 

Ansonsten ist das Radio tot - kein Display, keine Beleuchtung, kein Ton, keine Anzeige im FIS, Navi und PDC weiterhin ohne Funktion. Egal was ich drücke oder wo ich drehe. Jetzt meine Fragen:

 

Wurde da vielleicht etwas umgesteckt beim Umbau auf den Baumarktradio und das Radio läuft deshalb nicht?

 

Oder bin ich einem Betrüger in der Bucht aufgesessen und das Radio an sich ist tot?

 

Oder geht das Radio nicht, weil das Navi nicht geht?

 

Oder der Bose Verstärker?

 

Aber müsste dann nicht zumindest das Display oder die Beleuchtung funktionieren?

 

:confused::confused::confused::confused::confused:

 

Ihr seht - viele Fragen. Ich bedanke mich gleich im Voraus für eure Unterstützung bei meinem Reanimierungsversuch!!!

Share this post


Link to post
Share on other sites

Mal zur Überprüfung für dich. So müssen die serienmäßigen Stecker aussehen:

 

A2 Forum - Einzelnen Beitrag anzeigen - ISO-Radio nachrüsten

 

In meine Falle war übrigens kein Bose-System verbaut. Da gibts also sicher noch Unterschiede.

 

Die zwei "antennenartigen Stecker" sind einmal Antenne und einmal die Antennen-Diversity-Schaltung. Letzteres unterstützt das Chorus meines Wissens nicht. Muß also ungesteckt bleiben.

 

Das dritte Steckerfeld (das quer zu den anderen drei) enthält die Anschlüsse fürs Telefon - wenn die Vorrüstung verbaut ist. CD-Wechlser ist dagegen im Mini-ISO-Steckfeld untergebracht. Das ist das mit den drei Pin-Reihen. Ist bei dir mit den Can-Bus-Leitungen und den Anschlüssen für die hinteren Lautsprecher belegt. Der CD-Wechlser-Block ist dann leer.

 

Ein normales Verhalten eines neu eingebauten Radios wäre die Anzeige "Safe" im Display, woraufhin dann der Radio-Code eingegeben werden müßte. Bzw. wenn das Radio zum Auto gehört, wird es denn freigeschaltet und tönt los. Beleuchtung sollte natürlich sofort an sein.

 

Darf ich mal neugierig fragen, was du für das Chorus bezahlt hast?

Edited by Klassikfan

Share this post


Link to post
Share on other sites

Um Gottes Willen - ich muss mich entschuldigen. Es ist natürlich kein Chorus sondern ein Concert 2 - da hat mich der Fehlerteufel geritten... Das ist mir jetzt peinlich...

 

 

Bezahlt habe ich Euro 160,-- für das Radio mit leichten Gebrauchsspuren inklusive Code. Was mir jetzt nicht gerade billig vorkommt.

 

Sehe ich das richtig - wenn er soweit Strom hat, müsste also die Anzeige Safe kommen. Also ist der Fehler eher beim Radio zu suchen!!??

 

Oder täuscht mich das?

 

Danke für die Bemühungen

Share this post


Link to post
Share on other sites

Ok. Das Concert müßte dann auch die zwei Antennenanschlüsse haben. Und 160 Euro gehen für ein Concert2 aus dem Audi A2 in Ordnung. Wenn es funktioniert.

 

Hier kommen die geringen Stückzahlen zum Tragen. Concert2 aus dem A3 oder A4 sind billiger zu haben - passen aber im A2 nicht ohne weiteres.

 

Und ja, wenn alles hinhaut, die Verkabelung stimmt, müßte beim Einschalten die Displaybeleuchtung angehen und "SAFE" in der Anzeige erscheinen. Jedenfalls nach meinem Kenntnisstand.

Share this post


Link to post
Share on other sites

Danke für den Link - mit den Bildern kann ich zumindest einmal kontrollieren ob da bei der Verkabelung gepfuscht wurde....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.