Jump to content

smw-p

User
  • Content Count

    7
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 TDI (90PS)
  • Color
    Ebonyschwarz Perleffekt

Wohnort

  • Wohnort
    München

Beruf

  • Beruf
    Softwerker

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. A2, Bj. 05/2004, 90PS TDI So, endlich habe ich das Frischluftgebläse wieder drinn, und zwar jetzt ein Exemplar vom Originalhersteller. Nachdem ich das zuerst mit richtiger Teilenummer (6Q0 820 367 G) bei Schindelar bestellte und eingebaute Teil wieder rausgeschmissen hatte, weil es nicht passte, haben mir die "Schindelar's" das Teil nochmal bestellt und zwar jetzt bei HELLA / Behr. Das ist der Originalhersteller. Sieht man auch sofort, da die Codierungen exakt dem Original entsprechen, nur das Audi/VW/Seat-Emblem ist rausgefräst. Damit hat's dann einwandfrei geklappt. Preis blieb gleich: HELLA/Behr 167,95 €, Original über Audi hätte 181,24 € gekostet (Finger weg von Nonames, siehe unten!). Weil das Ganze mir viel Verdruss bereitet und mich viel unnötige Zeit und Geld gekostet hat, will ich euch das ersparen. Es gibt also eine sehr detaillierte Beschreibung. Und so gehts: Werkzeug = 1/4 Zoll Ratschensatz, Nuss-Torxe 15 und 25, diverse Verlängerungen, kleine Ratsche mit Druckknopf-Verriegelung, zähe knetbare Dichtungsmasse, Stablampe, kleine Taschenlampe für Punktbeleuchtung 1. Handschuhfach raus, wie hier schon gepostet (Torx-25). Für die Schraube rechts unten das rechte Verkleidungsteil im Fußraum vorsichtig in Höhe des Handschuhfachbodens nach außen (!), also rechts, eindrücken, bis die Schraube zu sehen ist. Das geht ganz elastisch/weich und ohne rumzuhebeln. Vorsicht, habe mir dabei die Verbindungslasche zum Anschlussteil am Türgummi nach oben abgeknackt, weil ich in den Hohlraum hinter diesem Verkleidungsteil wollte, statt aus dem Fußraum zu arbeiten. Mit Verlängerung die Schraube rausratschen. 2. Handschuhfach vom Beleuchtungsanschluss lösen (geht etwas stramm, man muss die Zangenlaschen des Steckers mit dem Phasenprüfer vorsichtig aufhebeln) und dann das Fach herausbugsieren. Der Stecker hat oben eine weiße Farbmarkierung für die richtige Polung bei Wiedereinbau. Bitte merken! 3. Jetzt, wie hier schon gepostet, zuerst die Schraube oben rechts (!) lösen. Die ist das Hauptproblem bei der ganzen Prozedur raus wie rein. Sie ist kaum zu sehen (kleine Taschenlampe!) und sitzt versteckt hinter der Armaturenbrett-Traverse. Man kommt nur durch eine extra dafür in der Traverse vorhandene Bohrung dran. Das sieht dann so aus, wie im Anhang-Foto zusehen (Danke an A2-D2 für das Foto aus seinem Projekt "Reanimation Unfall-A2"). Deutlich sieht man das Bohrloch in der von rechts ansteigenden Traverse direkt rechts neben dem rechten Halter für den Airbag-Kasten. Es ist eigentlich kein Loch, sondern ein Stück Alurohr, das im Träger eingeschweißt ist und genau auf die besagte Schraube oben rechts im Gebläsekasten zielt. 4. Dazu muss man auf eine 1/4" Verlängerung (ca. 10 cm lang) den Torx-15er Nuss aufsetzen und dann die Verlängerung ohne Ratsche rechts neben dem Airbag von hinten durch die Bohrung stecken. Dann mit kleiner Taschenlampe die Schraube suchen, den Torx mit der Verlängerung von hinten drauf setzen und vorne am Torx mit der linken Hand oder einer Winkelzange festhalten (sehr eng!). Jetzt bei fixiertem Torx von hinten blind die kleine 1/4" Ratsche aufsetzen, ist sehr fummelig. Die Ratsche sollte eine Druckknopf-Entriegelung haben, damit man wegen der engen Platzverhältnisse wenig Kraft braucht, um die Ratsche auf die Verlängerung von hinten drauf zu drücken. Jetzt die Schraube lösen, es geht immer nur eine ca. 1/8 Umdrehung. Dabei mit der linken Hand oder fortwährendem Druck von hinten auf die Ratsche den Torx auf der Schraube im Eingriff halten, da beim Abrutschen die Schraube wieder mühsam mit der Taschenlampe gesucht werden muss. Aufpassen, dass die Schraube nicht in den Hohlraum rechts hinter die Verkleidung fällt! 5. Jetzt das grün-weiße Doppelkabel rechts unten aus dem Gabelhalter am Gehäuse lösen und den Kabelbaum oben links am Gehäuse entfernen. Der ist mit einem Klemmring auf einem Plastikstift fixiert und bricht leicht ab. Macht nichts, Gehäuse wird eh erneuert. Falls der Stift abgebrochen ist, vergiss nicht den abgebrochenen Rest des Stiftes aus dem Klemmring zu popeln, sonst geht der nachher nicht wieder drauf. Nun das Gehäuse ("die Halbschale") mit dem Motor leicht nach links drehen, dann kann man es senkrecht nach unten rausbugsieren. Aber Achtung, die Stromzuführung läuft oberhalb des Motors rüber und hängt noch am Motor. Verbindung lösen: Die Innenrastung des Steckers zusammendrücken und den Stecker rausziehen (wieder etwas fummelig). 6. Prüfung des neuen Teils auf Maßhaltigkeit: Es muss unbedingt dem ausgebauten Original entsprechen, das unterscheidet sich deutlich von 2. Wahl-Teilen. Die Position der Bohrungen, vor allem oben rechts und links, genau nachmessen und mit dem Original vergleichen. Wenn die Maße nicht stimmen, kriegst du das Teil nie rein! Beim Original steht HELLA/Behr oder Audi/VW/Seat drauf. Wichtig ist vor allem, dass die Feder (der Rand) vom Gebläsedeckel genau in die umlaufende Nut im hinteren Gehäuseteil passen muss. Ansonsten gibst's falsche Luft und an den Düsen kommt nur noch die Hälfte an. Die Feder muss abgerundet und vollständig umlaufend sein. Bei meinem 2. Wahlteil war das nicht der Fall und das Finish des Teils sowieso erbärmlich. Das konnte nicht passen, trotz richtiger Teilenummer! Außerdem schien die Climatronic mit dem Gebläsemotor Probleme zu haben, warum ist mir aber nicht klar (unregelmäßiger Lauf, spricht anders an als das Original). Das jetzt eingebaute HELLA-Originalteil passt jedenfalls exakt, läuft absolut rund und leise, und tut das, was die Climatronic will. 7. Der Einbau: Schrauben rechts oben und links oben mit zäher Dichtmasse in den Schraubenlöchern des Ersatzteiles so fixieren, dass die Schrauben hinten nicht rausschauen und trotzdem möglichst gut fixiert sind. Wer genau wissen will, ob's passt, kann das Gehäuse ohne Dichtmasse und ohne Stromverbindung erst mal einsetzen, in die Nut drücken und leicht fixieren. Dann mit einem Stück z.B. 1,5 mm Schweißdraht von hinten durch die Bohrung in der Traverse nach vorne testen, ob bei der Schraube rechts oben das Schraubenloch und die Schraubenfassung fluchten. Bei Originalteilen sollte das genau passen. Jetzt das Gehäuse wieder rausholen. 8. Den Stecker des Stromanschlusses in die Buchse am Lüftermotor einklicken bis er einrastet. Gehäuse festhalten und auf die Finger aufpassen! Zündung und Klimaanlage anschalten, Gebläsemotor muss nach kurzer Zeit geregelt anlaufen. Gebläse manuell auf volle Leistung hochlaufen lassen, Gebläse aus, Zündung aus. Neues Lüftergehäuse senkrecht von unten in Position bringen. Nut und Feder am rechteckigen Anschluss zum Pollenfilter von hinten ineinander stecken und das Gehäuse in der Nut nach vorne schieben bis es satt und genau sitzt. Jetzt das Gehäuse mit der Schraube oben links gegen Verrutschen sichern und die beiden unteren Schrauben halb eindrehen. 9. Prüfen, ob das Gehäuse umlaufend satt sitzt und entsprechend nachdrücken vor allem am rechteckigen Anschluss zum Pollenfilter links unten. Jetzt die zwei Schrauben unten und die links oben fast ganz anziehen, so dass das Gehäuse voll in der Nut fixiert ist, aber noch nicht ganz fest sitzt. 10. Zündung anschalten und Gebläse voll hochlaufen lassen. Prüfen, ob falsche Luft irgendwo am Gehäuse rauskommt. Nicht irritieren lassen! Aus dem Pollenfilter geht immer leicht was daneben! Checken, ob bei Defrost-Schaltung richtig Saft oben aus der Klimaanlage an die Frontscheibe geht und alle Balken in der Anzeige zu sehen sind. 11. Jetzt kommt wieder unsere Lieblingsschraube oben rechts dran, die man nur durch die Bohrung in der Traverse rein bekommt, aber nur, wenn alles passt. Die Schraube hatten wir mit Dichmasse fixiert. Sie sollte also noch an ihrem Platz sein und genau waagrecht stehen, damit wir sie durch die Traversen-Bohrung treffen und andrehen können. Wieder die 1/4" Verlängerung - ohne Ratsche - mit dem Torx-15 Nuss drauf von hinten neben dem Airbag durch die Bohrung nach vorne auf den Kopf der fixierten Schraube zuschieben. Mit kleiner Taschenlampe auf den Schraubenkopf (schlecht sichtbar) leuchten und mit der rechten Hand hinter der Traverse an der Verlängerung so lange fummeln, bis der Torx in den Schraubenkopf eingreift. Jetzt die Schraube mit der Hand an der Verlängerung so weit wie möglich andrehen. Dabei mit der linken Hand den Torx auf dem Schraubenkopf fixiert halten und aufpassen, dass die Schraube nicht seitlich wegknickt. Alles wirklich sehr fummelig und auch sehr schlecht zu sehen. 12. Wenn die Schraube einigermaßen fest ist, die kleine Ratsche (mit Druckknopfentriegelung!) wieder von hinten auf die Verlängerung stecken und die Schraube vorsichtig festratschen. Dann auch die anderen Schrauben festziehen. 13. Das weiß-grüne Kabel wieder in die Gabelhalterung auf dem Gehäusedeckel drücken. und die Halterung des Kabelbaums über dem Gebläsemotor wieder vorsichtig auf den Kunststoffstift des Gehäuses drücken. Gebläse vor Einbau des Handschuhfaches zur Sicherheit nochmal laufen lassen! Alles dicht? Alles OK? 14. Handschuhfach wieder einbauen wie ausgebaut, auf Polung des Steckers für die Beleuchtung des Handschuhfaches achten! (weiß auf weiß). So, dann mal viel Spass und ich hoffe, ich konnte euch den Ärger ersparen, den ich selbst bei dieser "Operation" hatte. Macht's gut, smw-p / Peter
  2. Man hat mir mein (irgendeinein?) ZMS gezeigt, sah ziemlich verrostet aus - das ist aber wohl nicht unüblich nach 5 Jahren. Da das Ruckeln und die Startprobleme nicht merkbar besser waren, habe ich dann den Aufstand bei Audi geprobt. Nutzte aber nichts, man wollte zum Ausgleich nur die Ultraschallreinigung der PDE's verbilligt durchführen. Da bin ich aber dann beim Audi-Freundlichen ausgestiegen und zu Bosch und zur Selbsthilfe umgestiegen. Gruß / Peter
  3. Hallo A2-D2, Habe gerade zum ersten Mal die Rep-Story gelesen und bin tief beeindruckt! Wer da jetzt noch von Geld redet hat die Mission nicht verstanden . . . Ich halte jedenfalls alle Daumen und schicke einen großen Sack Motivation von München nach Karlsruhe! Toi-Toi-Toi von Peter PS: Habe an einigen Bildern endlich gesehen wo was wie und warum rumhängt und rumschraubt an der Kugel. Dir sei Dank für die Einblicke!
  4. Bosch (Fa. Knoll) hat alle 3 PD-Elemente ausgebaut und ins Bosch-Reparaturzentrum - ich glaube das ist in Leipzig - eingeschickt. Laut Rechnung wurden sie dort Instand gesetzt. Welcher Umfang das bei jedem Element im Einzelnen war, kann ich der Rechnung nicht entnehmen (245,13 €). Der Aus- und Einbau der PD's wurde von Fa. Knoll gesondert in Rechnung gestellt (ca. 340 €). Aus- und Einbau erfolgte bei Fa. Knoll. Zur Messung: Bosch hat lt. Werkstattauskunft ein eigenes Messverfahren und eigene Diagnostik-Software (Bosch-kts500_32 steht auf den Protokollen ?? ). Die haben zuerst den oberen Totpunktgeber gemessen, war ok. Dann neben anderen Tests den wohl entscheidenden Mengenvergleich für die Laufruheregelung je Zylinder durchgeführt: vor Reparatur Zylinder 1 = -1,71 mg/H Zylinder 2 = -1,36 mg/H Zylinder 3 = +2,98 mg/H Das war dann eindeutig die Diagnose: PD's instandsetzen! nach Reparatur Zylinder 1 = -0,02 mg/H Zylinder 2 = +0,02 mg/H Zylinder 3 = +0,02 mg/H Mehr kann ich dazu nicht beitragen! Gruß an alle "Ruckelgeschädigten"
  5. Hallo A2-Freunde und Eswein! Ist das Ruckel-Problem inzwischen gelöst? Wenn nein, hier ein verspäteter Tipp: Habe mich endlos über das gleiche Problem - bei Kälte auch verbunden mit Startproblemen - geärgert. Das ganze Programm wurde von den Audi-Freundlichen (Wegelagerer!) durchzelebriert: LM-Messer ausgetauscht und Abgasrückführung geprüft, alle anderen Leitungen geprüft - auch Leitung zum Tank, Zweimassenschwungrad und Kupplung getauscht, Tandempumpe getauscht (angeblich unregelmäßiger Druck!?), Glühkerzen und Steuergerät getauscht. Das waren dann ca. 3000 € und ich hatte den Kanal von Audi voll, weil die auch noch die Pumpedüse-Elemente Ultraschall reinigen wollten, ohne Garantie, dass es dann ok ist. Habe anschließend noch selbst den Kabelbaum im Zylinderkopf getauscht, um auch diese Fehlerquelle (Kontaktprobleme, im Forum beschrieben) auszuschließen. Aber ohne Erfolg. Bin schließlich zum Bosch-Dieselspezialisten (Fa. Knoll in Augsburg). Bosch stellt die Pumpedüse-Elemente ja selbst her und weiß daher besser Bescheid als Audi, die nur Neuteile verkaufen wollen! Und wichtig: Bosch kann die PD's auch reparieren, Audi nicht! Ergebnis: Bosch-Messprotokoll für die PD-Elemente gefahren, Messgrafik an mich ausgehändigt, 2 Elemente arbeiten nicht einwandfrei, PD-Elemente eingeschickt und direkt von Bosch Instand gesetzt, danach alles bestens! Kosten Bosch: knapp 600 € Audi wollte PD-Elemente tauschen: 3x 800 € plus Arbeitszeit = ca 3.200 €, "die spinnen doch die Römer" !!! Dank Bosch läuft die Kugel jetzt besser als im Neuzustand, Spritverbrauch ist um 0,4 Liter im Schnitt runter. Also, der Weg zum Bosch-Dieseldienst (nicht nur zu Bosch!) lohnt sich vielleicht. Gruß Peter (smw-p) PS: Baldige Antworten würden mich natürlich interessieren!
  6. Hallo Nachtaktiver, Danke für die schnelle Antwort! Ist aber eine andere Schraube. Daher hier ein Bild von A2-D2 mit Hinweis auf seine Anmerkungen weiter oben. Also: Es ist die Schraube rechts oben im roten Kreis, für die extra eine Bohrung in der Armaturenbrett-Traverse, die im Bild quer hinter der sichtbaren Plastikabdeckung des Airbags und genau vor dem Gebläsemotor von rechts nach links verläuft. An die Schraube kommt man nur, indem man durch die Bohrung von hinten hindurch mit einer Ratschenverlängerung und aufgesetztem Torx-15 auf den roten Kreis zuarbeitet. Die Verlängerung kann man hinter der Traverse im Freiraum rechts neben dem Airbag positionieren und nach vorne durch die Bohrung durchschieben. Danach Schraube fassen, kleine Ratsche von hinten aufsetzen und rausdrehen. So geht's raus. Aber wie wieder rein? Wo bekomme ich einen magnetischen Torx für einen Raschensatz 14-Zoll? Habe schon danach gesucht, gibts aber im normalen Handel offensichtlich nicht. Anmerkung: Der Pollenfilter sitzt im Bild unten links am Ausgang des Gebläses in den Klimablock, also der kleine schwarze Kasten in der linken unteren Ecke über der roten Schrift. Die Schraube liegt diagonal gegenüber rechts oben. Danke und Gruß Peter Hier noch ein Bild von "Christoph". Da ist der geamte Lüftungsblock im ausgebauten Zustand zu sehen. Vorne sieht man den Lüftermotor in der Gebläse-Halbschale. Rechts oben in der Halbschale die besagte Schraube zur Verbindung mit der hinteren Halbschale: 2. Bild:
  7. Erstmal herzlichen Dank an alle für die vielen Hinweise zum Ausbau des Handschuhkastens und des Frischluftgebläses V2. Hat mir sehr geholfen. Bei meiner Kugel war vor drei Tagen bei minus 10 Grad das Gebläse fest gegangen und ich konnte anhand der hier gelieferten Fehleranalyse zu 95% auf das Gebläse schließen. Da bei offenen Fenstern zu fahren, wegen der dauernd beschlagenden Fróntscheibe sehr unangenehm ist, musste also schnell ein neues Gebläse her. Der Ausbau ging Dank eurer Anleitungen und meinem Tec-Print Handbuch ganz gut. Wie bei allen anderen, war der Ausbau der Gebläseschraube oben rechts eine echte Fummelei. Aufgrund des Hinweises auf die extra dafür vorhandene Bohrung in der Armaturenbrett-Traverse und der Bastelei einer Verlängerung für den Torx-15, um die Schraube von hinten durch die Traverse zu treffen, habe ich es dann doch geschafft. Also Overnight das Gebläse bestellt und mit dem Einbau am nächsten Tag begonnen! Leider sind die Bohrungen für die beiden oberen Schrauben im Gehäuse trotz richtiger Teilenummer nicht ganz passgenau und ich musste mit einer Schlüsselfeile die Bohrungen zu Langlöchern erweitern, weil es um's berühmte A....-Lecken nicht passte (ca. 3 mm!). Fast Alles hat nun geklappt und die Klimaanlage arbeitet auch wieder einwandfrei. Aber . . . Es fehlt immer noch diese verdammte Schraube rechts oben! Alle Versuche - auch Vorfixierung mit Dichtungskit im Schraubenloch oder Fixierung der Schraube im Torx mit Sekundenkleber - helfen nicht. Eine der Schrauben ist mir schon in die Seitenverkleidung gefallen. Auch will ich das mit drei Schrauben schon eingebaute Gebläse nicht nochmal wieder aus- und einbauen. Meine Frage an Dich/Euch: Wie habt ihr diese idiotische Schraube wieder hinein bekommen? Theorie: 1. Verlängerung 1/4 Zoll durch die Bohrung von hinten neben dem Airbag durch die Traversenbohrung nach vorne bugsieren. 2. Schraube von unten auf dem Torx-15 irgendwie fixieren. 3. Schraube mit der Hand hinter der Traverse neben dem Airbag "andrehen". 4. Kleine Ratsche von hinten aufsetzen und festdrehen. ->> so die Theorie Wie geht's wirklich? Vielen Dank für baldige Tipps von Leidensgenossen . . . . Gruß Peter
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.