Chrisjolaw

Members
  • Gesamte Inhalte

    54
  • Benutzer seit

  • Letzter Besuch

Mein A2

  • A2 Modell
    1.4 TDI (BHC)
  • Baujahr
    2004
  • Panoramaglasdach
    nein
  • Klimaanlage
    ja
  • Anhängerkupplung
    nein

Wohnort

  • Wohnort
    NRW

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Den Stromlaufplan hab ich vorliegen. Die S102 ist es aber definitiv nicht,( hat Durchgang und auch die Kabel sind fest im Sockel. Auch ein Haarriss ist ausgeschlossen da ich vorsorglich eine neue 10A reingesetzt habe. Da es nur 3 Fehler gibt ist die S102 auch auszuschließen weil an diesem Plusstrang von der S102 auch die Abstell-/Drosselklappe dran hängt. Diese würde bei Sicherungsdefekt ebenfalls einen Fehler „Kurzschluss nach Masse/Unterbrechung“ melden müssen weil selbes Pluskabel. Bin ratlos . Tausche jetzt zum Test mal den günstigen G40. Wenn dieser Fehler dann weg geht ist es wohl der Zufall das N18/75 und G40 gleichzeitig kaputt gegangen sind. Sehr unwahrscheinlich aber doch möglich. Kabelbruch ist ebenfalls unlogisch da die Leitungen aller 3 Sachen bis zum Stecker im Fußraum parallel laufen. Ebenfalls unwahrscheinlich. Und das Kabel von S102 zum Stecker hat Durchgang und kann es sowieso nicht sein weil sonst auch die Abstellklappe V157 Fehler melden würde.
  2. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Die S102 war es nicht. Die ist gut und auch alles Leitungen die and Si-Träger davon abgehen sind fest und kein Wackler. Der Leitungsstrang scheint wohl der vom rechten Scheinwerfer zu sein. Der ist erstmal rein äußerlich auch nicht zu beanstanden. Die Fehlermeldungen mit Kurzschluss nach Masse - sporadisch sind so nicht korrekt. Ein löschen ist gar nicht möglich. Fehler kommen sofort nach klicken den löschen Button wieder, schon direkt ohne Motorstartversuch. NW Sensor kommt erst Nacht startversuch wieder. Also muss es wohl bei N75/18 dauerhaft bzw eine gravierende Unterbrechung sein. Kurzschluss nach Masse bedeutet doch das der Dauerplus dieses Leitungszweiges von N75/N18 eine Verbindung zu Masse hat oder Dauerplus oder Masse komplett durchtrennt ist, richtig?
  3. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Hab ich mir gedacht das alles in diesem Strang liegt. Werd ich den mal suchen und verfolgen und auf massivem Bruch prüfen. S102 liegt doch nicht im Si-Kasten? Wo finde ich diese, unter der Fußmatte? Das sind die beiden direkt vor dem ECU, richtig? Aber die S102 wäre ja auch für andere fehlererzeugende Komponenten da? Es müssten dann ja mehr Fehler kommen, wegen Fehlern zur Spannungsversorgung am MSG usw...weil dieses ja auch daran hängen soll? Da mit Massebrücke in den Motorraum der Motor auch dauerhaft läuft bei Massepunkt an der Getriebestrebe sollte die Sicherung doch auszuschließen sein, oder interpretiere ich das falsch? Diese sichert doch nur die Plusleitung für MSG und einige Sensoren ab und nicht die Masse. Demnach dürfte ja mit Massebrücke nach vorne keine Besserung eintreten.
  4. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Alle Massepunkte habe ich gelöst und angeschliffen. Problem bestand weiterhin. Ebenso wie die schlechte Motormasse das ein Brücken nur zu bestimmten Stellen klappt obwohl und diese Stellen nun auch blankgeschliffen habe und Durchgsng da sein muss. In den paar Sekunden in denen der Motor läuft kommen nun auch ohne Brückkabel mehr als 14V an der Bstterie an. Also ist wohl Massekabel am Anlasser ok und auch die Lima gut. Auch wenn ich im Stand am Lima-Dauerplus gegen Motormasse Messe hab ich jetzt 12,7V, genausoviel wie an der Batterie. Also deutliche Zeichen für Masse ok. Hab es nun in den wenigen Sekunden lud geschafft das ECU auszulesen: 2x Kurzschluss nach Masse. Und beide am N75/N18 Ladedruckregelblock! Kann in diesem Kabel ein kurzer gegen Masse sein ohne das eine Sicherung fliegt und für den Spannungsverlust verantwortlich sein? Weis jemand wo das Kabel lang führt? Hinten an der Spritzwand finde ich es nicht, das ist nur AGR-Klappenkabel und Ölstandskabel. Ist evtl der Nockenwellensensor zufällig im selben Kabelzweig? Vermute hier in den Kabeln all meine Probleme und das dieses die Spannung wegen eines Kurzen zieht und dann zu wenig an der Elektronik im Fussraum ankommt.
  5. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    ABS Block habe ich auch vermutet. Geräusch ist aber eher aus Richtung Relaisträger das nach vorne übertragen wird. Beim Masse Überbrückung von Batterie zu Getriebestrebe ist das Geräusch weg. Wenn ich von Batterie-Minus auf Motorblock direkt gehe bleibt es??? Völlig verwirrend da Motor und Getriebe normal eine Masseeinheit bilden müssten. Wo führt die Batteriemasse aus dem Kofferaum nach vorne? Ist es dann definitiv das Kabel von Anlasser zum Längsträger? Oder gibt es noch eine andere Masseleitung die dafür verantwortlich sein kann? Komisch finde ich das es abhängig ist wohin nach Masse im Motorraum ich Brücke?? Kann es sein das der Anlasser intern die Masse unterbrochen hat? Eigentlich nicht oder? Den das Massekabel dort hat augenscheinlich Durchgang bei Messung.
  6. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Batteriemasse zu Motormasse gebrückt bringt nichts. Surren kommt aus dem Motorraum vorne links (Getrieberegion) - hier ist aber eigentlich nichts an Elektrik was dieses Surren verursachen könnte. Denke das Surren wird hierhin nur über die Karosserie als Resonanz getragen denke ich. Unter denn Fahrersitzboden wo die meiste Elektronik sitzt und aus denn Sicherungskasten ist nichts eindeutig lokalisierbar. Aber bei der Resonanzfreudigen Alukarosse auch schwer, da hier sowieso alle Geräusche überall hin und hergetragen werden ;-) Da es bei Zündung I. surrt und bei Motor an weg ist, ist der Anlasser auszuschließen, zumal er ja ordentlich dreht und startet. Bei Stellung I. dürfte planmäßig sowieso nix an Spannung am Anlasser ankommen. Die etwas längere Startzeit schiebe ich jetzt mal auf die argen Minusgrade, das war auch die Winter davor so und ganz normal. Auch bei Überbrückung mit laufendem Spenderfahrzeug ist das Surren bei I. da und sobald Motor an stirbt er bald wieder ab und alles ist tot/dunkel trotz Zündschlüssel auf Stellung „Motor an“ werd jetzt wohl nochmal alle Sicherung ziehen bis das Surren weg ist.
  7. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Habe eine neue Batterie (vollgeladen über Ladegerät) eingebaut. Auch hier das selbe Bild nach kurzer Zeit. An der Lima liegen ca 13,8V an, scheint also zu liefern. kann es sei. Das ein nicht erkannter Kurzschluss die Leistung weg zieht ohne das eine Sicherung durchbrennt und dann alles abstirbt?
  8. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Die hat 13,4V und fällt während des anlassens kurz auf 12,6-12,8V ab und dann ist Motor auch schon da. Steigt aber dann wieder auf über 13V sobald er läuft. Hört sich erstmal nicht typisch nach Batterie an. Surren Relais so lautstark bei Unterspannung?
  9. Chrisjolaw

    Zündung an macht laute Geräusche und Motor stirbt ab??

    Batterie hat ordentlich Spannung. Das Surren ist sehr laut aus dem Motorraum, Relais würde ich deshalb ausschließen. Hab ich nie gehört so ein Surren zuvor. Hört sich fast an wie ein alter großer Transformator der brummt. Mir ist das auch ein Rätsel. Bin ansich sehr versiert und habe den A2 schon mehrmals sogut wie komplett in Einzelteilen in der Hand. Aber hier echt merkwürdig. Die letzten Arbeiten waren Kabel zur Abschaltklappe repariert und Motor wegen ölendem Ölfiltergehäuse massiv mit Bremsenreiniger abgeduscht. Also grundlegend nicht dafür relevantes, die neuen Kabel haben auch keine Kurzschluss laut Messung.
  10. An meinem 1.4er BHC habe ich gerade ein merkwürdiges Problem welches ich nicht lokalisieren kann. In 1. „Zündung an“ gibt es ein lautes Surren - vermute Anlasser oder Stromkurzschluss. In 2./3. „Motor an“-Zündung springt er dann an aber die gelbe Glühwendel blinkt (zwar mühsamer als sonst aber er schafft es). nach ca. 10-15 Sekunden leuchtet das Kombiinstrument mit allen Warnlampen die vorhanden sind (Motor, ESP/ABS, EPC,...) und stirbt dann ab und alles ist tot -> keine Lampe, kein Tacho, keine Tachobeleuchtung - alles dunkel wie wenn Strom weg ist trotz Zündung weiterhin auf „Motor an“. Fehlerspeicher erreiche ich nichtmehr, da nach 15 Sekunden alles tot ist. Bei Zündung an findet er keine Verbindung und das Surren hört sich auch ungesund an, das ich ungern länger an lasse. Bin wirklich ratlos, da der Motor wenn er den läuft in den paar Sekunden gut und ruhig läuft.
  11. Chrisjolaw

    Fotostory zum Austausch der Handbremsseile

    Habe das Seil nun getauscht. Und wie schon vermutet passt das Seil bei mir auch nur wenn es zwischen den Krafstoffleitungen durch läuft. Aber es sieht auf Bild 1 von Dir echt so aus als wäre das Seil darüber. Darüber geht aber beim besten Willen nicht, das macht der Biegeradius des Seils bei mir nicht mit. Wie gesagt war es wohl bei mir im Werkszustand auch dazwischen und so hab ich es wieder verlegt und es klappt. Optimal finde ich es aber trotzdem nicht, da das Seil immer leicht Spannung auf den oberen Kraftstoffschlauch-Kunststoffanschluss gibt. Aber scheint bei meinen nun schon 15 Jahre Mängelfrei funktioniert zu haben. :-)
  12. Chrisjolaw

    Fotostory zum Austausch der Handbremsseile

    Das Foto ist nicht von mir sondern ist aus dem Beitrag von famore mitzureiten. Bei mir liegt das Bremsseil dazwischen. Also genau zwischen durch, durch die 3 Kraftstoffleitungen und es sieht mir so aus als wäre das Werkstustand. Da ich jetzt wechseln werde würde ich es gerne gemäß korrekter Verlegung verbauen. Mich hat nur der zittierte Beitrag stutzig gemacht weil es bei mir anders liegt. Das es unter denn Riffelschlsuch unten darunter liegt weis ich.
  13. Chrisjolaw

    Fotostory zum Austausch der Handbremsseile

    Bei meinem BHC ist das linke Seil oberhalb der unteren Kraftstoffleitung durchgeführt und nicht oberhalb direkt an der Karosserie. (Also genau zwischen den 2 Leitungen und der 1 Leitung). Das Seil hat ein Datum von 11/2003 und scheint rein optisch gesehen noch das erste zu sein. Auch Filtergehäuse ist wohl das originale und wurde nie gelöst, sodass ich denke das hier nie etwas demontiert oder getauscht wurde. Kennt jemand die tatsächliche Originalverlegung?
  14. Chrisjolaw

    Kupplung und ZMS

    Hallo, grundlegend kommt man mit guter üblicher Basiswerkzeugaustattung aus. Wichtig sind aber Vielzahnsteckschlüssel für die Schrauben am Getriebelager und den Antriebswellen. Getriebelager kann je nach Fahrzeug auch dran bleiben, beim BHC musste es bei mir Mangels Platz zum absenken aber ab. Beim AMF hab ich das Getriebe schonmal mit Lager abgesenkten können. Ebenso ist die Kupplungsdruckplatte mit einer Außenvielzahnschraube verschraubt. Hier also einen Steckschlüssel mit 12Kant bereithalten oder bei gutem Drehmomentgefühl im Arm auch ein normaler Ringschlüssel ;-) (meine es war ein 9er Ring). Gute Dienste leistet auch das Spezialwerkzeug zum EMS/ZMS blockieren/gegenhalten, dann kriegt man die Schrauben kontrollierter lose/fest. Geht aber zur Not auch ohne. Evtl. Zentrierdorn für Kupplungsscheibe. Geht aber auch ohne zur Not. Und natürlich vernünftige Vorrichtung zum abfangen des Motors (je nachdem ob mit Bühne oder ohne gewechselt werden soll). Entweder Motorbrücke zum aufsetzen auf die Kotflügel, Werkstatt- oder Motorkran und Getriebeheber. Oder beim Wechsel ohne Bühne entsprechende Rangierwagenheber für Motor und Getriebe. Ist aber eine ganz schöne Frikelei und nicht zu bevorzugen. Ansonsten bei Absenken nur darauf achten das das Flexrohr nicht aufsetzt und beschädigt wird. Manche Schrauben sind nach Vorschrift zu erneuern. Getriebelager und Pendelstütze unten. Das muss jeder selber entscheiden ob er Wiederverwendet oder neu kauft. Ich persönlich nehme die immer neu. Kosten nicht die Welt.
  15. Chrisjolaw

    Zentrierdorn T10097 - Kupplungsscheibe

    Diesen Behelfstrick mit dem Material aus dem 1/2" Nusskasten kenne ich. Hätte nur gerne die präzisen Maße gehabt, da ein Kupplungswechsel unter Zeitnot ansteht und ich so auf Nummer sicher gehen kann und keine Zeit für evtl. Nachjustierung verliere, wenn ich mir den Zapfen vorbereite. Getriebe reinfummeln ist so schon knapp genug ;-)