Jump to content

E-Audi Projekt

User
  • Content Count

    40
  • Joined

  • Last visited

1 Follower

Mein A2

  • A2 Model
    Elektro-A2
  • Production year
    2002
  • Panorama roof
    ja
  • Air condition unit
    nein
  • Hitch
    ja

Wohnort

  • Wohnort
    Herzogenrath

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Zusammen, ich habe leider ein Problem mit meinem A2. Das OSS und die Fensterheber vorne, Fahrer und Beifahrerseite sind ohne Funktion. Habe die Thermosicherung und ein Reset der Komfortsteuerung durchgeführt. Die Schalter der Fensterheber konnte ich mit dem Diagnosegerät auslesen, die Funktion war laut Tester positiv. Das Diagnosegerät zeigt mir folgende Fehlermeldungen. Klima (Klimaregelung - Climatronic) DTC Beschreibung 00819 - A/C Druckgeber - Stromkreis offen oder Kurzschluss am Pluspol - Permanent Multifunktion (Komfortsystem - Diagnose) DTC Beschreibung 65535 - System OK (falls Fehler weiterhin ansteht, Steuergerät und Verdrahtung prüfen) 01320 - Klimaregelung - Keine Kommunikation - Sporadisch 00956 - Schlüssel 2; Anpassungsgrenzwert überschritten - Kein Symptom - Sporadisch 01331 - Fahrertürmodul - Keine Kommunikation - Sporadisch 01332 - Beifahrertürmodul - Keine Kommunikation - Sporadisch Multifunktion (Komfortsystem - Diagnose) (nach letztem Löschen der Fehlercodes) DTC Beschreibung 65535 - System OK (falls Fehler weiterhin ansteht, Steuergerät und Verdrahtung prüfen) Die Fehlermeldung der Klimaregelung liegt an der fehlenden Klimaanlage. Wegen meines Umbau auf E-Antrieb. Ich denke, dass das Komfortsteuergerät defekt ist, bin mir aber nicht sicher. Kann mir vielleicht einer einenTipp geben. Ich habe gelesen das @Lau die Komfortsteuergeräte reparieren kann. Liebe Grüße Johannes
  2. Hallo Stephan, da man beim Laden sowieso 220 Volt anliegen hat, habe ich ein Netzteil mit eingebaut, welches beim Ladevorgang die Wasserpumpe und dass BMS mit 12 Volt DC versorgt. Da musst du nicht zusätzlich deine 12 Volt Fahrzeugbatterie belasten. Liebe Grüße Johannes
  3. Hallo Stephan , ich habe runde Datenleitungen genommen und diese mit einer Wasserdichten IP68 Kabelverschraubung durch die Batteriewanne geführt. Die Kabelverbindungen habe ich in der Batteriewanne vorgenommen. Sind gut geschützt und ich komme dann auch von oben dran. Liebe Grüße Johannes
  4. Hallo Zusammen, ich habe meinen Audi auf E- Antrieb umgebaut und hatte komischerweise auch schon zwei unerklärliche Aussetzer, wie Räubermutti bechrieben hat. Ich habe keine Fehler im Fehlerspeicher des Motor-Controllers finden können. Das MSG ist ausgebaut, da dies nicht benötigt wird. Den A2 kann man ohne Probleme wieder starten, auch während der Fahrt, man muss nur kurz in den Leerlauf schalten, da keine Kupplung eingebaut ist. ABS macht dabei keine Probleme, den Schlüssel muss man nicht aus dem Zündschloss ziehen. Ich denke auch, das Zündschloss könnte die Ursache sein.
  5. Vielen Dank für den Tipp, habe ich soeben bestellt.
  6. Weiß zufällig jemand , ob man die Potis / Mechanik dieser Stellmotoren zum Umbau gebrauchen kann? Oder kann mir vielleicht jemand einen link schicken? https://www.ebay.de/itm/STELLELEMENT-STELLMOTOR-DEFROSTERFUNKTON-KLIMAANLAGE-31682509/392592047681?_trkparms=aid%3D111001%26algo%3DREC.SEED%26ao%3D1%26asc%3D20160811114145%26meid%3D505d3480111847358782231d490832e1%26pid%3D100667%26rk%3D3%26rkt%3D8%26sd%3D274145279857%26itm%3D392592047681%26pmt%3D0%26noa%3D1%26pg%3D2334524&_trksid=p2334524.c100667.m2042
  7. In der Lüftungsautomatik kannst du auch hier sehen
  8. Hallo Stephan, wenn du alle Teile zusammen hast geht der weitere Umbau doch recht schnell. Viel Spaß noch dabei. Wenn übrigens einer von Euch eine Probefahrt machen möchte, kann er gerne bei mir vorbei kommen. Da ich beruflich sehr viel unterwegs bin, habe ich nun auch schon 2500km mit dem E-Audi A2 zurückgelegt. Ich suche übrigens noch Potis für die Stellmotoren der Klimaanlage, kann mir da jemand eine Bezugsquelle nennen?
  9. Ich habe heute meinen KFZ Steuerbescheid vom Zoll bekommen. Der Audi ist für zehn Jahre Steuerbefreit. Nachträglich auf Elektroantrieb umgerüstete Fahrzeuge Das am 17. November 2016 in Kraft getretene "Gesetz zur steuerlichen Förderung von Elektromobilität im Straßenverkehr" soll bestimmte technische Umrüstungen von Bestandsfahrzeugen zu reinen Elektrofahrzeugen steuerlich fördern. In der Zeit vom 18. Mai 2016 bis 31. Dezember 2020 nachträglich zu einem reinen Elektrofahrzeug umgerüstete Fahrzeuge werden, unabhängig vom Datum der Erstzulassung, nach § 3d Abs. 4 KraftStG für die Dauer von 10 Jahren von der Kraftfahrzeugsteuer befreit. In diesen Fällen beginnt die Steuerbefreiung an dem Tag, an dem die Zulassungsbehörde die Voraussetzungen als erfüllt feststellt (Tag der Umrüstung). Voraussetzung hierfür ist, dass die Umrüstungsfahrzeuge zum Zeitpunkt der erstmaligen verkehrsrechtlichen Zulassung ursprünglich mit Fremdzündungs- oder Selbstzündungsmotoren angetrieben und in der Zeit vom 18. Mai 2016 bis 31. Dezember 2020 nachträglich zu einem reinen Elektrofahrzeug umgerüstet wurden bzw. werden und für die bei der Umrüstung verwendeten Fahrzeugteile eine Allgemeine Betriebserlaubnis nach § 22 i.V.m. § 20 StVZO erteilt wurde.
  10. Hallo Zusammen, ich habe auch ein Problem mit den Potis der Stellmotoren . Kann ich über dieses Forum auch welche für meine Stellmotoren beziehen? Nach dieser super Anleitung habe ich die Motoren der Fahrerseite schon ausgebaut. Wenn ich passende Potis bekommen könnte, würde ich gerne gleich alle austauschen. Noch eine Frage zur Steuerung der Motoren. Ich habe gelesen das die Motor-Temperatur eine Rolle spielt, bis die Klappen auf Heizbetrieb umgeschaltet werden. Hängt dies vielleicht mit dem Temperaturgeber G2/G62 zusammen, oder ist diese auch Zeit gesteuert? Wenn ja , welchen Temperaturfühler kann ich tauschen, bzw. welchen Widerstand sollte ich dann am besten einbauen? Würde mich über eine Info freuen. Ich habe nur eine PTC Heizung eingebaut. E- Fahrzeug!! Liebe Grüße Johannes
  11. Die Fehlermeldungen haben die Probleme mit den Potis bestätigt.
  12. Ich habe natürlich auch die Regler schon auf HI gestellt, bringt leider nicht den gewünschten Erfolg. Die Luftströmung/ Verteilung ist nicht konstant. Ich habe jetzt überlegt ob die Steuerung Probleme mit der fehlenden Wassertemperatur von min. 60 Grad oder mehr hat? Weiß zufällig jemand wie hoch der Widerstand des Temperarturfühlers bei 90 Grad ist? Ich habe den Temperaturfühler immer noch angeschlossen!!
  13. Weil ich kein eigenes Diagnosegerät habe.....
  14. Muss ich am Wochenende noch auslesen lassen. Ich benötige im Grunde aber keine Klimaautomatik, ist eine unnötige Fehlerquelle......
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.