Jump to content

StephanJX

A2-Club Member
  • Content Count

    154
  • Joined

  • Last visited

1 Follower

Mein A2

  • A2 Model
    Elektro-A2
  • Production year
    2003

Wohnort

  • Wohnort
    Stavanger/Norwegen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Mankmil, vielen Dank für Deine Mühe! Ich hab die mal eine PN mit einer Skizze geschickt, das mit KL. 15a hört sich total vernünftig an. Ich muss nur sehen, ob ich das mit den Dioden richtig verstanden habe... Danke schon mal!
  2. Ich hätte es nicht besser ausdrücken können! Nicht, dass ich nicht gerne basteln würde, aber bei Elektronik hab ich ein paar Berührungsängste.
  3. Super, danke! Da hatten wir aneinander vorbei geredet.
  4. Stopp, nein, nicht ganz: das Ladegerät wird von 230V versorgt, und ist unabhängig von 12V. Sobald 230V anliegen, ist es eingeschaltet (und dann ist auch schon der Kontakt geöffnet, der den Curtis sperrt - auch wenn der noch gar nicht angeschaltet ist). Solange das Ladegerät aber vom seinem eigenen kleinen Lade-CAN-Bus nicht das Signal zum Laden bekommt, lädt es nicht. Hier kommt jetzt das 12V System ins Spiel: das 12V System vom Auto wird angeschaltet (wie auch immer, parallel am Zündschalter vorbei, darum geht es hier), damit bekommt das BMS (und unnötigerweise auch der Curtis) Strom, und checkt den Zustand vom Akku (Temperatur und Ladezustand), und schaltet die Hauptkontaktoren durch. Wenn alles fürs Laden ok ist, gibt es ein Signal an den CAN-Bus vom Ladegerät, dass geladen werden darf. Falls zB die Temperatur zu niedrig ist, wird zuerst über den CAN-IO von Artur die Akkuheizung gestartet. Das BMS überwacht dann kontinuierlich die Temperatur, und erst wenn der letzte Akku über 5 Grad hat, gibt es dann das Laden frei. Die Ladegeräte sind also nicht vom 12V Stromkreis abhängig, ich brauche aber den 12V Stromkreis damit ich laden kann.
  5. Ich hab Dir das Datenblatt vom Ladegerät (sehr übersichtlich in seiner Informationsdichte...) und vom Curtis angehängt. Ladegerät: Seite 5, Stecker J4 samt Erklärung drunter ist relevant. Ich habe mit dem Lieferanten gesprochen (der Text ist nicht eindeutig): "[...] Ist das Ladegerät eingeschalten, [...]" bedeutet, dass das Ladegerät 230V Spannung anliegen hat, es muss dabei nicht unbedingt auch laden. Curtis (siehe Schaltschema S. 12): hab nochmal geschaut: als Signal liegt da 12V von KSI (keyswitch input) an, das entweder nach Switch 7 (vorwärts) oder Switch 8 (rückwärts) durchgeschaltet wird - oder eben bei Unterbrechung ins Nirvana geht, und der Curtis dann den Motor nicht freigibt. Falls Dir was Intelligentes zu einer Schaltung einfällt: vielen Dank im Voraus! BMS_iCharger.pdf 05_Manual neuer E Kontroller.pdf
  6. Was da für ein Signal drauf liegt weiß ich nicht genau (ich verstehe halbwegs Elektrik, bei Elektronik steige ich schnell aus), aber prinzipiell kommt da ein Kabel vom Curtis Motorkontroller, das über einen 3 Wegeschalter (Rückwärts-neutral-Vorwärts) entweder zum Vorwärtseingang oder Rückwärtseingang vom Curtis durchgeschaltet wird (wird wohl eine kleine Spannung sein, die dann an den Eingängen vom Curtis detektiert wird). Wenn der Schalter auf "neutral" steht hat er keinen Durchgang, und der Curtis gibt keine Spannung auf den Motor. Wenn man dieses Kabel also auch noch über den Öffner der Ladegeräte schickt, dann ist im Zustand "230V Spannung liegt an", also Ladekabel angeschlossen, der Curtis und damit der Motor blockiert. Weil also dieser Eingang schon durch ein Signal belegt ist, hab ich da ein bischen Schwierigkeiten mir eine Lösung vorzustellen, wie ich die auch noch zur Steuerung vom 12V Stromkreis verwenden kann. Von daher die Idee mit dem Relais an der 230V Zuleitung... (wobei ich da noch ein Problem habe: Ich würde das an L1 und N anschliessen, wenn aber irgendjemand seinen 1-Fase-Type-2 Ladekontakt mit L2 und N belegt, dann schaltet das Relais auch nicht durch...). Das ist noch eine Alternative, die ich auch schon mal in einem Schaltplan gesehen habe. Bei mir hat das ein bißchen den Nachteil, dass ich das komplette Auto aufwecken muss damit ich laden kann (BMS, komplette Autoelektrik (weil das CAN-IO die Heizung der Akkus steuert), Curtis, Umwälzpumpe), das Netzteil sollte also gut dimensioniert sein (muss ich mal durchrechnen). Und dann bleibt die Frage: das Netzteil wird hinter dem Zündschloss angeschlossen, Masse ans Auto. Zwischen Zündschloss und Batterie-Plus-Pol ist unterbrochen. Was passiert, wenn man jetzt den Zündschlüssel dreht, während das Netzteil noch 12V Spannung liefert? Kann das Probleme mit evt. Potentialunterschieden geben? Netzteil hat zB 13,6V, Batterie bloss 12,4V? Oder so? Unproblematisch? Das hier ist so ein bisschen das letzte wo ich noch dran hänge...
  7. @MankmilVielen Dank. Das erste Relais sieht tatsächlich gut aus (muss mal sehen ob 5A reicht), das zweite ist offiziell nur für geschaltet AC klassifiziert. Da weiß ich nicht, ob das mit DC funktioniert. Das war mein Problem mit der Conrad Suche: Riesenauswahl gepaart mit wenig Ahnung....😀 Was den gesteuerten Ausgang angeht: die 230V AC liegen an den Ladegeräten an, vom Ladekabel kommend. Die Ladegeräte haben einen geschalteten Öffner (öffnet, sobald Netzspannung anliegt), der bei mir den Schaltkreis vom Vorwärts/Rückwärts-Wahlhebel unterbricht, und damit eine Wegfahrsperre darstellt, wenn das Auto am Ladekabel hängt. Ich hab schon überlegt, wie ich damit auch gleichzeitig noch das 12V System aktivieren kann, aber mir ist nichts eingefallen. Hast du da eine Idee? Danke schon mal! Cheers, Stephan
  8. Gutes neues Jahr, alle zusammen! Ich war schon bald 3 Wochen nicht mehr in der Werkstatt, aber immerhin hab ich mir das ganze Zeugs für die BMS-Verkabelung bestellt. Und ansonsten mit der Familie abgehangen, sehr gut. Bis die Teile kommen, werde ich mal den Motor endgültig zurechtschleifen, und dann (hoffentlich) meine Profile für den Motorhalter abholen. Und ausserdem muss ich noch den Luftkasten rausbauen, damit das PTC-Element eingebaut werden kann. Moin Martin, die Kisten klebe ich einfach nur rein. Das sind so große Klebeflächen, das haut hin. Ich hab mir von Würth Karroseriekleber besorgt (Würth Kleber), das sollte der totale Overkill sein, wahrscheinlich reicht da auch einfach ein Montagekleber vom Bau. Ich hab mich jetzt auch entschieden das ohne Steckverbinder zu machen. Ich nehme dieses Kabel von Conrad (Conrad Steuerleitung, gibt es auch mit anderer Aderzahl), und bereite das so weit es geht vor. Ein paar Verbindungen muss ich dann halt in der Batteriekiste löten, so be it. So lange die Akkus nicht drin sind, hat man da ja noch Platz. Danke, das mache ich jetzt auch. Die Steckverbinder sind bei mir alle zu den lokalen BMS-Platinen von den Tesla-Modulen, von daher mache ich jetzt gar keine Steckverbinder mehr in die Kabel, sondern löte das alles zusammen. Hallo Michael, bist du irgendwann mal wieder im Lande? Grüß mir auf jeden Fall mal Franken! An genau sowas hatte ich ursprünglich gedacht, aber dann hab ich festgestellt, dass ich mehr Adern brauche (7 fürs BMS, und mindestens 2 oder 4 für einen Wassersensor). Aber danke! Eine Frage an die Elektriker: ich brauche noch ein Bauteil (Schütz/Relais), mit dem ich das 12V System vom Auto aufwecken kann, wenn das Ladegerät 230V Netzspannung hat. Also: 230V AC Steuerspannung, geschaltet 12V DC (das wird parallel zum Zündschalter eingebaut, von daher werden die Ströme nicht so hoch sein). Hat da jemand einen Tipp? Ich find nix, aber vielleicht suche ich falsch. Cheers, Stephan
  9. Jaja, da sieht man mal wieder, man sollte sich mit den Dingen beschäftigen, wenn man sowas vorhat... dann auch dir danke! @E-Audi Projekt Du hast es ja hinter dir! @Martin W auf geht's!
  10. Wie geil ist das denn? 😀 Das wusste ich ja noch gar nicht! Da hab ich jetzt ja eine Deadline für meinen E-A2... Glückwunsch, und danke für die Info! 😀
  11. Moin, ich hatte die Fragen schon mal in meinem E-Umbau-Thread gestellt, aber da gingen sie vielleicht etwas unter: Basically: was sind die Unterschiede zwischen den Motoraufhängungen der verschiedenen Motoren, der Position der Kurbelwelle, und der Position der Kupplungsglocke zw. 02T und 02J Getrieben? Genaueres in dem verlinkten Thread. Falls jemand dazu was weiss, würde ich mich über Infos freuen. Vielen Dank für Eure Hilfe! Cheers, Stephan
  12. Danke, das wars! Sitz ist wieder drin. Aber die seitliche Verriegelungsmechanik von dem Teil hat noch einen extra Hau weg: als ich den vor einem Jahr ausbauen wollte, hat die ewig geklemmt und ging nicht auf. Jetzt hat sie nicht mehr verriegelt, der Riegel bleibt oben. Ich hab schon ein paar Threads im Forum zu ähnlichen Problemen gefunden, aber da kümmere ich mich drum wenn ich mal keine Kabel mehr sehen kann...
  13. Da hab ich gestern Abend doch tatsächlich die Batteriekästen endgültig eingepasst. Zuerst musste die kleine Konsole, die das rechte Handbremsseil hält, dran glauben. Da mussten ein paar cm runter. Kein Problem, war sicher overenigineered... Wer sieht den Unterschied zum Original? Danach wurden die verschiedenen Ausschnitte am oberen Rand der Batteriekästen angebracht, damit die möglichst flach auf den Bodenplatten liegen, aber trotzdem so wenig wie möglich Öffnungen nach draussen auftauchen. Die muss man ja nachher nur wieder unschön zuschmierenen. Ging insgesamt ganz gut, hat aber gedauert. Von wegen 1 Mal messen, und gut ist... Pustekuchen... Die Stuhlbefestigungen passen auch drüber, was will man mehr. Beim Stuhl hab ich beim rumprobieren aber irgendwas vermurkst: da sind unten diese Dorne, die seitlich jeweils 3 unter Spannung stehende Kugel haben und in die Aufnahmen am Fahrzeugboden eingreifen. Eigentlich liegt das der Ring drüber (der von der Feder nach unten gedrückt wird) und drückt die Kugeln rein. Jetzt liegen die Ringe oberhalb der Kugeln, weil ich die Ringe in meinem Leichtsinn hochgedrückt habe. Und ich krieg die Kugeln ums Verrecken nicht wieder reingedrückt, um den Ring nach unten zu schieben. Muss ich da nur mehr Gewalt anwenden, oder den Sitz auf seinen Platz stellen und mich draufsetzen, und dann geht das von selber? Mir war das dann gestern abend zu spät... Was mir noch aufgefallen ist: ich hab noch gar keine Teile für die Steuerleitungen von meinem BMS besorgt. Ich dachte an Netzwerkkabel, am liebsten mit einer wasserdichten Steckverbindung durch die Wand der Batteriekisten hindurch nach draussen. Hat jemand da Tipps dafür wo man sowas bekommt, oder einen besseren Vorschlag? Ich hab auch schon im Bootszubehör geschaut, bin aber nicht so richtig fündig geworden. Cheers, Stephan
  14. Und nochwas: weiss jemand, in wie weit sich die Benziner in der Geometrie im Motorraum von den Dieseln unterscheiden, und die anderen Benziner vom 1,6l FSI? Falls ich noch dazukomme, einen Motorhalter auch für die Diesel zu konstruieren... Folgende Fragen: ist die Motoraufhängung auf der Beifahrerseite bei allen Motorvarianten gleich (alle Benziner, alle Diesel?) liegt die Naht zwischen Kupplungsglocke bei 02T und 02J Getrieben an der gleichen Stelle, oder sind die seitlich verschoben? liegt die Kurbelwelle bei den verschiedenen Motoren mit der gleichen Neigung und an der gleichen Stelle im Motorraum? Bei 1,6l FSI ist die Position der Kurbelwelle auf der Zahnriemenseite vom Motor: ca. 262mm nach unten vom Auflager Motorlager, und ca. 27mm nach hinten verschoben von der mittleren Schraube aus. Danke für alle sachdienlichen Hinweise! Cheers, Stephan
  15. Funfact zwischendurch: ich hab die Woche mal die Spannung von den Tesla-Zellen gemessen: immer noch 21,6V bei allen, genau wie vor 9 Monaten als ich die bekommen habe. Im Rahmen der Messungenauigkeit (mein Multimeter zeigt mir nur auf 1/10 genau Volt an) haben die sich also nicht selbst entladen. So schlecht kann die Zellchemie von Tesla nicht sein....
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.