Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'can'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Bugs der neuen Forensoftware
  • News - Regeln - Impressum
    • Clubinfos - Boardregeln - Impressum
  • Allgemein
    • Allgemein
    • Verbraucherberatung
    • English language forum
    • Treffen
  • Rund um den A2
    • Technik
    • Ausstattungen & Umbauten
    • Pflege
  • Basar
    • Teileangebote
    • Teilesuche
    • Automobile An- und Verkauf
    • Tauschbörse
  • Rastplatz

Finde Suchtreffer ...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


About Me


A2 Modell


Baujahr


Farbe


Sommerfelgen


Winterfelgen


Zusätzliche Felgen


Ausstattungspakete


Soundausstattung


Panoramaglasdach


Klimaanlage


Anhängerkupplung


Sonderaustattung


Wohnort


Website


ICQ


AIM


Yahoo


MSN


Skype


Hobbies


Beruf

5 Ergebnisse gefunden

  1. Hallo A2 fahrer. Bei meinem A2 besteht seit ca 2 Monaten das Problem, dass immer mal wieder die ABS/ESP leuchte anfängt zu leuchten. Ich habe mehrere male schon ausgelesen. Und im Fehlerspeicher des ABS Steueregerätes stand drin G85 keine Kommunikation sowie Steuergerät Defekt. Habe daraufhin den Lenkwinkelsensor ausgetauscht und den nullabgleich ausgeführt jedoch taucht der Fehler wieder auf aber meistens erst nach einer weile und Mega sporadisch ohne bestimmen zu können unter welchen diese Fehler auftauchen. Ich habe dann mal einen Autoscan ausgeführt und alle steuergeräte ausgelesen. Das MSG meldet sporadisch "keine Botschaft vom ABS" jedovh tritt der Fehler auf sobald das ABS steuergerät keine Kommunikation zum G85 meldet. Ich hoffe das jemand damit schon erfahrungen gesammelt hat und diese austauschen um eine großangelegte Fehlersuche vermeiden zu können. Falls ein Log der fehlerspeicher erwünscht ist, kann ich das gerne noch nachreichen Vielen dank im vorraus
  2. Artur

    CAN Restbus Simulation

    Mit dem Verbrenner entfällt auch die Information im CAN Bus dass der Motor läuft. Das Steuergerät der elektrischen Servopumpe lauscht auf dem CAN Bus und schaltet die Pumpe erst bei einer bestimmten Drehzahl (ab ca. 500 rpm) ein und darunter wieder aus. Nun wird daraus ein großes Geheimnis gemacht und CAN Bus Restsimulationsgeräte für viel, manchmal echt viel Geld verkauft. (300-1000 EUR, so auch der Autor mit 800,- EUR) Und es bleibt immer noch eine Blackbox von einem einzelnen Entwickler. Wenn der mal nicht mehr da ist, ist eine Wiederbeschaffung u.U. schwierig. Als Anhänger des Open Source fuchst mich das. Deswegen habe ich mich mit Hilfe des Netzes und einem CAN Sniffer auf die Suche gemacht. Und ich hatte Erfolg. Man speise die ID 280 mit diesen acht Bytes mind. alle 500ms auf dem Antriebs-CAN ein: 0x280 00 00 A0 0F 00 00 00 00 und schon springt die Drehzahlnadel auf 1000 rpm und die Servopumpe läuft auch an. Ggf. sollten auch die fehlenden ID's 288 und 380 (Gedächtnisprotokoll) mit jeweils acht Null Bytes eingespeist werden. Mankmil entwickelt gerade eine Platine die diese Aufgabe übernehmen soll.
  3. Hat das schon jemand mal erfolgreich im A2 getestet/umgesetzt? Daten per CAN auf dem Audi FIS ausgeben: CANhack.de
  4. PeterSchulze

    Chorus II geht aus trotz CAN-Bus

    Hallo, bin seit drei Monaten glücklicher A2-Fahrer, das Auto macht Spaß. Hatte allerdings von Anfang an immer Kleinigkeiten zu erledigen (Klappergeräusche hinten und vorne, Kennzeichenleuchte wechseln wegen kaputter Birne und festgerosteter Schrauben, Fensterheber Fahrertür schließt manchmal nicht, fährt runter...) Habe das vorhandene Fremdradio gegen ein Chorus II getauscht, paßt optisch einfach gut in die Mittelkonsole. Das Concert II hätte mir natürlich besser gefallen, aber dafür werden ja bei der Bucht immer noch Mondpreise gezahlt, das war mir zu teuer. Nun funktioniert es aber nicht so, wie es soll: - wenn ich die Zündung ausschalte, dimmt sich die Beleuchtung runter, es schaltet sich aber beim Abziehen des Zündschlüssels nicht aus - nach einer Stunde Fahrt schaltet es sich ab - die Tastenbeleuchtung funktioniert aber zusammen mit dem Standlicht Nun hatte ich mich hier ein wenig schlau gemacht und etwas über CAN-Bus gelesen und Codierung von Steuergeräten. Mein A2 ist Modelljahr 2003, sollte also den Bus haben. Die CAN-Bus-Kabel high/low (orange/grün) liegen im Anschlußstecker an der richtigen Stelle lt. Belegungsplan. Muß man dem Auto "sagen", daß es ein Werksradio hat? Und wenn ja, wie? Habe im Netz nur was gefunden bei Steuergerät 77 (Telefon), dort kann man das Radiomodell auswählen, oder gibt es noch eine andere Stelle? Habe mir ein OBD2-Kabel mit USB gekauft, aber keine Chinaware aus der Bucht, sondern bei einem Händler, der auch Bausätze vertreibt und WBH-Diag programmiert hat. Nun bekomme ich darüber nur Verbindung mit dem Zentralen Komfortsteuergerät, aber mit keinem anderen. Radio (56) läßt sich nicht ansprechen. Was mache ich falsch, und wie kriege ich das Radio dazu, wie erwartet zu funktionieren? Gruß, Peter
  5. Der Bob

    CAN oder nicht CAN

    Folgendes Problem: Ich habe einen gebrauchten A2 gekauft. MJ2003, exaktes Fertigungsdatum 18.09.2002, italienisches Modell (hat aber m.E. nur den Unterschied, dass er evtl. Klima-SG für warme Länder hat und Schmiedeleichtfelgen). Ein Concert2 ist verbaut, reagiert aber z.B. nicht auf Zündung und geht nach 1 Stunde aus. Vermutung ist, dass das Radio nicht richtig (über CAN) angeschlossen ist - oder evtl. vom Vorbesitzer nicht wieder richtig wiederangeschlossen nach Radiotausch. Der Freundliche mein: "Nee, Ihr Auto hat garkein CAN." Habe über die Suche einige verschiedene Infos zum CAN-Bus gefunden. Einmal wird gesagt, der A2 habe CAN von Anfang an. Dann gibt es die Info - speiziell bei Radioeinbau - CAN ist ab Modellpflege drin... Hat hier jemand eine detailierte CAN-Historie, was wann verbaut wurde?