Jump to content

StephanJX

A2-Club Member
  • Posts

    221
  • Joined

  • Last visited

Everything posted by StephanJX

  1. Moin Johannes, willkommen! Ich bin auch noch mitten im Umbau, meiner lag jetzt fast 1,5 Jahre still, wird aber weitergebaut (Tesla Akkus, schwarz Motor, Curtis Controller). Du bekommst hier richtig viel Infos von den ganzen Profis, sowohl was die ganzen E-Umbauten angeht, als auch die Audi-Steuerungen. Motor-Steuergerät: das sitzt unter dem Fahrer-Fussraum in einem "Rack", zusammen mit dem Komfort-Steuergerät. Platz vom Tank und Endschalldämpfer: @Martin_W hat hierfür Kisten rausgemessen, ich hab davon für Zeichnungen (mit Schneidedatei) erstellt. Die kannst du benutzen, um mal zu sehen, ob du den Prius-Akku da irgendwie rein bekommst. Von Platz her passen da 30kWh an Tesla Model S Akku-Modulen rein. Leider aber durch einen Haupträger quer geteilt, unter dem sich auch die Achse befindet. Viel Erfolg! Cheers, Stephan
  2. Sehr geil! Und jetzt die entscheidende Frage: wie viel verbraucht ihr? Wh/km? Wenn ich mich richtig erinnere, dann heizt ihr nur mit Diesel, richtig? Oder habt ihr auch einen Elektrozuheizer? Batterieheizung? Viele Grüße aus Stavanger!
  3. Moin, Ich hab bei meinem Umbau (under construction) die Leergewichte etc. dokumentiert (FSI Basis). Ich schicke dir nachher die Excel Tabelle. Aber mal aus dem Bauch raus: meine Akkus wiegen ca. 150kg (nur die Batterien ohne Box etc), und da muss ich schon ziemlich aufpassen mit der Lastverteilung. Ich war negativ überrascht vom Leergewicht der Karosserie, nachdem das ganze Benzinerzeugs draußen war. Cheers, Stephan
  4. Moin, Ich hab zwar von CAN und Elektronik wenig Ahnung, aber: die Servopumpe arbeitet nur, wenn der Benzin- bzw. Dieselmotor mit einer gewissen Drehzahl arbeitet (ich kenne die Minimum Drehzahl nicht). Wahrscheinlich, um zu verhindern, dass die Pumpe einem in kurzer Zeit bei stehendem Motor die Batterie leersaugt. Darum bekommt man für A2 Umbauten einen kleinen CAN-Simulator, der auf dem Antriebs-CAN ein Drehzahlsignal von 1000 U/min einspeist. Damit läuft dann die Servopumpe ohne zu murren, und ich könnte mir vorstellen, dass auch die Fehlermeldung im Display verschwindet. Cheers, Stephan
  5. Hallo @Mankmil, sieht aus als würde mir ein ANY zur Pflege zulaufen, und eine erste Diagnose war auch schon "defekter Druckspeicher". Könnte ich mich noch anhängen, oder ist es schon zu spät? Danke! ################### Offene Liste - bei Interesse bitte eintragen ################### 1. @A2 HL jense: 1x 2. @mäddis: 2x 3. 4. @81CO2: 1x 5. @streifi: 2x 6. 7. @duesenjaeger: 1x 8. msstona: 3x 9. 10. 11. @NSM 12. Phoenix A2 2x 13. 14. @Ande: 1x 15. @bp027164: 1x 16. @liberation: 4x 17. 18. 19. 20. @Zabarone:1x 21. @blaulupo: 1x 22. @Dietmarchen:1x 23. @holter: 1x 24. @consuetudo: 1x 25. @Winkeleisen: 2x 26. @StephanJX : 1x ------ ############################ ggf. fortführen ############################
  6. Moin @Martin W und Andreas: eventuell: habt ihr denn den Stecker vom ABS-Steuergerät entfernt gehabt, und wenn ja, wie lange? Schaut doch mal, ob da noch alles gut aussieht, nicht, dass da irgendwelche Kontakte korrodiert sind. TÜV Termin: NEID!!!! und Glückwunsch!!!!
  7. Also, da lobe ich mir ja einen E-A2 Umbau in einer Garage... Aber in die Pötte komme ich trotzdem nicht. Ich hab schon die Videos von Andreas gesehen - sehr cool. Berichtet mal von der ersten Ausfahrt, wenn die Hurbel wieder auf eigenen Schlappen steht! Winkewinke aus Stavanger!
  8. Da gibt's einige Möglichkeiten, warum so eine Scheibe reisst. Meistens ist aber eine Vorschädigung mit im Spiel, die kann aber so klein sein, dass du eine Lupe brauchst um die zu sehen. Eine Vorschädigung, kalte Scheibe + Warmluft von innen auf die Scheibe. Das reicht oft schon aus für einen Riss. Eine Vorschädigung zusammen mit einem schräg/verwunden geparktem Auto kann auch einen Riss auslösen. Oder: eine Vorschädigung, zusammen mit einem harten Schlagschatten: wenn die Scheibe nachts richtig kalt wird, und dann morgens die Sonne draufscheint - aber nur auf einen Teil der Scheibe, während der Rest noch im Schatten vom Haus oder Garage ist (und es eine harte Schattengrenze gibt, der schattengebende Gegenstand darf also nicht zu weit weg sein) - dann kann der Temperaturunterschied in der Scheibe auch zu einem Riss führen. Das hilft Dir jetzt in der Sache wahrscheinlich nicht weiter, aber vielleicht hilft es ja, das Ereignis unter "dumm gelaufen, aber kann jedem mal passieren" zu verbuchen...
  9. Im Prinzip ja, wenn du einen Motor findest mit angeflanschtem Differenzial. Ist halt mehr Aufwand für die Konstruktion der Aufhängung, und die Anpassung der Antriebswellen. Die einfachere Lösung ist es, den E-Motor mit einer Adapterplatte an die Getriebeglocke zu schrauben. Dann kann man 2 der 3 Aufhängungen direkt wieder benutzen, (Getriebelager und Pendelstütze) und die Antriebswellen bleiben auch Standardteile. Wahlweise kann man dann Schwungscheibe und Kupplung einbauen, oder den E-Motor direkt mit der Getriebeeingangswelle verbinden. Schalten kann man damit immer (aber braucht es selten).
  10. Moin, ich hab eine (alte) Diesel-Luftheizung in meinem alten VW T3 Camper, die liefert maximal 2,3kW. Damit kriegt man den Bus mollig warm, auch bei Minustemperaturen. Reale 2kW sollten für den A2 schon halbwegs ausreichen. Man muss halt schauen, dass das PTC Element halbwegs auf die Spannung von der Traktionsbatterie abgestimmt ist, damit das auch tatsächlich die angegebene Leistung liefert. Ich hab ein 2kW PTC Luftheizungselement verbaut, hab aber wahrscheinlich 2 Probleme: zum einen ist meine Traktionsspannung (135V nominell) in einer blöden Range (entweder vertragen die PTCs zu wenig, oder viel mehr), dh, das Ding wird keine realen 2kW liefern zum anderen hat es nur ca. 1/3 bis 1/2 der Durchströmfläche der originalen Heizelemente im A2, das könnte bedeuten, dass auch zu wenig Luftdurchsatz und damit zu wenig Heizenergie in den Innenraum kommt. Ich kann es leider noch nicht testen... aber ruf mal nach @Artur, der hat sowas in seinem E-A2 verbaut.
  11. Moin Fipsi! Ja cool, noch ein Umbau. Ich bin immer noch dabei, aber langsam... ich hab ein paar Zeichnungen und anderen Krimskrams, Du kannst Dich gerne melden. Es gibt noch einen Umbauer mit dem ich in Kontakt bin, der ist auch hier im Forum, hat aber keinen eigenen Thread (@Martin_W). Viel Erfolg! Cheers, Stephan
  12. Kurzes Update: Der Druckspeicher sitzt, und ich hab mir vom Schrotti noch eine Auswahl mit Verschlauchungen besorgt. Da wird jetzt was draus gedengelt. Mein Kumpel hat die Bleche fertig gemacht, die das PTC-Element unter dem Wärmetauscher festhalten sollen, und ausserdem auch abdichten sollen, damit nicht zu viel Luft daneben vorbeischleicht. Das müssen wir aber nochmal vor Ort unter dem Armaturenbrett testen, bevor das alles festgeschraubt/geklebt wird. Und das 3. Ladegerät ist fertig montiert, inkl. des Geräteträgers darunter. Als nächstes kommen Heizungen und Pumpe für die Akkuheizung/-kühlung. Yeah!
  13. Eine Zwischenfrage, bezüglicher der Entlüftung und Einfüllöffnung beim Benzinergetriebe: sind das diese hier? Entlüftungsöffnungen (wobei die ziemlich zu aussehen, könnten auch Zugänge zu irgendwelchen Wellen im Getriebe sein - aber was anderes hab ich nicht gesehen): Einfüllöffnung (etwas unscharf): Stimmt das?
  14. Vorne auf halber Höhe wäre ja einfach. Gilt das auch für die Benziner? Da hab ich noch nie was gesehen... Oben ist ja eher wenig Platz, aber wird schon gehen.
  15. Ist ja mal wieder eine Zeitlang her. Ich war nicht untätig, aber auch nicht jede Woche in der Werkstatt (viel zu tun auffe Arbeit). Was ist passiert? Die Batteriekästen sind eingeklebt, mit dem Würth-2K-Karrosseriekleber. Ich hatte mir extra eine kräftige Kartuschenpresse besorgt, aber selbst mit der war das eine unglaubliche Viecherei. Das Zeug ist dermaßen zäh in der Mischtülle, da bin ich Hemd echt ins Schwitzen gekommen. Jetzt muß nur noch die Plastikkiste mit kleinen Aluwinkeln von hinten an die hintere Batteriekiste geklebt werden, dann ist der Unterboden wieder dicht. Und nur mal so als Einschätzung: die Kisten krieg ich da nie wieder raus. Die Klebefuge ist definitiv stabiler als diese lächerliche Schweißnaht, die ursprünglich mal die Bodenbleche gehalten hat. Beim Einkleben immer schön Gewicht draufgelegt, und den Deckel mit noch einem extra 1mm Spacer hochkant reingestelt, um die Seitenwände auf Abstand zu halten (damit ich nachher die Batterien auch schön reinbekomme). Vor der Brandwand (wie heisst denn das auf Deutsch eigentlich?) ist das letzte Ladegerät montiert worden. Noch provisorisch auf der Schiene zwischen den Fahrwerksdomen, damit ich noch 2 Konsolen anpassen konnte, die den oberen Rand des Ladegerätes zur Brandwand hin abstützen. Wahrscheinlich reicht da aber eine, das ist superstabil. Konsole ist fertig und lackiert, aber noch nicht eingebaut. Für den Druckspeicher des Unterdrucksystems hab ich auch eine Konsole gebaut. Der Druckspeicher kommt an die gleiche Stelle unter dem vorderen rechten Kotflügel, wo vorher der Aktivkohlefilter saß. Da ist Platz, und schon eine schöne Aufnahme vorhanden. 4mm Alublech (lag grad rum) genommen, so angepasst, dass man den Druckspeicher dran festschrauben kann, und so lange drauf rumgedengelt, dass der Druckspeicher nicht an der Karosserie anliegt. Dann eine Schablone von der Aufnahme gemacht, Löcher gebohrt, passt. Noch lackieren, und dann festschrauben. Ich muss noch mal sehen, welche Schläuche ich da verbauen kann: ich hab noch ein paar 8mm und 10mm Kühlwasserschläuche liegen, die würden vom Durchmesser her passen. Ich beführchte aber, dass die wegen des Unterdrucks zusammengequetscht werden. Hat das schon mal jemand von euch anderen Umbauern damit probiert? Alternativ fahr ich nochmal beim Schrotti vorbei, und schau, ob ich bei irgendwelchen VAG Fahrzeugen noch so einen 10mm Hartschlauch finde, wie er original zum BKV hin eingebaut ist. Den Stutzen für den Anschluss des Klimakreislaufes hab ich auch mal schön zugemacht, wer weiss, ob ich nicht irgendwann die Klimaanlage wieder aktiviere. Und zu guter Letzt hat ein Kumpel letzte Woche angefangen, das PTC-Wärme-Element in den Lüfterkasten einzubauen. Das ist aber noch nicht fertig. Für Dienstag steht an: PTC-Element fertig einbauen (wie wird das eigentlich angeschlossen, und was macht dieser komische Fühler da?). Plastikwanne an Batterikiste ankleben. Antriebswellen mit Momentschlüssel an Flanschwellen festziehen. Getriebeöl tauschen. Wo sitzt eigentlich bei dem Getriebe der Einfüllstutzen (und sagt mir jetzt nicht, dass ich das besser vor dem Einbau hätte machen sollen...)? Ich muss mich immer noch entscheiden, wo ich die 12V Batterie montiere (ich tendiere wieder zur Plastikkiste im Heck). Und so ein paar andere Baustellen gibt's ja auch noch, von der Elektrik/Elektronik nicht zu reden... tbc...
  16. @Alan_UK, I'll keep this thread in German, but you can contact me via PM anytime in English with specific questions! Cheers, Stephan
  17. So, und hier nun des Rätsels Lösung, falls mal jemand vor dem gleichen Problem steht. 1K0 407 357 B: passen für AUA/BBY Gleichlaufgelenke (ca. 95mm Aussendurchmesser) 1K0 407 357 C: passen für BAD Gleichlaufgelenke (ca. 100mm Aussendurchmesser) - Zuordnung fehlt im ETKA Man sieht gut die 2 verschiedenen Größen, die größere liegt auf der Tüte mit der dazugehörigen Nummer. Und nur als Korrektur: Die hab ich liegen, die passen auf der Seite mit dem BAD Faltenbalg (ø105mm), aber nicht auf der Seite mit dem AUA/BBY Faltenbalg (ø95mm). Der Lochabstand passt nicht, no chance. Diese Info von mir weiter oben war falsch: die ich ursprünglich liegen hatte, passten auf der AUA/BBY Seite, nicht auf der BAD Seite. Me bad. War wohl schon spät... Was'n Act.
  18. Super, danke! Das muss ich mir dann wohl nochmal genauer anschauen...
  19. Noch eine Frage: ich bin irgendwo hier mal über einen Thread gestolpert, bei dem jemand seine Blei-Startbatterie gegen eine Lithium-Startbatterie ausgetauscht hat (ich nehme mal an, Lithium-Eisen-Phosphat). Ich finde das aber nicht mehr - wenn ich nach Lithium suche, kommt immer der "Deutschland abgehängt"-Thread hoch... Neben dem Thread hätte ich noch folgende Frage: bei den Seiten, die solche Akkus zum Kauf anbieten, ist eigentlich immer von ca. 14,4V Ladespannung die Rede. Liefern ja auch die meisten Lichtmaschienen. Leider bringt mein DCDC-Wandler nur 13,8V... weiss jemand zufällig, ob es auch Lithium-Startakkus mit so einer Ladespannung gibt? Der Grund meiner Frage: wie schon öfters in meinem Thread erwähnt habe ich ein Platzproblem...
  20. Letzte Anpassungen: im Prinzip habe ich alle Leitungen soweit vorbereitet - soweit halt geht: ich kriege die Crimp-Klemmen nicht durch die Kabeltüllen durch, das muss ich also machen, wenn die Batteriekästen eingebaut sind. Am Dienstag werde ich noch die letzten Plastikleisten bearbeiten, und die Schraubenlöcher in die Deckel von den Batteriekisten bohren, dann werden die Kisten ins Auto geklebt. Endlich!
  21. Moin, nur mal eine Frage, vielleicht hat einer der FSI-Leute den Sensor schon mal rausgeschraubt: ist das normal, dass der in weichem Ekel-Silikon eingetaucht ist? Fühlt sich an, als würde sich das gerade auflösen... Oder hat der Vorbesitzer hier ein Ölleck am Getriebe beseitigen wollen? Ich hab das jetzt alles rausgekratzt, was nicht am Sensor hing, somdern im Loch...
  22. Moin, falls jemand von Euch ( @Superduke??? ) irgendwie Zugriff auf mehr Daten als ich via 7Zap habe: ich hab das Gefühl, dass alle diese Doppel-Unterlegscheiben jetzt die Nummer 1K0 407 357 haben. Allerdings habe ich sowohl B als auch C gefunden, vielleicht gibt es ja noch mehr... B hab ich ja schon probiert, das funzt net. Ich kann ja auf Verdacht mal C kaufen, aber falls das jemand irgendwie rausfinden kann, wäre das ja sehr cool... Bei einem 4er Golf mit 1Z Motor sind es zB die 1K0 407 357 C, die gelistet sind. Aber was für einen Durchmesser die Gleichlaufgelenke haben, wissen die Götter... Danke schon mal! Cheers, Stephan
  23. Jetzt bräuchte ich noch jemand, der rausfinden kann, welche anderen Gleichlaufgelenke im VAG Konzern auch einen Lochkreis von 86mm haben, und dann die dazugehörige Teilenummer findet. Gibt's da jemand, der das technisch hinbekommt? Ich hab bloss 7zap, und einen nur bedingt hilfreichen Teiletresen hier bei Møller (was da nicht zum Modell mit der Fahrgestellnummer drin steht, finden die auch nicht). Hoffnungsvolles Augenklimpern...
  24. Leider nicht. Die gab es nur in deutlich größeren Abmessungen.
  25. Ich bin ja schon mal den A2 mit dem 28kW Motor gefahren, der dreht im 2. Gang an der Ampel schon durch ohne dass man das geplant hat. Ich fürchte, Slicks alleine helfen da nicht, 200kg extra auf der Vorderachse müssen da auch noch bei...
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.