Jump to content

Probleme nach Einbau der Anhängerkupplung AHK!


Recommended Posts

Hallo erst mal,

 

ich habe mir seit ein paar Tagen beim Audi Originalteile Shop meine AHK + 13 Piligen Elektrosatz gekauft und selbst eingebaut! Jetzt hab ich das Problem, das ich ohne Anhänger einen Turboblinker habe (blinkt so, als ob eine Lampe Kaputt wäre), ist aber der Anhänger dran, blinkt es ganz normal! Das Faszinierende dadran ist, wenn ich die Warnbeleuchtung anschalte (ohne das der Anhänger dran ist) blinkt das Auto auch normal! ... Ich weiß net, woran das liegt, muß ich die AHK in der Software aktivieren? Ist ein Relais kaputt, oder fehlt mir ein Kabel, .... HILFE!!!!

Link to post
Share on other sites

hallo A2ler_OpenSky:

 

hast du fis?

dann mußt du ein spezielles zusatzkabel (kabel für check-control)

E-Satz Montage mit Check Control Anhängekupplung - A2 Forum

nach vorne legen, um es am "glühlampenkontrollrelais"

(suchfunktion hier! A2 Forum )

mit anzuschließen.

 

hast du open sky?

dann soll doch gar keine ahk zugelassen sein.

außerdem muss dein a2 klima haben, denn diese a2s haben einen großen kühler, der zum anhängerbetrieb unbedingt nötig ist.

 

den nervösen blinker hatte ich auch.

aber der elektronische selbstheilungprozess machte alles wieder gut.

funktioniert jetzt ganz best!!:racer:

 

grüße

andy-candy

Link to post
Share on other sites

Also ich hab opensky, aber ich hab die bei Audi bestellt und die haben mir net gesagt, dass das net zuläßig wäre! Klima hab ich, aber fis hab ich (noch) net! Nur das kleine fenster was mir sagt, das ne Türe offen ist (egal welche, es wirt mir immer nur die Fahrertür angezeigt). Ich hab hinten so ein käßtchen eingebaut, das war beim Leitungssatz dabei! Mehr weiß ich auch net! Da war noch so ein Runder stecker, wo ich nichts reinstecken konnte unde in weißes Kabel, das für das APS (Parksystem) war, was ich ja nicht habe!

Link to post
Share on other sites

hallo A2ler_OpenSky:

 

habe irgendwo mal gelesen, ahk mit open sky würde nicht gehen.

leider keine ahnung mehr warum, sorry.

klima müßte sein, wg. dem größeren kühler.

 

wenn fis, dann muss eine art "dialogkabel" (nenn ich es mal) zum fis, damit dieses die sich ändernde spannung im ah- betrieb nicht falsch deutet und fehler meldet.

 

der turboblinker hat sich bei mir am nächsten morgen von selber in den alten verwandelt :confused: !!!

 

frag nicht wie oder warum. ich war super verwundert.

selbstheilung???? :confused::confused::confused:

Link to post
Share on other sites

Also bei mir ging am selben Tag noch alles Super, erst seit meiner bei den Freundlichen war aus nem anderen Grund, war das mit dem Turboblinker! seit her hat sich nichts geändert! Das ist ja mein Problem! Wie gesagt Bordcomputer habe ich keinen! Nur dieses Ok, nach dem einsschalten, wo mir dann auch sagt, wenn meine Bremse verschliessen ist! Also meinst Du, ich brauche noch das zusatz kabel?

 

Und ich ba grad im Forum nachgelsen, dass das mit dem OSS kein Problem darstellt.

 

Hab neben bei mal mit meinem Freundlichen Telefoniert und der sagt, das ich das zusatzkabel nicht brauche, da ich kein FIS habe! Wo liegt dann das problem? Kaputte Anhängerblinkerüberwachung?

Weil, wie gesagt, mit Anhänger funktionierts topp, ohne Anhänger hab ich meinen Turboblinker!

Edited by A2ler_OpenSky
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 0

      Passt ein TT FIS in den A2?

    2. 304

      LED anstelle H7

    3. 6

      [1.4 TDI BHC] AMF Kopf aus Lupo, PD Elemente kompatibel?

    4. 304

      LED anstelle H7

    5. 5494

      Der "ich habe 'ne kurze Frage" Thread

    6. 6

      [1.4 TDI BHC] AMF Kopf aus Lupo, PD Elemente kompatibel?

    7. 6

      [1.4 TDI BHC] AMF Kopf aus Lupo, PD Elemente kompatibel?

    8. 6

      [1.4 TDI BHC] AMF Kopf aus Lupo, PD Elemente kompatibel?

    9. 18

      [1.4 AUA] läuft nur auf drei Zylindern

    10. 6

      [1.4 TDI BHC] AMF Kopf aus Lupo, PD Elemente kompatibel?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.