Sign in to follow this  
Robbie

Blinkerrelais + Radio

Recommended Posts

Hallo,

 

habe gerade ein gebrauchten A2, 1.4 TDI (75 PS) Bj 2001 gekauft- funktioniert super- außer Elektro...

1. Radio Code eingegeben- Ton kam nur aus hinterem Lautsprechern.

2. Plötzlich geht das Radio aus... wieder eingeschaltet, dann alle Lautsprecher funktionierten.

3. Später am Tag, wieder nur hintere Lautsprecher funktionierten, und das Blinkerproblem kam dazu (Im anderen Thread - Blinkerrelais beschrieben)- ein oder zwei-Mal blinken, dann aus.

 

Erster Verdacht- Lichtmaschine- aber Scheinwerfer, Tachodisplay, und Klima funktionieren einwandfrei. Habe dann im Forum das Problem mit Blinkerrelais gelesen... aber Radioproblem dazu... mögliche Zusammenhang?

 

Wäre es möglich, dass die Kabel hinterm Radio (auch wo die Relais sind) einfach locker sind?

 

Ich könnte dies zurück zum Händler bringen, aber bevor ich die 160km fahre, würde ich gerne das ein oder andere ausprobieren...

 

Hatte jemand auch schon was ähnliches gehabt?

 

Danke im Voraus!

Edited by Robbie

Share this post


Link to post
Share on other sites
Hallo,

 

habe gerade ein gebrauchten A2, 1.4 TDI (75 PS) Bj 2001 gekauft- funktioniert super- außer Elektro...

1. Radio Code eingegeben- Ton kam nur aus hinterem Lautsprechern.

2. Plötzlich geht das Radio aus... wieder eingeschaltet, dann alle Lautsprecher funktionierten.

3. Später am Tag, wieder nur hintere Lautsprecher funktionierten, und das Blinkerproblem kam dazu (Im anderen Thread - Blinkerrelais beschrieben)- ein oder zwei-Mal blinken, dann aus.

 

Erster Verdacht- Lichtmaschine- aber Scheinwerfer, Tachodisplay, und Klima funktionieren einwandfrei. Habe dann im Forum das Problem mit Blinkerrelais gelesen... aber Radioproblem dazu... mögliche Zusammenhang?

 

Wäre es möglich, dass die Kabel hinterm Radio (auch wo die Relais sind) einfach locker sind?

 

Ich könnte dies zurück zum Händler bringen, aber bevor ich die 160km fahre, würde ich gerne das ein oder andere ausprobieren...

 

Hatte jemand auch schon was ähnliches gehabt?

 

Danke im Voraus!

 

Einen Zusammenhang würde ich nicht vermuten.

 

Lima und Batterie wird es ziemlich sicher auch nicht sein ... vorher würden ganz andere Dinge verrückt spielen.

 

Neues Blinkrelais kaufen und einbauen ... kostet nicht die Welt und mit der Anleitung aus dem Forum ist der Tausch zu schaffen.

 

Radios aus dem Baujahr haben einen konstruktionsbedingten Defekt, gibt es mindestens einen Thread zu ... hilft nur ein neues bzw. anderes Radio.

Share this post


Link to post
Share on other sites

Vielen Dank für die Antwort! War wohl das Blinkerrelais- Dank super Anleitung mit Bilder, habe ich geschafft. =)

Radio spielt immer noch komisch, aber werde es bald ersetzen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this