Pandam

Blaupunkt Bluetooth-/USB-Interface anschließen

Recommended Posts

Hallo,

 

ich habe ein gebrauchtes Blaupunkt Bluetooth-/USB-Interface VW / Audi 7 607 545 550

Das Handbuch gibt es online.

 

Allerdings hat der Vorbesitzer mal an den Steckern rumgefimmelt und einer fehlt, da sind nur noch die Kontaktschuhe der Kabel über.

Das ist auch nicht ganz so schlimm, denn am Chorus II Radio sind gar keine Steckerplätze mehr frei :confused:

 

Ich vermute, das mit den Steckplätzen am Radio könnte an dem kleinen Navi liegen, dass in meiner Kugel steckt?

 

Meine Frage ist jetzt, wie kann man die Interface-Box doch noch anschließen?

Geht das überhaupt?

Wo finde ich Infos dazu?

 

Anbei ein Bild mit den Anschlüssen. Der schwarze Stecker ist für den PTT-Taster. Der fehlt bei mir. Ich wollte da ggf. einen ECO-Taster aus dem 3L nachrüsten und den da anschließen. Aber auch da kenne ich die Pinbelegung nicht :/.

 

Als Micro wollte ich das bereits eingebaute Nokia-Mikro (eines ex-Nachrüstsatz) verwenden. Mit etwas Glück kann ich hier den Stecker passend machen.

 

So, an ideas?

 

jiikr.jpg

nwjiikrj

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, hab grad zufällig dieses Posting gelesen – falls Du in den letzten 3 Jahren noch keine Lösung gefunden hast ;-) oder jemand anderes es wissen will, hier die Kabelfarben vom Blaupunkt-Interface (da ich grade an meinem rumgebastelt habe) für den Block C des ISO-Steckers:

 

ACHTUNG vorweg:

Die Pin-Belegung bei Block C ist nicht einheitlich!!!!

Die Belegung von Blaupunkt (lt. Support) unterscheidet sich von jener des Radios Chorus II (Aufdruck am Gerät) an 3 Pins. Es funktioniert zwar frappierenderweise auch mit falscher Belegung (zumindest einige Zeit lang), aber ich vermute (bzw. hoffe), daß einige Probleme, die ich hatte, dadurch verursacht wurden – werde das demnächst abklären.

 

Die —X— Symbole deuten an, daß man hier entweder einen Adapter braucht oder Hand anlegen muß, sprich die Adern vertauschen, wobei ich noch nicht genau weiß, wo ich Bus-Masse am Chorus II hernehme...

 

7 - Telefon NF+ (gelb)

9 - Radio-Stummschaltesignal bei Telefonbetrieb (blau)

12 - Telefon NF– (weiß)

lt. Aufdruck am Radio, und —X— wenn abweichend lt. Blaupunkt:

13 - CD-DATA-IN (lila)

14 - CD-DATA-OUT (grau)

15 - CD-CLOCK —X— lt. Blaupunkt: 12V permanent (rosa)

16 - +12V permanent Ausgang für CD-Wechsler —X— lt. Blaupunkt: 12V switched (dick rot)

17 - +12V switched für CD-Wechsler —X— lt. Blaupunkt: Bus-Masse / data ground (braun)

18 - CD-NF-Masse (dick schwarz)

19 - CD-NF-links (dünn schwarz)

20 - CD-NF-rechts (dünn rot)

Extra: Masse (grün)

 

LG, Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe dieses Interface jetzt seit 1Jahr in Betrieb ohne an der Belegung von Block C eine Anpassung vorgenommen zu haben. Welche Probleme meinst du genau? Bei mir funktioniert der Wechslerbetrieb problemlos. Ich muß jedoch dazu sagen, dass ich hauptsächlich Musik vom Telefon streame.

Probleme habe ich folgende für die du vielleicht eine Lösung hast:

 

Regelmäßig kommt es vor, dass ich meinen Gesprächspartner nicht höre. Erst ein Reset (Zündung aus und wieder an) und neues Koppeln behebt das Problem.

 

Eine Lautstärkeregelung am Chorus 2 ist im Telefonbetrieb nicht möglich. Wenn das Telefon auf voller Lautstärke steht ist es oftmals zu leise. Ich habe schon die unterschiedlichsten Codierungen des Chorus probiert. Jedoch ohne Erfolg.

 

Vielleicht schaffen wir es ja gemeinsam das Interface so anzupassen, dass es noch besser funktioniert.

 

Grüße,

Tino

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tino, danke für Deine Meldung!

 

Das Blaupunkt-Interface ist ein super Ding, weil es nahezu das einzige Gerät zu sein scheint, das wirklich ein Steuersignal zum Radio schickt (im Gegensatz zu den vielen mp3-Adaptern, die bei Anrufen/Navi-Ansagen zwar (großartig) die eigene MP3-Wiedergabe unterbrechen können aber nicht Rundfunk. Der Chorus II hat ja sogar getrennte Anschlüsse für Radio-Stumschaltung bei Telefon und Radio-Leiserschaltung bei Navi-Ansagen! (Ich hab mir dazu einen Schalter eingebaut, geht super, wenn auch leider nicht automatisch.))

 

Ich hatte ähnliche Probleme wie Du (fallweise kein Audiosignal, obwohl das Radio stummgeschaltet wurde) — wobei ich auch ein Navi-App am Handy verwende, sodaß die Sache ziemlich ärgerlich ist, wenn die Navi an der Kreuzung plötzlich verstummt. Auch bei mir half nur Fahrzeug-Zündung-Ausschalten. Handy-Reboot oder Radio aus/ein half nicht.

 

Weiters ist mir bei Navi-Signal ein leises Sirren im Hintergrund aufgefallen, das ich (bei Audi und Blaupunkt) nicht erwartet hätte.

Und mir fiel auf, daß die blau leuchtende Taste immer ganz leicht unregelmäßig flimmerte (sieht man nur wenn man in dunkler Umgebung ganz genau hin- oder knapp daran vorbeischaut, oder vielleicht nur ich, ich sehe auch LED-Rücklichter flimmern was andere nicht tun).

 

Leider war bei mir dann 2x nach längerer Fahrzeug-Nichtbenutzung die Batterie leer, beim zweiten Mal ist mir aufgefallen, daß das Radio permanent auf "PHONE"-Betrieb und somit der Verstärker-Teil eingeschaltet war — ich glaube daher mein Blaupunkt-Interface hats erwischt. Kann natürlich sein, daß das bei der Starthilfe passiert ist durch einen ungünstigen Funkenschlag, aber ich habe den starken Verdacht (und die Hoffnung), daß meine falsche Anschlußbelegung schuld war. Ich hab mir nun ein neues Blaupunkt-Interface bestellt, und werde das demnächst testen.

 

(Wie schwachsinnig es ist, einen an sich genormten Stecker unterschiedlich zu belegen, darüber lass ich mich später aus, wenn sich das alles als richtig herausstellt.)

 

Lt. der Pin-Belegung, die ich von einem hilfreichen Blaupunkt-Support-Techniker bekommen habe (siehe oben), heißt das, daß mein armes Blaupinkt-Interface die Betriebsspannung teilweise aus einem Taktsignal bekam, was ja nicht grade einen stabilen Betrieb erwarten ließe...

 

Ich will Dir keine Angst machen – wer weiß ob meine Theorie stimmt – das ist lediglich mein derzeitiger Kenntnisstand.

 

2 Fragen:

 

1) Hast Du auch einen Chorus II, also das Gerät mit Kassettenlaufwerk?

In der Kompatibilitätsliste von Blaupunkt ist nämlich "Chorus II" erwähnt, aber mit einem ganz anderen Foto! Das abgebildete Gerät ist ca. doppelt so hoch und hat einen Farbbildschirm...??

 

2) Welchen Adapter hast Du beim Einbau verwendet? Hast Du noch eine Artikel-Nummer davon?

 

Grüße aus Wien,

Philipp

bearbeitet von philippp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

PS:

Die Telefon- oder Navi-Lautstärke läßt sich leider nicht regeln. Ich hatte anfangs ein Poti eingebaut, damit ließ sich die Laufstärke vermindern, aber leider nicht erhöhen (mir wars anfangs immer zu laut, weil bei T-Mobile AT die Ansagen der Voice-Box im Verhältnis zu den aufgezeichneten Nachrichten komplett übersteuert sind, was mir erst später bewußt wurde, leider ist T-Mobile zu blöd/stur um das in Ordnung zu bringen, aber das führt hier zu weit :-) .)

 

Ich würde mir auch wünschen, die Lautstärke regeln zu können - weiß nicht was Audi sich dabei gedacht hat, das fix einzustellen.

 

Beim Firmware-Update des Blaupunkt kann man ja die Lautstärke reduzieren durch alternative Konfiguration, weiß nicht ob man das vielleicht irgendwie mit dem Hex-Editor hacken könnte?? Oder die Firmware des Chorus??? ;-)

Vermutlich ist ein kleiner regelbarer Zwischenverstärker die einfachere Lösung, bzw. genügt das Poti, wenn wir es schaffen würden, die Lautstärke zunächst nur konstant zu erhöhen, damit dann das Poti einen passenden Regelbereich überstreicht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Philipp,

 

Das mit deinem Interface ist ja wirklich bedauerlich. Ich benutze den Audi DIN ISO Adapter mit der Blaupunkt Nummer 7607001540. Das war soweit Plug and Play. Am Anfang hörten mich die Gesprächspartner nicht wirklich gut. Dies ließ sich jedoch durch Anpassung Mikrofonverstärkung in der Config.txt korrigieren.

 

Ja ich habe auch das Chorus mit dem Kassettenlaufwerk. Wenn die Temperaturen irgendwann mal wieder schrauberfreundliche Werte erreichen werde ich das Interface mal nach deiner Vorgabe umpinnen. Maße werde ich einfach auf Masse legen.

 

Die Gesprächslautsärke lässt sich doch einfach über die Lautstärketasten am Telefon nach unten korrigieren. Zumindest ist das bei Android so. Nur nach oben ist da halt leider irgendwann Schluß.

 

Im Internet habe ich schon die verschiedensten Aussagen zum Chorus im A2 gelesen. Bis jetzt konnte mir noch niemand bestätigen, dass es bei einer original im A2 verbauten FSE möglich ist am Chorus die Gesprächslautstärke zu regeln.

 

Das mit dem Schalter für Navi ist interessant. Hatte erst überlegt ob es etwas bringt auf Nav in umzupinnen. Jetzt ist mir die Funktionsweise klar.

 

Es bleibt also spannend...

 

Grüße,

Tino

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Tino!

 

OK sehr gut, dann hast Du das gleiche Radio und genau dengleichen Adapter wie ich.

(Verzweiger für den C-Block hab ich nicht gekauft, sondern vom Audi-Stecker den dritten (leeren) Teil abgeschnitten.)

 

ACHTUNG, ich hab grade neue Erkenntnisse:

Die Pin-Belegung, die mir der Blaupunkt-Techniker geschickt hatte, bezieht sich auf Blaupunkt-Radios und offenbar nicht auf das Interface. Ich habe nun die Adern-Farben meines alten 7 607 545 550 und eines 7 607 545 520 Interfaces (das ist für Blaupunkt-Radios) vergleichen. Seltsamerweise passen die Farben weitgehend zusammen, wenn man die Vertauschung berücksichtigt. Es scheint also so zu sein, daß Blaupunkt das ohnehin berücksichtigt hat – somit also die Belegung eh stimmt – und somit für uns als Fehlerursche ausfällt. Ich hoffe ich bekomme noch eine Bestätigung vom Blaupunkt-Support.

(Ich habe versucht zu überlegen, was passiert, wenn man die Pins trotzdem vertauscht: Dann würde das Interface statt Schaltplus Masse bekommen und sich daher vermutlcih nie einschalten (und die +12V am Clock hoffentlich überleben?!). Das wäre der Test. Das setzt alles voraus, daß ich mich nirgends geirrt habe, ich möchte daher nochmal sagen, bitte tu alles in Deinem Auto auf Deine Verantwortung.)

 

Ich muß jetzt mal sehen wo ich ein neues 550 herbekomme (hab irrtümlicherweise ein 520 bestellt, weil 550 nicht mehr lieferbar in dem Shop), oder ob ich das 520 umflashen kann zu einem 550 (scheint hardwaremäßig sehr ähnlich zu sein, aber ich weiß noch nicht ob ich mutig genug bin – wird auch davon abhängen, ob ich es vernünftig retournieren kann).

 

Danke für die Erinnerung betreffend Mikro-Pegel!

Bei mir gabs unterschiedliche Rückmeldungen über die Verständlichkeit, habe mich dann bemüht, näher ans Mikrofon ranzugehen. Vielleicht sollt ich mal den Mic-Test-Mode aktivieren, den ich dank Deines Hinweises gerade in der config.txt entdeckt habe!

 

Das mit dem Schalter war einfach, weil die NF-Eingänge von Tel und Navi offenbar nicht getrennt sind, sodaß man daran nichts tun muß, sondern nur den betreffenden Mute-Eingang behandeln muß. Es genügt, einen dummen Ein-Aus-Schalter zwischen die Pins NAV.CON. und TEL.MUTE zu hängen. Da das Radio (wenn Tel und Navi gleichzeitig reinkommen) dem Telefon den Vorzug gibt, kann man damit wählen, ob eingehender Lärm als Telefon (Radio stumm, Anzeige "PHONE") oder Navi-Ansage (Radio leiser, keine Anzeige) behandelt wird. :-)

 

Man könnte mal ganz naiv versuchen, ob das Telefon lauter wird, wenn man das NF-Signal sowohl bei TEL-NF als auch bei Navi-NF einspeist. Erfolg hängt vermutlich davon ab, wie die internen Impedanzen aussehen und wie das Signal eingemischt wird... einen Versuch wärs evtl. wert...!?

 

Grüße,

Philipp

bearbeitet von philippp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Philipp,

 

Mit dem umflashen wäre ich relativ schmerzfrei. Hier in Deutschland kann man zum Glück online bestellte Ware innerhalb von 14 Tagen ohne Angabe von Gründen zurück schicken. Und wenn Blaupunkt sauber gearbeitet hat muß das Interface erkennen wenn die Software nicht zur Hardware passt.

Zum Thema Config.txt. Ich habe festgestellt, dass bei dem Wert für Mic Gain weniger mehr ist. Habe den Wert dort zurück genommen und die Verständigung war besser.

Die Geschichte mit dem Schalter versteh ich noch nicht ganz. Ok. Die NF Eingänge sind zusammen geschaltet. Das habe ich verstanden. Wenn die Navi Durchsage vom Telefon kommt dann schaltet doch die FSE nicht automatisch ein Signal auf Mute. Aktuell höre ich die Navi Durchsagen nur im Wechsler Modus bzw beim Streamen. Ich müsste irgendwo den Pegel abgreifen können und bei anliegendem Pegel Masse auf NAV.CON schalten. Alles andere macht für mich keinen Sinn.

Interessant wäre noch welche Firmwareversion du im Einsatz hast. Und was hast du für ein Telefon? Ich habe das Gefühl, dass sich seit ich das Xperia Z durch ein Xperia Z5compact ersetzt habe weniger Probleme bestehen. Für das Telefon habe ich übrigens eine ans Bordnetz angeschlossene Halterung von Brodit im Einsatz. Würde ich immer wieder kaufen...

 

Grüße,

Tino

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Tino,

 

Firmware 8C01, imho die aktuellste.

Ich glaube Blaupunkt hat mal sauber arbeitet - es gibt angeblich keine Pinbelegung zu dem Interface, bekam ich heute als Antwort... :-/

(So verschlumpft sich die Sache derzeit.)

 

Navi: Ich verwende ein iPhone, und die Navigon-App (wie auch die Apple-Karte) bekommt es irgendwie hin, daß die Ansagen im Blaupunkt nicht als Musik aufschlagen sondern genauso wie ein Telefon-Gespräch, sodaß MUTE generiert wird. Das Radio würde also bei Standard-Verkabelung in den "PHONE"-Modus gehen - und das kann man nun per Schalter manuell "auseinanderglauben".

Schau mal in Deiner Navi-App, ob Du dort nicht das Ausgabe-Gerät einstellen kannst. Bei mir gabs da glaub ich Optionen wie "iPhone-Lautsprecher" / nochirgendwas / "Bluetooth", glaub da wurde sogar das Blaupunkt angezeigt.

 

(Ob es für das Blaupunkt-Interface theoretisch möglich wäre, im Bluetooth-Signal zwischen Navi-Ansagen und Telefon zu unterscheiden, weiß ich nicht – das wäre interessant, wenn auch Umsetzung unrealistisch.)

 

Halterung, danke, guter Tip, ich hatte nie was Gscheites mit Ladefunktion gefunden.

Ich verwende daher bisher den von Audi ab Werk integrierten Doppel-Handyhalter (manche behaupten, das wäre ein Getränkehalter? ;-) ) — ich mußte lediglich im Boden eine Bohrung für das Lade-Kabel nachrüsten und hab ein Stück Kunststoff eingeklebt damit das Handy leicht schräg zum Fahrer drinnensteht. Paßt super, die Breite hat Audi fürs iPhone 6 perfekt bemessen! :-)

 

Vorteile: Einklappbar, Manipulation sieht man nicht, Kühlung des Handys im Sommer, paßt evtl. auch für andere Handies

Nachteile: Radio-Display aus Fahrersicht tlw. verdeckt, bei Überschlag fliegt das Handy raus weils eher locker drinnensteht, und man muß das Kabel jedesmal separat anstecken

 

Gute Nacht,

Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Tino,

 

nachdem mich jetzt der Support von BURY dermaßen positiv überrascht hat (kompetent, freundlich und schneller telefonischer Rückruf, obwohl ich nur ein eMail gesendet hatte!), hab ich mir jetzt eine BURY CC 9048 bestellt. (Zumal auch das Blaupunkt 550 kaum mehr lieferbar ist.)

Damit die Musik sauber wie bei Blaupunkt über Line-In reinkommt, häng ich einen AUX-In-Adapter fürn CDC-Eingang um € 30,- dazwischen, BURY hat normales Line-Signal.

Vorteil: Am BURY kann ich lt. Anleitung auch die Telefon-Lautstärke regeln.

 

Soweit der Plan, mal sehen obs klappt.

 

Philipp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kleines Update zum Chorus II, weil ich letztens gemessen habe:

 

Die beiden NF-Eingänge für Navi und Telefon (die nach Auskunft des BURY-Technikers übrigens Lautsprecher-Pegel erwarten, nicht Line-Pegel) sind beinhart miteinander verbunden. Es würde also nichts helfen, das Signal an beide anzulegen, wie ich früher mal vermutet hatte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry wenn ich mich als Unwissender da mit einer Frage melde...

Ich habe einen A2, Bj. 2002, mit Concert2. Will jetzt ein Blaupunkt Bluetooth Interface reinhängen für Telefonie und BT-Musik... (habe das vor 4 Jahren mal gekauft für einen anderen Wagen, hat nicht geklappt weil es die VW/Audi-Version ist... :-))

Frage: Ist hinter dem Radio überhaupt genug Platz um die Schachtel und die Kabel dort unterzubringen?

Danke für die Hilfe Gruss Markus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Viel Platz ist nicht, aber es geht sich aus, ich hatte es da drinnen (hinter Radio und Klimasteuerungskonsole) rechts hinten senkrecht eingeparkt... man braucht schlanke Hände, und muß die Kabel schön führen damit es ohne Gewalt geht :-)

(Ich hoffe mal, daß es nicht deswegen kaputtgegangen ist, zumindest hat nichts darauf hingedeutet, warm wird das Teil ja nicht.)

 

Das neue Bury-Gerät (ungefähr gleich groß) hab ich dann unterhalb von dem Fach unter dem Aschenbecher reingetan, dort ist etwas Platz. Nachdem ich rausgefunden hab, daß die entsprechende Abdeckung recht leicht zu öffnen ist, wenn man den Ring beim Ganghebel-Balg runterzieht. Man muß nur aufpassen, daß man keine Kabel einzwickt wenn man das ganze wieder schließt.

 

Da Schöne ist, dort unten ist man dann auch gleich bei der Blindabdeckung vor dem ASR-Taster ist. Auf diese Blindabdeckung, die nur reingesteckt ist, hab ich meine Bedieneinheit draufgeklebt (kleines Loch für das Kabel gebohrt) - die Blindabdeckung kann man sich ja hoffentlich ggf. als Ersatzteil besorgen wenn das Loch später mal weg soll. :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super, vielen Dank für die Info.

Die Kabel reichen von da unten bis zum Radio? :kratz:

... wird ausprobiert - sofern ich schaffe alles ohne Kollateralschaden zu zerlegen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ob die Kabel lang genug sind, weiß ich leider nicht, würde aber schätzen daß es sich vermutlich ausgeht.

Falls was schiefgeht, kann ich Dir einen (leicht maroden) Kabelsatz als Ersatzteilquelle anbieten, der von meinem Gerät übrig ist. Auch der blaue Knopf. Ich wollte das auf ebay verkaufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe das Interface hinter der Verkleidung unter dem Lenkrad verbaut (quasi vor dem rechten Knie des Fahrers), da es hinter dem Radio etwas eng zugeht. Die Kabel zum Radio sind dafür lang genug und auch der Taster und die USB-Buchse können gut in das Fach unter die Klima gelegt werden; dafür wird das Fach nicht gänzlich vom Interface belegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden