Jump to content

Fehlercode P0599


Quickborn198
 Share

Recommended Posts

Seit 2 tagen habe ich folgendes Problem :

Sobald ich eine Strecke von ca. 10km zurück gelegt habe leuchtet die MKL.

ich lese dann das Steuergerät mit meinem Smartphone aus und bekomme die Meldung : P0599 Antriebsstrang.

Laut meinen Programm ist das ein Fehler des Heizkreises des Thermostates.

Hat jemand diesen Fehler auch schon gehabt?

Muss das Thermostat oder nur der Sensor getauscht werden?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 3

      Scheppergeräusche im Schubbetrieb werden immer lauter

    2. 3

      Scheppergeräusche im Schubbetrieb werden immer lauter

    3. 25

      [1.2 TDI Lupo] Problem mit Getriebe bzw. 4. Gang

    4. 1

      Suche Audi A2 1.4TDI

    5. 88

      IT22

    6. 3

      Scheppergeräusche im Schubbetrieb werden immer lauter

    7. 88

      IT22

    8. 88

      IT22

    9. 88

      IT22

    10. 25

      [1.4 BBY] Motor wird (zu) langsam warm

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.