Jump to content

Mein Projekt ATL braucht Hilfe beim Radio


Recommended Posts

Hallo zusammen, 

 

ich benötige eure Hilfe zu meinem Radio. 

 

Kurze Vorgeschichte: 

Habe den ATL zwar sehr günstig bekommen, jedoch war der Verkäufer an Unseriösität kaum zu übertreffen. 

Autohändler nebenberuflich (?) im Wohngebiet, alle Fenster am Haus mit Tüchern abgehangen, Deutschkenntnisse eher weniger. Verkauf im Auftrag seines Arbeitskollegen ...

Dementsprechend sah auch der A2 aus. Den Bremsen nach stand er eine Weile in der Tiefsee, ein Kofferraum  voller loser Teile inkl. offenem Heckklappenkabelbaum,  die eigentliche Felgenfarbe der schönen S-Liner (silber) unter einer Kruste an Bremsstaub nur noch zu erahnen, Tüv ja - Bericht Fehlanzeige und  ein Fußraum gepflastert mit Tankbelegen, Wasserflaschen (pfandfrei :P) und Schokoriegelverpackungen. 

 

Trotz einem eher unguten Bauchgefühl habe ich mich trotzdem auf das Wagnis eingelassen. Er lief ja immerhin und der Preis war einfach zu verlockend. 

 

Zuerst war die Technik dran. Alle Filter, Flüssigkeiten und Lichtmaschinenfreilauf neu und schon hörte er sich wieder ganz gut an. 

Bremsen wären auch kein Problem gewesen, wäre da noch ein Gewinde im Achsschenkel gewesen. Tja, aber da war keins mehr :S Also kurzerhand einen vom Verwerter inkl. Radlager und Antriebswelle geholt  um den Aufwand fürs erste gering zu halten.  

 

Soweit so gut, Zweitschrift vom Tüv bekommen, angemeldet, fährt - Erfolg :D

 

Nun aber zum Kabelbaum im Kofferraum. Der Verkäufer meinte nur "irgendwas mit dem Radio geht nicht". :janeistklar:

Also den Kabelbaum wieder in seine Ursprungsform gebracht und alles angeschlossen. Heckklappenschloss und Kennzeichenleuchten funktionieren tadellos. 

 

Nun also zu dem Punkt, bei dem ich eure Hilfe brauche: 

Beim Thema Radio endet leider jegliche Kompetenz meinerseits, also bitte verzeiht Laienfragen. 

Technische Basis ist hier eine Bose Anlage (funktioniert) in Kombination mit einem Radio Concert 2 (BOSE beim Starten erscheint). 

 

Sobald ich einen Radiosender einstelle überwiegt das Rauschen zu 95%. Heisst bei voller Lautstärke ist minimalst die Radiostimme zu hören.  Ein Kabelbruch kann es dann doch eigentlich nicht sein(?)

Da ich glücklicherweise noch eine zweiten A2 besitze habe ich dann mal alle Antennenverstärker getauscht (schwarze Box neben der Batterie, alle kleinen länglichen Teile in der Kofferraumklappe) - ohne Verbesserung.

Die Lötverbindungen  zur Verdrahtung in der Heckscheibe sehen auch intakt aus. 

Die Steckverbindungen hinten im Radio sind auch alle angeschlossen.

 

Komischerweise empfange ich das Signal von meinem FM-Transmitter in guter Qualität ohne nennenswertes Rauschen.  Also kanns ja an der Antenne eigentlich auch nicht liegen (?)

 

 

Danke vorab für jegliche Hilfe. 

 

Grüße

Svenson

 

 

 

 

 

 

 

Link to post
Share on other sites

Da du von einen Antennenverstärker neben der Batterie schreibst, hast du Diversity, also mehrere Antennen in der Heckklappe.

 

Insgesamt sind es 4 Antennen in der Heckscheibe (3, 4, 5, 6).

Die beiden "dicken" Anschlüsse (1, 2) sind für die Heckscheibenheizung.

 

heckscheibe.jpg

 

An der Heckklappe selbst findest du dann schwarze kleine Kästen, an denen einerseits kleine Kabel zur Heckscheibe abgehen, sowie eine Antennenleitung. Diese Antennenleitungen werden durch die Gummischläuche, rechts und links im Scharnierbereich, in den Innenraum geführt und gehen dann zum Antennenverstärker, neben der Batterie.

 

Splitter neu 1.jpgSplitter neu 2.jpgSplitter alt und neu.jpg

 

Vom Antennenverstärker gehen dann 2 Antennenleitungen zum Radio. Die "normale" Antennenleitung, die an den "normalen" Antennenanschluss angeschlossen wird. Bei Diversity gibt es eine weitere Antennenleitung. Die hat einen bräunlichen Stecker, der am Concert angeschlossen werden muss.

 

image1(1).jpeg

 

 

  • Beide Antennen am Radio angeschlossen?
  • Verkabelung ok?
  • Kabelbruch im Knickbereich/im Bereich der Gummitülle?
  • Antennenverstärker abgesoffen?  (Wenn du bereits deinen "Austauch" AV drinnen hattest, dann scheidet das eher aus.)

 

 

  • Like 2
Link to post
Share on other sites

Hallo @janihani , 

 

danke schonmal für die ausführliche Hilfe. 

 

Kurz zu deinen aufgeführten Punkten:

  • Beide Antennen am Radio angeschlossen?
    • ja 
  • Verkabelung ok?
    • Am Radio? Ja alle Stecker und Pins sind fest, keine Brüche in den Kabeln zu erkennen 
  • Kabelbruch im Knickbereich/im Bereich der Gummitülle?
    • der Bereich ist mir schwer zugänglich weil die Tülle sich nur schwer bewegen lässt, wie würde ich einen Kabelbruch erkennen? (außer dass das Kabel entzwei ist) 
  • Antennenverstärker abgesoffen?  (Wenn du bereits deinen "Austauch" AV drinnen hattest, dann scheidet das eher aus.)
    • das Problem kenne ich und der Vorbesitzer anscheinend auch weil das Kabel nicht mehr unten durch das Loch führt, sondern bereits oben entlangläuft
    • habe nochmal den Diversity getauscht und wieder keine Verbesserung 

Habe auch die Antennnanschlüsse in der Heckscheibe kontrolliert - keine Auffälligkeiten. Also muss wohl ein Kabelbruch irgendwo im schwarzen Antennenkabel vorliegen.:|

 

Kann es trotzdem ein Kabelbruch sein, wenn ich bei einer anderen Frequenz keine Signalstörung habe? Wie gesagt nur der Radioempfang ist miserabel, der FM-Transmitter funktioniert ohne Probleme? 

 

Danke für jede weitere Hilfe. 

 

Grüße

Svenson

 

Link to post
Share on other sites

Erfolg: 

 

Habe dank folgendem Thread das Problem gefunden. 

 

Habe das Antennenkabel im Radio abgezogen (Diversity-Stecker weiterhin drin) und einen Draht als "neue Antenne" vewendet. Radio-Empfang wie als wäre nie was gewesen. 

 

Also muss wohl das Antennenkabel irgendwo einen Knax haben. 

 

Frage: 

Wie kann ich nun herausfinden an welcher Stelle das Kabel einen Defekt aufweisst? 

Alternativ: kann ich eine andere Antenne hinters Handschuhfach legen und diese dann anschließend? 

 

Grüße

Svenson

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.