Jump to content

nbach

A2-Club Member
  • Content Count

    49
  • Joined

Mein A2

  • A2 Model
    1.6 FSI (BAD)
  • Production year
    2002
  • Color
    Amulettrot (4G)
  • Summer rims
    16" Alu Guss 6-Arm
  • Winter rims
    15" Fremdhersteller
  • Sound equipment
    Radio-Cassette "chorus"
  • Panorama roof
    nein
  • Air condition unit
  • Hitch
    ja
  • Special features
    nicht originale Fahrwerkstieferlegung

Wohnort

  • Wohnort
    Gießen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wenn der Termin passt komme ich auch wieder
  2. A2D2 hat eine Anleitung für den Ölfiterwechsel beim FSI erstellt. Man muss von unten den Halter für den Peilstab abschrauben, dann kommt man an den Ölfilter ran. Eine andere Methode die ich gelesen habe war durch die Öffnung für die Nebenscheinwerfer zu arbeiten. Evtl. geht das auch beim BBY
  3. Wenn Du den Anhänger nicht allzu oft brauchst denk mal über Mietanhänger nach. In Frankfurt gibt es alles zur Auswahl und Du kannst je nach Einsatzzweck den passenden Hänger nehmen. Ich hatte für einen Möbelkauf gerade einen Humbaur 1,3 t Anhänger gebremst mit Hochplane ausgeliehen. Für so einen Anhänger hätte ich keine Lagermöglichkeit und der Vermieter nimmt 19,- € für 4h. Im Sommer hatte ich einen Motorradanhänger mit Gurten gemietet, für kleine Sperrmülltransporte geht auch mal der 750 kg-Stema vom Vereinskamerad. Viele Grüße Norbert
  4. https://www.ebay-kleinanzeigen.de/s-anzeige/audi-a2-1-4-benzin/1397547555-216-4578 Optisch nicht schön, aber in Anbetracht der Leder-Sportsitze und des Sportlenkrads und wenn die brennende MKL "nur" die Drosselklappe als Ursache hätte ein guter Preis. Norbert
  5. Bei mir war es eine Stunde bewusst mit wechselnder Last und Drehzahl, danach blieben die Sprünge auf Lambda = 1,99 aus.
  6. 15 km haben bei mir nicht gereicht. Da ist die Regelung bei Lastwechseln (vom Gas gehen vor der Ampel) noch immer wieder einmal ausgestiegen und Lamba ist auf 1,99 gesprungen. Gib dem MSG noch ein wenig Zeit zum Üben. Lies außerdem den 4. Wert im Messwertblock 2 des MSG aus und vergleiche die Werte mit denen von Sepp und meinen Werten. Bei ähnlichen Werten wie Sepp und meinem neuen LMM sollte alles gut sein. Wenn nicht hast Du die Fehlerursache. Viel Erfolg! Norbert
  7. Eine Möglichkeit sehe ich noch: das MSG muss Erfahrungswerte mit den neuen Sensoren anlernen, bevor die Regelung in allen Bereichen greift. Fahre mit den neuen Sensoren einmal gezielt verschiedene Lastbereiche und gib dem MSG Zeit. Man kann wohl auch die LErnwerte zurücksetzen, das habe ich aber nicht gemacht und nach mehreren "Anlernfahrten" war alles überschrieben und es lief. Viele Grüße Norbert
  8. Es war der Luftmassenmesser. Wenn möglich solltest Du Dir bei einem anderen FSI einen LMM ausleihen und testen. Lies im Motorsteuergerät die Werte für den LMM aus: Luftmasse bei warmem Motor im Standgas bei ausgeschalteter Klima, Messwertblock 2, der 4. Wert. Alter (kaputter) LMM (216.500 km): Wert im Leerlauf bei 91° C Motortemperatur (Klima aus) 2,69 g/s , während der Fahrt schwankt der Wert eher zögerlich "Neuer" LMM mit dem die AU bestanden wurde (129.000 km) : Wert im Leerlauf bei 91° C Motortemperatur (Klima aus) 1,66 g/s, während der Fahrt reagiert der LMM deutlich schneller Viele Grüße Norbert
  9. Ich habe ebenfalls einen Satz Conti Winterreifen für den A2, Größe 15 Zoll auf Stahlfelgen zu verschenken. Das Profil ist noch recht gut, aber die Reifen sind von 2012. Abzuholen in 35390 Gießen. Bitte Nachricht per PN. Norbert
  10. Hilfreich: lege nach Zusammendrücken der Zange (= Schelle offen) etwas (z.B. Plastikhebel zum Fahrradreifenwechsel) zwischen die Schelle und den Schlauch. Die Schelle entspannt sich ansonsten zu stark und die Ansatzpunkte für die Zange liegen dann so weit auseinander, dass Du sie mit der Rohrzange nicht zu packen bekommst. Schau es Dir vorher in Ruhe an, dann weißt Du was ich meine. Ja, es geht sicher beim Händler auf dem Hof. Viele Grüße Norbert
  11. Tool: autodia S101 http://www.autodia.de/produkte/autodia-s101 Kosten: 106,- € neu, aber auch gebraucht veberfügbar Funktionsumfang: bei meinem FSI kann man damit fast alles machen (readiness codes setzen geht nicht, sonst bisher alles wunderbar). Nachteil: nicht gerade bedienerfreundlich, z.B. keine automatische Abfrage der Steuergeräte, keine Erläuterung der Messwertblöcke, keine Referenzwerte für Messwertblöcke etc. Empfehlung: für gelegentliche Arbeiten wie Fehler auslesen, löschen, Inspektionsintervall zurücksetzen etc. sehr gut und bei Bedarf auch bei Grundeinstellungen und Anpassungen einsetzbar, wenn man sich traut. Wenn Du mehrere Fahrzeuge hast lohnt sich aber alleine aufgrund der Zuverlässigkeit und des Bedienkomforts vermutlich ein vcds-Kabel Viele Grüße Norbert
  12. A2 Hesse hat doch gerade einen AUA richtig hübsch gemacht. Besser durchgecheckt wirst Du so schnell keinen A2 finden. Wenn der AUA von der Farbe und Ausstattung in Dein Beuteschema passt würde ich im Zweifel mein Budget erhöhen und das Auto anfragen: Viele Grüße Norbert
  13. Hatte leider vorher keine Zeit, aber heute morgen habe ich es vor der Arbeit geschafft: HU ohne Mängel bestanden, CO lag bei 0,04 Viele Grüße Norbert
  14. Anlass für die im November durchgeführten Maßnahmen war die im Dezember anstehende HU und damit verbunden Mitte November ein Besuch in der Werkstatt meines Vertrauens für Inspektion (mit Filter und Bremsflüssigkeit neu) und um den FSI vorab prüfen zu lassen. Mir ist war zwar etwas geringere Leistung und ein Ruckeln bei mittleren Drehzahlen aufgefallen, aber da er immer sehr gut anspringt und meist nur Kurzstrecke gefahren wird, habe ich mir nichts dabei gedacht. Entweder die 2 Jahre alten Filter sind schuld (Benzinfilter 6 Jahre drin), oder einmal länger auf die Autobahn und es wird schon wieder - dachte ich vorher. Ergebnis des Vorab-Check: Die Bremsscheiben hinten sind im Laufbild vom Kurzstreckenverkehr und vom Rumstehen ziemlich rostig, aber die Bremswerte stimmten. Ansonsten gab mir der Meister grünes Licht bezüglich der HU (er hat aber keinen Abgastester in seiner 1-Mann-Werkstatt). Er meinte aber, die Leistung sei für einen FSI zu gering. Er hätte erst gedacht in einem AUA zu sitzen, der FSI müsste oben rum frei ausdrehen. Empfehlung: nimm ihn mal mit auf die Autobahn, blase ihn frei und bremse die Scheiben frei. Dann müsste es auch mit der HU klappen. Wenn nicht, dann kommt Du wieder zu mir. Gesagt getan, der FSI lief aber nur 190 km/h Höchstgeschwindigkeit, früher lief er Tacho 210 km/h. Das Ruckeln wurde nach der langen Autobahnfahrt sogar stärker und dann habe ich in Abstimmung mit meiner Werkstatt nacheinander erst die Benzinpumpe im Tank (selbst gemacht), dann den Temperaturgeber, dann die Lambdasonde getauscht (mangels Bühne in der Werkstatt machen lassen). Jede der Maßnahmen führte zu einer spürbaren Verbesserung, weshalb ich vor dem Besuch der Dekra auch sehr zuversichtlich war. Er lief wieder so, wie ich den FSI kannte. Am Montag zur Dekra und zu meiner Überraschung hat der FSI die AU-Prüfung nicht bestanden und Fehlercodes hinterlegt. Der Rest der Woche ist in diesem Thread dokumentiert. Bezüglich Bestehen der AU muss ich aber noch um Geduld bitten. So gut kenne ich den Dekra-Ingenieur auch wieder nicht, dass er mir an einem Sonntag die HU/AU abnimmt Vermutlich habe ich erst nächsten Samstag wieder Zeit für einen Dekra-Besuch. Diesen Monat habe ich ja noch eine gültige Plakette und jetzt bin ich in Versuchung, noch bis Januar zu warten und die 2022er Plakette abzugreifen. Viele Grüße Norbert
  15. Ich hoffe das Problem hat sich nun gelöst Ich bin erst 20 min im unteren und mittleren Drehzahl- und Lastbereich gefahren, damit sich das MSG auf den neuen LLM bzw. dessen schneller reagierende Messwerte etwas anlernen konnte. Dann habe ich versucht, das gestern beobachtete "Hängenbleiben" bzw. Aussetzen der Lambdaregelung nach starken Lastwechseln zu reproduzieren. Die Regelung läuft nun, alle Sprünge der IST-Werte im MWB 31 werden nach kurzer Reaktionszeit wieder in den Regelbereich zurückgeführt, spätestens bei nochmaliger Veränderung des Gaspedalstellung. Ich bin zuversichtlich nun die AU zu bestehen, denn bei Lambda im Regelbereich war der CO-Gehalt < 0,02. Auch alle anderen Werte (Lambdaregelung in %, Raildruck, Luftmasse) reagieren zügig auf Lastwechsel und der FSI läuft einwandfrei bei voller Leistung. So hatte ich mir das erhofft. Meine Erklärung: Vermutlich sind die Sensoren im Gleichschritt gealtert und das MSG hat die Lernwerte entsprechend abgespeichert. Die neue Lambdasonde hat nun bei Lastwechseln schneller reagiert als der alte LMM Werte liefern konnte. Dadurch passten die Werte nicht mehr zueinander und das MSG hat aufgrund der gespeicherten Lernwerte die neue NGK-Lambdasonde als Übeltäter entlarft. Da deren Werte nicht zu den Lernwerten passten hat das MSG die Lambdasonde als "inaktiv" gemeldet und aus dem Regelkreis genommen. Da bei einem Neustart des Motors auch die Lambdaregelung neu startet lief der Motor im kalten Zustand immer einwandfrei - bis zum nächsten größeren Lastwechsel wenn der LMM nicht schnell genug zur Lambdasonde passende Werte liefern konnte. Durch den Einbau des jüngeren LMM mit den schneller auf Lastwechsel reagierenden Messwerten scheinen aus Sicht des MSG die neue Lambdasonde und der LMM wieder kompatible Werte zu liefern. Zumindest ist nach dem Anlernen die Regelung nicht mehr ausgestiegen, der Motor läuft wie er soll. Macht das Sinn? Oder ist das Ausbleiben der Fehlermeldung nur Zufall? Nochmals Danke insbesondere an Sepp für den Hinweis auf den LMM. Viele Grüße Norbert P.S. mein autodia s101 zeigt zumindest die gleichen Werte an wie der Computer bei der Dekra. Beim nächsten Besuch beim KFZ-Meister meines Vertrauens vergleiche ich aber mal mit dessen Motortester mit dem autodia. P.P.S. ich hoffe der BAD bleibt fehlerfrei, sonst führe ich diesen Thread fort
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.