Jump to content

karlo

User
  • Content Count

    8
  • Joined

  • Last visited

About karlo

Mein A2

  • A2 Model
    1.4 TDI (AMF)
  • Production year
    2003
  • Panorama roof
    nein
  • Air condition unit
  • Hitch
    nein

Wohnort

  • Wohnort
    BW Reutlingen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dank an Euch 2, dann klebe ich das mal ab.
  2. War ironisch gemeint, da der Fehler Servolenkung nach wie vor vorhanden ist. Aber das Wtter war gut, die Strecke landschaftlich super, die Forellenzüchter hatten ganz frisch geräucherte Forellen...aber das ist eine andere Geschichte. Ob das Problem mit der Batterie, die 3. (oder 4.?) in den letzten 7 Jahren und der Ausfall der Servolenkung zusammenhängt oder Zufall ist, weiß ich nicht. Als das vorletzte Woche passierte, startete der A2 nicht, eindeutig zu schwache Batterie mit anschleißender Fehlermeldung Servolenkung. Mit der neuen Batterie ist die als Fehlerquelle vorerst ausgeschlossen. Als ich letzte Woche in der Werkstatt war, "klappte das Fehlerauslesen gerade nicht" war die Aussage des Meristers (ich kenne ihn schon viele Jahre). Es war aber gerade auch Land unter bei ihm: Winterreifen, spontane Ausfälle bei mehreren Kunden und 1 kranker Mitarbeiter und Bauarbeiter, die die Werkstatt gerade erweitern. Ich rufe ihn diese Woche deshalb nochmals an. Aber Danke mal an Euch, das sind jetzt einige Inputs, die ich mal abarbeite.
  3. Als ich den Ölstand der Servolenkung prüfte, fiel mir ein Schlauch auf, der "Nadel artige Löcher" aufweist. Hab im Wiki ein Foto gefunden, wo der abgebildet ist. Was ist das für ein Schlauch, wozu gehört er? Der Schlauch ist in diesem Bereich auch etwas gequetscht, wie ein Marderbiss aussieht, weiß ich nicht, könnte aber so aussehen.
  4. Update: Probefahrt mit neuer Battereie war super Fehler Servolenkung ist nach wie vor da. Freitag Hydrauliköl besorgt, Scheinwerfer ausgebaut und den Ölstand im Vorratsbehälter geprüft. Mit 50ml zusätzlich wars voll, Fehler weiterhin im Display. Masseschraube am Längsträger geprüft, war ohne Scheinwerfer tatsächlich möglich, sitzt fest. Gestern hier weiter geschmökert: heute Sicherung 38 auf Durchgang geprüft -> ist OK, morgen prüfe ich die 80A auch auf Durchgang, falls ebenfalls OK weiß ich nicht weiter. Wo setzte ich dann sinnvollerweise an?
  5. Das hört sich gut an. Wenn ich den Scheinwerfer ausbauen muß, checke ich das zur Vorsicht trotzdem. Danke Heute ich die Batterie gekommen, morgen gehts zur "Probefahrt"
  6. Danke an Euch 2. Zur Zeit bin ich wohl noch nicht soweit, konkrete Fragen zu stellen (Klärungsfase) Abgeklempte Batterie werde ich im Haus vollladen und Kontrollmessungen durchführen. Ruhestrom werde ich messen, werde mir da aber noch so eine Stromzange bestellen, die auch DC kann. Heute kommt die neue Batterie: VARTA F21 Silver Dynamic AGM 580 901 080 Autobatterie 80Ah Damit sollte "genügend Strom vorhanden sein", wenn die eingebaut ist, sollte auch die Servo funktionieren, wenns nur an der Spannung lag. Unabhängig davon werde ich den Füllstand des Ölstands messen (Scheinwerfer ausbauen usw) und ggf den anpassen. Aber eine Frage: wenn ich die Schraube vom Massekabel an der A-Säule checken möchte, wie bekomme ich die auf (Werkzeug, wie rankommen?). Gruß Karlo
  7. hab ich vor 4 h eine bestellt. Mal sehn...
  8. Hatte es ja in der Vorstellung angedeutet, daß ich mit Batterie und Servolenkung z.Z. Probleme habe, die ich dort nicht vertiefen wollte. Batterie: die Originalbatterie war fast 10 Jahre ok und ab dem Tausch ging es dann los. Die eine hielt knapp 1 jahr, auf Garantie getauscht, die nächsten 2 haben etwas länger gehalten, die Aktuelle "schon" 2 1/2 Jahre. Immer wenns kalt wird, springt der A2 entweder gerade noch so an oder auch nicht. Mehrmals brauchte ich den ADAC, jetzt habe ich ein eigenes Startgerät. Meine Werkstatt( Freie, bei der ich auch schon mit meinem VW T4 Califoria war, also seit ca 15 Jahren) verbaut immer dasselbe Batteriefabrikat: WMTec. Reklamationsrate ca 1 auf 100 St, nützt mir aber nicht. Was habe ichg bisher unternommen: - hier viel gelesen - Batterie geladen, mit geringer Ladung am Donnerstag den 1. Teil, dann wars zu dunkel, A2 steht im Freien Samstag den nächsten Teil und bei Dämmerung dann bei 13,8Volt abgeschlossen. - vorher den Zustand der Sicherungen optisch geprüft - sind OK - Radio komplett ausgebaut (Fremdfabrikat mit Nachrüstung wg CanBus) höre schon lange mit mehr und wollte es als potentiellen Stromfresser ausschließen - Motormassekabel gesucht und mehrmals zw A2 und Pc hinundher gependelt. Hatte dann immer wieder gelesen, daß das links hinterm Scheinwerfer angeschraubt ist. Bei mir nicht . Hatte dann gelesen, am Längsträger hinterm Scheinwerfer, also wieder runter, jetzt mit Taschenlampe. Habs dann endlich gefunden ( bei mir ist die Schraube rechts - - - - stand ja auch vor dem Auto...soviel zu meinem Fachwissen) und eine kleine Rätsche mit kurzer Verlängerung (mehr hab ich nicht) versucht anzusetzen. Klappte dann nach einiger Zeit, aber zu wenig Platz zum Anziehen. Eine minimale Drehung war auch nicht möglich, trotz Miniplatz, optisch siehts aber so aus,wie wenn die Schraube fest ist. Um sie zu demontieren und das Ganze auf Korrosion zu prüfen, muß ich zuerst eine Möglichkeit finden, um die Schraube rausdrehen zu können. - paralell habe ich den Behälter fürs Hydauliköl der Servolenkung versucht zu finden. Hat dann geklappt, nur wie kommt man da ran - hoch zum PC - aha, Lampe ausbauen - verschoben. - heute nun bewaffnet mit Multimeter, um die Batteriespannung zu messen: 11,9V. Also: Samstagabend 13,8V, heute 11,9V und das durchs "Rumstehen" - Startversuch: problemlos angesprungen, Warnung Servolenkung. Also alles unverändert. Motor laufen lassen, Spannung an der Batterie wieder gemessen: 14,4Volt. Sprich die Lichtmaschine ist OK. Oder nicht? - Motor ausgemacht, Batteriespannung gemessen, jetzt 12 V (war ja auch nur einige Minuten an) - hoch zum PC, neue Batterie bestellt. Einbauen, wenn sie da ist, und Fehler Servolenkung gespannt abwarten - ist der Fehler noch da: entweder Scheinwerfer ausbauen und Ölstand kontrollieren und ev. nachfüllen - falls Fehler danach immer noch da ist, Werkstatttermin ausmachen ( bin einfach kein Schrauber) Da ich z.Z. kein Auto brauche, ist entspannt für mich. in meiner Werkstatt ist gerade Terminknappheit. So, das waren jetzt die Dinge, die ich unternommen habe, nachdem was ich hier alles gelesen habe. Gruß Karlo
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.