Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

Probleme mit Concert 2 -> Kein Ton


GuruWand
 Share

Recommended Posts

Bräuchte eure Hilfe hinsichtlich dem Concert 2 in unserem schönen A2.

 

Im A2 meiner Frau ist von heute auf morgen die Codierung des Concert aktiviert worden, wodurch ich den Code dann direkt eingegeben habe und somit das Radio wieder freigeschaltet habe.

 

Nun aber das Problem.

 

Das Radio geht zwar an und ich kann es auch bedienen, jedoch kommt nur ganz kurz ein Ton, dann ein leichtes Knallen in der vorderen Box und einfach kein Ton mehr.

 

Wenn ich dann einen anderen Radiosender wähle, dass gleiche Spielchen...

 

Wie geschrieben, die Bedienung ist problemlos möglich, jedoch leider kein Ton, obwohl ich bereits alle Stecker gelöst habe und das Radio auch bereits ausgebaut und wiede eingebaut habe.

 

Bin echt ratlos woran es liegen könnte....

 

Hoffentlich könnt Ihr mir helfen ??

 

Danke !

Edited by GuruWand
Link to comment
Share on other sites

Bei Werksradios kenne ich nicht nicht so gut aus und wenn der Code richtig eingegben wurde sollte es doch auch wieder funktionieren!Kannste denn den Code noch einmal eingeben?

Vielleicht hillfts ja auch, wenn Du für ~10 Minuten die Masse von der Batterie wegnimmst und dann wieder Dampf drauf gibst!Die kleine Endstufen Verkabelung im Beifahrerfussraum mal lösen und wieder draufstecken!Ist nur ein Versuch:kratz:Ich weiß ja nich was das concert 2 für Eingänge etc hat, aber schließe doch einfach mal eine andere Audioquelle an !Vielleicht gibts da grad ein Bug oder das Radio ist hops gegangen!

Aber so wirklich helfen kann ich dir nicht,da ich kein Werksradio habe!

 

p.s. nur um ganz sicher zu gehen hehe:D

Man kann zwischen Vorne und Hinten meist die Lautstärke regeln!

Wenn Du hinten vermutlich keine Boxen hast und dein concert 2 100% nur hinten Musik rausgibt,dann isses klar das vorne nix ankommt!Mal im Radio diese Fader Front/Rear Einstellung überprüfen(sofern das Concert2 diese hat

 

pps ein kurzes knallen deutet meiner Meinung nach eher auf ein Schaden hin (ohne Gewähr )

*edit die xte ;) *:D

Solltest den Fehler schnell finden ,denn so ein knacken wie ich es mir vorstelle,kann auch ganz schnell mal die Lautsprecher rösten!

Man kennt das ja von Cinchkabel anstecken, wenn man den Verstärker/Radio nicht vorher leise dreht bzw aus macht!

Edited by KugelwiderWillen
Link to comment
Share on other sites

Danke für die Info.

 

In der Zwischenzeit bin ich einen Schritt weiter.

 

Es liegt wohl an dem braunen Stecker mit welchem die vorderen Boxen angesteuert werden (Audi Kabelbaum mit zwei schwarzen und einem brauen Stecker, welche hinten in das Concert eingesteckt werden).

 

Nach einigen Versuchen mit dem braunen Stecker habe ich nun festgestellt, dass die rechte Box ohne Probleme funktioniert, wenn ich jedoch den brauen Stecker ganz einstecke, kommt der Knall aus der linken vorderen Box und es kommt garkein Ton mehr.

 

Muss wohl zum Audi-Händler bzw. Hifi-Händler, da ich hier einfach nicht weiter komme. :kratz::kratz:

 

Aber ggf. habt Ihr ja doch noch einen Tip.

 

Besten Dank bereits dafür !

Link to comment
Share on other sites

Jetzt bin ich ganz verloren... :confused::confused:

 

Nachdem ich die hinteren drei Stecker mehrfach ein- und ausgesteckt habe, geht das Radio garnicht mehr an.

 

Hab schon die Sicherungen überprüft, hier aber alles i.O. :(

 

Woran kann das liegen ?? :confused::confused:

 

Hoffe mein Concert ist jetzt nicht auch noch defekt. :eek:

 

Danke für eure Hilfe !!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

    2. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

    3. 5

      [1.6 FSI] Kraftstoffleitung undicht

    4. 0

      Verkaufe: Fahrwerksfeder hinten; neuwertig

    5. 9

      Fahrwerksfedern für 1.6FSI mit Panoramadach und S-Line Sportfahrwerk

    6. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

    7. 1

      Kabelbruch zwischen Karosserie und Fahrertür

    8. 0

      Lenkung muht wenn man rechts einschlägt

    9. 1

      Kabelbruch zwischen Karosserie und Fahrertür

    10. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.