mimiku

KomfortStG und mehr?

Recommended Posts

Hallo zusammen,

 

ich bin mit meiner kleinen Alukugel langsam echt am verzweifeln. Ich habe meinen A2 letztes Jahr Ende November gekauft (ca. 110.000 km, EZ 2001)...seit Anfang des Jahres habe ich aber nur noch Probleme mit meinem kleinen. Erst kam der Fehlercode P0171 Gemisch zu mager, nach diversen Repraturversuchen (Drosselklappenreinigung, div. Sonden getauscht) zum Preis von insgesamt 400 Euro.. wurd der Fehler durch ein Softwareupdate auf dem Steuergerät (19 Euro!!!!) behoben... bis zur Lösung des Problems vergingen Monate (Fehler erste mal im Januar.. behoben im August, direkt bei Audi, da Werkstatt nicht mehr weiter wusste) ....dann kam die Inspektion.. auch nochmal 300 Euro gelassen... dann fiel auf einmal die Servolenkung aus...., da war ein Loch in der Servoöl-Leitung, behoben und Öl aufgefüllt 50 Euro.

 

Nun zu meinem neuen Problem.

 

Seit gestern spinnt wohl das Komfortsteuergerät....

Die Fahrertür lässt sich mit der Fernbedienung nicht mehr öffnen. Alle anderen Türen schon. Alle Knöpfe an der Fahrertür inkl. Tankdeckelöffnung funktioniert nicht mehr. An der Fahrer und Beifahrertür lassen sich die Fenster nicht mehr runter und hoch machen. Die Fahrertür scheint komplett tot..... Wenn man die Fahrertür mit dem Schlüssel abschließt gehen alle anderen Türen NICHT zu sondern nur die Fahrertür. beim freundlichen den Fehler auslesen lassen..... dort steht der Fehler "Komforsteuergerät defekt"... er kommt wohl auch nicht mehr auf das Steuergerät für die ZV. Er wusste jetzt aber auch nicht wirklich weiter und hat uns erstmal direkt zu Audi geschickt.... dort wird das Auto Ende der Woche durchgecheckt.

 

Was meint ihr zu diesem Fehler? Ist das was A2-typisches? Wird das ein teuer Spaß? Wir überlegen falls es so weitergeht den Audi zu verkaufen und uns dann etwas neueres anzuschaffen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Erst kam der Fehlercode P0171 Gemisch zu mager, nach diversen Repraturversuchen (Drosselklappenreinigung, div. Sonden getauscht) zum Preis von insgesamt 400 Euro.. wurd der Fehler durch ein Softwareupdate auf dem Steuergerät (19 Euro!!!!) behoben... bis zur Lösung des Problems vergingen Monate

 

Das ist ein bekanntes Problem. Aber da wissen wir wohl mehr als die Fachwerkstätten. Ich hab den Fehler seit Jahren alle paar Wochen und lösche den immer direkt..

 

[...]Die Fahrertür lässt sich mit der Fernbedienung nicht mehr öffnen. Alle anderen Türen schon. Alle Knöpfe an der Fahrertür inkl. Tankdeckelöffnung funktioniert nicht mehr. An der Fahrer und Beifahrertür lassen sich die Fenster nicht mehr runter und hoch machen. Die Fahrertür scheint komplett tot..... Wenn man die Fahrertür mit dem Schlüssel abschließt gehen alle anderen Türen NICHT zu sondern nur die Fahrertür. [...]

 

Das hört sich für mich eigentlich nach einen Massedefekt in der Fahrertüre an. Kabelbruch?

 

beim freundlichen den Fehler auslesen lassen..... dort steht der Fehler "Komforsteuergerät defekt"... er kommt wohl auch nicht mehr auf das Steuergerät für die ZV. [...]

 

Mmh, das ändert einiges. Ich würde denke ich erst noch bei wem anderes den Fehler auslesen lassen, vielleicht haben andere mehr Erfolg. Falls nicht, haben wir hier im Club jemanden, der Steuergeräte repariert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke auch, dass es ein Schaden in der Kabeldurchführung im Bereich der A-Säule ist. Vermutlich durch Wassereintritt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach ja, ob es ein Masseproblem ist, kannst Du daran erkennen dass auch die Türbeleuchtung bei eingeschaltetem Licht nicht geht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Türbeleuchtung funktioniert auf der Beifahrerseite, aber nicht auf der Fahrerseite..... Also doch kein defektes Komfortsteuergerät?

 

Beim Auslesen hat er wohl auch immer nicht erkannt das die Fahrertür offen war.. er hat immer angezeigt "Fahrertür abschlossen" obwohl die Tür offen war....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zunächst mal Gummischutz (an Fahrertür) zu A-Säule entfernen, Stecker ausclipsen, alles schön trocknen.....event. Kontaktspray, dann mal schauen......

Die Themen stehen schon im Forum, mit ein wenig Geduld und Zeit mal bitte SUCHEN.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Türbeleuchtung funktioniert auf der Beifahrerseite, aber nicht auf der Fahrerseite..... Also doch kein defektes Komfortsteuergerät?

 

Definitiv Kabelbruch. Die Beleuchtung hat nämlich nichts mit dem Steuergerät zu tun.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...Fehlercode P0171 Gemisch zu mager, nach diversen Repraturversuchen (Drosselklappenreinigung, div. Sonden getauscht) zum Preis von insgesamt 400 Euro..

 

... dann fiel auf einmal die Servolenkung aus...., da war ein Loch in der Servoöl-Leitung, behoben und Öl aufgefüllt 50 Euro.

 

Kopf hoch!

Habe mit meinem 1.4l Benziner auch ständig einen Fehler im Speicher, zur Zeit meistens wenn ich auf der Autobahn beschleunige und eine Weile im Hochdrehzahlbereich fahre -> und sofort ist wieder die gelbe MTSG-Lampe an... :-)

 

Und die Servolenkung (d.h. speziell die Hydraulikpumpe ist letzten Winter, bei den kalten Temperaturen ausgefallen, war letztendlich rineigen der Kontakte mit Kontaktspray wieder ok..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

gibts nicht wen in Osnabrück der sich das mal anschauen kann? ^^ ich arme Frau trau mich gar nicht da war rumzuschrauben :kratz:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falls Du nach München kommst, werfe ich gerne einen Blick drauf.. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach München liegt ja quasi um die Ecke ;) ..... nene heute geht der Audi in die Audiwerkstatt hier in Osnabrück. Ich werd denen nochmal den Hinweis geben, zu schauen obs nicht doch Kabelbruch etc. ist.... bisher war ich mit deren Leistung echt zufrieden, die wollten einen nicht so wie andere übern Tisch ziehen. morgen früh weiß ich dann mehr. freue mich aber auch auf den A1 als Ersatzfahrzeug :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sooooo..... Problem vorerst gelöst....

 

Audi hat alle Stecker am Steuergerät gezogen und wieder reingemacht und das Steuergerät resetet... jetzt geht alles wieder. Nur der Fehler, dass das KomfortSteuergerät defekt ist ist immer noch da. Wir beobachten das jetzt erstmal....solange alles wieder geht ist das ok... und TÜV ist auch gleich mitgemacht worden :D juhu!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden