Jump to content

Probleme mit neuem Radio -Dringend-


emotionstyler
 Share

Recommended Posts

Heute habe ich mir bei ACR mein Pioneer DEH77MP einbauen lassen und es gibt meiner Meinung nach mehrere Probleme.

 

1. Schlechter Empfang - Lösung; keine Phantomeinspeisung

 

2. Box hinten rechts geht nicht mehr - ACR meinte sie ist kaputt, komisch ging aber vorher...

 

3. der Fader für hinten haut auch nicht richtig hin

 

4. beim ausschalten knackt es in den Boxen (Originale Endstufe schaltet ab)

 

verbaut ist laut rechnung nur; http://www.extremeaudio.de/de/rta-003-109-0-adapter-low-level-teilaktivadapter-mit-leistungsstarken-komponenten.html

 

kann mir jemand helfen? Will da morgen mal stress machen.

Link to comment
Share on other sites

kann es am Adapter liegen? Dir Tieftöner hinten rechts kaputt? Kann das sein weil der Hochtöner geht. Aber der Fader spinnt ja auch... Warum knackt die Enstufe jetzt beim Ausschalten des Radios?

 

Eigendlich kann man doch die Endstufe nicht falsch anklemmen oder?

 

Habe gesehen es gibt Teilaktive und Vollaktive Adapter?!? Unterschied?

 

LG

Link to comment
Share on other sites

kann es am Adapter liegen? Dir Tieftöner hinten rechts kaputt?

 

Wenn der Hochtöner hinten geht, dann liegt es nicht am Adapter.

 

Sind hinten überhaupt getrennte Hochtöner verbaut? Sitze so selten hinten und hab Bose.

 

Warum knackt die Enstufe jetzt beim Ausschalten des Radios?

 

Nicht die Endstufe knackt sondern das Radio.

 

Eigendlich kann man doch die Endstufe nicht falsch anklemmen oder?

 

Doch sicher. Aber der Adapter den du da verlinkt hast sieht so aus, als wäre er der richtige, sprich, als würde er Schaltplus und LS hinten auf die Endstufe geben. Evtl. haben die bei ACR ja die Endstufe mit dem Schaltplus vom Auto gesteuert und nicht mit dem Remoteplus vom Radio. Damit läuft die Endstufe durch, auch wenn das Radio nicht an ist. Das ist so etwa das einzige was man falsch machen kann.

 

Habe gesehen es gibt Teilaktive und Vollaktive Adapter?!? Unterschied?

 

Das sind keine standardisierten Begriffe. Vermutlich sind vollaktive Adapter für System wie Bose bei denen alle Lautsprecher an einem eigenen Verstärker hängen und nicht nur die hinteren.

Link to comment
Share on other sites

Nicht die Endstufe knackt sondern das Radio. - ist also nicht umgänglich oder?

 

 

Wenn der Hochtöner hinten geht, dann liegt es nicht am Adapter.

 

Sind hinten überhaupt getrennte Hochtöner verbaut? Sitze so selten hinten und hab Bose - ja hochtöner sitzen oben am Öffnungsgriff, komisch finde ich nur das der Fader nicht so richtig geht

 

Doch sicher. Aber der Adapter den du da verlinkt hast sieht so aus, als wäre er der richtige, sprich, als würde er Schaltplus und LS hinten auf die Endstufe geben. Evtl. haben die bei ACR ja die Endstufe mit dem Schaltplus vom Auto gesteuert und nicht mit dem Remoteplus vom Radio. Damit läuft die Endstufe durch, auch wenn das Radio nicht an ist. Das ist so etwa das einzige was man falsch machen kann.

- kann ich das Prüfen?

Link to comment
Share on other sites

Nicht die Endstufe knackt sondern das Radio.
- ist also nicht umgänglich oder?

 

 

Wenn der Hochtöner hinten geht, dann liegt es nicht am Adapter.

 

Sind hinten überhaupt getrennte Hochtöner verbaut? Sitze so selten hinten und hab Bose

ja hochtöner sitzen oben am Öffnungsgriff, komisch finde ich nur das der Fader nicht so richtig geht

 

Doch sicher. Aber der Adapter den du da verlinkt hast sieht so aus, als wäre er der richtige, sprich, als würde er Schaltplus und LS hinten auf die Endstufe geben. Evtl. haben die bei ACR ja die Endstufe mit dem Schaltplus vom Auto gesteuert und nicht mit dem Remoteplus vom Radio. Damit läuft die Endstufe durch, auch wenn das Radio nicht an ist. Das ist so etwa das einzige was man falsch machen kann.

- kann ich das Prüfen?

 

Post auf Lesbarkeit hin repariert.

Link to comment
Share on other sites

- ist also nicht umgänglich oder?

 

Kommt drauf an. Falls der Verstärker mit dem Schaltplus geschaltet ist, dann könnte (!) das Problem behoben sein, wenn er vom Remoteplus geschaltet wird. Vielleicht ist er dann aus bevor das Radio den Impuls erzeugt.

 

 

ja hochtöner sitzen oben am Öffnungsgriff, komisch finde ich nur das der Fader nicht so richtig geht

 

Was heißt denn "nicht so richtig"?

 

 

- kann ich das Prüfen?

 

Radio rausziehen, schauen wo das blaue Kabel vom Adapter angeschlossen ist.

 

Belegung siehe hier:

 

ISO Autoradio Steckerbelegung - Auto-HiFi - Tobias Albert

Link to comment
Share on other sites

Hm. Klingt nach einem Kontaktproblem an der Zuführung zum Verstärker. Wackel mal an allen Steckern vor und nach dem Aktivadapter. Bin mir unter der Bedingung auch ziemlich sicher, dass der Lautsprecher hinten rechts vollkommen ok ist.

Link to comment
Share on other sites

Guest erstens

Kann dir einen Tieftöner schicken.

PS die Endstufen haben eine Abschaltung. Die kleine Endstufe aber kein Relais sondern elektronisch über geschaltet Plus vom Radio. Somit kann Knacken auch die Enstufe verursachen (mit Nachrüstradio z.B.).

Edited by erstens
Link to comment
Share on other sites

Wenn ich mir das so richtig belese und zusammenreime, ist da eine ziemliche Billiglösung für den Anschluss verwendet worden - ich würde das meiste auf den Adapter schieben (wenn schon "extreme" im Namen vorkommt, nimmt man lieber was besseres)

 

Die VV-Ausgänge am Radio sind jedenfalls verschenkt - entweder hätte man diese direkt auf die Endstufe belegen sollen oder einen wirklich guten High/Low-Adapter verwenden sollen (ja, die kosten etwas mehr, Stanni kann da sicher Auskunft geben) - ich habe immer den direkten VV-Anschluss gewählt.

 

Den blauen Draht auf jeden Fall zusammen mit der Spannungsversorgung Phantomspeiseadapter an den "AntOut" Anschluss des Radios legen - nicht auf das Zündplus (das kann sonst schon mal Ärger geben).

 

Wenn das ein "Profi" war mit dem Einbau, dann fahr hin und lass ihn nachbessern! Du hast schliesslich für korrekte Funktion bezahlt.

Wenn das heisst, den Adapter gegen was besseres auszutauschen und 20€ draufzulegen, dann tu das - den Phantomspeiseadapter musst du eh noch einbauen, muss also sowieso nochmal auseinander.

Es gibt auch Adapter, die von den Radio-Cinch auf den roten Stecker zum Verstärker direkt gehen - da muss nicht erst das Signal dreimal umgewandelt werden, ich halte da deutlich mehr von als von allen High/Low-Adaptern!

 

Sowas hier: cinch-auf-mini-iso-adapter.jpg

Nennt sich "Cinch auf Mini-ISO Adapter"

Ich hatte mir den selbst gebaut , hat einwandfrei funktioniert.

So hat man schon mal eine Fehlerquelle weniger...

Edited by Zurbel
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 445

      Anleitung Ausbau Stellmotoren der Klima

    2. 129

      Beleuchtung Kombiinstr. zu dunkel

    3. 2

      Hilfe suche A2 TDI

    4. 2

      Hilfe suche A2 TDI

    5. 5704

      Der "ich habe 'ne kurze Frage" Thread

    6. 4

      Audi treffen De Meern Niederlanden 19-9-2021

    7. 6

      [1.4 BBY] AGR-Rohr demontieren. Wo ist die mittlere Schraube?

    8. 13

      1.4 BBY ohne OSS: welche Federn verbaut?

    9. 2

      Hilfe suche A2 TDI

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.