Jump to content
Sign in to follow this  
a2_hans

Motorkontrolle - Zündspule, Motorkontrolle - Abgassteuergerät, etc., etc.

Recommended Posts

Hallo,

ich mag' das Auto ja eigentlich, jetzt fängt es aber an zu nerven:

 

27.12.: Motorkontrolleuchte und ruckeln -> eine Zündspule ausgetauscht

07.02.: Motorkontrolleuchte -> Steuergerät f. Abgaskontrolle ausgetauscht

24.02.: Motorkontrolleuchte: Nix gefunden - Fehlerspeicher zurückgesetzt (kostenlos)

09.03.: Motorkontrolleuchte: noch nicht beim Freundlichen gewesen, Wagen fährt normal

 

Hat einer von euch 'ne Idee, welcher Wurm mein Auto befallen hat?

Scherz am Rande: Gestern (8.3.) erhalte ich ein Schreiben von Audi, dass sie sich mit 50% am Steuergerät beteiligen wollen (natürlich nur Material) - heute leuchtet das Ding schon wieder!

 

Wer wagt eine Prognose, welche Macke als nächstes kommt?

Share this post


Link to post
Share on other sites

Hallo,

 

welcher Fehler wurde denn gelöscht?

 

Gruss Jürgen

 

PS: Da du ja Garantie auf die Reparatur hast würde ich gleich reklamieren.

Share this post


Link to post
Share on other sites

Die sagten was von Lambda-Sonde, dass sie da allerdings alles überprüft hätten und die Sonde würde richtig messen.

Share this post


Link to post
Share on other sites

Hallo,

 

welche Lambda-Sonde ? Die vordere oder die hintere ?

 

Und was für ein Steuergerät wurde getauscht ? Das Motorsteuergerät oder ist das Steuergerät vom NOx-Sensor gemeint, welches im Zwischenboden vor dem Fahrersitz verbaut ist.

 

Gruß

 

Chrysalis

Share this post


Link to post
Share on other sites

Der Freundliche hat von NoX Steuergerät geredet... Auf der Rechnung heisst das Ding "036 906 263 C" und daneben einfach nur "Steuergera".

Grüsse

Hans

Share this post


Link to post
Share on other sites

Tja da wundert es mich nicht, dass die Lampe wieder angegangen ist.

Der Fehlereintrag wird sich also vermutlich auf den NOx-Sensor (die hintere Lambda-Sonde) beziehen. Dieser Sensor wird von dem erwähnten NOx-Steuergerät angesteuert. Dieses kann nicht separat vom System überprüft werden, d.h. bei einem Fehler welcher die Lampe anmacht kann es entweder der Sensor selbst oder sein Steuergerät sein.

 

Der Freundliche bekommt mehr Geld für das Austauschen des Steuergerätes, daher wird das gerne gemacht. Dummerweise ist es in 99,9% der Fälle eben nicht das Steuergerät, sondern der Sensor welcher defekt ist. Ich habe in all den Jahren in denen ich mich in WOB mit FSI beschäftige noch nie von einem defekten NOx-Steuergerät gehört.

 

Also, Tip für Dich : wenn also wieder die Lampe an ist mit einem Fehlereintrag zur hinteren Lambda-Sonde (=NOx-Sensor), wirst Du wohl um einen Austausch des Sensors nicht herum kommen. Ich würde dann aber auf volle Kostenerstattung für den Austausch des NOx-Steuergerätes bestehen, da wie gesagt für das Diagnosesystem des Motors das Steuergerät und der Sensor eine Einheit sind und offenbar das Tauschen des Steuergerätes das Problem nicht behoben hat und somit überflüssig gewesen ist. Oder sie sollen Dir das alte Steuergerät halt wieder einbauen, das ist mit Sicherheit noch i.O..

 

Gruß

 

Chrysalis

Share this post


Link to post
Share on other sites

Hallo,

 

jau, scheint mir auch so als ob das falsche Teil ausgetauscht wurde, was mich allerdings daran wundert, das nicht sofort nach der Reparatur wieder die Lampe brannte wenn die Sonde kaputt ist. Interessant wäre natürlich auch ob der Fehler als sporadisch gekennzeichnet war beim Auslesen des Fehlers.

 

Original von Chrysalis

 

Der Freundliche bekommt mehr Geld für das Austauschen des Steuergerätes, daher wird das gerne gemacht. Dummerweise ist es in 99,9% der Fälle eben nicht das Steuergerät, sondern der Sensor welcher defekt ist. Ich habe in all den Jahren in denen ich mich in WOB mit FSI beschäftige noch nie von einem defekten NOx-Steuergerät gehört.

 

Rein vom Material ist die Sonde teuerer als das Steuergerät, die bei ~150 Euro liegt.

 

Und der Zeitaufwand die Sonde zutauschen dürfte nicht grösser sein.

 

Gruss Jürgen

Share this post


Link to post
Share on other sites

Schon mal vielen Dank für die Hinweise, da werde ich mal meinen Freundlichen nächste Woche etwas unter Druck setzen... und natürlich darauf achten, welche Fehlercodes er ermittelt. Die Perspektive nach 220,- EUR gleich wieder vielleicht sogar mehr abdrücken zu dürfen schmeckt mir natürlich gar nicht :WUEBR:

Viele Grüsse

Hans

Share this post


Link to post
Share on other sites
Original von Alu4me

Hallo,

 

jau, scheint mir auch so als ob das falsche Teil ausgetauscht wurde, was mich allerdings daran wundert, das nicht sofort nach der Reparatur wieder die Lampe brannte wenn die Sonde kaputt ist. Interessant wäre natürlich auch ob der Fehler als sporadisch gekennzeichnet war beim Auslesen des Fehlers.

 

Erst wenn der Fehler dreimal erkannt wurde, geht die Lampe an, d.h. es sind mindestens drei Fahrten notwendig. Und da nicht bei jeder Fahrt eine Prüfung durchgeführt werden kann (hängt von den Fahrbedingungen ab), dauert es im Regelfall eben einige Tage bis die Lampe wieder brennt. Ausnahme sind nur z.B. einige elektrische Fehler wie Kurzschlüsse, die können schnell erkannt werden.

 

Rein vom Material ist die Sonde teuerer als das Steuergerät, die bei ~150 Euro liegt.

 

Interessant. Also Sonde 150 Euro, und was kostet das Steuergerät beim Freundlichen ? Rein interessehalber für mich, kenne nur die VW-Einkaufspreise.

 

Gruß

 

Chrysalis

Share this post


Link to post
Share on other sites

Das Steuergerät kommt auf netto 109,45 + Einbau 77,80 + GFS/Geführte Funktion (wohl gleich Fehleranalysee am Diagnose-Computer) 23,34 + Leitungssatz geprüft 34,90 + Ust ... macht insgesamt 284,77 ... aber damit lass' ich die nicht davonkommen...

Grüsse

Hans

Share this post


Link to post
Share on other sites

bei mir wurde die nachkat lambda sonde mal erneuert. weil sie einen eintrag abgelegt hat. aut hat 70% der kostet übernommen. und jetzt vor ca. 2 monaten wieder der gleiche fehler... hab wieder ne neue bekommen auf et garantie :)

ps: das is vielleicht ne zeitspanne von ersten wechsel zum zweiten max 3/4 jahr.. und ca. 8000km fahrleistung

 

mfg

andi

Share this post


Link to post
Share on other sites

Habe auch die Motorhontrollleuchte am Leuchten.

 

Nachdem mir gestern ein Forenmitglied die Drosselklappe gereinigt hat ist es aus mal schauen ob das so bleibt.

Share this post


Link to post
Share on other sites

Heute war ich dann mal wieder beim Freundlichen aber Unfähigen oder bin ich da ungerecht und müsste der Fa. mit den vier Buchstaben und dem A am Anfang die Schuld zuschieben?

 

ich: was ist denn nun mit meinem Auto, kann ich es heute Abend abholen?

Herr ... von der Fa. ... aus B.: wir suchen da noch, da ist was mit dem Abgas, wir glauben es ist die Lambda-Sonde

ich: d.h., Sie kennen die Ursache noch nicht?

...: Hmm, tja ... ja(!)

ich: wie geht es dann jetzt weiter?

...: wir gucken auf das Diagnose-Gerät und tauschen aus, was es anzeigt

ich: ich hab mal gehört, dass das Diagnose-Gerät zwischen Sonde und Steuergerät gar nicht unterscheidet

...: Hmmm, tja, ... ja(!) -PENG-

 

Vorläufiges Ende vom Lied: Fehlerspeicher gelöscht, und jetzt nehme ich Wetten an, wie lange es dauert, bis das gelbe Ding wieder leuchtet

Share this post


Link to post
Share on other sites

irgendwas mit abgas? das spint bestimmt einer der zwei lambdasonden... hast noch garantie? wenn net lass mal beim freundlichen die sonde wechseln aber zahl noch nix und sag die sollen eine kulanz anfrage bei audi starten (oder vorher anfragen und dann erst abwarten was audi sagt, is vielleicht besser :rolleyes: ? vielleicht hilfts ja....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.