Jump to content

eisdieler

A2-Club Member
  • Content Count

    498
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 TDI (AMF)

Wohnort

  • Wohnort
    Heidelberg

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Aus aktuellem Anlass (TÜV bemängelt ölfeuchten Motor) krame ich mal den alten Thread raus. Den Dichtring am Turbolader habe ich getauscht, nur leider scheint das die Ursache des Ölaustritts nicht gänzlich behoben zu haben. Nächster Schritt ist also die Kurbelgehäuseentlüftung. Im Teilekatalog konnte ich keinen O-Ring für die Entlüftung finden, lediglich einen Stutzen als Übergang mit der TTN: 028129644B . Hat schon mal jemand versucht die Kurbelgehäuseentlüftung neu abzudichten? Was wurde genau gemacht? Bei mir stelle ich auch eine ölfeuchte Umgebung am anderen Ende der Entlüftung im Bereich des Ventildeckels fest, gibt es dafür auch eine Lösung? Vielen Dank schonmal!
  2. Der Wert im MSG lässt sich auch ändern. Wenn es jemand "gut" macht, ändert er im Tacho und im MSG, dann lässt es sich (auf diesem Wege) nicht mehr nachvollziehen.
  3. Hallo zusammen, ich suche ein günstiges, gebrauchtes Motorlager rechts für den 1.4 TDI ATL (90 PS). Teilenummer müsste 8Z0199212J sein. Es kann sehr gerne in schlechtem Zustand sein oder gar völlig defekt, da ich es lediglich als Vorlage benötige. Gruß eisdieler
  4. Nach gut 60.000 km mit dem MYP Getriebe und originalem Anlasser (wobei ich dazu sagen muss, dass sehr viel Langstrecke gefahren wird, sprich: die Laufleistung suggeriert mehr Anlasservorgänge als es tatsächlich waren), konnte ich in der zurückliegenden kalten Jahreszeit zunehmend malmende Geräusche beim Starten des Motors wahrnehmen. Als ich der Ursache auf den Grund ging, konnte ich folgendes sehen: die Zahnflanken von Anlasserritzel und Schwungscheibe greifen nicht vollständig ineinander, so wie es hier im Thread ja auch schon geschrieben wurde. Nur: es ist nicht nur die axiale Position des Anlasserritzels, die nicht passt, sondern auch die radiale. Durch Messung an beiden Getriebeglocken konnten @5-ender und ich feststellen, dass die Position der Anflanschfläche des Anlassers am MYP Getriebe von der der A2 Standardgetriebe (in dem Fall ein EWQ) abweicht, was zur Folge hat, dass die Zahnflanken nicht vollflächig greifen, sondern nur an den Spitzen. Das machen die Zahnflanken natürlich nicht auf Dauer mit. Auf der Suche nach einer Lösung bin ich auf den Anlasser vom CAYC gestoßen. Dieser Anlasser (TTN 02Z 911 024 H) hat einen größeren Ritzeldurchmesser, wodurch die falsche radiale Position der Zahnflanken korrigiert wird. Vergleich: Anlasser vom CAYC links und vom AMF (original in meinem A2) rechts. Der CAYC Anlasser passt auf den Flansch des MYP Getriebes. Ich habe ihn verbaut und getestet. Dafür habe ich die Zahnflanken vorher markiert um sehen zu können, wie die Zahnflanken greifen. Ergebnis: die radiale Position passt perfekt, axial ist es immer nich nicht ideal. Um das zu korrigieren müsste entweder die Schwungscheibe näher zum Anlasser, oder der Anlasser näher zur Schwungscheibe (Flanschfläche am Anlasser oder am Getriebe abtragen) Leider unterscheiden sich die Steckverbindungen beider Anlasser. Mein erster Ansatz war, den Teil der Anlasser mit der Spule einfach quer zu tauschen. Danach ging der Anlasser aber nicht mehr (habe noch nicht verstanden warum das so ist). Meine Lösung sieht nun so aus, dass ich einfach an den Kabelbaum des A2 den zum CAYC Anlasser passenden Stecker samt Pinkontakt gebaut habe. Das dafür erforderliche Flachkontaktgehäuse hat die TTN 1K0 973 751 und kostet beim Händler 3,80€. Dafür benötigt man noch den passenden Crimp (Teilenummer finde ich gerade nicht). Ich habe noch einige rumliegen (Flachkontaktgehäuse , Dichtung und passender Crimp) falls jemand Bedarf hat. , Für mich ist die Aktion noch nicht ganz abgeschlossen. Ich möchte die axiale Position des Anlassers noch richtigstellen (auch wenn seit dem Tausch des Anlassers Ruhe ist). Dafür möchte ich die Flanschfläche des Anlassers etwas abfräsen, was sich - bedingt durch die unhandliche Form des Anlassers - als nicht ganz einfach erweist; es ist nicht ohne weiteres mögliche den Anlasser sauber aufzuspannen um fräsen zu können. Ich muss mir hierfür wohl noch eine Vorrichtung bauen. Zunächst möchte ich hier eigentlich die Warnungen nur bekräftigen: bei Verwendung des originalen Anlassers in Verbindung mit einem MYP 6-Gang Getriebe droht euer Schwungrad / Anlasserritzel Schaden zu nehmen. Sobald meine Lösung ganz fertig ist, werde ich hier wieder aktualisieren.
  5. An dieser Stelle kann ich dann mal wieder ein Update geben: das Auto ist seit dem Umbau nun ca. 70.000 km gelaufen und es hält immer noch ohne Probleme. Ich mache mir auch keine Sorgen mehr, dass die Klebeverbindung versagen könnte.
  6. die Anfrage habe ich leider übersehen. Ich wäre, falls möglich, beim nächsten mal dann auch dabei
  7. Ja, ich habe das große Set gekauft, allerdings ist die Aktion noch nicht erfolgt. Geplant ist das so in ca. 8 - 10 Wochen, da ist dann auch der Zahnriemenwechsel fällig. Allerdings weiß ich noch nicht genau, ob ich das Zahnrad verwenden werde. Ist abhängig vom Zustand des alten. Falls du so lange warten kannst, würde ich mich dann nochmal melden.
  8. Die verwendete Platine stammt aus einem gebrauchten A2 Zuheizer. Ich hoffe einfach, dass die noch ein bisschen hält und nicht bald schon ebenfalls kaputt geht.
  9. Kleines Update: meine Steuerplatine war defekt. Die Steckverbindung der Spannungsversorgung hat nicht ganz abgedichtet und es ist Feuchtigkeit eingetreten. Nach Tausch der Platine und des Steckers ist nun wieder alles in Ordnung. Ich denke mal bis Dezember 2019, dann wird wieder neuer Ärger drohen - wie jedes Jahr mit der Webasto.
  10. Weißt du zufällig welcher Anlasser verwendet wurde?
  11. Bei der Thermotop C sind der Flammwächter und der Glühstift ein Bauteil. Sobald der Zuheizer läuft, wird die Flamme über den temperaturabhängigen Widerstand des Glühstifts überwacht. Dass der Temperaturfühler des Zuheizers bei laufendem Motor eine steigende Temperatur ausgibt ist normal, denn das sich erwärmende Kühlwasser durchströmt ja den Zuheizer selbst wenn dieser selbst nicht läuft. Wenn der Temperaturfühler defekt ist, gibt er normalerweise Fabelwerte wie -100 °C o.ä. aus. Der Fehler "Kurzschluss nach Masse" beim Glühstift deutet i.d.R. entweder eben auf einen defekten Glühstift (kann als Ersatzteil für ca. 80 € beschafft werden), oder auf einen Defekt am Steuergerät selbst hin. Ich habe aktuell den gleichen Fehler. Ein Quertausch des Glühstifts brachte keine Verbresserung, daher habe ich mir einen gebrauchten Zuheizer gekauft und werde damit nochmal auf Fehlersuche gehen. Aktuell befürchte ich, dass es bei mir der erwähnte Defekt der Platine ist. Ich meld mich nochmal, wenn ich meinen Fehler beheben konnte. Übrigens habe ich regelmäßig zu Beginn der kalten Jahreszeit Probleme mit der Webasto, auch wenn diese den vorigen Winter immer noch funktioniert hat. Ist in meinen Augen eine ziemliche Zicke und die Reparatur endet nicht selten mit Wutanfällen wegen der besch... ...eidenen Platzverhätlnisse.
  12. Ja, das muss irgendwo auf meinem alten Laptop liegen. Ich schau mal, dass ich es am Wochenende runter ziehe..
  13. Ja, das hatte ich für das FIS-Control erstellt und allen die bei der Sammelbestellung dabei waren als default aufgespielt.
  14. Aufpassen bei den "günstigen" Ersatzplatinen: die Firmware im originalen Steuergerät ist Fahrzeug-spezifisch, eine Kommunikation und Diagnose über A2 K-Line ist bei Verwendung der universellen Platinen nicht mehr möglich. Lösung: (gebrauchtes) Ersatzteil aus einem A2 kaufen, dann funktioniert auch nachher noch alles.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.