Jump to content

A2^2

User
  • Content Count

    29
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 TDI (AMF)
  • Production year
    2003
  • Color
    Azurblau Perleffekt (W4)
  • Winter rims
    15" Stahlräder
  • Feature packages
    Winter
  • Sound equipment
    Radio-CD "concert"
    Navisystem Plus
  • Panorama roof
    ja
  • Air condition unit
    ja
  • Hitch
    ja
  • Special features
    nicht originales 6.Gang Schaltgetriebe
    GRA /Tempomat
    RemoteKey für OSS und Tankdeckel
    Dreispeichen Lenkrad
    getönte Seitenscheiben
    getönte Heckscheibe
    Chiptuning
    Alu Schaltknauf
    Alu Tachoringe
    Alu Applikationen im Innenraum
    Sport Sitze
    Lederaustattung
    beheizbare Außenspiegel

Wohnort

  • Wohnort
    Meezen

Beruf

  • Beruf
    Schüler

Recent Profile Visitors

178 profile views
  1. Da hast du recht. Gute Idee! Ich erde mich mal damit auseinandersetzen. Ja da hast du wohl recht! Ich werde in jedem Falle vorher von allen Autos ein Backup ziehen. Dann könnte ich ja später sogar zwei gechipte A2s haben Nein Spaß bei Seite! Ich werde das die Tage angehen, sobald ich eine entsprechende Software gefunden habe.
  2. Nein es wird leider keine Fahrgestellnummer angezeigt. Leider weiß ich es nicht genau aber so wie es der Vorbesitzer damals erzählt hat ist dies nicht mehr das originale Motorsteuergerät. Das werde ich aber kontrollieren! (Warum sollte man sonst auch die Wegfahrsperre deaktivieren ?!) Dementsprechend ist diese Idee zwar gut aber in diesem Fall leider nicht möglich. @janihani s Idee einen Dump von MSG und KI eines anderen Autos in diesem einzuspielen finde ich klasse, da ich noch einen anderen AMF habe, bei dem alles Serie ist. Die Dumps kann ich also einfach besorgen. Das wird mein erster Ansatz, da ich dazu bis auf die Software nichts weiter benötige und das sehr erfolgsversprechend ist. Apropos: Hat jemand eine Quelle für den VAG K Commander ? Ich werde da nicht recht fündig. Die Fremde Fahrgestellnummer und WFS-ID ist zwar nicht toll aber für mich auch kein Weltuntergang. Immerhin hätte ich wieder ein Auto, das fährt Ein riesiges Dankschön geht raus an euch alle. Es ist unfassbar, wie hilfsbereit Ihr seid und eure Köpfe um mein Problem wickelt!!
  3. Erst einmal vielen Dank! Ich bin der Lösung des Problems etwas näher dank euch!! Ihr wart mit der Behauptung, dass es an der Software Optimierung liegt völlig richtig!! Die Wegfahrsperre war im Motorsteuergerät nämlich tatsächlich deaktiviert. Ihr seid klasse Nun jedoch zum nächsten Problem: Mein Vorhaben war nun das Steuergerät eines anderen AMF in den Wagen zu stecken und an die WFS anzulegen. Das habe ich auch getan. Nur geht das auch nicht, da der Schlüssel nicht angelernt ist. Also nochmal kurz: Ich kann den Schlüssel nicht anlernen, weil das Motorsteuergerät nicht angelernt ist und ich kann das Motorsteuergerät nicht anlernen, weil der Schlüssel nicht angelernt ist. Für mich sieht das recht ausweglos aus. Eventuell bleibt da nur noch der Freundliche. Oder was meint Ihr dazu?
  4. Ich habe den Wagen vor einigen Monatnen mit Wildunfall gekauft. Dementsprechend bin ich bis jetzt noch nicht mehr gefahren als auf den Anhänger Ich weiß allerdigns, dass das Motorsteuergerät eine Software optimerung hinter sich hat. Das ist aber schon einige Jahre zurück. Werde ich kontollieren. Würde ich aber sehr verwundern, da im Messwerteblock 22 ja der dritte Wert eine 1 ist. Das besagt ja laut der Ross-Tech Anleitung, dass es möglich ist den aktuellen Schlüssel/Transponder anzulernen. Wäre der Transponder nich im Schlüssel oder defekt sollte da für mein Verständnis keine 1 stehen.
  5. Ja den Login mit einer null vorweg. So habe ich es gemacht. Und wenn ich einen Zufälligen, nicht korrekten Login eingebe, beschwert sich VCDS und die Kontrollleuchte der WFS bleibt am blinken. Gebe ich den richtigen ein leuchtet sie dauerhaft. Um ehrlich zu sein habe ich keine Ahnung wo von du redest. Ich habe bei Audi einen neunen Funkschlüssel bestellt. Der eigentliche Schlüssel mit dem Transponder und die Fernbedinung wurden separat verpackt geliefert. Ich könnte morgen die Teilenummern raussuchen, falls das hilft. Jedoch besagt ja der dritte Wert im Messwerte Block 22, ob der aktuell steckende Schlüssel überhaupt angelenrt werden könnte. So zumindest die Anleitung von RossTech. Bei mir ist der Wert ja 1. Daraus schleiße ich, dass es eigentlich nicht am Transponter leigen kann.
  6. Du hast das ganze also schon mal gemacht. Ich mache doch prinzipiell das Richtige oder hattest du eine andere Herangehensweise?
  7. Das wäre auch mein erster Ansatzpunkt. Ich hatte das MSG kürzlich einmal draußen. Gut möglich, dass der Fehler noch daher kommt. Ich werde morgen mal alle Fehler löschen und schauen, was so alles wieder kommt Okay. Geht los
  8. Okay. Ich dachte nicht, dass man in diese Felder etwas eintragen kann. Ich werde das morgen mal ausprobieren.
  9. Ich habe hier auch nochmal einen Auto-Scan. Nicht verwundern lassen. Der Schlossträger ist momentan demontiert, weswegen einige Stecker nicht stecken. ---------------------------------------------------------------------------------------------------------------------------------------------- Freitag,14,August,2020,21:41:57:34857 VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 10 x64 VCDS Version: AIB 20.4.1.1 HEX-V2 CB: 0.4513.4 Datenstand: 20200518 DS317.0 www.vcds.de Fahrzeug-Ident.-Nr.: WAUZZZ8Z43N029218 KFZ-Kennzeichen: Fahrzeugtyp: 8Z (8Z - Audi A2 (2000 > 2005)) Scan: 01 02 03 08 15 16 17 18 37 45 46 56 57 75 76 77 Fahrzeug-Ident.-Nr.: WAUZZZ8Z43N029218 Kilometerstand: 331760km ------------------------------------------------------------------------------- Adresse 01: Motorelektronik Labeldatei: DRV\045-906-019-AMF.clb Teilenummer: 045 906 019 AT Bauteil: 1,4l R3 EDC G000SG 1532 Codierung: 00002 Betriebsnr.: WSC 02138 VCID: 678A435C267556A3F20-4B1E 2 Fehlercodes gefunden: 17564 - Geber für Saugrohrdruck (G71) P1156 - 35-10 - Unterbrechung/Kurzschluss nach Masse - Sporadisch 17569 - Geber für Saugrohrtemperatur (G72) P1161 - 35-00 - Unterbrechung/Kurzschluss nach Plus Readiness: 0 0 X X X ------------------------------------------------------------------------------- Adresse 03: Bremsenelektronik Labeldatei: DRV\8Z0-907-379-MK60.lbl Teilenummer: 8Z0 907 379 D Bauteil: ESP FRONT MK60 0101 Codierung: 0007303 Betriebsnr.: WSC 02154 785 00200 VCID: 49CEA5E455A180D3C44-5184 Kein(e) Fehlercode(s) gefunden. ------------------------------------------------------------------------------- Adresse 08: Klima-/Heizungsel. Labeldatei: DRV\8Z0-820-043.lbl Teilenummer: 8Z0 820 043 E Bauteil: A2-KLIMAVOLLAUTOMAT 0514 VCID: 3828D0203B4B095BABA-258E 6 Fehlercodes gefunden: 01271 - Stellmotor für Temperaturklappe (V68) 41-10 - Blockiert oder Spannungslos - Sporadisch 00716 - Stellmotor für Umluftklappe (V113) 41-10 - Blockiert oder Spannungslos - Sporadisch 00601 - Potentiometer-Stellmotor für Zentralklappe (G112) 30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch 00600 - Potentiometer-Stellmotor für Temperaturklappe (G92) 30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch 00819 - Hochdruckgeber (G65) 30-00 - Unterbrechung / Kurzschluß nach Plus 01273 - Frischluftgebläse (V2) 17-10 - Regeldifferenz - Sporadisch ------------------------------------------------------------------------------- Adresse 15: Airbag Labeldatei: DRV\8Z0-959-655.lbl Teilenummer: 8Z0 959 655 E Bauteil: Airbag Front+Seite 5005 Codierung: 00102 Betriebsnr.: WSC 02152 VCID: 4EC496F8A9CFA7EB916-5184 Kein(e) Fehlercode(s) gefunden. ------------------------------------------------------------------------------- Adresse 17: Schalttafeleinsatz Labeldatei: DRV\8Z0-920-xxx-17.lbl Teilenummer: 8Z0 920 931 B Bauteil: KOMBI+WEGFAHRS. VDO D04 Codierung: 08030 Betriebsnr.: WSC 65535 VCID: 3C20CC300F73257B4F2-5184 WAUZZZ8Z43N029218 AUZ7Z0C2317942 2 Fehlercodes gefunden: 01176 - Schlüssel 65-10 - nicht berechtigt - Sporadisch 01177 - Motorsteuergerät 49-00 - keine Kommunikation ------------------------------------------------------------------------------- Adresse 46: Komfortsystem Labeldatei: DRV\8Z0-959-433.lbl Teilenummer: 8Z0 959 433 AC Bauteil: Komfortgerát TA5 1310 Codierung: 06720 Betriebsnr.: WSC 02138 VCID: 074A63DC0635B6A3120-4B00 Subsystem 1 - Teilenummer: 8Z1959801A Bauteil: Tõrsteuer.FS BRM 0003 Subsystem 2 - Teilenummer: 8Z1959802A Bauteil: Tõrsteuer.BF BRM 0003 Kein(e) Fehlercode(s) gefunden. ------------------------------------------------------------------------------- Adresse 56: Radio Labeldatei: DRV\8E0-035-1xx-56.lbl Teilenummer: 8Z0 035 186 F Bauteil: concert II GRO 0008 Codierung: 00001 Betriebsnr.: WSC 02138 VCID: 3FDABB3C1E653E636A0-4B1E 1 Fehler gefunden: 01317 - Steuergerät im Schalttafeleinsatz (J285) 49-10 - keine Kommunikation - Sporadisch Ende--(Dauer: 03:39, Batt.-Spannung Start/Ende: 11.8V/11.8V. VIgn 11.8V)---
  10. Ich habe ja leider nur noch den einen neuen Schlüssel. Sorry! Geht das nächste mal los
  11. Moin liebe A2 Freunde! Ich habe zu einem unserer A2 den letzten Schlüssel verloren. Also bei Audi einen neuen bestellt. Das Auto konnte ich natürlich mit dem Türschloss öffenen. Nun geht es darum den Schlüssel an die Wegfahrsperre anzulernen. Das will mir jedoch nicht so recht gelingen Ich bin dieser Anleitunge gefolgt: http://wiki.ross-tech.com/wiki/index.php/Immobilizer_III_Key_Matching_(Cluster) Wie in der Anleitung beschrieben die Messwertblöcke 22 & 24 kontolliert. Beides schaut gut aus! Nun also den Login Code eingegeben, welchen ich zuvor mit einem KKL Kabel und dem VAG EEPROM Reader aus dem KI ausgelesen habe. Es scheint er richtige Login zu sein, da VCDS sich nicht beschwert und die Kontrollleuchte der Wegfahrsperre nach der Eingabe dauerleuchtet anstatt zu blinken. Nun unter Anpassung "Wegfahrsperre (Schlüssel lernen)" auswählen. Als neuen Wert 1 eingaben, da ich ja nur einen neuen Schlüssel anlernen möchte. Nun auf Test drücken. Daraufhin erscheint jedoch nur "Fehler" im Feld "Getesteter Wert". Nun bleibt nur noch die Möglichkeit das Fenster zu schließen Ich habe sichergestellt, dass die Batterie-Schannung über 12,5V liegt, wie in der Anleitung beschrieben. Zudem ist es egal, welchen neunen Wert ich eingebe (1-8). Das Ergebnis ist das selbe. Ich bin hier erstmal am Ende Ich bin um jeden Tipp dankbar!! Vielen Dank im Voraus! Grüße Daniel Bachmann
  12. Ich bin auf der Suche nach einem RemoteKey HighTech. Falls noch jemand eines hat oder mir einen Händler nennen kann, bitte per PN melden. Danke &Gruß Daniel Bachmann
  13. Okay. Ich dachte der Motor wäre ganz draußen gewesen. Sogesehen hast du natürlich recht... Mehr als ein festhängendes Waste-Gate fällt mir da spontan auch nicht ein. Wobei der Fehlercode ja etwas anderes suggerriert. Regelgenze unterschritten hört sich nach zu wenig Ladedruck an. Wenn das Waste-Gate aber im geschlossenen Zustand hängt, hättest du ja eher viel zu viel Ladedruck. Zu den Messwerten kann ich leider momentan nix sagen. Ich weiß nur, dass der Ladedruck bei Vollgas bei ca. 1,1 bis 1,2 bar liegen sollte. Da der Druck absolut angegeben wird sind das also ca. 2100 bis 2200 mbar.
  14. Hey! Ich hatte kürzlich bei meinem AMF genau das selbe Problem! Genau wie du es beschriebst. Auch mit der selben Fehlermeldung. Da bei dem AMF die Magnetventile noch nicht in einem Bauteil zusammengefasst sind, ist meine Erfahrung eventull nicht ganz vergleichbar. Bei mir waren dann tatsächlich nur die Schläuche an der Druckdose für das Wastegate und für das Abgreifen des Ladedruckes am Turbolader vertauscht. Das ist mir wohl beim Motor wiedereinbauen durch die Lappen gegangen.
  15. Perfekt! Vielen Dank! Wie sich hier herausgestellt hat, ist das ganze ja doch mit dem AutoDia möglich. Ich versuche es also erstmal auf die günstige Weise.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.