yellowstorm16

A2 Club Member
  • Gesamte Inhalte

    72
  • Benutzer seit

  • Letzter Besuch

1 Benutzer folgt diesem Benutzer

Über yellowstorm16

  • Rang
    A2 Club Member

Mein A2

  • A2 Modell
    1.6 FSI
  • Farbe
    Imolagelb
  • Sommerfelgen
    17" S-Line 9-Speichen
  • Ausstattungspakete
    142

Wohnort

  • Wohnort
    Taufkirchen

Hobbies

  • Hobbies
    Fliegen, Segeln, Tauchen, Motorradfahren, Fotografieren

Beruf

  • Beruf
    IT-Infrastrukturspezialist
  1. Zahnriemenwechsel Intervall BAD Motor

    Ich hab jetzt 88tkm seit letztem Wechsel im BAD und mache den auch bald. Obwohl ich einen Reservemotor in der Garage habe. :-) An meinem Audi C4 V6 2.6e ist der ZR seit 26 Jahren verbaut, hat aber erst 56tkm runter. Der kommt nun auch raus, da ist mir gar nicht wohl. Die 4-Ventil Ducati (Monster S4) bekommt dieses Jahr auch wieder neue (nun 2 Jahre über Empfehlung des Herstellers), ich nehme btw. die vom Renault Clio (sind die gleichen, kosten aber nur einen Bruchteil gegenüber orig. E-Teil).
  2. FSI geht aus bei Standgas, starke Drehzahlschwankungen

    Es kann auch die Kurbelgehäuseentlüftung / Aktivkohlefilter (unten am Motor) oder der bereits genannte Bereich "Öleinfüllöffnungen" sein?
  3. FSI Kühlwasserverlust

    Ja, die Plastikteile nerven. Habe heute mit einem Mitarbeiter eines Automobilherstellers geplaudert. Der Mitarbeiter meinte "die Entwickler designen alles so, dass es 5 Jahre hält", was unsere Erfahrungen in vielen Punkten bestätigen. :-( Btw. ich hab meinen Fuhrpark erweitert und bin gespannt, ob der auch so seine Spezialitäten hat oder noch aus der "guten alten Zeit" ist: Audi 100 C4 (definitiv KEIN Stadtwagen) / V6 2.600ccm mit Multipointeinspritzung, G-Kat, - noch ohne CAN-Bus, - kein AGR, - alles simpel zu reparieren - und die Tür fällt einfach satt ins Schloß, - Kontrastprogramm zum A2 FSI in Verbrauch, u.v.m., aber lest selbst: Den Wagen hab ich von meiner Vater, der diesen 1992 gekauft hat. Garagenwagen, keine Airbags, kein ESP, keine Parksensoren, aber ABS, eSSD, el.ASP beheizt, 53tkm auf der Uhr und bei der HU 12/2017 mängelfrei. Die Kutsche sah selten Regen und noch seltener Salz :-) Und genau so sieht der auch aus. (freu) was mir aufgefallen ist: - "Riemenoperationen, Glühlampenwechsel etc." aufgrund des Platzes und der fast senkrecht stehenden Motorhaube easy - Motorraum hat eigene Leuchte mit Schalter in der Motorhaube ! - echtes KW-Thermometer für die 11 Liter Wasser - Öldruckanzeige und Öltemperaturanzeige für die 5 Liter Motoröl sowie Uhr analog - DK über Seilzug betätigt !!! - galvanisch verzinkt (klar kein Alu-Auto, aber auch gut gegen Rost geschützt, dieser C4 hat nur am Fahrwerk das übliche. Aber bis das durchgerostet ist wird es noch sehr lange dauern) - mechanische Servopumpe - pneumatische Zentralverriegelung - Fensterkurbeln (vorne baue ich auf el. FH um, das nervt schon etwas) Ausserdem baue ich die orig. Velours-Recaro-Sportsitze ein, mit Lordosenstütze und verlängerter Beinauflage zum ausziehen, Sitze natürlich höhenverstellbar :-) Für diese Autos gab es sogar eine "Intensivreinigung" mit eigener Taste an einem Lenkstockhebel, dazu separater Behälter für ein Scheibenintensivreinigungsmittel (früher gab es mehr Insekten, damit auch mehr auf der Scheibe). Da haben sich die Ingenieure noch ein wenig mehr austoben dürfen. Jetzt schon klar: Der Gebläsemotor für den Innenraum ist nicht zu demontieren, ohne das halbe Auto zu zerlegen. Das ist beim A2 dagegen easy.
  4. Hallo zusammen, ihr werdet es nicht glauben, aber ich bin allem Anschein nach ein Grobmotoriker. Was ist passiert? - der Wagen rollt im Sommer auf den 205er mit 17-Zöllern. - a bisserl empfindlich war der immer mit den breiten Reifen auf Spurrillen und solche Fahrbahnunebenheiten, es wurde aber schlimmer. Ich hab es auf die nur noch 3,3mm Profil geschoben und wollte die Zeros halt noch runterfahren. - die gelbe Bremswarnleuchte ging immer mal wieder beim Bremsen an, im Fehlerspeicher nach Zündung aus, Zündung an aber kein Eintrag. Kam immer häufiger. - bin mit dem Wagen zügig und auch schnell Autobahnabfahrten / - auffahrten gefahren Am Samstag dann Radwechsel, Winterräder montiert und siehe da, es gibt eine Erklärung. Das Auto hat eine "Reifendruckkontrolle". Das gelbe Warnsymbol ging an, da wohl das ABS nicht logisches detektierte. Der Reifen vorne links war nahezu platt und bei Niederquerschnitt habe ich nicht die richtige "Empfindlichkeit" an meinen Augen um es "leicht zu erkennen". Der fast platte Reifen hat sich nicht von der Felge gezogen, erstaunlich, Traktion hatte das Auto auch. Aber es war auch sehr empfindlich auf Unebenheiten. Aber beim Bremsen kam wohl unplausibles.Signal ans ABS! Also, - wenn ihr das gelbe Warnsymbol BREMSE seht: Luftdruck kontrollieren - bei Empfindlichkeit auf Fahrbahn (am Lenkrad massiv spürbar): Luftdruck kontrollieren ICH hab wieder was gelernt! Beste Grüße W.
  5. Leitfaden: Kühlwasserrohr beim 1.4 und 1.6 FSI tauschen

    Hi, nachdem ich das schon hinter mir habe: Du kommst oben ran, ich hab das KW-Rohr mit der Zange aus dem WaPu-Gehäuse gezogen. es wollte sonst nicht unten raus. Axiale Zugkraft half. Aber es ist so viel zu machen und v.a. unten wieder sauber machen, einfädeln, dass ich dir davon abrate, es ohne Bühne auch nur zu versuchen. Es kann dir passieren, dass das Thermostatgehäuse bei der Demontage kaputt geht (Ermüdung- / Alterungsbrüche), ein Ersatzwagen wäre hilfreich oder du schickst alle nicht benötigten Teile zurück. Empfehlung ist auch (wenn es von der Laufleistung zusammen passt): - WaPu und ZR mitmachen (Motor muss abgesenkt werden, Spezialwerkzeuge erforderlich. - das Saugrohrunterteil abnehmen, die Einspritzdüsen wechseln (VCDS für Absenkung des CommonRail-Drucks empfohlen.) - neues Kühlmittel einfüllen, wenn es alt ist. Insgesamt viel Arbeit, kann viel falsch gemacht werden, eines ist der Sicherungsring des KW-Rohr oben am Thermostatgehäuse. Nervennahrung und Ruhe sind auch nicht verkehrt. BG Wolfgang
  6. Kraftstoffverbrauch gestiegen! Ursachen?

    Passt zwar nicht ganz zum Thema und von den TDI habe ich 0 Ahnung, zur Diskussion kann ich nicht mal halbes Wissen bieten (Bullshit-Bingo-mässig wäre meine Frage noch: stimmt der Wegstreckenzähler?): Wenn der TDI wie immer läuft und die Endgeschwindigkeit erreicht, dann passt doch die Leistung und Luftzufuhr oder hat der so viel Reserven? Damit ich es mal aufgeschrieben habe: aber ich habe bei meinem FSI eine Senkung des Verbrauchs bemerkt 0,2l/100km nach Einbau des neuen Generators und Batterie. Temperaturen, Fahrstil, Räder, alles "wie immer". Alte Lima/Batterie: mit VCDS den Einbruch der Spannung beim Starten des Motors vs. neue Batterie mir angesehen, nicht uninteressant Besser aber: Spannung im Bordnetz nach Einbau der neuen Lima und Batterie deutlich höher. Beste Grüße Wolfgang
  7. FSI - Leistungsverlust bei warmen Motor

    Hm, wenn der ZR gerade gewechselt wurde, und der Wagen vorher "normal" fuhr, dann könnten die Steuerzeiten nicht passen (fehlerhafte Arbeit). Immer schauen, "was wurde zuletzt gemacht", um das als Fehlerursache auszuschließen. Die Laufleistung sieht nach Kurzstrecke aus. Keine Einträge im Fehlerspeicher heisst für mich - ZK, Zündspulen, Einspritzventile, Raildruck, Abgastemps, Kühlwasser-Temp, passen ansonsten: entweder bekommt der nicht genug Luft (Luftfilter zu) und nimmt dann auch über den LMM weniger Benzin um die Mischung zu schaffen oder die Abgasseite ist dicht, er atmet in beiden Fällen nicht richtig. Die Bremse ist ja frei und und läuft nicht heiss, Kupplung geht auch nicht durch? Beste Grüße Wolfgang
  8. BAD Motor ruckelt

    AGR-Rohr gerissen klingt so
  9. BAD Motor ruckelt

    ich denke eine fundierte Diagnose mit VCDS beseitigt Wissenslücken und ersetzt u.U. Vermutungen. Zeigt die Diagnose nicht den gleichen Verlauf wie bei mir, kannst du die Einspritzventile zu 99% ausschließen. Beim FSI ist das AGR zwar auch dreckig, aber nicht wie beim Saugrohreinspritzer die primäre Fehlerquelle. Es sind die Zündkerzen, Zündspulen, die HD-Pumpe und die Einspritzventile eher als Ursache anzusehen, dann Steuergeräte. Beste Grüße Wolfgang
  10. BAD Motor ruckelt

    ja, FSI, Benzindirekteinspritzung, hab ich auch. Vielleicht lecken auch deine Einspritzventile, dann muss erst der Druck aufgebaut werden und deshalb startet der erst beim zweiten Versuch. Also Raildruck messen mit VCDS vor dem Start. Btw. niemals E10, besser nicht einmal E5 tanken. Alkoholfreier Sprit ist hilfreich, ultimate 102 oder ÖMV 100 Oktan sowie SuperPlus98. Alkohol mag die mehr als 500EUR teure HD-Pumpe nicht. Ohne VCDS mitlaufend während der Fahrt von "kalt" nach "warm" mit Beobachtung dieser Werte (gibt am Schluss ne Wertetabelle für Excel etc), kommst du m.E. nach nicht näher an die Lösung - Zündaussetzer Zyl1, 2, 3, 4 - Einspritzzeit Zyl 1,2,3,4 - Kraftstoffdruck auf der Hochdruckseite (Raildruck) - Kühlmitteltemp. Ich hab mal die Datei angehängt, die bei mir den Fehler zeigt. Je wärmer, je mehr Zündaussetzer. Am Anfang alle Zylinder ohne Aussetzer. VOR_Reparatur.xlsx
  11. BAD Motor ruckelt

    Hatte ich auch, wie viel km hat der Motor runter? Ich hab auch probiet: - Lambda Benzinzusatz und andere "Mittelchen" - Zündspulen wechseln am Ende lief er erwartungsgemäß und auch warm im 5. Gang ab 1.500upm ruckelfrei bis Top-Speed. Die Zündaussetzer waren weg. Bei 110-140tkm sind es m.E. nach die Einspritzdüsen, so VCDS einen korrekten Benzindruck auf der Hochdruckseite meldet. Kalt: es wird länger und damit mehr eingespritzt, die Zündaussetzer sind minimal, aber nicht weg, es reicht zum fahren je wärmer der Motor, je kürzer die Einspritzzeit (sieht man bei logging während der Fahrt mittels Notebook + VCDS) und dann setzen die Zylinder aus, die nicht mehr sauber vernebeltes Benzin liefern Wenn du das Saugrohr abbaust, dann mach auch das KW-Rohr und schau dir das Thermostatgehäuse, Y-Stück des Kühlkreislaufs an, könnte auch schon marode sein. Perfekt natürlich, wenn du - Saugrohrunterteil + Unterdruckdose + Einspritzdüsen + Thermostatgehäuse + Y-Stück sowie Zahnriemensatz, WaPu, KW-Rohr auf einen Rutsch erneuerst. Aber vielleicht ist es bei dir auch was simpleres als die Injektoren Viele Grüße Wolfgang
  12. Hilfe: Thermostatgehäuse tauschen beim 1.6 FSI BAD

    Tja, der Splint, der Thermostatgehäuse mit KW_Rohr verbindet könnte dein Problem (gewesen) sein. Manche bauen das ausserhalb der Maschine zusammen, stecken das KW-Rohr dann unten ins WaPu-Gehäuse, fädeln oben das Thermstatgehäuse ein. In diesem Fall ist die Montage des Splints auch so möglich, dass ein einzelner Ausbau des Thermostatgehäuses nicht möglich ist. Bei Einbau KW-Rohr, dann Thermostatgehäuse sitzt der Splint immer so, dass er später auch gezogen werden kann, Ist eine tricky Arbeit. Spreche aus Erfahrung. Am einfachsten geht es natürlich bei ausgebautem Saugrohr. So ist mein Rat bei einem solchen Defekt: - abhängig von der Laufleistung auch die Einspritzdüsen wechseln (130tkm, wenn Zündaussetzer bei warmem Motor in der Diagnose sichtbar sind) - in jedem Fall KW-Rohr (kostet nicht viel Geld) und Splinte erneuern, - so Zahnriemen nahe 100tkm Nutzungsdauer angekommen ist; Motor absenken, ZR, WaPu, KW-Rohr austauschen Grüße yellowstorm
  13. Hilfe: Thermostatgehäuse tauschen beim 1.6 FSI BAD

    Hatte ich auch, der Lüfter lief nicht zuverlässig. Heizung volle Leistung um die Maschine zu kühlen. Der Lüfter muss z.B. im Stand laufen, wenn die Klima an ist. Tut er das nicht, geht weder Motorkühlung noch Klima.
  14. FSI: Neues vom Fehlercode 17439/P1031

    Nachdem bei mir der Stössel an der Unterdruckdose nun auch gebrochen ist, ein paar Infos und ein Workaround, falls die Reparatur jetzt nicht gemacht werden kann und zudem das Potentiometer an der Saugrohrklappe Unsinn anzeigt. 1. MKL an, Stössel gebrochen, da unterdimensioniert, Klappe war leicht manuell zu betätigen 2. Beim Einbau einer neuen Dose brach an der Saugrohrklappe das Gegenstück, deswegen meine Empfehlung: die Dose nicht unter Belastung einbauen. Ich halte mich für geschickt, aber bei mir konnte ich die Klappe nicht weit genug schliessen (Hebel nach oben), da entweder Dreck an den Klappen oder was weiss ich. Das Potentiometer kann nicht falsch eingebaut werden, das habe ich am Reserveteil überprüft. Der aufzuwendende Druck auf das Teil an der Saugrohrklappe liess es brechen. Das muss alles ohne Kraft-Aufwand zusammen gebaut werden und das geht eigentlich nur im ausgebauten Zustand. 3. Nachdem mein FSI dann "seltsam" tiefe Verbrauchswerte bei Zündaussetzern hatte war klar, das Potentiometer zeigt Unsinn, obwohl die Klappe offen ist 4. Ich habe noch 18mon bis zum nächsten HU/AU Termin, dann werde ich auch ZR und WaPu machen. Der Austausch der Saugrohrklappe + Unterdruckdose (hab noch so etwas am günstig erworbenen Reservemotor :-) ) bietet sich im Rahmen "Motorabsenkung" wunderbar an. Wie aber fahren bis dahin? 5. Ein andereres Saugrohrklappenpotentiometer fliegend anstecken, vorher den Stecker vom montierten Saugrohrklappenpotentiometer abstecken Mit VCDS sehen, in welcher Stellung das fliegende Poti "voll offen" anzeigt". Die Klappe selbst geht durch Ansaugluftstrom und Schwerkraft sowie Vibrationen von alleine auf "voll offen", so nicht total festgegammelt. Die Pos. "voll offen" mit z.B. einem für Crimpen gedachten Flach-Stecker (ich hab einen gelben genommen ) wie folgt fixieren - um 90 Grad den Stecker von der Kabeleinführung (dort setzt normalerweise die Crimpzange an) abwinkeln, geht mit den Fingern - einen Kabelbinder durch die beiden Bohrungen des Potis entlang der Rückseite fädeln (die Bohrungen sind für die Schrauben zur Befestigung am Saugrohrunterteil gedacht). Die Linie im Foto zeigt den LAuf des Kabelbinders und das runde, weisse Ding in der Mitte ist der Ort, an dem der abgewinkelte Flachstecker die Pos. fixieren soll. - auf der Vorder-Seite, die die Schlitze (weisser Kunststoff) des Potis zeigt (dort wird der Steg der Saugrohrklappe normalerweise gesteckt um die Bewegung der Saugrohrklappe auf das Potentiometer zu übertragen) ist nun der abgewinkelte Flachstecker liegend und hat in der Verbindung zwischen den Bohrungen eine gerade Linie, den Kabelbinder durch den runden Teil des Flachsteckers (da wäre sonst ein Kabel eingeführt) führen und den Kabelbinder schliessen. So kann der Flachstecker nicht raus und auch nicht gross die Position verändern. Die Probefahrt zeigte mit VCDS keine Zündaussetzer, Kat, NoX Werte, Verbrauch, Laufverhalten, alles erwartungsgemäß gut für Homogenbetrieb. Damit mein Workaround bis 11/2018 (ZR/WaPu dann nach 100tkm erneut zum Wechseln , gesamte Fahrleistung des Autos dann 200tkm / Saugrohrklappe dann AGR wieder 3,5 Jahre in Betrieb gehabt und 60tkm absolviert.) Die neue Unterdruckdose wird gepimpt, d.h. der Stössel mit Polyamid (Teile eines schmalen Kabelbinders) und Uhu Endfest 2-komp. der länge nach verstärkt, die freien BEreiche neben den Stegen des Kunststoffteils mit Uhu Endfest vielleicht aufgefüllt, dann bricht der Stössel an anderer Stelle aber hoffentlich später. Das teil aus Alu oder anderem Werkstoff macht m.E. nach wenig Sinn, da das Plastik an der Saugrohrklappe auch nicht für ewig gebaut ist.
  15. Klack beim vom Gas gehen und beim wieder Gas geben..

    Es rollt aber nichts zufällig im Handschuhfach, den Fächern in den Türen oder unter dem Sitz / in einer Box / Kofferraum / Armlehnenfach etc. rum, das hatte ich mal. Wenn das innen beim Fahren gehört wird, kann man auch da anfangen. Auch möglich, ich hab mal ne Nuss in der Abfangschale der Windschutzscheibe nach dem Schrauben vergessen, aber die hört man nicht.