Jump to content

yellowstorm16

A2-Club Member
  • Posts

    140
  • Joined

  • Last visited

1 Follower

Mein A2

  • A2 Model
    1.6 FSI
  • Color
    Imolagelb
  • Summer rims
    17" S-Line 9-Speichen
  • Feature packages
    142

Wohnort

  • Wohnort
    Taufkirchen

Hobbies

  • Hobbies
    Fliegen, Segeln, Tauchen, Motorradfahren, Fotografieren

Beruf

  • Beruf
    IT-Infrastrukturspezialist

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

yellowstorm16's Achievements

  1. Bin gespannt was das kostet und welches Ergebnis am Ende rauskommt. Wenn die z.B: nur die WaPu machen, dann muss m.E. nach mindestens Rollen/ZR auch gewechselt werden. Aber die Werkstatt könnte sich freihalten von kostenintensiven Arbeiten an KW-Rohr/Thermostat / Ansaugrohr/Klappe. Das ist gut für dich. Somit auch ok, das kann man ja später machen, wenn die Saugrohrklappe Probleme macht und/oder an der Einspritzanlage was fällig wird oder Kühlwasser durch den absehbar auftretenden Riss im Kühlwasserrohr austritt. Ist auch die Frage, wie lange du das Auto überhaupt fährst. Manche haben Glück.
  2. Seltsam, was ist denn der Verbrauch im Durschnitt lt. BC? Das Auto ist ja fast wie meiner. Das mit der ESD Klappe ist interessant, meiner ist der zweite. Ich muss mal darauf achten. Aber ja, ein anderer ESD (wenn der jetzige mal wieder durchgerostet ist), macht Sinn. Eine Fehlerquelle weniger. Wenn du eh WaPu machst, dann würde sich einiges anbieten und ich würde es mit meinen Erfahrungen auch so ausführen: - Kühlwasserrohr mitwechseln, mit der Verriegelung am Thermostatgehäuse vertraut machen. Sobald das Saugrohr montiert ist, kann manches nicht mehr geändert werden. - Thermostat, ein Thema bei dem Wagen, da komplettes Bauteil (kennfeldgesteuert) Vielleicht komplett bereit halten, da der laufleistungsbedingt schon spröde wie Bakelit sein kann, wenn der Lieferzeit hat, dann "schwierig", bei mir im Keller liegt noch ein neuer OVP für "Notfälle" nebst KW-Rohr. Wenn du dein Auto nicht brauchst, dann zerlegen und bei Bedarf kaufen, was beim zerlegen kaputt ging oder gealtert aussieht. Du wirst die hier im Forum verfügbaren Anleitungen lesen, dich auch mit allerlei vorbereiten. Ein wenig schimpfen und schlimme Wörter verwenden, das kann bei der Enge und den Arbeiten schon mal sein. Ich hab danach genau am Körper gespürt, was ich gemacht habe. Andere lachen über das, ganz andere trauen es sich nicht und mir ist das egal. Ich bin Mechaniker, habe eine elektrische und elektronische Ausbildung ebenfalls. Klar, kann ich es mir auch leisten, die Dinge machen zu lassen. Aber dann weiss ich nicht, wie das gemacht haben und solange ich es kann und will, solange mache ich das auch selbst. - Zahnriemen mit Rollen wechseln (das braucht auch Dehnschrauben und Methode und/oder Werkzeuge. Ich hab es mit Werkzeugen gemacht, d.h. ein Verdrehen von NW zu KW verhindert. Andere brauchen den Mädchen-Krempel nicht, aber ich lasse mich lieber schwach anreden als dass ich Zweifel habe oder den Motor schrotte. (hab zwar noch einen 110tkm FSI mit Getriebe in der Garage, aber nicht unbedingt für diese Art von Ungeschicktheit) Sofern die Einspritzventile noch die ersten sind, was ich kaum glauben kann, dann wäre es ein guter Zeitpunkt die Ansaugung abzubauen und die Ventile reinigen lassen oder wechseln. ACHTUNG Saugrohrklappe ausbauen / einbauen ohne Motor absenken und/oder Ahnung auch zur Arretierung der Klappe in der richtigen Stellung vor dem wiedereinbauen, birgt ein Risiko. Es kann Defekte am HD-Regler / Sensor des Raildruckführenden Systems geben, wenn mit Gewalt was eingebaut wird. Ebenso kann die sehr teure Klappe beschädigt werden. Im Zweifel hier fragen, wenn was unklar ist. Alles leicht machbar, aber eine Motorbrücke und absenken erleichtert manches. Eine arretierbare Zange mit Fernbedienung für die Schellen der Ansaugung (LMM-Gehäuse etc.) ist dringend angeraten. Spart Zeit und Nerven, Ich hab den "Auto-Sport" Einspritzventile und KW-Rohr wechseln auf zweimal gemacht. Andere nur einmal einen Tag Zeit investiert. Mittlererweile bin ich im Saugrohrklappen Aus/EInbau erfahren, was nicht heisst, das ich das gerne mache. Zum LMM Check: kann sicher mal getauscht werden. Ja, ohne leuchtende MKL wird die Klappe noch i.O. sein. Meiner hat 213tkm. Schnurrt. Der Vorbesitzer bei 125tkm eine neue HD Pumpe Ich hab bei 145tkm neue Einspritzventile verbaut, kurz drauf das KW-Rohr und Thermostat Irgendwann ging danach meine Saugrohrklappe kaputt und bis nahe an den nächsten TÜV bin ich mehr als 1 Jahr in "Nicht-Mager-schichtlademodus" rumgefahren, hab dann erst das Saugrohr gewechselt. Die MKL war mit egal, umwelttechnisch war das Auto geregelt und "sauber", nur der Schichtlade-Sparmodus war zwangsweise abgeschaltet, arretiert, Klappe "offen": Bei 207tkm bekam der Wagen eine neue Lambdasonde, aber wenn deine kaputt wäre, dann würdest du Fehler sehen. Die Bordspannung ist ja mitunter unterschätzt. Wird bei dir wahrscheinlich auch keine Rolle spielen, dennoch ist bei der Laufleistung ein Blick auf das Massekabel kein Fehler, bzw. wie gut steht Strom zur Verfügung um die Systeme einschliesslich Servo zu nutzen und die Batterie zu laden. Wenn du also eh unten am arbeiten bist, dann kannst du auch mal einen Blick auf das Massekabel werfen oder gar was neues verbauen oder meinen Tipp mit eigener Leitung wahrnehmen.
  3. Naja, könnte Saugrohrklappe sein, der Motor schaltet ja hin und her zwischen Magerbetrieb und "normal". Die Klappe geht mal fest oder schlechter als neu, manchmal bricht auch die Betätigung. Das MSG hat eine sehr große Rechenleistung um die vielen Parameter des FSI auch abdecken zu können. Es gibt wohl sogar Zustände, da steht die DK voll offen, aber da Auto beschleunigt nicht. Laufleistung? Verwendetes Benzin? Fahrprofil Kurz/Langstrecke? Alter der Zündkerzen in Jahren und in Kilometern ? Saugrohrklappe geprüft? Zündspulen ok? Fehlzündungen aufgrund verkokter Einspritzventile? Wird der Wagen auch mal eine halbe Stunde mit 4500/5000upm über die Bahn gejagt oder nur Stadt/Cruise Mode?
  4. Da ist die Scheibe in der Mitte abgenutzt :-) Der Wischer ist doch im Falle von Aerotwin eine Lippe, die einfach nur hin und her gezogen wird. Wenn der Arm ausgeschlagen ist, dann stimmt der Abstand sicher nicht mehr, beim Überfahren von Unebenheiten wird der Arm die Scheibe berühren, das hört man. Aber ob das zusätzlich das Wischen so verändert, ich staune. Was wurde denn zuletzt geändert, wenn etwas am Auto gearbeitet wurde? Ich habe einen neuen Arm montiert und das ist ganz was anderes.
  5. Bei mir war das nichts zu machen, die neuen waren sofort einbaufähig. Die Dichtungen sind bei meinem Tausch der Einspritzdüsen (bei 147tkm) bereits an den Düsen montiert gewesen. Es gibt aber eine Anleitung, die auch den Wechsel dieser Teflondichtungen beschreibt (wenn man eine gebrauchte Einspritzdüse wieder verwenden will).
  6. Welches Werkzeug nimmst du denn? ich würde 1/2" und Steckeinsatz hoher Qualität und ausreichend Hebel nehmen. Solche Schrauben gibt es immer mal wieder, die mit dem kleineren Werkzeug unlösbar wirken.
  7. Das ist gut! Bei mir sind mehrere Regler kaputt gegangen, bis ich die schlechte Masse als "root cause" entdeckt habe. Das Sterben ist ähnlich wie bei Abklemmen der Batterie während der Motor läuft. Auch ich hatte LKL, aber auch komplette Disco beim Lenken sowie Unterspannungswarnungen nach dem Tod des Reglers und Warnleuchten "Stop Anhalten" etc.
  8. Naja, jeder kann machen was er mag. Die Hersteller der AGM erlauben jedenfalls i.d.R. 14,8V, aber vielleicht wollen die auch nur Geld verdienen. Vielleicht ist es eher so, dass nasse Akkus auch 14,8 können, aber dann eben gasen, was die AGM nicht macht. 95% voll reicht ja auch bei einer AGM. ICH würde nur keine nasse Batterie in ein Auto einbauen, dass serienmässig AGM hat und nicht umgestellt werden kann. An meinen Ladegeräten ist der AGM Lademodus der "Winter-Modus" für nasse Akkus. Die Temperatur spielt natürlich auch eine Rolle. Die Boot-Laderegler mit 4-Drahttechnik messen ja nicht nur über Sense-Leitungen die Spannung an der Batterie für den Ladevorgang sondern auch noch die Temperatur am Batteriepol.
  9. Ach ja, mein A2 hat seit dem Verlegen des neuen Massekabels die 13,7V bei laufendem Motor wie in Stein gemeisselt, Kurz nach dem Start sind es mal 14-14,4V, aber das ist Absicht und der Regler nutzt hier die Fähigkeit der Batterie, kurzfristig mal höhere Ströme aufzunehmen. Nach dem Start ist die Batterie wegen des Anlaß-Vorgangs nicht mehr voll. Da die Ladeschluss-Spannung abhängig vom Typ der Batterie ist, kann auch nicht einfach eine AGM in einem A2 verbaut werden. Diese würde nie richtig geladen werden. Ladeschluss-Spannung im A2 ist 14,4V. In meinem Cooper ist eine AGM (14,8V Ladeschlussspannung) , das Auto würde eine nasse Bleibatterie zum kochen bringen. Die Ladeschlußspannung des Reglers also auch bei Nach/Umrüstungen beachten. Meine nächsten Autobatterien werden alle von YUASA. Varta hatte seine Chance.
  10. Das Putzen der Kontakte etc. hatte ich auch schon, aber der Widerstand steckt im Alter der Teile. Der Test mit dem Starthilfekabel bei ausgebautem Scheinwerfer zeigt dir sofort, ob das Massekabel am Anlasser sowie das Massekabel in sich einen Widerstand hat oder nicht. Dieser Widerstand wird mit steigendem Strombedarf (z.B. Lenken) zum Problem für den Regler, er glaubt, dass die Zielspannung da ist. Der Regler geht nicht davon aus, dass einen Teil der Spannung das Massekabel nimmt und so die dir angezeigte Spannung dann eben 13V sind (an der Batterie vermutlich kaum noch passable Ladeströme). Wird denn das Abblendlicht (vor eine Wand das Auto stellen) denn heller, wenn von Leerlaufdrehzahl auf z.B: 2000upm Gas gegeben wird? (Das war und ist ein guter Test bei Halogen-Scheinwerfern, ob die Lima und der Regler die Bordspannung anheben können oder eben nicht). In der Annahme, dass die Batterie keinen Zellenschluss hat, dann darf die Ladekontrolleuchte nicht an sein. Die beiden Sachen haben nichts miteinander direkt zu tun. Eine brennende LKL zeigt oft "Regler kaputt" , "Riemen des Generator nicht vorhanden, also kein Antrieb, wie z.B. Zündung an ohne Motorstart oder aber Kommutator/Rotorwicklung defekt. Der Stromkreis für die Erregerwicklung ist nicht in Ordnung. Hier steht, wann die LKL an und wann sie ausgeht: Batterien 3/5 - Laden mit der Lichtmaschine (mergerandfriends.de) Zellenschluss, z.b. ca. 10V statt 12V und das Bordnetz wird von der Lichtmaschine nicht auf 13V angehoben werden können. Die Batterie soll ja puffern, d.h. bei einem Zellenschluss würde der Regler zwar versuchen, volle Generatorleistung zu liefern, aber die kaputte Batterie würde allenfalls den Strom aufnehmen, mit der fehlenden Zelle aber den Regelbereich des Reglers nicht mehr bedienen können.
  11. Richtig: Die Leerlaufspannung nach einigen Minuten zeigt den Zustand der Batterie, sofern keine Verbraucher / hoher Ruhestrom die Betrachtung stört. Meiner Erfahrung nach sieht es so aus: 13,7V muss das Bordnetz bei laufendem Motor und funktionierender Lima/Regler nach ein paar km zeigen, wenn die Batterie keine Macke hat. Diese Spannung sollte bei qualitativ guter Verkabelung und eben funktionierender Batterie auch zu einem nennenswerten Ladestrom führen. Ist die Verkabelung nicht gut, dann helfen 13,7Volt oder 14,x V. auch nichts, da eben kein ausreichender Strom in die Batterie fliessen kann. Sofern z.B. die Lenkung verwendet wird und/oder andere Verbraucher laufen, dann puffert die Batterie den kurzfristigen Strombedarf. Der Regler ist aber in der Lage bis zur Nennleistung auch mehrere 10A und Drehzahl auch nachschieben zu können, damit die Spannung eben während der Fahrt oberhalb von 13V bleibt und die Batterie wieder nachgeladen wird.
  12. Massekabel prüfen, ohne vernünftige Masse hat der Regler wenig Chancen. Ein Starthilfekabel am einen Ende an das Lichtmaschinen-Gehäuse und das andere Ende an den Massepunkt am linken Holm um einen hohen Übergangswiderstand (i.d.R. Korrosion) zu überbrücken.
  13. Die Regelsonde war bei mir auch schon Teil von Problemen, bei denen der Kat Problem gewesen sein sollte. Seither habe ich einen Zubehör-Kat im Keller liegen, den ich mit der neuen Sonde nicht gebraucht habe.
  14. Ich glaube, deine Saugrohrklappe hängt, die kann man auch auf komplett offen stellen. Dann gibt es zwar Fehlermeldungen und HU/AU wird nicht bestanden, aber das Auto fährt zumindest gut. Das Saugrohrklappen-Poti muss aber auf "offen" fixiert werden, wenn die Klappe auch sicher offen steht (was z.B. nach Bruch des Gestänges der Fall sein sollte). Die Fixierung, damit das MSG auch korrekt den Motor beschicken kann und nicht von "Magerbetrieb" ausgeht. So bin ich mal 1,5 Jahre rumgefahren, bis ich dann vor HU/AU die Saugrohrklappe wechseln musste. Gesamt-Laufleistung deines FSI ? SuperPlus wird getankt? Wie fährt das Auto denn? Benzindruck (Raildruck) gemessen und ok? Saugrohrklappe, deren tatsächliche Beweglichkeit prüfen. Dazu wäre schön: logging mit VDSC während der Fahrt. Ich habe selbst die Saugrohrklappe, Einspritzdüsen und KW-Rohr sowie Thermostat altersbedingt bei ca. 140tkm gewechselt, aber auch schon Zahnriemen und Wapu. Ja, das macht mehr Arbeit als viele andere Motoren, aber dafür kann der FSI sparsam aber auch zügig gefahren werden, da der A2 leicht ist. Ausserdem passt viel rein und übersichtlich ist er halt auch. OT: Mein JCW-211PS-Cabrio mit Saugrohreinspritzer und Kompressor ist mit dem go-Kart Feeling spassiger, aber viel mitnehmen ist da nicht möglich und ein- und aussteigen ist auch anstrengender. A2-FSI: Insgesamt, sofern das Fahrprofil eben nicht nur Kurzstrecke ist und auch gutes Benzin getankt wird, ein toller Motor. Vermutlich werde ich den Reservemotor 115tkm mit Getriebe in der Garage nicht benötigen, der FSI-Grauguss-Block ist haltbarer als ein T5 CR-Diesel) Ab und an muss der FSI auch über die Autobahn gescheucht werden, ich mache das mit 4500-5000upm 30-60min, aber dabei nicht Gaspedal voll durchdrücken. Mein FSI hat 210tkm, davon 80tkm von mir gefahren. Kein Ölverbrauch zwischen dem Fest-Intervall feststellbar. Ich sehe den Motor nicht als "schlimme Konstruktion" an, er ist auch kein Tamagotchi mit Bedürfnis nach täglicher Aufmerksamkeit oder gar Raketentechnik. Aber die Werkstätten, die dir helfen können sind wenige und teuer. Seltener arbeiten in den Werkstätten auch die Erfahrenen, es geht in Richtung "was zeigt der Computer an Defekten und Tausch-Empfehlungen". An meinem ist seit einmal glatt-ziehen nichts außergewöhnliches mehr passiert. Weitere Empfehlung: schau dir die Masseverbindung an oder lege eine neue. Unklare 12V -Versorgung kann zu allem möglichen führen. Das ist zwar extrem unwahrscheinlich in deinem Fehlerbild, aber altersbedingt wird die Masse auch bei deinem nicht mehr sehr gut sein.
  15. Die Falschluft-Möglichkeiten würde ich auch als erstes kontrollieren. Der Schlauch am Ölabscheider ist übel. Das Wegdrücken und brechen des Peilstabrohres aufgrund Ölfilterwechsel extrem wahrscheinlich ! Die Steuerung des FSI ist m.E. nach nicht Standard. Das MSG hat ja auch deutlich mehr Rechner-Leistung als das von einem Saugrohreinspritzer. OT: Der FSI fährt ja teilweise mit komplett offener Drosselklappe im Teillastbereich, wenn ich das richtig im Kopf behalten habe. Müsste mal mit VCDS wieder mitloggen, wie diese steht und welche Leistung / Drehzahl ansteht. Das Kennfeld und was bei Falschluft passiert erschliesst sich mir leider nicht komplett. Abweichungen bei "Öleinfüllstutzen", "Öleinfüllrohr" und auch "Ölabscheider" ändern etwas, das habe ich auch feststellen können. Der Motor darf keine Falschluft ziehen, er bemerkt es. Eine höhere Drehzahl kann bei einem nicht korrekten Setup schon eintreten und auch ganz andere Effekte. "System too lean" deutet auf Abmagerung hin. "Intake Air" wird ja auch bemängelt.
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.