Melde dich an, um diesem Inhalt zu folgen  
gashochzwei

Tanksignal ertönt - Anzeige auf null, obwohl vollgetankt

Recommended Posts

Hallo Zusammen,

 

bin seit einigen Tagen neu angemeldet in diesem Forum und bitte um Hilfe bei folgendem Problem:

Seit geraumer Zeit funktioniert die Tankanzeige meines A2, 1,4L Benzin sehr ungenau. Zwischenzeitlich auch gar nicht, was sich zusätlich durch den Warnton bemerkbar macht. Meistens gab sich der Fehler nach kurzer Zeit, weswegen ich der Sache nicht auf den Grund gegangen bin. Ich mutmaße als Ursache die "mangelnde Bewegung" im Tank, da die Symtome erst nach dem Umbau auf LPG Gas aufgetreten sind und ich nun nur noch alle paar Monate Benzin tanke.

Seit einer Woche ändert sich nun aber gar nichts mehr (Anzeige=0 obwohl vollgetankt), so dass ich nach einer Lösung suche. Habe bereits im Forum einen Beitrag zu diesem Fehler gefunden (Messung von Widerständen der Tankamatur), bin aber nicht wirklich weitergekommen, da es mir nicht gelungen ist, den Stecker für eine Messung zu entfernen. Auch habe ich davor zurückgestreckt, die Tankamatur herauszunehmen, da dazu Bezinschläuche abgenommen werden müssen, aus denen dann Benzin austritt. Bevor ich also einfach so experimentell weiterwerkel und ich Gefahr laufe, dass meine Alukugel mir um die Ohren fliegt, hier also meine Frage, ob mir jemand weiterhelfen kann oder ob ich besser in die Werkstatt fahre? Danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Logik der Tanknadel ist nicht ganz so einfach und hat, gerade mit LPG, wenn man immer nur ein paar Liter nachtankt, ggf. schon mal seine Tücken. Hab ich auch schon selbst erlebt.... immer weiter nach getankt und die Nadel wollte und wollte nicht steigen.

 

Trenne mal bitte die Batterie für 15 Minuten vom Fahrzeug und stecke sie wieder an. Ist dann wieder alles in Ordnung?

 

Ansonsten kannst du auch mit einem Diagnosegerät den Messwertblock 1 im Kombiinstrument befragen. Hier lässt sich der Tankinhalt auslesen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für den Tipp. Das Abklemmen der Batterie hat zeitweise Abhilfe geschaffen, nach spätesten zwei Tagen taucht aber das gleiche Symtom wieder auf. Wie soll ich weiter vorgehen, bzw. worau lässt dieses "Verhalt" schließen?

 

PS: ein Diagnosegerät besitze ich nicht.:(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast ca3sium
Siehe PN.

 

Was soll das PN geschreibe? Vielleicht hat ein anderer User auch mal dieses Problem und hätte es gern hier stehen...?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn derjenige dann einigermaßen in der Nähe wohnt, biete ich auch diesem gern per PN an mir das per VCDS mal anzuschauen. ;) Den Hinweis auf die PN schrieb ich auch nur weils ein neuer User ist.

Erkenntnisse/lösungen kommen selbstverständlich öffentlich hier ins Forum.

bearbeitet von cmpbtb

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wieviel Benzin tankst du nach sobald dein Fahrzeug nach Benzin schreit?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen