Jump to content

A2-D2

A2-Club Member
  • Content Count

    14014
  • Joined

  • Last visited

Everything posted by A2-D2

  1. Online bestellen, ausprobieren, selbst bewerten. Ist doch kein Problem wenn man nicht im Laden kauft. Bei dem Preis stellt sich dann allenfalls die Frage obs den Aufwand wert ist. Ohne zu beschreiben, welches Produkt und welche Software du genau meinst, ist eine genaue Aussage nicht möglich.
  2. Antwort hier: Kurz: Ja, kein Problem.
  3. Das Teil ist leicht zu öffnen. Hier gibts Bilder. Sind nur ein paar Rastnasen mit nem Messer oder ähnlichem zu öffnen: Wenn das Teil offen ist, kann man die geschleifte Leiterbahn sehen und beurteilen, ob da was kaputt ist bzw. was nicht stimmt.
  4. Der Händler hat auch die Möglichkeit, den Ersatzteilesupport von Audi zu kontaktieren. Die recherchieren dann solche Fragestellungen. Mein Senf: Es gibt zwei Kühlkreislaufanschlüsse am AGR-Kühler von BHC und ATL. (Nebenbei für alle die das lesen und es nicht wissen: Der AMF hatte nie einen AGR-Kühler, der mit Kühlwasser gekühlt wurde.) Der erste Anschluss (unten am AGR-Kühler) ist der Zulauf. Er kommt vom Kühlwasserflansch welcher seitlich am Motorblock angebracht ist, aus dem warmes Kühlwasser in den AGR-Kühler strömt. Der zweite ist oben am AGR-Kühler und ist der Ablauf. Dieser führt zum Wärmetauscher der Heizung im Fahrzeuginnenraum. Die Flussrichtung ist also Motorblock -> AGR-Kühler -> Wärmetauscher Der zweite ist kein einfacher Formschlauch, sondern hat noch ein Stückchen Kunststoff drin, in dem ein Entlüftungsventil sitzt. Hier hab ich ein Bild gefunden. Ich meine das gesuchte Stück >Kühlwasserleitung von AGR-Kühler (BHC / ATL) zu Wärmetauscher müsste das Teil 8Z1819371B auf Bildtafel 819-060 sein. Steht ja auch dabei, dass es für den Vorlauf zum Wärmetauscher ist und ab 7.7.2003 im BHC und ATL verbaut wurde. Warum da der AMF mit aufgeführt ist, weiß ich allerdings nicht. Und warum beim Teil vom AMF auch der BHC mit dabei ist, dürfte auch ein Fehler sein.
  5. Im ersten Beitrag hast du aber geschrieben, dass es bei 120 während eines Überholvorgangs passiert ist. Möglicherweise spielt dir deine Erinnerung in irgend einer Art einen Streich?
  6. Ein Multimeter ist schon mal nicht schlecht, aber es ist halt schwierig, weil man das Multimeter ja irgendwie anklemmen muss und zeitgleich das Auto bewegen will. Zudem muss das Display flink genug sein um Spannungschwankungen auch möglichst in Echtzeit zu beobachten. Miss doch mal die Spannung wenn das Auto aus ist und nochmal wenn das Auto läuft, jeweils mit und ohne Verbraucher an. Das Lenkradsymbol im Display signalisiert den Ausfall der Servolenkung. Die Servolenkung ist neben dem Anlasser im A2 der weitaus größte Verbraucher, auf jeden Fall der größte Verbraucher, der nicht nur kurz Strom zieht, sondern über längere Zeit. Sofern die Servopumpe keine Macke hat, fällt diese in den meisten Fällen dann aus, wenn das Bordnetz Unterspannung hat. Den genauen Spannungspegel kenne ich gerade nicht, aber der dürfte irgendwo zwischen 10 und 11 Volt liegen, vielleicht auch knapp unter 10 Volt. Wahrscheinlich ist auch das die Fehlermeldung, die in deinem A2 abgelegt war. Ohne Fehlernummer ist "niedriges Signal sporadisch" halt sehr vage, aber es hört sich schon schwer danach an. Miss doch einfach mal die Spannung, wenn du die Servo im Stand bei Standgas quälst. Mach dazu vielleicht auch noch ein paar Verbraucher an, um die Batterie zusätzlich zu stressen (Licht, Lüfter von der Klima voll an, Sitzheizung, Heckscheibenheizung, Radio, Nebelscheinwerfer, Zigarettenanzünder...). Dann lenkst du bis zum Anschlag nach links oder rechts und hälst das Lenkrad gegen den Anschlag und nimmst dann den Anschlag wieder weg, wieder dran, wieder weg usw... Das veranlasst die Servopumpe, auf Volllast zu laufen und schlagartig viel Strom zu ziehen. Ich bin mir sicher, du kannst den Fehler so provozieren und evtl. auch auf dem Multimeter einen Spannungseinbruch ablesen. Nebenbei: Batterietests sind nicht so das gelbe vom Ei. Ein richtiger Batterietest wird bei diesen Werkstatttestern in der Regel nicht durchgeführt. Dafür müsste die Batterie richtig über längere Zeit, mit unterschiedlichen Lasten belastet werden.
  7. Hydraulikflüssigkeit ist ja gleich geprüft. Linker Scheinwerfer raus, Deckel vom Behält, gucken ob alles im Saft steht (im Deckel ist ein Stab für Füllstandkontrolle). Massepunkt A-Säule wäre möglich, aber ist eher unwahrscheinlich. Glaube nicht, dass diese zwei Punkte bei dir was bewirken. Bei dir deutet alles auf Batterie hin, auch wenn die angeblich geprüft wurde. Wie alt ist sie? Du hast wahrscheinlich kein ordentliches Ladegerät, oder? Oder ein Multimeter zum Spannung messen? Es gibt für ca. 10EUR für den Zigarettenanzünder Multimeter, die die Spannung messen. In welcher Werkstatt warst du da? Eine Kette oder eine freie Werkstatt?
  8. Den erweiterten Kabelsatz für Fahrzeuge mit Lampenkontrolle braucht man nicht zwingend. Es geht nichts kaputt dadurch. Kann aber sein, dass die Lampenkontrolle dann nicht mehr so richtig anschlägt.
  9. Kannst du dann vielleicht auch noch den Durchmesser des kleinen Schlauchs nennen?
  10. @Lupo_3L : Das Teil was du fotografiert hast und das Teil aus deiner Explosionszeichnung sind zwei unterschiedliche Teile. Was in der explosionszeichnung zu sehen ist, sind die dünnen Entlüftungsschläuche die vom Thermostatgehäuse und vom dicken Vorlaufschlauch des Kühlers zum Ausgleichsbehälter führen. Was du fotografiert hast, ist der dicke Vorlaufschlauch vom Themostatgehäuse zum Kühler mit der Teilenummer 8Z0121101AD Falls du das an deinen 1.2TDI bauen willst: die Leitungen zwischen Kühler und Thermostatgehäuse sind bei 1.2TDI meine ich dünner als bei allen anderen Modellen. Ob und welche Nummer dieses abgebildete Zwischenstück hat, weiß ich leider nicht. @Supergerd : Was du suchst, sollte das Teil sein: 1x 8Z0121284G Das Teil gibts auch für die Seite in Fahrtrichtung links: 1x 8Z0121283E. Die benötigte Schraube sollte diese hier sein: je Seite 2x N 90624901 Für die Montage dieser Teile muss die Stoßstange und der Aufprallträger demontiert werden.
  11. Könnte natürlich an deinem zugesetzten Filter gelegen haben. Diese Fehlerquelle ist ja nun weg. Es soll schon vorgekommen sein, dass das Benzinpumpenrelais kalte Lötstellen hat und dadurch einen Wackler. Vielleicht öffnest du es mal und lötest einfach die Lötstellen auf der Platine mit frischem Lot nach. Mir ist letzt das Pumpenrelais hängen geblieben, wegen Unterspannung der Batterie. Erst ziehen des Relais und wieder einstecken hat geholfen. Das sollte bei dir aber nicht der Fall gewesen sein, da dein Anlasser ja willig dreht. Es kann auch sein, dass die Pumpe sporadische, altersbedingte Ausfälle hat, wenn der Tankinhalt recht gering ist. Bei mir ist es so, dass die Pumpe gelegentlich aussetzer hat, wenn der Tankinhalt gering ist. Da ich aber auf Autogas fahre, merke ich den Fehler sogut wie nie. Eine neue Benzinpumpe kostet etwa 45EUR, wenn man sie revidiert und nicht komplett neu kauft. Siehe hier. Leider weiß ich nicht, welchen Strom eine gesunde Pumpe zieht. Der Filterzustand sollte dabei eigentlich völlig egal sein, denn in fluidgefüllten Drucksystemen ist vor dem ersten Filter immer das Druckregelventil. Das ist deshalb der Fall, weil bei Zusetzen des Filters sonst das System platzen könnte. Ich nehme an, dass es beim Benzinfilter auch so ist, weiß es aber nicht 100% sicher. Was ich damit sagen will ist: Die Pumpe dürfte immer den gleichen Strom ziehen, da der Arbeitsdruck wegen dem Überdruckventil immer bei 3bar liegt. Der fließende Strom sollte deshalb in jedem Auto der gleiche sein, sofern nichts defekt ist.
  12. Diagnose im A2 geht beim ausschließlich über K-Line. An der K-Line ist das Kombiinstrument, Motorsteuergerät, Bremse, Komfort, Radio, Klima, Telematik, Akustische Parkhilfe, Airbag, Freisprech und falls vorhanden ab Werk verbaute Zuheizer angeschlossen. Das CAN-Gateway ist im Kombiinstrument untergebracht. Die Lenkhilfe hat keine K-Line, sie hat nur CAN. CAN ist aber im A2 nicht zur Diagnose gedacht sondern ausschließlich für Kommunikation zwischen den Steuergeräten. Die Lenkhilfe ist im A2 auch nicht codierbar (in anderen Fahrzeugen mit dieser Lenkhilfe geht das). Fehler werden übers Kombiinstrument ausgegeben und können dort gelöscht werden. Die gesamte Logik der Lenkhilfe ist in der Servopumpe untegebracht. Zusätzlich gibts noch den Lenkwinkelsensor am Lenkrad, welcher über CAN am Antriebs-CAN hängt. Der Vollständigkeit halber: Türsteuergeräte werden über CAN angesprochen. Fehler werden übers Komfortsteuergerät ausgelesen und gelöscht. Codierung ebenfalls über Komfortstg.. K-Line ist einfach nur eine Sternverdrahtung. Das heißt jedes Steuergerät hängt auf der gleichen Strippe. Ob die Strippe intakt ist, lässt sich herausfinden, indem man die Leitung durchklingelt. Wenn keine Kommunikation mehr auf der K-Line funktioniert, am besten nacheinander Steuergeräte ab bzw. anstecken um zu sehen, welches Steuergerät die K-Line stört. Falls du direkt auf dem CAN lesen willst, wäre die Vorgehensweise auch, zu sehen, welches Gerät den Bus stört. Also vielleicht erstmal die Blackbox abklemmen. Ob schon jemand Erfahrung mit deiner Blackbox hat (welche genau?), weiß ich nicht.
  13. Das klingt plausibel. Bei mir steigt die Pumpe immer bei ca. 1/4 Tankfüllung aus und es wird schlimmer, umso leerer der Tank ist. Zum Glück fährt das Auto die meiste Zeit auf LPG, so dass ich das Problem schon jahrelang ignorieren konnte. Was den Wellschlauch in der Pumpe angeht, scheint es wohl was zu geben. Die Suchbegriffe für Ebay, Google, Amazon, etc. lauten: conveluted fuel injection hose PFH0825 (für 210mm lange Schläuche) PFH0825 (für 310mm lange Schläuche) Die Preise für diese Schläuche sind ungefähr 5-6EUR inkl. Porto. Somit sollte sich die Pumpe für 40-45EUR im gesamten aufbereiten lassen. Für den Austausch der Pumpe wird dann noch ne neue Dichtung benötigt und eventuell auch noch ein Werkzeug zum öffnen der Überwurfmutter, die die Pumpe im Tank hält. Habe gerade mal zwei Stück bestellt.
  14. Ich bin bis jetzt keine repräsentative Strecke gefahren um zu sagen, ob das auf lange Sicht gut geht. Ich bin aber teilweise ziemlich extrem gefahren und konnte dabei keine fahrtechnischen Probleme feststellen. Den Defekt im alten Lager hab ich gespürt. Ich meine, dass bei wirklich extremer Verschränkung (im 45°-Winkel einen krassen Bordstein hoch) ich ein kurzes Knarzen vernehmen kann, was sich so anhört, als würde sich das PU bei Entspannung über die Anlagefläche der zwei Scheiben schrubben. Das ist aber wahrscheinlich kein technisches Problem. Ich hab mittlerweile meine Schrauben wieder gefunden und werde mir die Lager dann ansehen, wenn ich alles verbaue. Ich nehme an, dass dieses Setup grundsätzlich funktioniert, aber erst die Zeit wird diese Annahme bestätigen. Ich würde aber befürtworten, dass die eine Scheibe 3mm, die andere 5mm bekommt. Und: Ob man den Bolzen unbedingt aus Edelstahl braucht, muss jeder selbst entscheiden. Wenn ich mir meine Bolzen angucke, sind die zwar etwas obeflächlich dreckig und braun aber weit davon entfernt, auch nur annähernd durchzurosten.
  15. Die Gefühle eines A2-Fahrers wollte ich damit jetzt nicht verletzen. Genauso wenig die Gefühle des A2 selbst. Sorry, falls du dich da beleidigt oder angegriffen fühlst, Brukterer.
  16. Da gibts ein paar Infos... https://a2-freun.de/forum/forums/topic/34637-abgasanlage-für-den-16fsi-aus-dem-aftermarket/
  17. Hat das schon mal jemand auf elektrische Unterdruckpumpe umgestellt? Oder testweise betrieben? Ist das bei aktuellen Autos mit Verbrennungsmotor immernoch das gleiche Prinzip (und bei Start Stop dann auch mit Unterdruckspeicher wie beim 1.2TDI)? Würde mich mal interessieren, ob man durch stärkeren Unterdruck nicht einfach auch die Bremse pimpen könnte. Bevor man da einen anderen HBZ samt BKV einbaut.
  18. Ist das ne Überwurfmutter da drauf oder wie ist die Leitung festgeschraubt? Bei ner Überwurfmutter würde mir nur einfallen, von einer oder zwei Seiten mit ner Trennscheibe (Dremel) leicht einzuschlitzen und und dann die Überwurfmutter mit nem dünnen aber recht breiten Schlitzschraubendreher (oder Schlitzbit auf ner kleinen Ratsch für mehr Drehmoment) die Nuss auseinander zu sprengen. Falls das keine Überwurfmutter ist, sondern etwas, was ins Getriebe geschraubt ist, würde mir nur einfallen, das Rohr im 90° Winkel abzuknicken und als Hebel zu nutzen um das ganze Teil zu drehen. Dann vielleicht noch mit nem Bohrer durch die Sechskantaufnahme bohren, irgendwas durchstecken und dann gleichzeitig mit dem abgebogenen Rohr drehen. Hitze könnte das ganze noch unterstützen. Aber, generell ist da nicht ganz so gut beizukommen und zu arbeiten. Vielleicht hilft auch, den Aggregateträger samt Getriebe abzusenken. Vorher aber anzeichnen, wo die Konsolen an der Karosse saßen. Nähere Angaben hierzu gibts irgendwo im Forum, wo es drum geht, den Stabi zu tauschen. Andernfalls halt, das Getriebe tauschen.
  19. Das musst du mal genauer erklären. Das Öldruckventil? Vom Motoröl? Hast du Teilenummern von den getauschten Teilen? Das Öldruckventil ist doch in der Ölpumpe oder im Ölfilter eingebaut. Was hat das mit dem Benzindruck zu tun? Was möglich wäre, ist, dass es der Öldruckschalter war. Wenn der irgendwie Kurzschluss oder so verursacht hat, dann könnte das schon auch andere Elektronik stören.
  20. Würde erstmal die Leitung abschrauben, sofern noch möglich. Dann würde ich mal sehen, ob es mit nochmal neu anschrauben getan ist bzw. ob man offensichtlich sieht, was da defekt ist (auf dem Bild seh ich leider keine Ursache, nur Hydraulikflüssigkeit). Wenns das Rohr ist, dann würde ich mal den Kollegen hier im Forum anschreiben, der vor ein paar Tagen ein leckendes Getriebe (seitliche Dichtungen) hatte und sich ein neues besorgen wollte. Ich würde fragen, ob ich sein Rohr haben kann und er einfach dein defektes an sein Pfandteil dran schraubt, was er sicher zurück geben muss. Das bringt natürlich nur was, wenn die Chance besteht, dass es dann behoben ist. Ein neues Rohr könnte man evtl. auch aufm Schrottplatz von einem Unfaller finden, der sowies ne defekte Vorderachse hat und dessen Lenkgetriebe kein Mensch mehr aus sicherheitsgründen einbauen würde. Dieser Getriebe ist bei sehr vielen Fahrzeugen im VW-Konzern verbaut. Oder bei Ebay schauen, wenn jemand ein defektes verkauft. Oder ein neues Lenkgetriebe kaufen. Oder ein neues Rohr selbst bördeln, wenn man weiß wie das alte ausschaut und das Equipment hat um ein neues zu bauen.
  21. Moin. weiß jemand, mit welchem Unterdruck die BKV maximal beaufschlag werden und für welchen sie maximal ausgelegt sind?
  22. 78mm ist für alle 1.4er zu verwenden. 90mm ist für alle 1.6FSI zu verwenden. Grund: Die 1.4er haben kleiner Gleichlaufgelenke (im Durchmesser) als die 1.6FSI.
  23. Die Lima kann das ab. Bei älteren Fahrzeugen waren noch viel mehr Spalte in der Front und Unterbodenverkleidung gabs auch nicht. Da ist die ganze Siffe von der Straße direkt auf die Lima.
  24. Achso, halt. Korrektur. Bei den TDIs wird das gesamte Loch vom Ladeluftkühler ausgefüllt. Bei den Benzinern ist das immer offen. Der Deckel den ich meinte, verdeckt nur das Gitter unten in der Stoßstange und zwar nur vor dem von dir gezeigten Loch. Willst du das ganze Loch verschließen, dann musst dir selbst ne Platte bauen.
  25. Da ist nur bei den TDIs und bei Fahrzeugen ohne Klima ein Deckel drauf. Kannst du dir ordern, kostet 9EUR: 8Z0807152A
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.