Jump to content

Fehlercode P1178 - gelbe MKL an


AudiA2Bayern
 Share

Recommended Posts

Bei mir erscheint nun auch wieder die gelbe Leuchte, habe den Fehlercode P1178 ausgelesen -> Lineare Lambdasonde (O2)/ Pumpstrom Fehlfunktion Stromkreis Offen

 

Denke da muss ich nun wohl die Lambdasonde wechseln, ein Update vom Steuergerät wird wohl nicht gehen, da ich nen 1.4er Benziner vom Typ AUA habe.

 

Andere Tipps sind gerne willkommen.

Link to comment
Share on other sites

Update geht bei Dir auch. Wenn es Dich stört würde ich das machen.

 

Ist das Dein ernst ? Stört mich absolut und bei der AU bin ich wegen diesem "Schei..-Fehler" auch nicht durchgekommen - obwohl da nicht mal die MKL an war...

 

Meinst es wäre einen Versuch wert mit nem Update ? Wenn ja, wann und wo ?

Link to comment
Share on other sites

Also wenn Du nicht durch die AU gekommen bist (obwohl die MKL aus war), dann ist es kein Software-Fehler. Hast Du das Protokoll von der AU?

 

Evtl hast Du einen Kabelbruch? Hast Du mal die Leitungen an der Sonde gecheckt?

Link to comment
Share on other sites

Also wenn Du nicht durch die AU gekommen bist (obwohl die MKL aus war), dann ist es kein Software-Fehler. Hast Du das Protokoll von der AU?

 

Evtl hast Du einen Kabelbruch? Hast Du mal die Leitungen an der Sonde gecheckt?

 

Genau deswegen denke ich auch, dass die Sonde raus muss und ne neue rein. Da die auch noch die Scheibenbremsen vorne moniert haben und das morgen gemacht wird, schauen wir uns da die Sonde auch mal "live" an. Gibt es typische Stellen wo der Kabelbruch der Sonde auftritt ?

Link to comment
Share on other sites

Ich wüsste keine besonderen Stellen.

Schau generell nach Knicken, Scheuerstellen und inhomogenen Kabelverlauf.

 

Wenn da nichts festzustellen ist, müsstest Du das Kabel durchmessen. Da ist tauschen idR das einfachere. Allerdings weiß ich nicht, wo das Kabel hinverläuft und wie ein Reparaturkit evtl aussieht

Link to comment
Share on other sites

Keine Ahnung. Hab noch nie eine gebraucht! ;) Vielleicht meldet sich ja noch wer anderes, der das weiß.

 

Lambdasonde wechseln ist sicherlich nicht verkehrt, da die mit der Zeit träge werden. Ein Software Update wäre trotzdem ratsam, dann sind sporadische Fehler durchs MSG deutlich geringer. Muss ich auch endlich mal irgendwann machen.. :rolleyes:

Link to comment
Share on other sites

So, der wissende hat mir geschrieben:

 

Das Steuergerät mit dem Q kann man nicht updaten. Das mit EG und CA schon. Schau mal nach, welches Du hast.

 

Habe heute nachgesehen, es ist ein EG verbaut. Check der Lambdasonde zeigte keinen Kabelbruch, etc. Probiers nun noch mal so beim TUEV (MKL ist aus, Fehlerspeicher gelöscht). Bin gespannt ! :rolleyes:

Link to comment
Share on other sites

So eine Lambdasonde kann nach einigen Jahren und Kilometern auch verschleissbedingt über die Wupper gehen, äusserlich ist das nicht erkennbar. Nur falls der Fehler gleich wieder auftaucht...

Link to comment
Share on other sites

So, heute ab zum TUEV. Abgaswerte i.O. - aber die Lambdasonde (Breitbandsonde) wird vom Messgerät nicht erkannt. Ergo kann die AU nicht vollständig durchgeführt werden.

 

Jetzt hilfts wohl nix mehr, den :) wirds freuen... Oder doch erst noch mal selbst Lambdasonde auf Verdacht ersetzen :confused:

Link to comment
Share on other sites

Das Problem "nicht erkannt" bei der AU hatte ich auch schon, weiß jetzt aber nicht, obs wegen der Sonde war. Auf jeden Fall konnten die Prüfer das Problem stets überbrücken...erinnere mich ganz dunkel, daß Fahrzeuge bis Baujahr X betroffen sind. Meiner ist von 05/2002, deiner ja sogar noch etwas älter - würde mal bei deinem Freundlichen vorstellig werden, evtl weiß er da weiter.

Ich muss diesen Monat noch zum TÜV, vielleicht kann ich dir dann genaueres sagen :D

Link to comment
Share on other sites

Habe bereits mit meinem :) gesprochen. Er meint er macht die AU für mich ohne die Sonde wechseln zu müssen. Anscheinend gibts da irgendeinen Trick den der TÜV/DEKRA/GTÜ & Co. nicht auf Lager haben. Am Mittwoch ists soweit, gebe auf alle Fälle Bescheid wenns Neuigkeiten gibt.

Link to comment
Share on other sites

Hab ein OBD-Gerät von Cartrend. Das hat "nur" die o.g. Fehlercodes.

 

P1178 Lineare Lambdasonde (O2)/ Pumpstrom Fehlfunktion Stromkreis Offen

P1180 Lineare Lambdasonde (O2)/ Pumpstrom Kurzschluss gegen B+

 

:)

Link to comment
Share on other sites

So, AU beim Freundlichen gemacht und geschafft. ;)

 

MSG ist Typ EG, von dem her wäre das updatebar - hat aber angeblich schon den aktuellsten Stand. Das war also nicht des Rätsels Lösung. Zur nächsten AU in 2013 werde ich direkt zum :) marschieren.

 

Viel Spass mit Euren Kugeln.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 58

      [1.2 TDI ANY] Startet nur in N [gelöst]

    2. 0

      Unterdruckdose für Turboladerkreis 054129808

    3. 0

      Wählhebel für Audi A2 1.2 TDI ANY gesucht

    4. 4

      Wieder ESP Sensor oder diesmal ABS Sensor?

    5. 48

      Bremsenupgrade an der Hinterachse - ausser 1.2 TDI

    6. 29

      [1.4 BBY] Probleme nach Austausch Bremsen vorne

    7. 46

      Domlagerwechsel die 3., Geräusch bleibt.

    8. 46

      Domlagerwechsel die 3., Geräusch bleibt.

    9. 29

      [1.4 BBY] Probleme nach Austausch Bremsen vorne

    10. 42

      Domlager hinüber

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.