Melde dich an, um diesem Inhalt zu folgen  
A2AS

Motor sägt im Standgas

Recommended Posts

Als quasi finale Runde, glaube ich jetzt dem eigentlichen Problem deutlich näher gekommen zu sein, warum unsere kleine Kugel seit Jahren im Sommer unter Klimalast so kraftlos "sägt", die Tourennadel tanzt.

 

In einem anderen Thread war ich auf der Suche nach einer elektrischen Ursache. Dies scheint nach allen Anzeichen eine Sackgasse zu sein und hat mich nur unnötig Geld gekostet, auch wenn der Effekt, der dort deutlich zu messen ist, beachtlich ist, wenn einem nicht sogar Angst machen kann.

 

Nach dem Tausch zweier Sensoren ist schon mal vieles deutlich besser geworden, es fehlen aber die letzten Prozente, zur altgewohnten Verständlichkeit, Kraft, die der AUA bringen kann.

 

Beim weiteren Lesen habe ich herausgefunden, daß doch der Druck im Saugrohr noch anders ausschlaggebend sein kann. Beim Stöbern leitet mich aktuell alles in Richtung Benzindruck, also Kraftstoffpumpe im Tank (3 Bar Einheit) oder dem Druckregler an der Einspritzleiste. Den Bezindruck ab Pumpe oder vor der Leiste kann ich leider selber nicht messen. Beim Lesen wird immer wieder erwähnt, daß der Druck sich mehrmals ändert. 3 Bar ab Tank, 2,5 Bar im Druckregler, durch den drehzahlabhängigen Unterdruck im Saugrohr über den Regler bis auf dann wieder 3 Bar steigend. Also, was habe ich gemacht. Ich habe endlich mal den Unterdrucksschlauch vom Druckregler gezogen. Bei BMW Motoren ist dies oft gleich der Volllast zu setzen. Ich hoffe auch so beim A2, bin mir aber unsicher.

 

Wenn ich es so richtig verstehe, simuliert so das Ganze Volllast, bzw. der Motor bekommt so vollen Benzindruck. Auf jeden Fall hat sich die Tourennadel im Standgas so deutlich stabilisiert, wenn auch noch nicht perfekt stabil, gut beide Enden waren jetzt offen, zum Druckregler und der Schlauch am Saugrohr auch. Trotzdem, gab es kein Tanz der Nadel, was meine ich beweißt, daß es der Bezindruck ist.

 

Ergo schliesse ich daraus, daß mein Problem, an den Schläuchen konnte ich so nichts finden, entweder am Druckregler (unter 50 Euro) oder an der Kraftstofffpumpe selbst zu suchen ist (unter 200 Euro).

 

Kann ich nocht etwas testen, um es noch genauer einzugrenzen ?

Druckregler.jpg.3ab51111c05d260a820c7ee438ca84f4.jpg

bearbeitet von A2AS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denke ohne Manometer komme ich nicht weiter. Im Raum Hamburg wird wohl kaum ein Forumuser ein brauchbares Manometer rumliegen haben ? Werde ich wohl die Tage mal wegen Vordruck- und Haltedruckprüfung auf meinen Freundlichen zugehen müssen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Einspritzsystem Druckregler und die Kraftstoffpumpe scheiden als Übeltäter bei sägendem Leerlauf eher aus.

Im Leerlauf bei geschossener Drosselklappe herrscht ca. 0,5 bar Unterdruck, der den Kraftstoffdruck auf 2,5 bar einregelt. Wenn die Drosselklappe bei schnellem Beschleunigen schnell aufgerissen wird, geht der Unterdruck schlagartig verloren und der Kraftstoffdruck und damit die Einspritzmenge schlagartig etwas nach oben. Das Beschleunigungsruckeln wird dadruch vermieden. Soche Probleme liegen hier ja nicht vor.

 

Das Sägen wird eine klassische Regelkeisschwingung durch Nebenluft-Undichtigkeit sein (Nebenluft führt über Lamda Regelung zur Einspritzmengenerhöhung bis Drehzahlregelung gegensteuert und Drehzahl wieder fällt, bis das ganze wieder von vorne beginnt.

 

Die Einspritzanlage ist mit der guten alten L-Jetronic ehemals VW Digijet Nachbau eng verwandt und das Sägen in Fachkreisen damals relativ gut bekannt (fahre seit 20 Jahren Diesel, kenne die Geschichten aber noch aus meinen Golf Digifant-Benziner Anfangszeiten).

Neu ist eigentlich nur die zusätzliche Verstellung des Zündzeitpunktes bei sinkender Drehzahl im Leerlauf-Stabilisierungs-Regelkreis.

 

Beim Bosch Dienst waren früher die Spezialisten für spinnende Leerlaufstabilisierungen. Beim parallelen Darstellen der Fühler- und Lamda Regeldaten am Bildschirm (VAG-COM) sieht man den Übeltäter in der Regel ganz gut.

 

Soweit unser geschichtliches Halbwissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Knolle. Da der Druck von 1000mbar auf ca. unter 400 im Standgas abfählt, gehe ich davon aus, daß eigentlich der Unterdruck im Saugrohr ok ist ? Sonst müßte doch der Druckwert vom MAP Sensor schwanken ? Bleibt dieser Wert stabil, was ich noch mal checken werde, kann es doch nicht Fremdluft sein (Modulation) ?

 

Übeltäter für Fremdluft wären nach dem was ich weiß :

 

- Drosselklappe selbst (ggf. "kaputtgereinigt")

- Gummi-Dichtung zwischen Drosselklappenflansch und Drosselklappe (immer erneuert)

- Blechdichtung D-Klappe an Flansch (immer erneuert)

- AGR Abgang am Flansch bis AGR, welches im Standgas zu sein soll

- Magnetventil/Aktivkohlefilter und dessen Schläuche/Abgang am Drosselklappenflansch

- Unterdruckschlauchverbindung vom Saugrohr zum Druckregler

 

Gibt es noch eine Dichtung vom "Knick" unter dem Drosselklappenflansch an das Saugrohr selbst ? Wäre die Blech (also eher unwahrscheinlich) oder Gummi ?

 

Sonst bliebe noch Luft im Benzin.

 

Als Laie kann ich jetzt noch zwei Dinge versuchen. Leckspray kaufen und alles absprühen oder den Test, ohne Luftfilterschlauch auf der Drosselklappe dem Motor die Luft mit einem Brett abwürgen. Keine Ahnung, wie er sich dann verhalten soll, aber würde er Luft ziehen, dann müßte er wohl geqäult deutlich länger weiterlaufen, als wenn alles dicht wäre, und er fast umgehend ausgehen müsste, oder ?

 

Einig ? Oder kennst Du einen wahscheinlichen "Sünder" ? Welche VAG Com Werte meinst Du genau ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Beschreibung der Funktion der Magneti Marelli Einspritzanlage im A2 Büchli vom Bucheli Verlag ist etwas unvollständig zum Auffrischen meiner verstaubten Benzineinspritzanlagen Regeltechnik Kenntnisse (Im Prinzip ähnlich Bosch LH Jetronic).

Eine echte Leerlaufregelung/Stabilisierung hatten die einfachen Ausführungen nicht, d. h. der Drehzahlgeber G28 liefert ein Signal nur für die Zündung, nicht für die Leerlaufeinspritzmengenregelung.

 

Bei Anhebung der Leerlauflast durch z.B. die Klimaanlage im Sommer wird die Drosselklappe durch den Drosselklappensteller einen Tick geöffnet. Wenn das Drosselklappenpoti genau in dieser Position rumspinnt, versucht eine Regelung ohne Drehzahlerfassung das auszugleichen und stellt ständig um diese "spinnerte" Drosselklappenöffnungsstellung herum auf und zu.

Soviel zur Theorie. Im VAG Com müsste man dann das spinnerte Drossenklappenpoti Signal am Messschrieb schön erkennen.

 

Andere Möglichkeit ist Falschluft im Aufpuff vor der Lambda-Sonde. Regelung versucht das scheinbar zu Magere Gemisch anzufetten bis Regelgrenze erreicht und regelt dann ab und der Leerlauf-Sägezahn beginnt von neuem. Die Lambda-Sondenwerte sieht man auch im VAG COM Messschrieb.

 

Wir würden einen grafischen Messchrieb der Geberwerte (incl. MAP, G71, G42, Drehzahl G28 und Lambda Sonde erstellen -Klima aus Drehzahl ca. 790 - 890- Klima ein Sägezahn) und diesen hier ins Forum stellen. Ein echter Spezi wird sich dann finden.

 

Oder mit dem Messschrieb einige Bosch-Dienste abklappern, ein Sägezahnspezi wird sich auch dort noch finden (der Lupo 16V und GTI hat neben dem Golf IV wohl auch diese Anlage).

 

Ohne genauere Funktionsunterlagen und wegen fehlender Einspitzpraxis kann ich sonst nicht viel mehr beitragen.

 

Die Frequenz des Drehzahlsägezahns wäre ggf. noch hilfreich (typisch sind so alle 2 bis 3 s).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Knolle, schaue was ich messen kann. Ist aktuell schon recht kalt abends nach der Firma, daß es kaum Spaß macht zu fummeln, on top bei Klima auf LOW ("bibber"). Am WE schaffe ich was.

 

Das mit der Drosselklappe wäre ungut. Daß diese regelt, habe ich am Winkel im Messwertblock bereits gesehen. Ich ging aber eher davon aus (Hoffnung stirbt zuletzt), daß diese "bewußt" vom MSTG zur Last hoch geregelt wird. Wäre natürlich dumm, wenn die Drosselklappe was hätte (weil teuer wie AGR z.B.) und dann seit Jahren ohne Fehler im MSTG geblieben wäre. Und mit Pech habe ich die dann selber über die Jahre kaputtgereinigt. Hoffe noch auf Falschluft. Melde mich wieder.

 

PS: Lambda und Auspuff, meinst Du die Lambda im Krümmer oder wirklich die Zweite im Auspuff nach Kat ? Weil Falschluft bis zut Zweiten ist doch eher mal normal, oder ? Würde da dann wirklich der Motor sägen ? Ein Mini-Loch, denke ich, im Auspuff nach 10 Jahren müßte doch hier öfter mal einer haben und was von Sägen lese ich kaum :confused: (eher nie). Lambda Sonden sind mittlerweile beide neu.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann so etwas wie im Anhang anbieten. Langt das schon ?

 

1) Klima ist an, wird aber hier von 21,5 Grad Innentemp. auf Low gestellt, aussen 11 Grad....

 

2) Müßte die Spanung sein, die geht voll auf Tauchfahrt mit Klima auf Vollast (vermutlich der Kühlerlüfter (zur Spannung gibt es einen eigenen Thread)

 

3) Müßte die Last sein, die von 17 auf über 23 % steigt

 

4) Zeitkorrektur eiert von 2 auf 5ms.....

 

Lambda eiert von -3% auf ein paar Plusprozente.

 

Macht irgendetwas Sinn ?

58933d72308af_ersteMessung1.jpg.84da1ffb0c6dd5c95a4487a18ab8df8a.jpg

58933d7236484_ersteMessung2.jpg.c7292d96a0e8d363f2dafbfc528f8259.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auf den ersten Blick ein sehr schön ausgeregelter kleiner Lichtmaschinen Lastsprung von +5 bis 6 A (ca. +60 bis 80 W) durch Erhöhung der Einspritzmenge ausgeglichen. Welche Leistungsklasse hat denn die Lichtmaschine (70/90 oder 120 A)?

Die Drehzahl sägt nicht.

 

Die Motor-Last des Klimakompressors für die leichte Entfeuchtungsfunktion läuft ja ohne Probleme mit durch.

 

Passen die ca. 270 W der 25 % Lichtmaschinenlast in etwa zu den eingeschalteten elektischen Verbrauchern (Innenraumgebläseanzeigebalken+ggf.laufendem Kühlerlüfter)?

 

Der Akku wird gemäß meinem Varta Batterie Fachbuch von 1968 ab ca. 13,2 V Ladespannung geladen. Bei ca. 23 A Lichtmaschinenlast (25 % vom 90A) geht schon ein kappes halbes Volt zwischen LM und Zentralelektrik verloren. Passt auch einigermaßen.

 

Der Lambda Wert scheint auch nicht wegen Abgasnebenluft rumzuspinnen.

 

Somit bleibt mit meinem beschränkten Halbwissen nur warten auf den nächsten Sommer mit richtiger Klimaanlagenlast auf die Kurbelwelle, damit man den Übeltäte in den Regelkurven richtig sehen kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Die Drehzahl sägt nicht.

 

Knolle, super, danke, daß Du dich da so mit reinhängst. Ich glaube, ich habe die falsche Drehzahl angekreuzt. Auf dem ersten Bild siehst Du drei Drehzahlen, die ich hätte ankreuzen können, und schon das Bild zeigt Unterschiede allre drei Zahlen, der Motor sägt wirklich konstant im Sekundentakt, er pendelt ca. zwischen fast 750 und fast 800 Touren. Hier ein Video meines A2 aus dem Sommer, wo ich die Klima zuschalte.

 

 

Es kann halt vieles sein. Es kann der Kompressor sein, es kann der Spritfluss sein, es kann aber auch das MSTG selbst sein, doch ein Sensor, ein Geber vielleicht ("zittert" doch G28 oder G62, who knows).

 

Warum ist das alles überhaupt so schlimm. Ich glaube, ich habe nie geschrieben, warum es so problematisch ist, warum der Wagen im Sommer fast unfahrbar ist. Schwaches Motorgefühl mal aussen vor.

 

Es sind die Synchronringe des Getriebes. Ich kann bei erhöhter Klimalast, also wenn der Motor sägt, kaum den ersten Gang einlegen. Die Synchronringe sind nicht in der Lage das Wechselspiel aus Standgasdrehzahl und Drehmomenthüpferrei auszugleichen. Man bekommt den ersten Gang oft nur "vergnubst" eingelegt und man merkt, daß da Zähne blockieren, teilweise geht der Gang an der Kreuzung gar nicht rein und ich muß dann ein zweites Mal ansetzen (und es kann passieren, daß sie hinten hupen).

 

Wenn ich noch zwei Sommer so weitermache, ist das Getriebe hin, noch bevor ich 150TKM geschafft habe. Da bin ich mir sicher.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Passen die ca. 270 W der 25 % Lichtmaschinenlast in etwa zu den eingeschalteten elektischen Verbrauchern (Innenraumgebläseanzeigebalken+ggf.laufendem Kühlerlüfter)?

 

Der Akku wird gemäß meinem Varta Batterie Fachbuch von 1968 ab ca. 13,2 V Ladespannung geladen. Bei ca. 23 A Lichtmaschinenlast (25 % vom 90A) geht schon ein kappes halbes Volt zwischen LM und Zentralelektrik verloren. Passt auch einigermaßen.

 

Hört sich nicht verkehrt an, würde auch erklären, warum der 110amps meines Kumpels besser läuft. Daher ein letzter Hinweis zur Lichtmaschine, denn dafür ist der andere Thread von mir. Die Lima im Benziner hat wohl typische 90amps, habe eine Neue dort laufen, die nichts besser kann (ausser dank neuer Lager viel weicher zu laufen). Die im A2 TDi meines Kumpels hat halt satte 110amps. Sein A2 TDi ist daher für mich in Sachen Spannungsstabilität Referenz, einfach nicht ranzukommen. Er hat mit Lima und Licht immer 14,3 Volt und nur beim Lenken geht er mal unter 14 Volt...ganz kurz. Ich glaube aber nicht mehr daran, daß es bei mir "das Problem" ist. Nicht, daß ich da nicht weiter forsche und messen werde, aber es kann nicht der Weissheit letzter Schluß sein. Details dazu in meinem anderen Thread.

bearbeitet von A2AS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es besteht die ganz geringe Chance, dass ich gerade zufällig etwas gefunden habe. Eine Sache, die ich gerade meinte ausreichend geprüft zu haben.

 

Kurze Frage, im Standgas, was macht das Magnetventil zum Aktivkohlefilter genau ? Oder anders, wann macht es auf ? Eher beim Gasgegeben oder immer mal wieder gepulst ?

 

Nimmt man es im Standgas in die Hand, zieht es von der Halterung am Luftfilterschlauch zur Seite, darf man dann etwas spüren ?

 

Ich habe das mal gemacht, weil ich es nicht über die Grundeinstellung 04 unter 070 ansprechen konnte, Test bleibt aus....die Drehzahl geht aber in den Keller, wenn ich 070 anspreche. Und in der Hand ist es am tuckern, ganz schnell, tock, tock, tock, tock, tock, tock, wie ein Diesel, ganz schnell....ist das Ok ?

 

Ich hatte gedacht, ich habe den Schlauch vom Magnetventil am Drosselklappenflanch so genickt, daß ich die Luftsäule im Schlauch dicht hatte, für einen kurzen Test, vielleicht war ich zu zaghaft und es ging doch bis zum Ventil und dies ist dann doch nicht so OK ?

bearbeitet von A2AS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soll normal sein, ich lege mich wieder hin. Anscheinend moduliert dieses schnelle Tackern den Ansaugdruck um die Dämpfe aus dem Aktiv-Kohlefilter zu saugen, die verbrannt werden sollen...ätzend, da war ich für den Moment zu aufgeregt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Drehzahlsägezahn ist schon korrekt dargestellt, nur der Maßstab ist durch den 6000 u/min Maxwert in der VAG COM Grafik für uns Gleitsichtbrillen-Grufties etwas sehr klein geraten.

 

Zusammen mit Zündzeitpunkt, Drosselklappenpoti und Drosselklappensteller Signal bei Gelegenheit noch mal darstellen und nach Klima- Lastzuschaltung auch mal kurz etwas Gas geben.

 

So eine Leerlaufstablisierungsregelung ist ja ein PID Regler, das D steht für einen Differentialanteil, das heißt schnelle leichte Überreaktion auf eine plötzliche Laständerung. Das I für einen Integralanteil, der die Regelabweichung auf den Sollwert wieder langsam runterdämpft. Die Drehzahl müsste sich somit nach einem leichten Überschwinger nach der Laständerung wieder auf den alten Wert einpendeln (so einen "Fuzzi-Logic-Lernfunktionskram" hat wohl nur das FSI Modell für noch mehr Regelqualität).

Der schön gleichmäßige Drehzahlanstieg ca. 1x pro s kann ohne Detailfunktionsbeschreibung der Regelung nicht erklärt werden (Was sagt eigentlich das erWin hierzu).

 

Unser uralt Mitsubishi Colt (Bj 88) hat beim Einschalten des Lichtes auch schön im Leerlauf gesägt. Hatte aber keine Leerlaufregelelektronik, nur einen elektropneumatische kleine Standgasanhebung (Drosselklappe über ein Hebelchen einen Tick auf). Aber schon geregelter Kat!.

 

Bei niedriger eingestellter Grundleerlaufdrehzahl wurde das Sägen bei Licht (Last)-Zuschaltung geringer, bei Erhöhung sehr massiv (+ 100 bis 150 u/min.

 

Somit müsste ein Teil der elektronischen Leerlaufstabilisierung bei Dir ausgefallen sein und die Regelung auf Colt 88 Niveau laufen.

 

Das Schaltproblem im 1. bzw. 2. Gang ist übrigens eine typische VW-Audi Krankheit einiger Getreibeserien (A4 Fahrer um Bj 2004 kennen das). Hat meist nichts mit den Synchronringen oder der kleinen Drehzahldifferenz durch einen kleinen Säger zu tun.

Einfach bein Schalten im Stand in den ersten kurz vorher den Zweiten kurz antippen und dann in den Ersten. Drücken bringt hier nichts, da nicht die Synchronisierungs zu lange dauert, sondern die drei kleinen 'Rastwippen (Sperrsteine) unter der Schaltmuffe etwas.

klemmen.

Nur nicht angewöhnen mit Gewalt konstant zu drücken. Einfach ein/zweimal zurück und vor und das Getriebe hält 300.000 bis 350.000 km (mein alter Passi 35i hat das seit km Stand 240.000 und ist jetzt bei 310.000 km).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Konnte heute morgen in der Firmengarage noch schnell das Magnetventil ansprechen (hat mich über Nacht nicht in Ruhe gelassen), bzw. es kam dann "Tev.i.O." wie es wohl sein soll, statt "Test aus" zu der Drehzahlabsenkung, die man im Kombi deutlich sehen konnte (für den Test geht er wohl auf um die 630 Touren). Danach kam dann nichts mehr, so daß ich nach etwas warten auf "zurück" getippt habe. Ich gehe daher davon aus, daß leider das billige Magnetventil so "okay" ist. Wäre auch zu schön gewesen, hier einen Verursacher direkt "am Luftweg" gefunden zu haben.

 

Bleibt am Wochende noch der Lecktest mit Spray, an den ich nicht glaube, und ggf. das AGR zu dichten.

 

Schaltung

=======

Meine Lösung ist halt im Sommer ohne Klima zu fahren, dann weniger sägen (ganz weg ist es dann auch nicht, siehe Video oben) und den ersten Gang bekomme ich gefühlt dann deutlich besser und öfter rein. Wenn es gut läuft, fällt der Erste quasi von selbst rein. Ich kann nicht jedes Mal in den Zweiten schalten.

 

Daß mit der ungenügenden "Regelung" hört sich für mich eher dann nach MSTG an (wäre Alptraum), als nach Sensor oder Geber. Hinzu kommt noch das mit der Servo, daß die Kugel immer mal wieder butterweich wird. Vielleicht ist es dann doch zu komplex als an Kleinteilen zu "basteln".

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Rumprobieren ohne einem Minimum an Funktionsbeschreibung zur Regelungstechnik wäre mir langsam zu aufwendig. Ein Regelkreise mit einer Regelfrequenz von ca.1 s ist hier zusammen mit einer kleinen mechanischen Macke oder einem etwas spinnerten Geber beteiligt. In meinen alten Bosch- Schmökern (Grufti!:cool:) gibts ja praktisch noch keine AGR.

 

Ich würde mir die beiden VW SSP Broschüren 187 zum 1.4l 4V Motor und die 252 zur Bosch 1.4 l 77kW Lupo FSI Maschine besorgen (Ebay je ca. 8 bis10 Euro) sowei die beiden nächstverwandten technische Broschüren von Bosch zu Deiner Einspritzanlagenversion besorgen (z.B. ISBN 978-3-86522-005-9 Motronic).

 

Damit macht die Fehlersuche wesentlich mehr Spaß.

 

Zur Schaltung:

Den zweiten Gang nicht einlegen, nur den Schalthebel leicht in Richtung 2. Gang antippen vor einlegen des ersten. Lockert die Teile der Synchronsperre etwas auf vor dem Schaltvorgang.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Knolle,

 

ja, sorry, hatte ich doof geschrieben, dass mit dem Anticken des Zweiten hatte ich verstanden, nur es gibt da Momente, da muss es schnell gehen. Muss ich mir wohl erst antrainieren.

 

Mir fiel noch ein, dass es noch einen Zulauf gibt, den Ölabscheider, direkt unter der Drosselklappe meine ich im Knick zur Ansaugbrücke. Aber wohl eher unwahrscheinlich. Das MSG hat bis jetzt immer alles erkannt, was ich abgezogen habe, von AGR bis Magnetventil und hat alles angesprochen. Es muss also etwas sein, was es selbst nicht überwacht (Zündtrafo z.B.), dass macht es schon schwer.

 

Du, ich glaube die Manuals, die Du erwähnst helfen mir nicht weiter. Dafür bin ich dann doch zu sehr Laie und mir fehlt etwas ganz anderes. Zeit am Stück und eine eigene Garage, statt bei Kälte oder Regen an der Strasse am WE rumzufummeln. Das deprimiert nur, weil man immer wieder abbrechen muss. Dieses halbstundenweise Rumfummeln ist Gift für die Motivation.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Selbststudienprogramm 173 von VW zum "Dosselklappensteller" (Kommt bei Google gleich als drittes) ist bei deinem Problem Minimallektüre.

Sehr schön beschrieben, was bei Aufall einzelner Elemente passiert.

(z.B. wenn der Leerlauschalter ausfällt, erhält der Drosselklappensteller den Auftrag auf 1200 U/Min anzuheben und die Zündzeitpunktregelung den Auftrag durch Zündzeitpunktverschiebung (spät) die Drehzahl auf 900 U/Min runterzuregeln).

 

Ist ja auch noch eine Unmenge Mechanik drin (Rückstellfeder, Leerlaufschalter).

Dein Modell hat wohl noch einen konventionellen Gaszug (kein elektronisches Gasbedal).

 

Wenn bei der Reinigung ein mechanisches Übertragungsteil ein leichtes Spiel bekommen hat, kann die beschriebene Anlernfunktion für die Leerlaufgrundeinstellung (10s Zündung ein) dies ggf. nicht richtig ausgleichen.

 

Welche genaue Drosselklappensteuerungs-Bezeichnung steht denn im VAG-COM oben?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dein Modell hat wohl noch einen konventionellen Gaszug (kein elektronisches Gasbedal).

 

Hi Knolle, haben nicht alle A2 E-Gas ? D-Klappe ist diese hier :

 

https://a2-freun.de/wiki/index.php/G187_-_Winkelgeber_1

 

Ist wieder Sauwetter in Hamburg, komme zu nichts. Absprühen mit Bremsenreiniger im Bereich um die Drosselklappe und Ansaugbrücke/Drosselklappenflansch brachte gestern nichts :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry - bin der Beschreibung im A2 Büchle von Bucheli Verlag hier aufgesessen "Das Drosselklappen Zugseil (Gaszug) ist ziemlich empfindlich gegen knicken" und dem SSP 173 (Stand 1995) - wohl "Vorkriegs" Vorgänger-Gaszugtechnik.

 

Wenn die Drosselklappe im Leerlauf wirklich laut VAG-COM Signal vom Steuergerät vor dem Drehzahlanstieg aktiv zum leichten Öffnen angesprochen wird kann man die Nebenluftproblematik abhaken.

 

Wenn man im Leerlauf von oben auf die Drosselklappe schaut, müsste man auch erkennen, ob und wann die Drosselklappe im Vergleich zur Drehzahländerung sich leicht auf bzw. zubewegt (voreilend oder nacheilend).

 

Kommt erst das Ei (Drosselklappenregelbewegung) und dann das Huhn (anderes Regelsignal) oder umgekehrt?

Für die Problemeingrenzung wäre dies sehr wichtig.

 

 

Dein ältester Drosselklappen-Thread stamm ja von 2007, wie ich gerade sehe, mit noch ganz anderen alten Gasannahme-Zicken.

 

So viel erst mal für heute Nacht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen