Melde dich an, um diesem Inhalt zu folgen  
Georgie

Anhängererkennung Original Anhängerkupplung?

Recommended Posts

Hallo zusammen,

 

Wer weiß, wie die Anhängererkennung beim A2 original funktioniert?

 

Hintergrund:

Bei der Suche nach dem Grund für das Nichtfunktionieren der Nebelschlußleuchte an unserem FSI bin ich darauf gestossen, dass der Vorbesitzer wohl irgenwann einmal ziemlich krude von der originalen auf eine 9-polige Anhänger-Steckdose umgebaut hatte.

Deshalb waren da dort dann 5 überzählige Kabel nicht angeschlossen. Außerdem war das Ding schlecht gedichtet und innen komplett verrottet.

 

Ich hatte jetzt eine normale (nicht Audi-spezifische) 13-polige Dose mit einem Schalter für die Unterbrechung der Nebelschlussleuchte erworben und alles umgebaut.

 

Folgende Belegung habe ich (nachträglich) im Netz gefunden:

1/BL 1,0 gn/sw

2/NSL 1,0 gr/ge

3/31 2,5 br

4/BR 1,0 gn

5/58R 0,5 gr/ro

6/54 1,0 ro/sw

7/58L 0,5 gr/sw

8/RF 1,0 bl/ro

9/30 2,5 ro/gn

13/31 2,5 br

 

Mikroschalter

1 1,0 gr/ws

2 0,5 gr/sw (bei mir nicht vorhanden)

3 1,0 gr/ge

 

Alle Anschlüsse sind OK, nur meine NSL funktioniert immer noch nicht.

Ich war (vermulich fälschlicherweise) davon ausgegangen, dass die zweite grau/gelbe Leitung (die bisher nicht angeschlossen war) zurück zur NSL im Fahrzeug läuft, habe sie also auf die geschaltete zusätzliche Klemme (14 oder 2a) gelegt.

Für die grau/weiße hatte ich keine Verwendung.

Jetzt habe ich folgendes Phänomen: Bei eingeschalteter NSL haben beide grau/gelben Leitungen 12V, auch wenn der Schalter offen ist, die einzige Stelle, an der weiterhin keine 12V anliegen, ist die Lampenfassung der NSL :-(

 

Offensichtlich hat der A2 dort Original einen Mikroschalter, der nicht nur die Zuleitung zur NSL unterbricht, sondern weitere Leitungen schaltet (z.B. die bei mir noch freie grau/weiße).

 

Frage: Was wird dort wie geschaltet?

 

Muss ich mir jetzt doch eine originale Audidose holen?

 

Vielen Dank für eure Aufmerksamkeit und erst recht für sachdienliche Hinweise!

Georg

 

 

bearbeitet von Georgie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Georgie:

Mikroschalter

1 1,0 gr/ws

2 0,5 gr/sw (bei mir nicht vorhanden)

3 1,0 gr/ge

 

Alle Anschlüsse sind OK, nur meine NSL funktioniert immer noch nicht.

Ich war (vermulich fälschlicherweise) davon ausgegangen, dass die zweite grau/gelbe Leitung (die bisher nicht angeschlossen war) zurück zur NSL im Fahrzeug läuft, habe sie also auf die geschaltete zusätzliche Klemme (14 oder 2a) gelegt.

Für die grau/weiße hatte ich keine Verwendung.

Jetzt habe ich folgendes Phänomen: Bei eingeschalteter NSL haben beide grau/gelben Leitungen 12V, auch wenn der Schalter offen ist, die einzige Stelle, an der weiterhin keine 12V anliegen, ist die Lampenfassung der NSL :-(

 

Auf der grau-gelben Leitung liegt das Signal für die Nebelschlussleuchte (NSL) vom Lichtschalter kommend. An der Steckdose für den Anhänder gibt es dieses Signal 2-Mal: 1x für den Anhänger selbst sowie einmal als Eingangssignal für den Mikroschalter. Solange kein Stecker in der Dose steckt, d.h. kein Anhänger angehängt ist, gibt der Mikroschalter das NSL-Signal am entsprechenden Ausgang (Pin 1) an die NSL in der Rückleuchte vom A2.

 

Zitat

Offensichtlich hat der A2 dort Original einen Mikroschalter, der nicht nur die Zuleitung zur NSL unterbricht, sondern weitere Leitungen schaltet (z.B. die bei mir noch freie grau/weiße).

 

Frage: Was wird dort wie geschaltet?

 

Die grau/weiße Leitung sollte zur Nebelschlussleuchte gehen. Die nicht benutzte/vorhandene grau/schwarze Leitung geht zum Steuergerät für Einparkhilfe (falls vorhanden).

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das heißt, dass Audi zwei getrennte Zuleitungen für die NSL im Anhänger und die zu schaltende im Fahrzeug verlegt hat und die grau/weiße die Rückleitung vom Mikroschalter zum Fahrzeug ist.

Muss ich am Donnerstag Abend, wenn ich wieder zuhause bin, gleich mal probieren.

Das passt in jedem Fall zu meiner Feststellung, dass beide grau/gelben Spannung haben.

Einparkhilfe hat er nicht, das passt zur fehlenden grau/schwarzen Leitung.

Das Einzige, was mich noch irritiert, ist die Tatsache, dass das an der Rückleute ankommende Kabel wieder grau/gelb ist, d.h., da muss es noch mal einen Übergang (Zwischenstecker) geben.

 

Danke,

Georg

bearbeitet von Georgie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb Georgie:

Das Einzige, was mich noch irritiert, ist die Tatsache, dass das an der Rückleute ankommende Kabel wieder grau/gelb ist, d.h., da muss es noch mal einen Übergang (Zwischenstecker) geben.

 

Möglicherweise ist die AHK auch nachgerüstet worden. Dann hängt es vom verwendeten AHK-Kabelbaum ab welche Farben an der Rückleuchte ankommen.

Hier ein Beispielbild wie der Nachrüst-AHK-Kabelbaum (von Jäger) an der linken Rückleuchte dazwischen gesteckt ist.

IMG_7482.thumb.JPG.3c089359d64cefb081446e5e31abf4d7.JPG

Unten ist der originale Leuchtenstecker und oben der Leuchtenstecker vom Nachrüst-AHK-Kabelbaum.

Man sieht wie das NSL-Signal(grau-weiss) vom fahrzeugseitigen Kabelbaum kommend nicht direkt zur Leuchte durchverbunden ist sondern im Kabelbaum wahrscheinlich zur AHK-Steckdose geführt wird.

 

Neben dem Kabelbaum gehört bei einer Nachrüst-AHK auch noch ein kleines Steuergerät dazu (zur Erkennung und Signalisierung von defekten Leuchtmitteln an Anhänger).

Vielleicht hilft es etwas weiter bei deiner Suche.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, die AHK ist definitiv original. Im Bereich der Heckleuchte ist auch kein Zwischenstecker zu sehen (auch nichts von der Anhängerverkabelung). 

Ich war am Sonntag kurz davor, die Seitenverkleidung auszubauen um da nach einem STG zu suchen, aber wenn Deine Aussage stimmt (und die klingt verdammt sinnvoll), werde ich das ja nicht machen müssen ;-)

Schlimmstenfalls muss ich mal die Steckdose von unserem TDI aufmachen und mir dort die Verkabelung anschauen, das wollte ich aber gerne vermeiden ("Never touch a running system").

bearbeitet von Georgie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, kurze Rückmeldung: Es ist genau so, wie von Phoenix A2 beschrieben. Audi hat eine extra Zuleitung zum An/Abschalten der NSL .

 

Danke noch mal!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen