Jump to content

Kein Strom bei Stellmotor von Klima


xrated
 Share

Recommended Posts

Hallo

es gibt anscheinend das Problem das gar keine Spannung bei den Stellmotoren V68 und V107 anliegt. Auch nicht durch VCDS angesteuert. Es kommt auch die Fehlermeldung: blocked or no voltage.

Sicherungen habe ich folgende kontrolliert und gemessen:

 

4 Kühlerlüfter/Radiator/Thermoschalter (Sicherung nicht vorhanden)

14 Heizungsregler

16 Frischluftgebläseschalter Steuergerät für Frischluftgebläse

31 Relais für geringe/hohe Heizleistung

36 Heizungsbetätigung

38 Frischluft/Umluftklappe

Die Sicherung sind 1:1 wie hier gesteckt: https://wiki.a2-freun.de/wiki/index.php?title=Sicherungen&mobileaction=toggle_view_desktop

 

Die Stellmotoren funktionieren wenn man sie manuell per Kabel ansteuert.

 

Ich habe die Befürchtung das bei einer Klimadesinfektion eine Steckverbindung kaputt gegangen ist. Habe dort den Schaum in alle Lüftungsöffnungen reingesprüht, am meisten allerdings unten beim Verdampfer.

Das Display vom Radio musste ich danach mit Isopropanol reinigen weil es von oben reingelaufen war.

 

Auffällig war auch das kurz mal Spannung da war als ich die Zündung eingeschaltet hatte. Oder doch ein Kabelbruch?

 

Problem ist auch das ich bis Dezember nach AT muss und da nix schrauben kann, also ohne Heizung rumfahren. Oder den V68 wenigstens manuell anfahren per Adapterkabel?

Edited by xrated
Link to comment
Share on other sites

  • 3 weeks later...

Per VCDS bewegt sich gar nichts, mit Voltmeter angesteckt kommt auch am Kabel nichts an.

Hatte das Poti auch schon einzeln durchgemessen, sieht normal aus.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 4

      Erster Zahnriemenwechsel (komplett mit WP) nach 16 Jahren

    2. 1

      Suche Tankband für Tank 42l

    3. 169

      Lichtautomatik nachrüsten

    4. 1

      Suche Tankband für Tank 42l

    5. 0

      Suche 1.2 TDI Unterbodenspoiler 8Z0825211

    6. 0

      Suche Heizungsregulierung Bedienteil 8Z0819045C

    7. 7

      [1.4 TDI AMF] Startprobleme wegen zu geringem Vordruck?

    8. 0

      Verkaufe Audi A2 1.4 TDI | TÜV neu bis 10/2023

    9. 7

      [1.4 TDI AMF] Startprobleme wegen zu geringem Vordruck?

    10. 7

      [1.4 TDI AMF] Startprobleme wegen zu geringem Vordruck?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.