Jump to content

xrated

User
  • Posts

    277
  • Joined

  • Last visited

Everything posted by xrated

  1. Die Werkstatt will wahrscheinlich nichts riskieren und für irgendwas haften, deswegen der ganze Aufwasch. Da hilft nur selber ein wenig riskieren. Wobei eine Bremse im Auto nicht derart empfindlich wäre das die schlagartig komplett versagt. Aber wenn die wirklich gesagt haben wegen der unbekannten gelben Flüssigkeit, dann würde ich schleunigst das weite suchen.
  2. Mit Bunsenbrenner die Köpfe 30s erhitzen hilft ungemein.
  3. MSG tauscht man mal nicht so eben! https://wiki.a2-freun.de/wiki/index.php/Wegfahrsperre#Kombiinstrument_oder_Motorsteuerger.C3.A4t_tauschen OT: Hatte mal einen E46, da hatte Vorbesitzer das defekte MSG gegen ein anderes gebrauchtes inkl. Zündschloss (wegen WFS) getauscht. Das hatte dann nicht nur zur Folge das man 2 unterschiedliche Schlüssel hatte, sondern das man die AU nicht mehr bestanden hätte weil in dem Steuergerät ein Sensor für Kühlwasser angesprochen wurde, den mein Modell noch gar nicht verbaut hatte. Musste dann jemand mit einer Spezialsoftware suchen der dann eine neue "Firmware" aufgespielt hat, weil man es nicht rauscodieren konnte.
  4. DOT4 ist normalerweise klar bis gelb und wird im Alter grünlich oder auch bräunlich wenn Rost im Spiel ist.
  5. Heute beim TÜV ist mir aufgefallen das Aufnahmen der Bühne schon ziemlich weit auseinander sind und man die grade noch so dranbekommt weil die Abstände beim A2 so kurz sind. Hatte selber auch mal Mühe die Arme drunter zu bekommen weil der A2 so schmal ist. Da musste man das Auto wirklich +-5cm in die Mitte parken.
  6. Solche Dämpfer haben aber gar keinen extra Kreislauf für Highspeed mit Shims oder? Hier noch was interessantes: https://matsch-und-piste.de/federn-und-stossdaempfer-teil-2-schraubenfeder/ Aber ich glaube für den A2/Polo wirds nur Standardfedern geben.
  7. Unterdämpft hieße ja das es ungewollte Bewegungen beim fahren gibt. Aber gerade in der Kurve ist das Fahrwerk doch eigentlich relativ straff mit den Sachs Dämpfern. Mir ist nicht aufgefallen das da was nachwippt. Gibt es vielleicht für den 9N1 progressive Federn die man auch am A2 verwenden könnte? Tieferlegung brauch ich nicht, die Vorderachse ist schon tief genug.
  8. Warum ist das Standardfahrwerk eigentlich so schrecklich unkomfortabel?
  9. Das Steuergerät gibt ja in diversen Nummern von A-G aber mir ist aufgefallen das es sogar eine Version speziell für Rechtslenker gibt mit Teilenummer 8Z2820043 Diese sieht optisch allerdings identisch aus, weiß jemand was da anders ist?
  10. Gibt es Bilder wie die Unterkonstruktion aussieht?
  11. Ist bei der 83°C Version ja auch die Frage welches, Wahler scheints nach 2 Firmenwechsel wieder zu geben aber da soll der Steg nicht zum Deckel passen. Behr/Mahle soll offiziell nicht beim A2 passen.
  12. Warum? Ist die nicht einfach von oben drauf gesteckt (Spitzzange) Irgendwie würde sich da anbieten gleich das ganze Kühlwasser samt Thermostat mitzuwechseln. Oder ich warte bis zum Zahnriemenwechsel damit, den soll man ja alle 6 Jahre wechseln. Von den KM wäre es nicht notwendig (50tsd) aber 2022 wären es 6 Jahre. Die Qualität der heutigen Thermostate ist halt auch fraglich.
  13. Hat der Benziner nicht. Geht ihr denn genauso beim Wechsel der Kühlflüssigkeit vor? Da gibts ja auch spezielle Geräte.
  14. wie lange dauert das im Stand bis sich der den Liter wieder reinzieht? Muss dazu das Thermostat öffnen? Der Motor hat ja nicht mal ne Entlüftungsschraube weil gar nicht vorgesehen ist das Kühlwasser zu wechseln. Einfach mal so mit Luft im Motor rumfahren halte ich schon für riskant.
  15. Also geht der Sensor beim BBY samt Stecker wegen dem kurzen Kabel leichter raus als wenn man erst den Stecker abzieht? Ich bekomme den Stecker nämlich nicht im eingebauten Zustand gelöst und habe Angst da was kaputt zu machen. Das mit der Pumpe versteh ich nicht, wenn man den Sensor abzieht sollen da schlagartig ja 1,5L rauskommen. Wie fängt man das auf ohne das es mit Schmutz vom Motor kontaminiert wird? Eigentlich müsste man nach dem Einbau vom neuen Sensor das Kühlsystem neu entlüften. Klar entlüftet der sich auch von selber nach paar km aber ob das so toll ist mit Luft im System?
  16. Es gibt die Potis auch in Asien unter "piher automotive air conditioning" oder FP01-WDK02 Den Elektromotor selber gibts z.b. bei Pollin
  17. Per VCDS bewegt sich gar nichts, mit Voltmeter angesteckt kommt auch am Kabel nichts an. Hatte das Poti auch schon einzeln durchgemessen, sieht normal aus.
  18. Hat das Steuergerät für die Klima was damit zu tun? Das steckt ja glaube ich in der Bedienheit, kann man die zerlegen um an die Platine zu kommen? Interessant auch: https://forums.quattroworld.com/s4s6/msgs/319917.phtml https://forums.quattroworld.com/s4s6/threads/28775.phtml
  19. Am Traggelenk oder da wo die lange Schraube durchgeht? Der Lenker ist von Meyle.
  20. Ist die neue Version wo der Stabi den festen Kragen hat damit nichts verrutscht. Beim leichten Bremsen ist nichts, eher wenn man fest drauflatscht. Mir kommt auch vor das es am Hang schlimmer ist. Verdächtig auch das es zeitlich ziemlich genau seit dem Tausch des Querlenkers aufgetaucht ist, aber ich bin der Meinung das Geräusch war schon vorher nur nicht ganz so laut.
  21. Auffällig ist ja das es oft 1x beim anfahren und dann folgend beim ersten Bremsen kommt. Als ob irgendwas vor und zurückkippt. Scheint aus der Gegend Fußraum zu kommen. Getriebelager habe ich durch verstärkte Version getauscht, macht aber 0 Unterschied. Radlager hat vorne kein Spiel. Antriebswelle wackelt auch nicht. Vielleicht braucht es erst entsprechend Kraft damit das Geräusch kommt. Am Flexrohr ist kein Geflecht mehr dran, wenn man am Auspuff wackelt dann hört man das Geräusch aber auch nicht.
  22. Hallo es gibt anscheinend das Problem das gar keine Spannung bei den Stellmotoren V68 und V107 anliegt. Auch nicht durch VCDS angesteuert. Es kommt auch die Fehlermeldung: blocked or no voltage. Sicherungen habe ich folgende kontrolliert und gemessen: 4 Kühlerlüfter/Radiator/Thermoschalter (Sicherung nicht vorhanden) 14 Heizungsregler 16 Frischluftgebläseschalter Steuergerät für Frischluftgebläse 31 Relais für geringe/hohe Heizleistung 36 Heizungsbetätigung 38 Frischluft/Umluftklappe Die Sicherung sind 1:1 wie hier gesteckt: https://wiki.a2-freun.de/wiki/index.php?title=Sicherungen&mobileaction=toggle_view_desktop Die Stellmotoren funktionieren wenn man sie manuell per Kabel ansteuert. Ich habe die Befürchtung das bei einer Klimadesinfektion eine Steckverbindung kaputt gegangen ist. Habe dort den Schaum in alle Lüftungsöffnungen reingesprüht, am meisten allerdings unten beim Verdampfer. Das Display vom Radio musste ich danach mit Isopropanol reinigen weil es von oben reingelaufen war. Auffällig war auch das kurz mal Spannung da war als ich die Zündung eingeschaltet hatte. Oder doch ein Kabelbruch? Problem ist auch das ich bis Dezember nach AT muss und da nix schrauben kann, also ohne Heizung rumfahren. Oder den V68 wenigstens manuell anfahren per Adapterkabel?
  23. Wenn was beim A2 kaputt geht merkt man das normalerweise auch. Querlenker aus Blech sind bei jedem Auto irgendwann durch, der A2 ist mittlerweile immerhin mind. 16 Jahre alt das sollte man nicht vergessen.
  24. Meinst du die Stecker am Kabelbaum oder die Buchse vom Stellmotor? Wenn ich 12v direkt auf die Pins der Buchse vom Stellmotor dreht sich der Motor aber sobald es im Auto angesteckt ist, geht gar nichts mehr. Ich weiß nicht ob das Auto erkennt das der Innenwiderstand vom Motor zu hoch ist (50 Ohm) oder ob gar kein Strom am Stellmotor ankommt. Als nächstes müsste ich mal mein Messgerät an die Stecker vom Kabelbaum klemmen ob da überhaupt was ankommt. Schwergängig finde ich die Klappen in der Lüftung auch nicht. Irgendeine Sicherung wirds ja nicht sein?
×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.