mikep500

Members
  • Content Count

    34
  • Joined

  • Last visited

Mein A2

  • A2 Model
    1.4 Benz.

Wohnort

  • Wohnort
    Niederwerrn
  • ICQ
    0

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Du kannst auch direkt alleine dort bestellen. Russischkentnisse sind von vorteil.
  2. Die Ansaugbrücke gibts aber auch für den BBY. Halt für den Golf, Polo. Usw. Denke aber das da die Platzverhältnisse ähnlich sind wie im A2 https://dbilas-shop.com/ansaugtrakt/flowtec-saugrohr/seat/96/flowtec-saugrohr-vag-1-4-16v-55kw
  3. Moin, hat zwar nichts mit deinem Problem zu tun aber ich glaube nicht das es mit dem Dump funktionieren wird da du eine andere Teilenummer hast. In der Anleitung steht ja "Voraussetzung ist aber, dass die Kombiinstrumente "kompatibel" sind. " Dein Fehler wird nichts mit dem KI zu tun haben da es bei mir ( mit gleicher Teilenumner ) problemlos funktioniert hat. Evtl. ist dein Kabel defekt, Sicherung draußen oder ähnlich. Mike
  4. Kann ich bestätigen, der Spiegel läuft zurück. Habs aber wieder abgestellt da doch sehr viel Schlupf drin ist und nach ein paar mal Rückwärtsgang stimmt der Spiegel gar nicht mehr. ABER DIE RESTLICHEN FUNKTIONEN SIND EINFACH NUR GEIL.
  5. Sagt der Fehler nicht, dass er zu Fett läuft? ich glaube der bekommt keine Luft. ich würde mal den Schlauch zum Luftfilter abnehmen und so fahren. Wurden die Lernwerte im Motorsteuergerät gelöscht?
  6. bei mir wars die rechte Seite. Hab ein neues Kabel am Stecher vom Sensor angesetzt und mit Schrumpfschlauch versiegelt oben im Motorraum genauso. Gemessen hab ich nix weil es eigentlich nur der bewegliche Teil sein konnte. Links ist es ja verbauter. Da musst du dich selber mal durchwurschteln
  7. Welcher Fehler wird denn genau gemeldet? Hatte das auch mal und hab gedacht der Sensor ist es aber nach dem Tausch war der Fehler noch da. Hab aber nicht genau gelesen, war was mit elektrische Unterbrechung. Am Schluss war es die Zuleitung. Mike
  8. Ich eigentlich nicht mehr da ich zwischenzeitlich das Colormfa eingebaut habe. Grüsse Mike
  9. Das schaut aber nicht aus wie ein großes FIS Das Display ist doch geteilt
  10. Also bei meinem Wischer war das auch so. Hab mir dann eine Masseleitung vom Motorengehäuse des Wischers zum Fahrzeugmotor gelegt, seitdem läuft er. Frage mich nur wo im Kabelstrang die Masse flöten geht.
  11. Wenn der Kopf vernünftig gemacht werden soll muss auch das Spiel der Ventile in den Führungen geprüft und diese bei bedarf getauscht werden. Die von A2-D2 kalkulierten Preise setzten voraus, dass man alles selber macht. Und Ventile werden eigentlich nicht mehr eingeschliffen sondern die Ventile werden geschliffen und die Sitze gefräst damit die Dichtfläche schmal ist
  12. Nein. einfach in die Nut drücken. Du kannst vorher etwas Fett in die Nut geben dann kleben die Dichtungen besser und fallen nicht so leicht raus.
  13. Also ich habe meinen klappernden BBY 4/2003 wegen der abgebrochenen Schraube der Spannrolle gegen einen mit nachweislich 66000km getauscht und würde es jederzeit wieder tun. Wusste gar nicht mehr wie leise ein Benziner ist. Wenn du auch noch Hydros kaufst sprengt die Sache den Rahmen. Bei Autobahngeschwindigkeit sind sowiso alle Ventile krumm.
  14. Kann dir jetzt schon sagen das alle Ventile krumm sind. Dann hst du 3 Stunden investiert und suchst einen neuen Motor. Naja wenigstens die Ansaugbrücke und der Krümmer sind dann schon mal weg. Die Arbeit hast du gespart denn die musst du bei den meisten Motore eh übernehmen. Ansaugbrücke würde ich nur vom Kopf lösen in im Motorraum lassen. Hab ich so gemacht. Ok ich hab auch Autogas und hätte noch mehr zum demontieren gehabt.
  15. BBY sollte auch gehen. Der hat nur 4 Stabzündspulen. Wie es da mit der befestigung deiner Zündkabel ist weiß ich leider nicht. Evtl musst du deinen Ventildeckel übernehmen. Den alten Motor würde ich mit den Kilometern nicht mehr machen. Für die Teilekosten bekommst du schon einen anderen Motor mit weniger Kilometern. Hab auch einen mit 66000 km für 450.- bekommen. Bei mir war die Schraube der Spannrolle abgebrochen. Der hat mit 220000 km aber auch schon geklungen wie ein Diesel. Das waren die Kolben. Gutes Gelingen Mike