Melde dich an, um diesem Inhalt zu folgen  
A2AS

Becker Grand Prix eingebaut - Fehlercode

Recommended Posts

Hallo liebe A2ler,

 

nach der letzten Bremserneuerung und erneutem Hinweis auf diverse Kleinigkeiten, wie der Klimaanlage ("Anfahraussetzer") und etwas merkwürdiger Federung des S-Lines Fahrwerks fährt die kleine Kugel jetzt auch bei 27 Grad Temperaturen wie ein Weltmeister....zu schön.

 

Leider förderte die letzte Auslesung einen Fehler im Autoradio zu Tage, den ich mal schnell selber ausgelesen habe. Der Freundliche schwafelte etwas von falscher Verkabelung und einem Korrekturangebot um die 40 Euro.

 

Adresse 17 -------------------------------------------------------

Steuergerät : 8Z0 920 900 N

Bauteil : KOMBI+WEGFAHRS. VDO D06

Codierung : 05042

Werkstattcode : WSC 32514

WAUZZZ8ZX2N035328 AUZ7Z0A1839081

1 Fehlercodes gefunden:

01304 - Radio

49-00 - keine Kommunikation

 

Also wenn da keine Kommunikation steht, dann braucht man doch wohl kein Kabel kappen, was der Freundliche implizierte ? Dann müßte man doch wohl eher dem Steuergerät mitteilen, daß kein Audi Radio verbaut ist ? Wie mache ich dies mit dem VAGCOM ? Oder hat mir der Heini im Märchenmarkt da echt ein falsches Kabel verbastelt ? Sonst geht alles wunderbar. Der Freundliche sagte, es könnten sogar andere Geräte in Mitleidenschaft gezogen werden. Wäre für Hilfe dankbar. Wollte morgen oder Dienstag an die Drosselklappe und dann eh basteln. Verbaut wurde ein Standard Radioadapter plus Aktiv-Antennenunterstützung (so ein kleines metallisches Ding)....Baujahr ist Mai 2005, also ohne CAN.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

TssTssTss, dass noch andere Teile in Mitleidenschaft gezogen werden ;heu ?!?!?!....

Wie hat Sl4yer mal über Aussagen des Audi-Kundendienst :FLOP: erzählt:

Pass auf, dass du nich noch ein Nachrüstbremslämpchen verbaust....Datt is nicht orginal und kann das GANZE Auto lahmlegen!

Also: Alles schön original lassen und -ich betone es überdeutlich- IMMER ZUM FREUNDLICHEN! ;) ;) ;)

 

Achso: Ich habe auch den Fehler- Über den mache ich mir keine Gedanken! Weil meine Anlage besser als original ist! :TOP:

 

MfG Sven/wauzzz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber ich dachte, man könnte vielleicht irgendetwas umkodieren, so daß die Kugel gar nicht erst versucht mit dem Radio zu quatschen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich machs für 35 Euro :D !

 

openobd sagt:

 

Kombiinstrument:

 

-> Kanal 62 (Anpassung Daten-BUS Information)

 

+00001 - Radio (nur Symphony)

+00002 - Telefon

+00004 - Navigation

+00008 - Telematik

 

Muß wahrscheinlich bei dir alles auf 0 codiert werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde es auch für 20€ machen :D. DU hast wohl ein FIS? Denn das Kombiinstrument bekommt über CANBUS die Anzeige für Radio/CD/Sendername usw. übermittelt. Wenn nun das original Audiradio angemeldet war und auf einmal nicht mehr da ist... da kommt ne Fehlermeldung. Ist doch logisch. Muss also nur codiert werden. Kannst aber auch so lassen, passiert ja nix. Wobei ich nicht weiß wie das mit den TÜV wird, die wollen doch bald nach Fehlerspeichereinträgen suchen und ggf. den TÜV verweigern....

 

Mütze

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Antworten. Werde morgen mal mein Glück mit dem VAGCOM versuchen.

 

@Mütze: dann würde ich wohl wegen der permanenten Fehler in der Klima nie mehr Tüv bekommen...he he...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Fehler habe ich auch seit mein Becker-Navi drin ist. Stört nicht weiter und TÜV habe ich auch bekommen :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast unregistered user
Original von wauzzz

TssTssTss, dass noch andere Teile in Mitleidenschaft gezogen werden ;heu ?!?!?!....

 

Hi,

so unrecht hat er nicht! Denn es gibt auch "Bastler" die einfach die Stecker auf den neuen Radio stecken und gut ist. Dann kann es zu Störungen auf dem CAN-Bus kommen, der CAN geht in Eindraht-betrieb oder noch schlimmer er wird komplett lahm gelegt. Dann werden andere Teile funktionell in Mitleidenschaft gezogen. Sieh gehen aber nicht kaputt. Gleiches gilt auch bei der Diagnoseleitung.

 

..... und solche "Bastler" gibt es genügend!

 

Hier ist das aber nicht der Fall sonst hätte man einen Fehlerspeichereintrag

 

Gruß

MisterX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen