Jump to content

Problem mit Alpine CDE-9882Ri - Radio funktioniert nicht !!! / Blende


Recommended Posts

Hi@all!

 

1. Der Typ beim ACR bringt es nicht fertig mir ne passende Blende für mein A2 zu besorgen. Bj 12/04 ... der hat rumtelefoniert, aber behauptet es gäbe keine, was ich nicht glaub. Könnt ihr mir sagen, wo ich ne passende Blende finde, am besten auch im Internet?

 

Weiteres Problem :

 

Ich hoffe ihr könnt mir weiterhelfen.

 

Ich habe einen Audi A2, Bj. 12/04 .

 

Habe jetzt ein Apline CDE-9882Ri einbauen lassen, es wurde ein Can-Bus Adapter und ein Antennenvorverstärker bei ACR verbaut.

 

CD hören usw. funktioniert perfekt, doch will ich Radio hören, kommt eine sekunde normal Musik in guter Qualität die nächste Sekunde kommt wieder ein Störgeräusch (rauschen), dann kommt wieder Musik und das ganze im Wechsel. Der Typ beim ACR, hat bis jetzt keine Lösung für mein Problem.

 

Wie kann ich das Problem lösen?

 

Freue mich sehr über eure Hilfe!!!

 

http://www.thommydeluxe.de

 

Gruß Thommy

Link to comment
Share on other sites

Guest Audi TDI

Radioblende; Audiotechnik Dietz 16011 kostet 5€ aufwärts

 

zum Rest würde ich mal sagen da weiss jemand nicht was er tut. Du ahst nen CAN drin also funzt das Radio jetzt richtig. Ich tippe eher auf ein Problem mit dem Phantomeinspeiseadapter oder der Bedienung am Radio. Handelt es sich um ein deutsches Gerät? oder um ein amerikanisches?

 

Ich les mal das Handbuch http://www.restricted.alpine-electronics.co.uk/support/ownersdatabase/CDE-9882Ri/OM_CDE-9880R_DE.pdf Vielleicht seh ich ja was :D

Ich würd mal sagen reseten und noch mal alles einstellen kann nie schaden :D

 

Gruß Audi TDI

Edited by Audi TDI
Link to comment
Share on other sites

Wäre ich Herr ACR, hätte ich einfach mal auf Verdacht den Phantomspeiseadapter getauscht. Er hat davon sicher noch 20 Stück im Regal liegen, die Erfolgswahrscheinlichkeit bezeichne ich jetzt mal als hoch.

 

Wenn es das nicht ist, mal den Strom der an der Phantomspeisung ankommt, messen. Während des Betriebs. Dazu wäre es noch gut zu wissen, ob die Phantomspeisung stromtechnisch am Zündplus (auch über CAN-Adapter) oder am Schaltausgang des Radios hängt.

 

Im ersteren Falle hätte dann dein Can-Bus Adapter, bzw. dein Zündplus einen weg, im zweiten Fall das Radio.

 

P.S.: Was ist denn so schwer daran? Dazu spontan ein paar Zeilen ;-)

 

ATU und ACR

Service gibts da garkein mehr?

Inkompetenz und Pfusch gibts hier

das machen die jetzt ohne mir...

 

P.P.S.: Ich geh mal davon aus, du hast den ganzen Krempel auch bei ACR gekauft. Bei Netzkäufern, die ihre Probleme dann von mir behoben haben wollen, bin ich auch net sooo motiviert.

Edited by Nachtaktiver
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.