Sign in to follow this  
Ben

Phantomeinspeisung

Recommended Posts

Hallo zusammen,

ich hab einen A2 1.2 TDI. Dort hab ich ein Sony-Radio eingebaut. Das Zündplus hab ich von der Klima bekommen.

Hab auch einen Phantomeinspeiseadapter eingebaut, doch der Empfang des Radios ist immer noch beschi..en.

Kann es sein das man für den A2 besondere Einspeiseadapter haben muß?

Welche Spannung liegt an diesem Adapter an (hab es am entsprechenden Ausgang des Radios angeklemmt)?

Kann ich da auch das Zündungsplus direkt anlegen?

 

Danke für eure Hilfe.

Ben

Share this post


Link to post
Share on other sites

Hi ca3sium

hab den Link schon gesehen. So einen Adapter hab ich auch. Wenn ich den Link weiter verfolge und die Belegung des Stromsteckers ansehe ist aber Pin 5 nicht belegt????

Auch am original Radio ist dieser Pin nicht belegt.

 

Noch mal die Frage, kann man das Zündugsplus direkt verwenden?

 

Ben

Share this post


Link to post
Share on other sites
Guest erstens

Klar geht auch Zündplus. Hautsache 12V und Leistung wird hier kaum gebraucht also geht Zündplus.

Share this post


Link to post
Share on other sites

Eben weil PIN 5 nicht belegt ist, hat ja der Phantomspeiseadapter ein Steckerchen, welches auf diesen Steckplatz passt. Nur dann schaltet auch das Radio die Antenne, sonst tuts die Zündung. Sprich der Adapter arbeitet dann auch bei ausgeschaltetem Radio, was man sicher verschmerzen kann, perfekt ist es jedoch nicht.

Share this post


Link to post
Share on other sites

Das neue Radio hat auch einen extra Ausgang für die Phantomeinspeisung. Doch da kommt irgend wie nichts.

Hab jetzt das Zündplus genommen und es geht ohne Probleme.

Da ja meist das Radio läuft ist das ok.

 

Danke für eure Hilfe

Share this post


Link to post
Share on other sites
Guest ca3sium

Am Radio sollte dort eigentlich Strom ankommen.

Wird ja auch für andere Dinge benötigt.

 

Hast Du mal mit einem Multimeter gemessen an PIN 5?

Share this post


Link to post
Share on other sites

Radio ist jetzt eingebaut und heute mach ich Feierabend :). Mal schaun, vielleicht komm ich morgen dazu und meß mal nach.

Share this post


Link to post
Share on other sites

So, jetzt hab ich die Stecker noch mal überprüft. Pin 5 ist belegt. Spannung kommt und der Radioempfang ist ok.

 

Nochmal herzlichen Dank ans Forum.

 

Ben

Share this post


Link to post
Share on other sites

So ich häng mich mit meiner Frage mal hier an. Habe gestern mein Symphony II durch das Pioneer AVH-P3100 ersetzt. Funktioniert soweit auch, allerdings bekomme ich trotz Phantomeinspeisung (an Zündplus des Radiosteckers) kaum bis gar keinen Empfang.

 

Benutzt habe ich diesen Adapter:

http://www.caraudio24.de/Zubehoer/Antennenadapter/Phantomeinspeisung/ISO-50-Ohm/Antennenadapter-ISO-50-Ohm-auf-DIN-150-Ohm-mit-Phantomeinspeisung-Audi-Seat-Skoda-VW::14448.html

 

Nun hat das Originalradio allerdings 2 Stecker für Radioempfang gehabt, den einen kann ich daher nicht mehr anschließen. Und dieser löst ein Rauschen aus sobald er Metallteile berührt.

Auf dieses Kabel würde folgender Adapter passen:

http://www.caraudio24.de/Zubehoer/Antennenadapter/Phantomeinspeisung/ISO-50-Ohm/Antennenadapter-von-Fakra-M-auf-ISO-50-Ohm-mit-Phantomeinspeisung-Audi-Opel-Seat-Skoda-VW::13604.html

 

Egal was ich mache, es bleibt immer einer der Stecker ungenutzt in der Mittelkonsole. Kann mir bei dem Problem jemand helfen?

 

Grüße

stoiba

 

PS: Habe mir die alten Beiträge angesehen, leider funktionieren die Links auf die empfohlenen Kabel nicht mehr :(

Share this post


Link to post
Share on other sites

Ich bin dem Problem auch auf der Spur.

Das Problem ist :

Werksseitig ünterstützt das Werksradio Antennendiversität.

Das heißt: Das Steuergerät hinten überprüft ~4 Antennenkreise(Antennenverstärker) das Steuergerät wertet das aus und gibt das "beste" Radiosignal nach vorne durch.

Es kommen 2 Antennen(koax leitungen) im Radioschacht an.

Eine ungeprüfte(normale) und eine geprüfte mit dem besten Radiosignal.

Dieser Fakra Antennenanschluß ist meines Wissen die Antennendiversität, die in vielen A2 eh nicht funktioniert ,wenn ab Werk nicht die passende Heckscheibe verbaut worden ist.

Da kannste 10 Antennenverstärker hinten in der Heckscheibe haben.:D

 

Ich probiere demnächst auch paar Adapter durch.

Der Bosch/Blaupunkt Phantomspeiseadapter soll ganz gut sein.

Share this post


Link to post
Share on other sites

Ich versteh's jedenfalls nicht. Egal welchen der beiden ankommenden Antennenstecker ich per passender Phantomeinspeisung anschließe, ich bekomme immer nur ein Mistsignal. Reicht nur um von Hand den lokalen Radiosender hier im Ort einzustellen. Der Suchlauf findet rein gar nichts :(

Share this post


Link to post
Share on other sites

Kann viele Ursachen haben.Hab das gleiche Problem aber zu wenig Zeit das Problem anzugehen.

Meine Heckklappen Verkleidungen sind auch alle ab.Ich habe aber auch schon fast alles überprüft und durchgemessen.

Ich vermute einfach mal das der Phantomspeiseadapter das Problem ist.

Muss ein guter her.;)

 

Du könntest auch mal überprüfen ob der Radio Tuner o.k ist.

einfach mal das Antennenkabel abziehen und provisorisch maln längeren Draht als Antenne reinstecken.

Ist das Signal besser ist es nicht der Radio Tuner.

 

Phantomspeiseadapter oder Antennenverstärker.

Bei mir scheints der Adapter zu sein, denn der andere Antennenverstärker machte es genau so schlecht.hehe

Hol dir maln Blaupunkt/Bosch SPA 1 Phantomspeiseadapter.

Oder warte ne Woche, dann kann ich berichten.;)

Edited by KugelwiderWillen

Share this post


Link to post
Share on other sites

So ich habe mir einen neuen Phantomspeseadapter gekauft.

Direkt den von Audi/VW.

 

Nun funktioniert der Radioempfang wieder.

Der alte war defekt.

Das habe ich dann nicht nur am Radioempfang gemerkt, sondern auch ,als ich das "abgebrochene" Kabel in der Hand hatte, nachdem ich leicht an diesem gezogen hatte.:D

Share this post


Link to post
Share on other sites

Darf ich fragen was der gekostet hat und ob der nur den standart anschluss oder auch den Fakra benutzt? Sollte man den online irgendwo beziehen können wäre ich auch für nen Link dankbar ;)

 

VG

Share this post


Link to post
Share on other sites

Also ich habe 16,90€ bezahlt.

Bei Ebay und Co bekommste die Adapter auch preiswerter,aber da weißte nicht wie gut die Qualität ist.

 

1H0 051 551 A

 

Ist ein normaler Winkelstecker-Adapter.;)

Den "Fakra"Antennenanschluß habe ich nicht benutzt.

 

Was hast Du für eine Heckscheibe drin?

Es kommt halt auch drauf an, was bei dir ab Werk (Anlagenseitig)verbaut wurde.

Meines wissens war z.b beim Concert(2) die entsprechende Heckscheibe verbaut, wo auch die Antennendiversität Sinn macht und auch benutzt wird.

Alle anderen schauen vermutlich in die Röhre.

Die 4 Antennenverstärker die bei mir verbaut sind, hängen quasi am selben Strang.

Das Steuergerät oder der Verteiler gibt wohl nur an einem Antennenverstärker das Signal raus, bzw ist aktiv.

Der einzigste Antennenverstärker(AM/FM Verstärker) der nochn separaten Kreis hat, ist auch "der erste"(der auch aktiv),denn dieser hat auch nochn AM Kreis.

Lange Rede kurzer Sinn.Heckscheibe prüfen, ob ~5 Heizkreise erkennbar sind.Wenn nicht, würde ich auf Fakra etc verzichten und einfach einen guten Phantomspeiseadapter kaufen.

Du kannst ja mal den Bosch SPA1 probieren.

 

p.s. Den VW/Audi Adapter bekommste eigentlich auch bei jedem Audi/VW Autohaus.Notfalls wird dieser halt bestellt.;)

Edited by KugelwiderWillen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this