Jump to content

Knacken nach Radioumbau


Quasi
 Share

Recommended Posts

Hallo HiFi-Spezialisten,

nach Radio-Umbau (Sony raus/ MEOS 410b mit 4x 60 Watt rein) habe ich folgendes Problem: Lautsprecher vorne = alles ok. Lautsprecher hinten knacken bis knallen beim Einschalten und bei jedem Wechsel (Radio zu DVD zu IPod etc) das ist so heftig, dass ich die hinteren erstmal weggelassen habe, obwohl nach dem Knallen ordentliche Musik ankommt. Sind 4x 60 bzw 2x 60 für den Verstärker zuviel?

Edited by Quasi
Zusatz
Link to comment
Share on other sites

Hab gerade mal das Radio gesucht, sieht nach günstiger Chinaware aus. Ist doch das was ich da angehängt habe, oder?

 

Vermutlich produziert das Radio beim Einschalten und beim Quelle umschalten eine kurze Spannungsspitze auf den NF-Ausgängen. Die ziehen die Lautsprecher vorne mit ihrem niedrigen Widerstand weg, der Blaupunkt-Verstärker für hinten verstärkt sie, das ist dann das Plöppen. Das ist konstruktiv im Radio bedingt (das ist die nette Formulierung für: Das Radio ist scheiße :P) und wäre wohl nur zu beheben, indem du die Lautsprecher hinten direkt anschließt. Das wäre wohl am einfachsten zu realisieren, indem du Strippen aus dem Radioschacht bis in den Beifahrerfußraum ziehst und da direkt auf den Ausgang des Blaupunkt-Verstärkers gehst.

 

33BoB.jpg

Edited by herr_tichy
Link to comment
Share on other sites

Moin Herr_tichy, danke für schnelle Antwort.

Ja, ist genau das Radio. Ist eigentlich vom Preis - Leistungsverhältnis recht gut. Bildqualität und Sound (vorne) ok. Es nervt nur das Knallen und dass iPod/ iPhone zwar über das Radio bedient aber nicht aufgeladen werden können. Letzteres kann ich evtl. Über Bluetooth kompensieren. Das Radio hat darüberhinaus sogenannte "Priout-Chinch-Ausgänge" Kann ich die zum "Strippenziehen" verwenden?

Link to comment
Share on other sites

Also wahrscheinlich ein High-Low-Adapter der den Lautsprecherausgang des Radios nutzt, richtig? Wie gesagt, die beiden Lösungsansätze wären eben: Lautsprecher hinten direkt am Radio anschließen oder anstelle des High-Low-Adapters die Pre-Out-Ausgänge des Radios an den Blaupunkt-Verstärker anschließen. Wobei eher ersteres Erfolg verspricht, wir wissen ja nicht wie das Signal auf den PreOut-Ausgängen aussieht.

 

Das Radio hat darüberhinaus sogenannte "Priout-Chinch-Ausgänge" Kann ich die zum "Strippenziehen" verwenden?

 

Ich verstehe die Frage nicht ganz :kratz:. Wenn du meinst, ob du daran direkt Lautsprecher anschließen kannst, nein. Du müsstest halt zwei Lautsprecherkabel vom Radioausgang (siehe Pinbelkegung Anhang) bis zum Anschluss der Boxen im Beifahrerfußraum ziehen. Am besten zeigst du mal Bilder von allem was im Schacht steckt her.

pinbelegung.jpg.47097b26b5cb3fe24310687cf1113fc3.jpg

Edited by herr_tichy
Link to comment
Share on other sites

Supi!, danke für Ratschläge. Versuche erst mal die "Preouts" für hinten an den Verstärker im Beif.-Fußraum anzuschließen. Falls es noch immer kacken sollte,

muss ich halt (Danke nochmal für Pin-Belegung) direkt vom Radio strippen bis zu den hinteren LS ziehen.

Nachtrag: Bluetooth - Verbindung klappt hervorragend! Musik vom IPhone kommt sauber an, wird bei Ansagen vom iPhone- Navi ausgeblendet. Freisprecheinrichtung arbeitet sehr ordentlich. Brauch also das mitgelieferte "iPodkabel", das nicht zum Laden taugt nicht. Wenn das noch mit den LS hinten klappt, bin ich mehr als zufrieden mit dem MEOS-Teil ;-)

Edited by Quasi
Nachtrag:
Link to comment
Share on other sites

  • 1 month later...

@Her_tichy

Nachdem ich das Schraubertreffen in Gelnhausen vorzeitig wegen leerer Bat beenden musste, haben mein Sohn und ich heute das Problem Lautsprecher hinten gelöst. Kabel direkt vom Radioausgang an den Blaupunktstecker im Beifaherfußraum ohne Verstärker angeschlossen. Kein Knacken mehr:)))

Danke nochmals für den Tip!

Link to comment
Share on other sites

Guest erstens

Du weißt, dass falls du noch den Miniverstärker nutz, dieser vom Originalradion mit einem Signal (Radio an) aus und ein geschaltet wird, also die Endstufe da zumindest nahezu lahm gelegt wird (es ist kein Relais im Verstärker aber es läuft über Transistor)?

Das ist deshalb eingebaut, weil sonst quasi alle Radios das Knacken verursachen.

Auch mit dem Nachrüstradio sollte das "Radio ein"- Signal und nicht das Zündplus oder Dauerplus an diesen Pin.

Welcher es ist steht garantiert in z.B. (m)einem Thema wo die Pinbelegnung aufgelistet ist

Link to comment
Share on other sites

@erstens:

Blaupunktverstärker ist nicht mehr angeschlossen. Dank Deiner Bilder zur Steckerbelegung konnte ich die hinteren LS über diesen Stecker direkt anschließen; brauchte keine Strippen bis zu den LS selbst zu ziehen - keine Türpappen entfernen - Danke. Radio hat 4x 60 Watt. In Verbindung mit kl. Subwoofer (600W) reicht mir das nu völlig aus:)))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.