Jump to content

Klimaanlage&Zuheizer defekt - Busproblem?


a24ever58
 Share

Recommended Posts

Hallo liebe A2-Gemeinde,

habe selber keinen A2 und frage hier für meinen Schwager der mich um Hilfe bat:

 

Es geht um einen A2 1,4l 55kW BJ2001. Die Klimaanlage kühlt aber schaltet ab nicht ab, bzw. regelt nicht, was zur Vereisung führt. Der Zuheizer ist ohne Funktion. Sonst ist alles o.k.

 

Habe einen Fehlerscan mit VCDS gemacht (komplett im Anhang). Dabei fiel mir auf dass verschiedene Steuergeräte (z.B. Motor) nicht ansprechbar sind.

Es gibt diese Fehlermeldung im KomfortSTG:

1330 - Zentralsteuergerät für Komfortsystem (J393) 37-00 - defekt

 

Meine Vermutung ist nun eine Störung im Bus, der ich erst mal nachgehen würde. Ich kenn mich am A2 nicht aus und muss mir alle Infos erarbeiten (erwin/google usw). Hat vielleicht jemand von Euch einen Tipp oder kann meine Vermutung bestätigen?

Schon mal danke!

 

P.S. Bei 2 :) war er schon. Im Angebot waren neue Standheizung(w as aus der Fehlermeldung G18 defekt resultieren dürfte und neues Zentralsteuergerät. Aber sicher war sich keiner. Ist natürliche eine richtige Investition und mit Fehlersuche kanns dann noch teurer werden.

Log-AÖ-K-6xx-WAUZZZ8ZZ1N0221xx-190000km.txt

Link to comment
Share on other sites

Danke Herr-tichy,

so was hatte ich auch schon beim Suchen im Forum gelesen.

Ja, es ist ein neueres Blaupunkt montiert. Werde mal nachfragen wie lange er das schon hat. Reicht es das RAdio einfach mal abzuklemmen? Können die anderen Fehler ausser Airbag auch damit zusammenhängen?

Link to comment
Share on other sites

Bei einem ISO-Radio liegt da das Remoteplus wo bei einem Audi-Radio die Diagnoseleitung liegt. Die Kommunikationsfehler können damit zusammenhängen, evtl. ist auch das KSG deswegen verwirrt. Klemm das Radio mal ab (also: zieh die Stecker raus), lösch alles Fehler und schau mal, wie es danach aussieht.

Link to comment
Share on other sites

Danke, so weit verstanden.

Das hilft mir schon mal weiter. Der A2 ist nun erst mal wieder 120km weg. Werd meinem Schwager raten es mal auszubauen und dann beim :) rücksetzen und noch mal einen scan machen zu lassen. Oder er muss warten bis wir uns wieder sehen. Läuft ja trotzdem problemlos.

Kann etwas dauern, aber ich halt Euch auf dem laufenden- könnte ja mal für jemanden von Interesse sein.

 

Sehr nettes Forum übrigens, sehr freundliche und kompetente Beiträge - vielleicht sollte ich mir auch einen A2 zulegen;).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 9

      Traggelenkausdrücker

    2. 4

      rote Öldrucklampe, Warnton, Motor geht aus

    3. 1

      [Erledigt/Verkauft] Halterrahmen für alle Kühler gesucht

    4. 9

      Traggelenkausdrücker

    5. 1322

      Open Sky System - Schiebedach Probleme

    6. 9

      Traggelenkausdrücker

    7. 76

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    8. 7

      Tacho ausbauen?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.