Jump to content
Sign in to follow this  
joekfz

A2 benziner

Recommended Posts

hallo everyone,

i bought a used A2 2003 model for personal use. it is showing me ABS, AIRBAG, The Battery symbol is on, the symbol for the water temperature comes on after a while, EPC, Motor control lamp errors.

i have been able to figure out that the Generator is no more functioning properly, the coolant fan is not working probably because the control unit is defect, planning to replace both devices.

How can i fix the other errors?

Regards

Share this post


Link to post
Share on other sites

When you are done fixing the generator, delete all the other errors in the logs and check wether the issues are still there.

 

Most probably this is the issue for a couple of your problems there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.