Jump to content
Sign in to follow this  
Silverdragon

Alarmanlage aktivierte sich ohne ersichtlichen Grund

Recommended Posts

Wir hatten heute das erste mal Probleme mit der Alarmanlage unseres A2. Sie ging ohne Grund zwei mal hintereinander los.

 

Haben heute die Türverkleidung abmontiert gehabt (ohne die Steckverbindungen zu ziehen) und den defekten Türfeststeller auf der Fahrerseite vorne nach einer Internetanleitung getauscht. Ging alles relativ einfach und unproblematisch. Allerdings fing es zwischendurch an zu regnen und wir konnten die Tür nicht komplett vor dem Regen schützen.

 

Kurz danach löste die Alarmanlage dann aus.

 

Da wir nicht die komplette Nacht wiederholt den Alarm ausschalten wollten ging es zur Werkstatt. Dort schickte man uns direkt zu einem Audi Händler, da nur er zuverlässig auslesen könne.

 

Jetzt gab es eine riesige Fehlermeldung:

 

Motorelektronik (Einspritz und Zündanlage) 7455

 

Innenraumüberwachung (Innenraumüberwachung) D04

1463 43 Alarm durch Sensor für Diebstahlwarnanlage (geschlossen statisch)

 

Zentralmodul Komfortsystem(Komfortsystem - TSG vorn und hinten mit DWA)

1330 37 Zentralsteuergerät für Komfortsteuersystem (defekt statisch)

1370 35 Alarm durch Innenraumüberwachung (statisch)

1369 35 Alarm durch Schalter Motorhaube (statisch)

1366 36 Öffnung durch Crash Signal (Unterbrechung sporadisch)

1561 61 Tür hinten links(entsafed nicht sporadisch)

1562 61 Tür hinten rechts (entsafed nicht sporadisch)

 

Radio.. GRO 0004

 

Klima-Heizungselektronik (Klimaanlage) 0510

 

Der Werkstattmensch meinte, man sollte eventuell mal schauen, ob das Steuergerät nass geworden ist (die Fehlermeldungen sind in derAnzahl und Zusammenstellung für ihn seltsam gewesen). War für die Werkstatt heute keine Zeit mehr zu schauen.

 

Hat jemand eine Ahnung, ob das evtl. mit dem Abnehmen der Türverkleidung zusammenhängen kann? Vorher war überhaupt nichts. Es funktioniert auch eigentlich alles noch.

Share this post


Link to post
Share on other sites

Moin und WIllkommen,

 

die DWA ist im Komfortsteuergerät integriert. Die ganzen Sensoren (Ultraschall, Kontakschalter in der Motorhaube, ...) hängen direkt am Komfortsteuergerät.

 

Das Komfortsteuergerät geht gerne mal kaputt, weil es einen Bug im Mikrocontroller hat. Der Eintrag "Zentralsteuergerät für Komfortsteuersystem (defekt statisch)" ist ein recht eindeutiges Indiz dafür. Wahrscheinlich kannst du es vorübergehend fixen, indem du die Batterie für ein paar Minuten abklemmst. Dann bekommt der Mikrocontroller einen Reset und es geht vorübergehend wieder.

 

Was auch sein kann und was das Problem verschärft ist eine alternde Batterie. Wenn die Bordspannung zu gering ist, spinnt das Komforsteuergerät - oder verschärft den Defekt im Komfortsteuergerät zusätzlich. Je nachdem welche Fehler im Motorsteuergerät abgelegt sind, könnten die auch Ursache der Batterie sein. Daher mal die Batterie prüfen oder prüfen lassen.

 

 

Das Thema DWA betrifft die Fehler:

Innenraumüberwachung (Innenraumüberwachung) D04

1463 43 Alarm durch Sensor für Diebstahlwarnanlage (geschlossen statisch)

 

Zentralmodul Komfortsystem(Komfortsystem - TSG vorn und hinten mit DWA)

1330 37 Zentralsteuergerät für Komfortsteuersystem (defekt statisch)

1370 35 Alarm durch Innenraumüberwachung (statisch)

1369 35 Alarm durch Schalter Motorhaube (statisch)

 

 

Alle anderen Fehler kannst du erstmal getrost löschen (lassen) und ignorieren.

 

Eine Reparatur des KSG kann vom User Lau durchgeführt werden - oder du kaufst dir ein neues. Gebrauchte Steuergeräte haben in der Regel auch den Fehler oder bekommen ihn in absehbarer Zeit.

 

Das beste ist, nicht mehr zu Audi fahren und hier weiter bohren, wenn was unklar sein sollte. ;)

 

 

Edit: Achso: Die meisten (jedoch nicht alle) freien Werkstätten können die Fehler vom A2 vollständig auslesen, das kann nicht nur Audi.

Edited by A2-D2

Share this post


Link to post
Share on other sites

Die Batterie hatten wir im Winter sch mal geprüft. Da war sie noch gut. Damals leuchtete alle ca. 200 km die Motorsteuerung auf und ging wieder aus. Seit einigen Monaten ist da aber Ruhe. Ein Bekannter meinte, dass es an den Temperaturen draußen liegen könnte, dass sich das Problem mit der Motosteuerung gerade von selbst erledigt hat. Da stimmte irgendwas mit der Abgasrückführung nicht. Ich hoffe nicht, dass beide Steuersysteme defekt sind. Wagen hat übrigens seit dem Auslesen keinen Alarm mehr ausgelöst.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.