Jump to content
Sign in to follow this  
Joppe

ABS signal abgreifen

Recommended Posts

Hallo

 

 

Ich bin neu hier, mit '02 A2 TDI 55kW, Delphingrau, 5-sitzer, advance Paket, Style Paket, GRA nachgerüstet, bin am Arbeit Navi Plus nachzurüsten.

 

Entschuldige mein Deutsch bitte, bin Belgier (spreche Niederländisch normalerweise) :D

 

Also, mein Navi Plus ist ein Non-DX, also GALA kann ich nützen mit Impulsverdoppler(8 auf 16 Impulse), aber ich möchte das ohne machen.

 

Wo bitte kann ich das ABS-Signal abgreifen? Ich denke am A-Säule, unten, aber bin mir nicht sicher. Mit Kabelfarbe un stecker wenn möglich...

 

Habe schon auf viele Forum die Suche genützt, aber bin nicht Fundig geworden.

 

 

 

Danke!

Share this post


Link to post
Share on other sites

wait wait - what *exactly* do you need? you need the GALA signal at 16Hz?

 

I don't understand why you need the ABS signal.....

 

can you explain a bit more? english is fine :)

 

Bret

Share this post


Link to post
Share on other sites

Was my German that bad? :D

 

I need to know where I can get the ABS signal for the rear wheels (left and right), so which cables to splice (at the driver's footwell) incl colours and connector colour. In other words, there is a connector in the driver's footwell, behind the plastic panel and directly besides the clutch pedal, which has two pins which carry the rear left and right ABS signal. I need to know which pins or cable colours I need to get the ABS signal.

Alternatively, the ABS computer should have signal-out connections. Only, I don't knwo where it is located, and don't know which cable to use.

 

 

I need it to get my Navi Plus the correct signals. I have an older version of Navi plus, non-DX, which will not accept speeed pulses lower than 12 impulses. GALA gives me 8 pulses, which is too low. This means my GPS signal is not interpreted correctly by my Navi system. The solution to all this is using the ABS signal, which gives out 45 pulses, and which can be programmed in the Navi plus using the correct wheel diameter.

 

I have tried using GALA at 8 pulses, setting the system to 12 and then multiplying the wheel circumference by 1.5. This does not seem to work.

 

I have also tried using the Hall-sensor signal (located at the speedo) but this does not work either.

 

Another solution is to use a GALA impulse doubler, which converts the 8 pulse signal into a 16 pulse one, but I would really like to avoid feeding the system false info.

 

Hence my question;

 

"Where can I get the ABS signal, so I can use the navi plus system correctly?"

Share this post


Link to post
Share on other sites

okay, so: modelyear, type?

 

running with an AUA 2002 Petrol, i get something like: Red 17-way connector, A Pillar, Left side (driver's footwell), pins 9 and 10; both 0,5mm2, yellow / green. does this agree with your information?

 

Bret

 

PS: your german's not bad at all, but it's nice to know if someone's trying to do something the difficult way ;)

Share this post


Link to post
Share on other sites

2002 tdi 55 kw

 

Could very well be those cables, although I would expect Audi to use the same colours throughout their model ranges... In an A4 8E for exaple, they use completely different colour coding...

I'll check to see if I can find these when light outside is sufficient for cable-searching.

 

Thanks for the info in any case!

 

 

So far, I have come up with nothing at all for an A2... tried to order the repair manual from amazon.de (Bucheli Verlag) but as it turns out, they don't take money transfers from abroad, only Visa... And I don't have Visa...

 

 

I need German for work from time to time, and practice it whenever I can because it gets rusty otherwise. :D

Share this post


Link to post
Share on other sites

for information like this, i don't think that the repair book is good enough.

 

vielleicht kann jemand dies bestätigen oder auch vielleicht negativ bestätigen? würde mich nicht wundern wenn's net drin wäre...

 

aber du hast ja uns :)

 

Bret

Share this post


Link to post
Share on other sites

May well be, but I have read that this book contains the electrical schemes of all versions. And that would be enough for me.

Share this post


Link to post
Share on other sites

I've not found any conclusive info on whether the yellow/green wire is the right one, so I have just experimented a bit... And it works!!

 

Thanks!

 

 

(need to say that it was not pos 9 or 10 though, on the red connector. I looked at the connector, there were black and brown cables on pos 9 and 10, so I was hesitant. I unplugged the ABS computer to check if all of these colours were represented there as well, to verify the correctness of the colour of the connector. It matched, so I went for it.

It's the rear left one, I unplugged the cable, turned on the igintion and checked my VAG-COM for error codes. It said 'no communication with left rear ABS wheelsensor'.

 

 

For people who need this info in the future:

 

[blink]Yellow/green of the red connector in the driver's footwell is ABS sensor rear left on 1.4 TDI 55kW/MY2002 with ABS-ESP-ASR.[/blink]

Share this post


Link to post
Share on other sites

cool :)

 

 

Bret

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.