Jump to content

[1.6 FSI] Volllastruckeln, MKL blinkt


Sepp

Recommended Posts

Posted (edited)

  

Am 18.5.2024 um 13:03 schrieb Typ17driver:

So Leute,

habe die Kugel wieder auf allen Zylindern zum laufen gebracht. Motorleuchte war aus.

Im Volllastbereich ruckeln, dann fängt die MKL an zu blinken und leuchtet nach einer Weile dauerhaft.

Ich habe alle 4 Düsen reinigen und prüfen lassen, habe die komplette Ansaugung gereinigt, das AGR Ritzel so gedreht, dass wieder alle Zähne vorhanden sind, den Klopfsensor erneuert und das Todesrohr getauscht.   - Und die Maschine läuft immer noch nicht richtig!

 

Hab mal ein neues Thema aufgemacht weil das - soweit ich das sehe ein ungewöhnliches Fehlerbild ist, sonst Ruckeln die FSI ja gern im Teillastbereich.

 

Was kann man tun? Als erstes auslesen, falls da einer oder mehrere der Meldungen P0301 bis P0304 auftreten kommen neben den Einspritzventilen (die aufbereitet sind) die Zündspulen und Zündkerzen in Frage. Wenn sowas im Fehlerspeicher steht würde ich mal unter den Zylindern quer tauschen und prüfen ob der Fehler bzw. die Meldung wandert.

 

Edit: Ein Kraftstoffdruckproblem im Niederdruckkreislauf wäre ebenfalls denkbar, heißer Kandidat ist die 40€ Benzinpumpe im Tank.

 

Aber jetzt liegt der Ball erst mal bei @Typ17driver 

Edited by Sepp
Link to comment
Share on other sites

Hallo Sepp, wie gesagt werd ich mal die Fehler auslesen und mich dann wieder melden. Und falls es doch die Hochdruckpumpe ist, - ist es definitiv vorbei. Ich hab bisher fast 700Euro versenkt.

Try and Error kann und will ich mir nicht mehr leisten.

Das Auto war als Spass und Sparmobil gedacht, und für den Weg zur Arbeit. Ich liebäugele auch schon mit einem A3 8L 1,6liter.

Link to comment
Share on other sites

Posted (edited)

Nochmal ne Frage: wie genau ist der Fahreindruck, ruckelt er nur bei Vollgas oder bereits bei "braver" Fahrt im normalen Verkehr?

 

Edit: bei einem 8L 1.6L schläft Dir das Gesicht ein -> "Wenn das die Lösung ist will ich mein Problem zurück haben".

Edited by Sepp
  • Haha 1
Link to comment
Share on other sites

Hallo Sepp,

er läuft ganz normal, erst wenn ich auf freier Strecke ordentlich aufs Gas trete - insbesondere am Berg-  Ruckeln, und es fängt nach 10 Sekunden die MKL an zu blinken.

Gehe ich dann vom Gas, geht das blinken 20 Sekunden später wieder aus. Das kann ich beliebig oft wiederholen. (Auto fährt dann ganz normal)

Bleibe ich aber auf dem Pedal, geht die MKL auf Dauerleuchten. Leistung geht weg - warscheinlich bin ich dann im Notlaufprogramm. Der Fehler ist auch beim nächsten Starten vorhanden und keine Leistung.

Klemme ich die Batterie dann 20min ab, ist der Fehler weg und die Leistung wieder voll da. Bis zur nächsten flotten Steigung.

Kann das mit dem Klopfi zusammenhängen?

Link to comment
Share on other sites

Klingt nach fehlendem Sprit..

 

Und ja er registriert die fehlerhaften Verbrennungen und schaltet irgendwann in den Notlauf....

 

Von daher :

 

Am 26.5.2024 um 13:13 schrieb Sepp:

Edit: Ein Kraftstoffdruckproblem im Niederdruckkreislauf wäre ebenfalls denkbar, heißer Kandidat ist die 40€ Benzinpumpe im Tank.

 

Link to comment
Share on other sites

Ich fahre jetzt seit 2 Monaten gezwungenerweise meinen unrestaurierten Golf2 90PS Oldtimer, mit über 362TKM auf der Uhr. Ich steige morgenmufflig ein und oft mit einem Lächeln wieder aus.

Weil - kein Ärger, läuft und läuft und läuft und läuft und läuft und läuft und läuft und läuft und......

Und genau das kriegt ein 8L 1,6 Liter auch hin. Klar wär ein S3 interessanter für die Gesichtsmuskeln.

Link to comment
Share on other sites

Übrigens den Spritmangel kannst du veriizieren:

 

Mit VCDS / VAG Com fahren und den Lambdawert loggen... Bevor er ruckelt sollte das Gemisch schon abmagern und da eine Breitbandsonde vorhanden ist , dies anzeigen.

 

Trittst du dann noch mehr aufs Gas wird es so mager, dass er ruckelt

 

Willst du dann noch weiter testen: Benindruck während der Fahrt aunehmen. sackt der Druck der Vorförderpumpe bei Vollast ab, hast du da ggf Dampfblasenbildung bzw. Spritmangel:

 

image.thumb.jpeg.1d3cfebc73bbd82d54e66793a2ef19a2.jpeg

 

 

https://www.krafthand.de/artikel/das-niederdrucksystem-vw-fsi-mit-vordruckumschaltung-53904/

 

 

 

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Hallo Leute,

bin erst heute dazu gekommen die Fehlercodes auszulesen:

16684 Fehlzündungen allgemein

16687 Fehlzündungen Zyl.3 permanent

Ich werde morgen die Zündspulen 2 und 3 mal tauschen, in der Hoffnung dass der Fehler mitwandert. Notfalls auch noch die Kerzen. (Kann das eine Kerze sein?)

Ansonsten bin ich mit meinem gefährlichen Halbwissen echt am ende.

Link to comment
Share on other sites

Okay, ich hab die Kerze und die Zündspule von 2 nach 3 getauscht. Der Fehler ist immer noch auf Zylinder 3 (ja - natürlich hab ich den Fehler vorher gelöscht!)

Bevor jetzt einer schreibt: Oh, das ist bestimmt die Einspritzdüse! Die ist gebraucht, gereinigt und getestet! Sollte  also eigentlich funktionieren.

 

Meine Idee ist jetzt noch: Den Injektor von Zyl.2 nach Zyl.3 umzusetzen, und einen noch vorhandenen gebrauchten Injektor in Zyl.2 einzubauen.

Dann gibts nur noch folgende Möglichkeiten:

Keine Fehler mehr - Injektor Zyl.3 war doch kaputt.

Fehler auf Zyl.2 gebrauchter Injektor war kaputt (Künstlerpech)

Fehler weiter auf Zyl.3 - irgendwas anderes  ausser Injektor, Kerze oder Spule an Zyl.3 ist kaputt.  Hab ich irgendwas übersehen? Irgendein Denkfehler?

 

Mir ist es mittlerweile völlig wurscht, ob die Karre jemals wieder läuft. Ich würde nur gerne wissen was da wirklich defekt ist.

Grüße aus Biberach!

Link to comment
Share on other sites

Hallo Sepp, müsste mangelder Kraftstoffdruck aber nicht zu Fehlzündungen auf allen 4 Zylindern führen? Weil es hartnäckig immer nur den Zyl.3 betrifft. Und wenn ich mich ins Auto setze hör ich auch immer die Pumpe ein paar Sekunden laufen. Gut - zugegeben, das muss ja nicht viel heißen.

Und sollte das dann nicht  in den Fehlercodes auftauchen? Schließlich gibts ja extra einen Drucksensor im Kraftstoffrail?

Ich bin kein KFZ-guru. Mir fehlt da komplett die Erfahrung.

Wenn du jetzt sagst, dass sich der Sensor erst bei Druckverlust meldet - dann wär das ja schon plausibel.

In Esslingen wurden einst großartige Dampflokomotiven gebaut, - da war immer genügend Druck im Kessel :bonk:

Link to comment
Share on other sites

Nen Drucksensor gibt es nur im Hochdruckkreislauf, da sind kurzzeitige Schwankungen durch Dampfblasen nicht unbedingt 1:1 zu erkennen. 

 

Die Zylinder sind nie alle exakt gleich. Was ich bisher mitgelesen habe fängt es fast immer bei Zylinder 3 an wenn der FSI rum zickt. 

 

Meine Pumpe im Tank ist bei 180000km ziemlich plötzlich verstorben, eines Morgens startete er nicht mehr. Vorher hab es sporadisch Aussetzer bei scharfem beschleunigen aber keine Fehlerspeichereinträge.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.