Jump to content

Recommended Posts

Hi Leute,

wollte hier nocghmal mein Projekt vorstellen.

 

Die Basis bildet ein ePC von HP mit nem 1,2 GHz Proz, 256MB Arbeitsspeicher und ne 30 GB Festplatte, Das Display ist ein 6,4" Panel von LG und wurde in die Lüftung der Mittelkonsole eingespachtelt. Der CarPc wird im Moment noch mit einem Wireless Presenter gesteuert. Dazu wird Winamp übers RAdio mit einem Bausatz von Matthias Klumpp gesteuert. Das Netzteil was die ganze Hardware versorgt wurde von einem Bekannten gebaut. Mit eingeschalteter Zündung wirde der CArPc gestartet und mit abziehen des Zündschlüssels in den Ruhezustand versetzt. So verkürzen sich die Bootzeiten auf 12 sek. WinXP wurde mit dem Tool nLite so abgespeckt das alles Überflüssige rausgeschmissen wurde. Das Frontend ist CPos (Car Operation System). Damit habe ich mir eine grafische Oberfläche programmiert. Bisher wurde Navigation-, Video-, Mp3- und Bilderfunktionalität integriert. Zukünftig soll noch das Handy und DVBT mit integriert werden.

Vielen Dank nochmal an Schniggl und 1dz für die Ideen und Hilfestellungen

So nun die Bilder

 

PS: Fragen werden gerne beantwortet

Gruß Kalle

attachment-11965.jpg.3a0c93eb9f13826776e367cf0540c656.jpg

attachment-11966.jpg.c13e12c7c3a5f8f845b198e1b323f3b0.jpg

attachment-11967.jpg.c8da69a5cd2aeaac8455a341eed3be09.jpg

attachment-11968.jpg.73eb878260419e79b9ff17b94d7ae821.jpg

attachment-11969.jpg.67a325f710a88774f0edca96debb0df2.jpg

Share this post


Link to post
Share on other sites

Es sieht WAHNSINNIG aus..

 

Die Arbeit, der Fleiss, die Mühe haben sich auf jedenfall gelohnt....

*respekt* :TOP:

Share this post


Link to post
Share on other sites

Respägt.... :TOP:-ORDEN-

 

Verschwindet der Radio noch, oder bleibt der so?

Denn der haut mich nicht von Hocker....

 

Mike

Share this post


Link to post
Share on other sites

Dann is ja gut.

Hab ja auch nix anderes Erwartet. :D

 

Mike

Share this post


Link to post
Share on other sites

Sieht sehr, sehr cool aus! Würde ich mir auch gerne einbauen, ist aber vermutlich mit sauviel arbeit verbunden, gell?

 

Besonders das Bearbeiten der Mittelkonsole schreckt mich doch sehr ab, sieht der neue Softlack wie das original aus?

 

//edit

 

Auf den Bildern scheint der Farbton auf jeden Fall von dem des Klimabedienteils abzuweichen?!

Share this post


Link to post
Share on other sites

Jo ist der originale Softlack. Klima ist der alte Lack. Deshalb bin ich noch auf der Suche nach ne kaputten Klimabedienteil mit neuem Softlack. Oder kann man auch nur die Blende neu kaufen? Weiß das wer?

Gruß Kalle

Share this post


Link to post
Share on other sites

Sieht wirklich gut aus :TOP:

 

Ich werde mich auch ein mittelkonsole umbauen, aber den um einen garmin Nuvi 660 einzubauen

Share this post


Link to post
Share on other sites
Guest Audi TDI
Original von KalleMinogue

Jo ist der originale Softlack. Klima ist der alte Lack. Deshalb bin ich noch auf der Suche nach ne kaputten Klimabedienteil mit neuem Softlack. Oder kann man auch nur die Blende neu kaufen? Weiß das wer?

Gruß Kalle

 

Kurze Antwort:

Gibt keine Blende als Ersatzteil, udn wenn Du nur ne Blende findest sehen die Tasten besch... aus. Also wer suchet der findet, kostet ca. 100-120 Im Schnitt.

 

Gruß Audi TDI

Share this post


Link to post
Share on other sites
Guest erstens

Doch bei mir gibts die Blende einzeln.

 

 

....wenn ich sie denn hergebe... :D (ist die alte schwarze, perfekt zum Lackieren).

 

 

PS ich glaube ich gebe mein Projekt auf und gebe sie her...

Share this post


Link to post
Share on other sites

Hm, lackieren lassen ist so ne Sache. Lieber direkt eine mit neuem Softlack. Aber ansonsten werde ich auf Dich zurückkommen.

Gruß Kalle

Share this post


Link to post
Share on other sites

Habe am Wochenende das Radio für das Ablagefach angepasst. Damit es von der Tiefe her passt musste ich was aus der Mittelkonsole rausdremeln. Eigentlich wollte ich keine Veränderungen machen die man nicht rückgängig machen kann. Aber naja es guckte ca. nen Zentimeter vor. Das Problem was ich jetzt habe ist das es nicht mehr einrastet. Echt ärgerlich. Bin auch nen bissel ratlos wie das jemals so richtig halten soll. Vll- hat ja jemand noch ne gute Idee.

 

Zweitens habe ich den CDC Adapter verbaut. Beim Anschluss zeigte kurz das Display des Radios "Track 1 usw. " an. War erst verblüfft da der Wechsleranschluß meiner Meinung nach noch nicht freigeschaltet ist. Anschließend zeigte das Display auch diese Variante nicht mehr an. Nur noch "kein Tape". Am Freitag wird der Wechsleranschluß freigeschaltet und dann hoffe ich das alles klappt.

 

Jetzt muss der CDC Adapter noch in CPos eingebunden werden. Für CES gibts da wohl schon ne Variante. Bin noch ein bißchen ratlos wie das genau funktionieren soll. Der Adapter simuliert ja am COM-Port Shortcuts wie z.B. ESC , ENTER, +, - usw. Ich frage mich jetzt ob ich ein Programm wie Girder brauche damit ich den TAstenbefehle in CPos eine Funktion zuweisen kann?? Vll. hat da jemand noch ein Tip.

 

Das so wenig Platz hinter dem Radio, Klimabedienteil und TFT-Blende ist habe ich das Blinkrelais in das Klimabedienteil seitlich von hinten geschoben. Passt wunderbar ;). Und es blinkt jetzt auch dadurch schon knackig laut :).

 

Der CDC-Adapter liegt jetzt lose drin. Da muss ich mir auch noch was einfallen lassen. Denke daran den unter der Ablage unterm Aschenbecher irgendwie festzumachen. Da ist ja noch sehr viel Platz.

 

Jetzt werde ich noch meinen bestellten Schalter verbauen, damit ich die Remoteleitung zum Netzteil unterbrechen kann, damit der Rechner nicht bei jedem Motorstart hochfährt. Anbei ein Bild des Schalters :) und meines aufgeräumten Schreibtisches. Hatte schon Ärger mit Freundin :). Weitere Bilder des Cockpits mit dem versetzten Radio mache ich später.

Gruß Kalle

attachment-12064.jpg.72e5f37e194dbcc1896fc85db757096d.jpg

attachment-12065.jpg.12d2191d9dba5a7b044fce0654279d82.jpg

attachment-12066.jpg.3fd9ee1960d896bafdb0171cd0dfdb61.jpg

Share this post


Link to post
Share on other sites

mit sehr großer wahrscheinlichkeit ist der cd-wechsler bereits freigeschaltet. Der adapter ist relativ masseempfindlich. gib ihm die masse direkt vom radio! testweise auch mal den seriellen anschluss wegnehmen - kann sein, dass da auch massemüll drauf kommt. (der adapter funktioniert ohne seriell auch noch weiter als cdc-simulator.)

Share this post


Link to post
Share on other sites

Hm, dann denke ich das da noch nen Fehler auf der Platine ist oder das sich wieder irgendwie was gelöst hat. Denn ich habe die Masse direkt von Radio denke ich. Pin 10 und 18 gebrückt. Oder welche Masse meinst Du noch?

Ohne seriellen Anschluss hat es auch nicht mehr geklappt. Muss die Platine nochmal checken falls es nach freischaltung des Wechsler immer noch nicht klappt bzw. wenn er schon freigeschaltet war.

Ist dein Radio im Abagefach eingerastet??

 

Hier nochmal drei Bilder

attachment-12070.jpg.ab3a8f3a245fbef1dfe944fb0ecde4c9.jpg

attachment-12071.jpg.8b387434a7c197809444ac139758f062.jpg

attachment-12072.jpg.9c7d23a663477d033fe746243da73451.jpg

Share this post


Link to post
Share on other sites

Hey Kalle,

 

bin von deinem CarPC-Projekt echt schwer beeindruckt - nur der Schalter ist ein wenig 'pornös' geraten.... aber sonst echt top! :TOP:

Share this post


Link to post
Share on other sites

nein, ich habe den radio auch noch nie unten wirklich eingebaut. aber irgend etwas habe ich mir mal überlegt, damit es einrastet. fällt mir aber momentan nicht ein - habe meinen carpc seit märz nicht mehr angetastet... ;)

 

hällt denn die bende des radios noch gut, nachdem du die ecken weggemacht hast?

Share this post


Link to post
Share on other sites

@deckwise

Das musste einfach mit dem Schalter sein :) Denke mal ich werde mir noch nen ASR Schalter zulegen. Besser gesagt zwei weil der eine noch den alten Softlack hat.

 

@Schniggl

Ja, die Blende hält auch mit zwei Schrauben. Man könnte auch noch die zwei unteren die die Platine befestigen mit zwei längeren Schrauben mitbenutzen. Nochmal zur Masse. Welche Masse meinst Du noch am Radio?

 

Gruß Kalle

Share this post


Link to post
Share on other sites
Guest unregistered user
Original von KalleMinogue

Denke mal ich werde mir noch nen ASR Schalter zulegen. Besser gesagt zwei weil der eine noch den alten Softlack hat.

 

Hi,

....denk dran es ist ein Taster .....

 

Gruß

MisterX

Share this post


Link to post
Share on other sites
Original von misterx
Original von KalleMinogue

Denke mal ich werde mir noch nen ASR Schalter zulegen. Besser gesagt zwei weil der eine noch den alten Softlack hat.

 

Hi,

....denk dran es ist ein Taster .....

 

Gruß

MisterX

 

Achso, gut das Du das sagst. Hatte immer gedacht weil der einrastet das es ein Schalter ist. Naja dann hat sich das erledigt. Schade!

Gruß Kalle

Share this post


Link to post
Share on other sites
Guest unregistered user
Original von KalleMinogue

Achso, gut das Du das sagst. Hatte immer gedacht weil der einrastet das es ein Schalter ist. Naja dann hat sich das erledigt. Schade!

Gruß Kalle

 

Hi,

der rastet nicht ein.

 

Gruß

MisterX

Share this post


Link to post
Share on other sites
Guest erstens
Original von misterx
Original von KalleMinogue

Achso, gut das Du das sagst. Hatte immer gedacht weil der einrastet das es ein Schalter ist. Naja dann hat sich das erledigt. Schade!

Gruß Kalle

 

Hi,

der rastet nicht ein.

 

Gruß

MisterX

Er macht nur so ein Geräusch, so alsob er zwei Stellungen hat (bei denen er zugegenermaßen gleich weit nach oben raus kommt).

Aber stimmt, es ist ein Taster. Aber er kann ja ein Relais anziehen... :D (Stromstoßrelais..)

Share this post


Link to post
Share on other sites
Original von erstens
Original von misterx
Original von KalleMinogue

Achso, gut das Du das sagst. Hatte immer gedacht weil der einrastet das es ein Schalter ist. Naja dann hat sich das erledigt. Schade!

Gruß Kalle

 

Hi,

der rastet nicht ein.

 

Gruß

MisterX

Er macht nur so ein Geräusch, so alsob er zwei Stellungen hat (bei denen er zugegenermaßen gleich weit nach oben raus kommt).

Aber stimmt, es ist ein Taster. Aber er kann ja ein Relais anziehen... :D (Stromstoßrelais..)

 

Über nen Relais habe ich auch schon nachgedacht aber erstmal bin ich froh wenn alles läuft. Dann wird alles modifiziert. Besonders die Steuerung des CarPc´s muss nochmal überdacht werden.

Gruß Kalle

Share this post


Link to post
Share on other sites
Guest unregistered user
Original von erstens

Er macht nur so ein Geräusch, so alsob er zwei Stellungen hat (bei denen er zugegenermaßen gleich weit nach oben raus kommt).

Aber stimmt, es ist ein Taster.

 

....eventuell kann man einen Schalter aus dem A6 (C5) nehmen und Deckel abnehmen. Dann den vom ASR drauf machen. Mal sehen ob ich dazu komme die Maße zu überprüfen.

 

Gruß

MisterX

Share this post


Link to post
Share on other sites
Original von misterx
Original von erstens

Er macht nur so ein Geräusch, so alsob er zwei Stellungen hat (bei denen er zugegenermaßen gleich weit nach oben raus kommt).

Aber stimmt, es ist ein Taster.

 

....eventuell kann man einen Schalter aus dem A6 (C5) nehmen und Deckel abnehmen. Dann den vom ASR drauf machen. Mal sehen ob ich dazu komme die Maße zu überprüfen.

 

Gruß

MisterX

Super, das wäre sehr nett :)

Share this post


Link to post
Share on other sites

Hi,

 

1. läuft Kunis Adapter auch nicht nachdem Du den Motor gestartet hast ?

 

2. Eine Möglichkeit weitere Schalter unterzubringen ist ein Ablagefach für das sgn. Mini Navi. Da ist nochmal eine seperates Fach für die Steuerung desselben drin.

Oder aber unterhalb des Handbremshebels/ Nähe Zigarettenanzünder. Diese Konsole ist relativ leicht zugänglich.

 

3. Warum Cpos ? Was hast Du vor ? Für ein bisschen Musik und Navigation brauchst Du es imho nicht. XP und Winamp bringen alles notwendige mit. Stichwort OSK, Playlist, Albumlist. Den Rest machst Du mit den Radiotasten.

 

4. Ich habe DVB-T im A2. Als ich es endlich hatte stellte ich fest das ich es eigentlich gar nicht brauche. Ist eine nette Spielerei.

 

Gruß

Thomas

Share this post


Link to post
Share on other sites
Original von 1dz

Hi,

 

1. läuft Kunis Adapter auch nicht nachdem Du den Motor gestartet hast ?

 

2. Eine Möglichkeit weitere Schalter unterzubringen ist ein Ablagefach für das sgn. Mini Navi. Da ist nochmal eine seperates Fach für die Steuerung desselben drin.

Oder aber unterhalb des Handbremshebels/ Nähe Zigarettenanzünder. Diese Konsole ist relativ leicht zugänglich.

 

3. Warum Cpos ? Was hast Du vor ? Für ein bisschen Musik und Navigation brauchst Du es imho nicht. XP und Winamp bringen alles notwendige mit. Stichwort OSK, Playlist, Albumlist. Den Rest machst Du mit den Radiotasten.

 

4. Ich habe DVB-T im A2. Als ich es endlich hatte stellte ich fest das ich es eigentlich gar nicht brauche. Ist eine nette Spielerei.

 

Gruß

Thomas

 

Hallo Thomas,

 

1.Erläuft noch gar nicht weil ich hoffe das der Wechslereingang noch nicht freigeschaltet ist. Ansonsten gibts nen Fehler auf der Platine oder in der Verdrahtung

 

2. Werde mir noch nen Spacenavigator holen und denn einspachteln. Wo weiß ich noch nicht.

 

3. Auf jeden Fall CPos. Das Frontend vereint einfach alles. Navi, Mukke, Video, DVD, Bilder, Handyanbindung und und und. habe soviel zeit mit dem Skinnen verbracht das ich es auf jeden Fall nutze und in Zukunft weiter nutzen werde.

 

4. Was für einen DVBT-Receiver hast du genau. bin noch auf der Suche

 

Gruß Kalle

Share this post


Link to post
Share on other sites

Habe auch den Adapter von Kuni und das Chorus 2. Bei meinem Chorus

2 ist nichts freigeschaltet worden. Jedoch funktionierte der Adapter damals erst nachdem der Motor gestartet war.

Hat was mit "Schlüssel raus Radio aus" zu tun.

 

Den Spacenavigator kenne ich nur aus dem CarPC Forum. Hoffentlich tut er das was Du erwartest/benötigst.

 

Gleich vorweg: Würde und werde nie behaupten das Car PC Soft wie Cpos, Roadrunner usw. nichts taugen, die sind allesamt ok, aber jedem das seine.

Ich habe festgestellt, und das gilt nur für mich selbst, dass ich ohne die Proggys besser zurecht komme. Stichworte wie Ladezeiten, Performance, Fehlerträchtigkeit zum einen, und weil sich für mich nach zigtausenden Kilometern rauskristallisierte das ich de facto nur Navigation und Sound im fahrenden A2 benötige, zum anderen.

 

Wlan, DVB-T, Bilderschauen und was weiss ich noch alles, sind spassige Sachen und manchmal sogar brauchbar. Werden von mir aber eher selten genutzt.

Apropos DVB-T, das Ding hier nutze ich dafür:

http://www.technisat.de/de/produkte/produkteview.php?kid=1,68&pid=1749

Sehr empfindlich (bislang 4 Receiver getestet), lange Akkulaufzeiten, IRFB, und kostet wegen FBAS Verbindung keine Systemperformance auf meinem Epia M10000.

 

Gruß

Thomas

Share this post


Link to post
Share on other sites

Hi Thomas,

 

ich würde Dir mal empfehlen cPOS mal auszutesten. Kannst Dir ja mal meinen SKIN aussem CarPC-Forum nehmen und mal mit rumspielen. In Verbindung mit dem CDC Adapter und den sechs Radiotasten ist das einfach super. Du wirst bestimmt begeistert sein.

Habe den Adapter seit heute am laufen. Die Qualität ist wirklich super. Null Störgeräusche. Die Einbindung der sechs Radiotasten kommt morgen.

Habe den Adapter hinter dem Aschenbecher montiert, weil ich hinter dem Radio bzw. auf dem KLimabedienteil kein Platz mehr hatte. Hinterm Ascher ist genug Platz gewesen :)

 

Der Spacnavigator wird nächsten Monat bestellt. Nur der Einbauort ist mir noch ein Rätsel. Entweder auf der Abdeckung unter der Handbremse oder in dem Ablagefach unterm Ascher. Mit dem Dingen kann man wohl mehr als 24 verschieden Funktionen emulieren.

 

Zum DVBT Tuner. Gehst du dann mit AV out an deinen Rechner bzw. Monitor? Bis zu welcher Geschindigkeit kannste damit gucken ;)??

 

Gruß

Marco

Share this post


Link to post
Share on other sites

Hi,

 

ich nutze den AV Eingang meines Monitors für DVB-T.

Leider ist meine heimische Region noch nicht mit DVB-T versorgt, sodass meine Empfangsexperimente nur bedingt aussagefähig sind.

Der kleine Technisat ist aber bis jetzt das am meisten brauchbare Gerät welches ich testen konnte.

 

Vielleicht erinnerst Du Dich aus dem Car PC Thread, das ich für Winamp ein eigenes Steuerpanel habe. Von daher kann ich Winamp ohne Monitor steuern und brauche eigentlich kein spezielle Car PC Software.

Bin aben in jedem Fall sehr an Deinen Erfahrungen mit Cpos und/oder dem Spave Navigator interessiert.

 

Weisst Du, ganz viele User planen einen Car PC, und schreiben dann ihre Vorstellungen in den diversen Threads. Das ist schön ! Aber die wenigsten haben ein konzeptionelle und pragmatisch sinnvolle Lösung

fertiggebracht.

 

Du bist in jedem Fall auf dem richtigen Weg !!!!!!

 

Gruß

Thomas

Share this post


Link to post
Share on other sites

Wie beschrieben hatte der CDC Adapter gestern richtig wunderbar funktioniert. Heute dann die Ernüchterung. Er funktioniert nicht mehr. Habe mehrere Stunden gerade den Fehler gesucht und nichts gefunden. Beim drücken der CD Taste am Radio tut sich nichts. Sound kommt aus dem Computer und sonst ist auch alles ok.

Würde vll. einer von euch (1dz oder Schniggl) den mal bei sich anschließen um zu testen ob der läuft? Ich würde ihn euch dann zuschicken??

Gruß Kalle

Share this post


Link to post
Share on other sites

hmm.. ich glaube nicht, dass das so viel bringt. Wenn man ihn ausschließlich an den Wechsleranschluss steckt (also komplett ohne pc oder Audioquelle) muss der Radio schon in den Wechslermodus gehen. Du kannst es also an jedem chorusii oder concertii testen.

Als tipp kann ich eigentlich nur wieder die Masseverbindung geben. (leg mal eine Leitung vom Radiogehäuse zum Konverter) Und auch sonst sind kurze Kabelwege wichtig! Die Platine hast du ja sicher schon ausführlich getestet? der µC-hat seine +5V? (pin 20 am ATtiny)

Share this post


Link to post
Share on other sites

Ja sicher kannst Du das Ding herschicken. Es ist aber sicherlich einfacher Schniggls Rat zu befolgen.

Das ist ja nun doof. Oh Mann, kenne die Situation nur zu gut.

Überlege ganz enspannt was Du seit gestern mit der Platine gemacht hast.

Vielleicht hat sich eine schlechte Verlötung gelockert oder los vibriert. Vielleicht hast Du bei der Montage ein Kabel oder Bauteil geknickt.

Ansonsten wie Schniggl schon geschrieben hat. Spannungen messen und Durchgänge prüfen.

 

hast Du Dein Chorus eigentlich freischalten müssen ? Oder gings so ?

 

Gruß

Thomas

Share this post


Link to post
Share on other sites

Also Spannungen liegen an 12 volt an der Platine und 5 V am uC pin 1 und 20.

Habe gerade nochmal kurz die Spannungsversorgung vom Radio getrennt. Nach Eingabe des Pins am Radio hat er kurz in den CD Changer Modus gewechselt. Danach kam No CD Changer und er ging nicht mehr in den Wechsler Modus. Sehr komisch. Auch mit Masseverbindung zum Radiogehäuse hat es nicht funktioniert

@1dz

musste den Wechslereingang noch freischalten.

 

Gruß Kalle

Share this post


Link to post
Share on other sites

Eingabe des Pins ?

 

Welchen Pin ?

 

Hast Du das Radio im ausgebauten Zusatnd gestestet ?

Share this post


Link to post
Share on other sites
Guest Audi TDI

Hallo Kalle,

das Radio sollte, nachdem es vom Strom getrennt war, niemals den PIN abfragen, denn dieses merkt sich das Fahrzeug in dem es eingebaut ist. Ich habe das Gefühl da stimmt immer noch was nicht.

 

Gruß Audi TDI

Share this post


Link to post
Share on other sites

Hm, das ist merkwürdig. So war es aber. Stromversorgung vom Radio getrennt und nach einstecken des Steckers war das Radio im Safe-Modus. An was könnte das denn liegen? Irgendein STG gehimmelt?

VAGCOM sachte mir:

STG 56 (Radio)

keine Kommunikation zum Wechsler und

keine Kommunikation zum Kombi

 

Wie könnte man den die verkabelung des CanBus nochmal testen?

 

Zur Codierung nochmal. wenn ich auf STG 56 (Radio) zugreife. Dann auf Codierung klicke gibt es zwei Felder. einmal Codierung und noch eins irgendwas mit Hersteller oder so. in Codierung habe ich an letzter Stelle ne 2 für Wechsler eingetragen. Das müsste doch richtig sein oder?

Gruß Kalle

Share this post


Link to post
Share on other sites
Guest Audi TDI

Zur Codierung, Du musst den besteheneden Wert um 2 erhöhen :D also +2. Wenn da schon was stand von 2 dann ist es ne 4 usw. Keine Ahnung was da vorher stand. Da ich leider kein Fehlerprotokoll vom STG 59 habe, aus dem die Codierung ersichtlich ist, musst du vielleicht nochmal schauen.

 

(Quelle: http://de.openobd.org/audi/rns.htm#56_2)

STG 56 (Radio-/Navigationssystem) auswählen

STG Codierung -> Funktion 07

 

?xxxxx: Sonderoptionen

 

+1 - Satelliten-Radio verbaut

+2 - Digital-Radio verbaut

+4 - Geschwindigkeitsanzeige möglich

 

HINWEIS: Zur Aktivierung der Geschwindigkeitsanzeige muss beim Einschalten des Radios gleichzeitig die MENÜ-Taste gedrückt werden. Zum Deaktivieren einfach das Radio über den Ein/Aus Knopf ausschalten.

 

x?xxxx: Deaktivierungs-Optionen

 

+1 - Diagnose für vordere Lautsprecher abschalten

+2 - GALA-Funktion abschalten

+4 - Empfang Langwelle abschalten

 

xx?xxx: Klangcharakteristik

 

0 - lineare Klangcharakteristik (nur Chorus)

1 - Klangcharakteristik für A3 3-Türer

2 - Klangcharakteristik für A3 5-Türer

3 - Klangcharakteristik Typ 1

4 - Klangcharakteristik Typ 2

5 - Klangcharakteristik Typ 3

 

xxx?xx: Fader/BOSE/Verstärker

 

+1 - Fader-Anzeige aus

+2 - BOSE-Anzeige ein

+4 - Abschaltung Verstärker bei Anruf

 

xxxx?x: Ausstattungsoptionen I

 

+1 - Navigation vorhanden

+2 - Telefon vorhanden

+4 - Sprachbediensystem vorhanden

 

xxxxx?: Ausstattungsoptionen II

 

+1 - Antennendiversity vorhanden

+2 - CD-Wechsler vorhanden

+4 - Multifunktionslenkrad vorhanden

 

Share this post


Link to post
Share on other sites

Aber Achim, wenn ich doch die Batterie abklemme dann ist das Radio doch auch im Safe-Modus. Und es ist docj nichts anderes wenn ich es direkt am Radio abklemme, oder?

Gruß

Marco

Share this post


Link to post
Share on other sites
Guest Audi TDI

Echt? meinem Radio war das immer wurscht, egal ob hinten oder vorne es lief immer.

Share this post


Link to post
Share on other sites

Der Radio merkt sich, in welchem Auto er das letzte mal eingebaut war. Er fragt also nach Spannungsverlust über CAN nach, ob er noch im gleichen Auto ist (Fahrgestellnummer). Wenn er keine Antwort bekommt, oder feststellt dass es ein anderes Fahrzeug als gespeichert ist, fragt er nach dem Code und speichert die neue Fahrgestellnummer ein.

Das funktioniert (logischerweise) erst ab Radiogeneration II

Share this post


Link to post
Share on other sites
Guest Audi TDI

..und somit ist klar das da was noch nicht stimmt oder? Er hat ja das Chorus 2 nachgerüstet in seinen A2 Baujahr 2001. Wenn der CAN richtig laufen würde käme die Abfrage nicht oder sehe ich das falsch?

 

Gruß Audi TDI

Share this post


Link to post
Share on other sites

Sehe ich auch so. Aber wenn CAN falsch verkabelt wäre, hätte er das Radio ja gar nicht codieren können. [edit: ahhh- codieren geht ja gar nicht über can]

Aber ob das ganze etwas mit dem Wechsleranschluss zu tun hat?

Share this post


Link to post
Share on other sites

Die Codierung ging ja erst nach Anschluß der K-Linie. Ich könnte nochmal probieren ob man es ohne CAN codieren kann wovon ich ausgehe.

Aber jetzt zu den guten Nachrichten.

Der CDC funktioniert wieder. Fragt mich bitte nicht warum ;).

Habe alles Leitungen durchgepiepst. Alles ok. Danach habe ich ein den Adapter mit den Durchgangsprüfer durchgepiepst. Keinen Fehler entdeckt. Einpaar Lötstellen nachgelötet. Neue Sicherung rein obwohl die alte ok war. Nochmal ne Masseverbindung zum Radiogrhäuse und schwups er funzt :) *JUBEL*

Naja, trotzdem ist es schon komisch wegen dem Radio Code. ICh werde der Sache nochmal auf den Grund gehen.

Bei der Einbindung der sechs Tasten in cPos bin ich bisher gescheitert aber zuversichtlich.

Also nochmal vielen Dank für eure Unterstützung.

Gruß vom fröhlichen Kalle

 

PS: jetzt kann ich mich endlich meinem Fahrwerk widmen und noch einer neuen Nachrüstung :D

Share this post


Link to post
Share on other sites

hab das mit dem codieren & can auch bemerkt - war quatsch.

 

funktionieren denn die sonstigen sachen über can (beleuchtung am radio, gala oder Geschwindigkeitsanzeige)

Share this post


Link to post
Share on other sites

Dazu muss ich es codieren. Werde das morgen versuchen. Letzte Stelle +4. Heißt dass das ich +6 haben muss wegen den +2 für den Wechsler?

Gruß Kalle

 

PS: hast sich erledigt. Vergesst die Frage :D

Share this post


Link to post
Share on other sites

Na prima !

Naja, wenn es nachdem Du mit dem Eisen nochmal dran warst ok ist, wird es wohl eine kalte Lötstelle gewesen sein.

 

Ach übrigens, das Verkaufsangebot in Deiner Signatur ist interessant.

Sitze brauche ich keine, aber wievile möchtest Du für den Beifahrer haben ?

 

Gruß

Thomas

Share this post


Link to post
Share on other sites

Hi Leute,

 

auf der Suche nach einem geeigneten Eingabegerät wollte ich euch mal fragen was ihr von der dicken MMI Steuerung haltet? Ist schon ziemlich groß das Teil. Würde ja nur unter der HAndbremse passen.

attachment-12307.jpg.6aa2ce25d5710d763f84dd0e93d7745c.jpg

attachment-12308.jpg.aaee887fc4a458872a739641da5b08f9.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.