Recommended Posts

Meine Klimaanlage kühlt nicht mehr nach dem Winter. Ich dachte Kühlmittel zu wenig also aufgefüllt, aber kühlt immer noch nicht. Mit VAG-com Fehlerspeicher ausgelesen. Es ist ein Fehler gespeichert "Hochdruckgeber G65 unterbrechung oder kurzschuss auf plus"

Wer hat Erfahrung mit diesen Fehler?

Hat jemand ein Reparaturhandbuch oder Audi Reparaturleitfaden für Klimaautomatik?

Kann man den Geber ohne absaugen des Kältemittel ersetzen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wenn dieser sensor hin ist spring der kompressor nicht an. der wert den der sensor ausgibt dient dazu den kompressor bei überdruck abzuschalten. ist also ne sicherheitsmaßnahmen. außerdem schaltet er auch bei unterdruck den kompressor ab. glaube so < 2,6 bar.

der sensor kostet knapp 50 € und befindet sich vor dem kühler der klimaanlage wenn man davor steht rechts oben. wenn man die motorhaube runter hat kann man ihn sehen. wechseln geht allerdings nur wenn die stoßstange ab ist. bisschen blöf gemacht.

die angaben beziehen sich auch den amf motor. gehe aber mal stark davon aus dass es bei dir auch so aussieht.

 

mfg

stefan

 

edit: wechseln des gebers geht ohne dass das kältemittel raus muss.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe gestern den neuen Druckschalter eingebaut und sofort kühlt die Klima wieder. Der Schalter geht auch ohne ausbau der Stoßstange raus. Ich hatte zuerst einen Druckschalter bei meinen Autoteilehändler von Hella bestellt wäre 15€ billiger gewesen pass leider nicht . (Gewinde zu groß)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wie hast du den ohne demontage der stoßstange getaucht bekommen?

da ist doch alles so eng dass man mit nem schraubenschlüssel oder ner zange nicht rankommt.

hab bei mir in der garage auch nen neuen sensor liegen weil meiner sporadisch spinnt. drück mich aber als um den einbau wegen der stoßstange.

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Prinzip muss man den Schalter mit passendem Werkzeug nur lösen, dass er nicht mehr fest sitzt, dann kann man ihn mit der Hand runder drehen. Ungefährlich ist das nicht, da man das Stück Rohr wo der Sensor drauf geschraubt ist recht schnell abdrehen kann wenn der Sensor sich nicht lösen lässt.

 

Aber trotzdem ne ziemliche Fummelei, da ist kaum Platz.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wie hast du den ohne demontage der stoßstange getaucht bekommen?

da ist doch alles so eng dass man mit nem schraubenschlüssel oder ner zange nicht rankommt.

hab bei mir in der garage auch nen neuen sensor liegen weil meiner sporadisch spinnt. drück mich aber als um den einbau wegen der stoßstange.

 

mfg

 

Ich habe die Kühleinheit gelöst, man brauch nur 2 Stöpsel entfernen, dann kann man den Kühler und Kondensator zum Motor schieben. Zusätzlich habe ich die Trocknerflasche abgeschraubt, dann geht die Kühlereinheit noch etwas weiter weg von der Stoßstange. Es sind dann etwa 5cm Platz zum Schrauben.

Der Geber war nur leicht fest, habe ihn nur mit einem 18er Gabelschlüssel gelöst(der ging leichter auf die 17er Mutter)

Danach mit den Fingern raus- u. wieder reindrehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn der Trockner ab ist, ists aber dahin mit dem Unterdruck im System. Oder seh ich das jetzt falsch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Trockner ist ja nicht nur am Ein- bzw. Ausgang mit dem Fahrzeug verbunden, sondern auch noch an die Karosse geschraubt, damit der ordentlich hält.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich habe die Kühleinheit gelöst, man brauch nur 2 Stöpsel entfernen, dann kann man den Kühler und Kondensator zum Motor schieben. Zusätzlich habe ich die Trocknerflasche abgeschraubt, dann geht die Kühlereinheit noch etwas weiter weg von der Stoßstange. Es sind dann etwa 5cm Platz zum Schrauben.

Der Geber war nur leicht fest, habe ihn nur mit einem 18er Gabelschlüssel gelöst(der ging leichter auf die 17er Mutter)

Danach mit den Fingern raus- u. wieder reindrehen.

Ich habe mir jetzt auch einen neuen Geber besorgt und würde den ganz gerne ohne Demontage der Stoßstange tauschen, aber wie?

Ich habe einen AUA MJ 2002. Kann evtl. mal jemand ein Photo einstellen? Ich sehe DIE beiden Stöpsel nicht und kann mir nicht vorstellen, wie ich den Kühler Richtung Motor bekommen kann.

 

Schonmal danke im Voraus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry, dass ich nochmal nachfrage.

Stöpsel sind die hier?

 

Wie bekomme ich die Dinger raus, ohne was kaputt zu machen?

Reicht der Platz dann zum Tausch des G65, ohne die Trocknerflasche zu lösen?

Hat das Ventil hinter dem G65 jemals bei irgendwem nicht funktioniert?

Fragen über Fragen...

58933f859155a_Stpsel_Khler.jpg.4d2e901400842afba58454cdd9a175e8.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zusammendrücke, raushebeln. Die Trocknerflasche ist ne andere Baustelle, brauchst halt dünne Finger. Einfach machen, wird schon. Ob das Ventil bei irgendwem schonmal nicht funktioniert hat, kann ich nicht sagen. Bei mir wars bisher jedenfalls immer dicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich will mal einen kurzen Zwischenbericht mit der Hoffnung auf weitere Impulse bzw. Einschätzungen geben:

 

Ich habe mir zwischenzeitlich einen neuen G65 beim :)Teilehändler meines Vertrauens zu einem guten Kurs besorgt. Allerdings habe ich für mich persönlich beschlossen, den Geber nicht bei befüllter Anlage auf gut Glück rauszuschrauben.

 

Mittlerweile habe ich auch festgestellt, dass die Klima nur zeitweise nicht kühlt. Von daher glaube ich auch nicht mehr so recht an den G65 als Fehlerursache (und erst recht nicht an den Kompressor, den die Werkstatt schon tauschen wollte...).

 

Nachdem, was ich sonst noch im Forum gelesen habe, rückt der Kühlerlüfter nun in Verdacht. Sehe ich das richtig? Der Lüfter geht zwar an, allerdings habe ich den Eindruck, dass er sich nicht auf voller Drehzahl bewegt, obwohl der Motor warm ist (90° laut Anzeige) und die Klima auf "lo" steht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden