Jump to content

Motorkontrolleuchte - Lambdasonde 1 tauschen?


Powerduck
 Share

Recommended Posts

Hallo zusammen,

 

A2, AUA, 1,4, Benziner, Bj. 2001:

Das gelbe Lämpchen, was nun schon seit min. einem Jahr aus war, will vor Weihnachten mal wieder leuchten...

 

Mit der Shareware VAG 3.11 bekomme ich folgendes ausgelesen:

Adresse 01

 

-------------------------------------------------------

Steuergerät: 036 997 034 AB

Bauteil: MARELLI 4MV 7455

Codierung: 00051

Werkstattcode: WSC 00000

WAUZZZ8Z32N012500 AUZ7Z0A1929880

4 Fehlercodes gefunden:

16517 - Bank1-Sonde1 Signal zu langsam

P0133 - 35-10 - - - Sporadisch

 

17604 - Shareware Version. Um alle Fehlercodes in Klartext zu zeigen, P1196 - 35-10 - Bitte registrieren/aktivieren - Sporadisch

 

17591 - Shareware Version. Um alle Fehlercodes in Klartext zu zeigen,

P1183 - 35-10 - Bitte registrieren/aktivieren - Sporadisch

 

17588 - Shareware Version. Um alle Fehlercodes in Klartext zu zeigen,

P1180 - 35-10 - Bitte registrieren/aktivieren - Sporadisch

--------------------------------------------------------------

 

 

 

Mit einem Handauslesegerät erhielt ich P0133, P0135, P01183 und P1180

 

 

Die beim Handauslesegerät mitgelieferte CD übersetzt nun alle wie folgt:

P0135 Lambdasonde Heizung Fehlfunktion Stromkreis Bank 1+2-Sensor 2 elektrische Fehlfunktion

P1183 Lineare Lambdasonde (O2)/ Referenzspannung Kurzschluss gegen B+

P1180 Lineare Lambdasonde (O2)/ Pumpstrom Kurzschluss gegen B+

P0133 Lambdasonde Heizung Fehlfunktion Stromkreis Bank 1+2-Sensor 1 elektrische Fehlfunktion

P1196 Lambdasonde (O2) Heizung Fehlfunktion Stromkreis Bank 1-Sensor 1 elektrische Fehlfunktion

 

Ich denke, ich muß die erste Lambdasonde tauschen, oder?

 

Auto läuft gut, springt gut an etc. Sofwareupdate vor ca. 1 Jahr brachte die MKL zur Ruhe. Nach Softwareupdate ist die nun zum ersten Mal wieder an.

 

Gruß Jens

Edited by A2-D2
FIN vorsichtshalber nochmal geändert...
Link to comment
Share on other sites

Hallo A2-D2,

 

danke für die Bestätigung.

 

Ich sehe "FIN geändert" in meinem Beitrag. Hat VAG.com die falsch ausgelesen oder hast Du die "neutralisiert", um den Datenschutz zu gewährleisten?

 

Gruß Jens

Link to comment
Share on other sites

Murphys Law...

 

Vorgestern Lambdasonde bestellt, heute morgen geliefert... Gestern abend nach dem Tanken wieder ins Auto rein, losgefahren und Motorkontrollleuchte war sofort aus (die war min. eine Woche mit ca. 300 km an...). Bisher 50 km gefahren und immer noch aus... :D

 

Nun ja, ist ja immer gut, mal eine Sonde im Keller zu haben...

 

Wir werden das mal beobachten.

 

Kann's vielleicht Feuchtigkeit im Stecker gewesen sein? Lohnt es sich, die Kontakte mit Polfett zu konservieren? Hat da jemand Erfahrungen?

 

Gruß Jens

Link to comment
Share on other sites

  • 4 months later...

hallo wenn man die sonde tauscht sollte man sich auf jeden fall auch die kontakte im stecker vom kabelbaum ansehen.wenn die aufgeweitet sind nützt der wechsel wenig.auch die spannungsversorgung der heizung für die sonde überprüfen.gruß jörg

Link to comment
Share on other sites

Ja, sieht ganz nach der Sonde aus. Den Fehler mit der Sondenheizung hatte ich auch, nach einem Wechsel (selber gemacht, Sonde von NGK für ~100,- aus dem freien Teilehandel statt NGK für 180,- bei Audi :D) war der Fehler dann weg.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.