Jump to content

radioeinbau + mediamarkt = verzweiflung


Fa2Bi
 Share

Recommended Posts

hallo liebe forengemeinde :)

 

habe seit 1 woche einen a2 (ez 2003) und hoffe ich falle mit meiner frage keiner forenregel zur last :)

ich verzweifle langsam beim einbau meines radios

habe vorn unterm beifahrerraum eine kleine blaupunktendstufe

nachdem ich mich hier und auch in anderen foren über den einbau erkundigt hatte, bin ich dann heute ab in mediamarkt um mir eine blende, einen aktiv-adapter und werkzeug fürs chorus zu kaufen

dort wurde mir dann für 49,90!! ein adapter von hama und diese blende empfohlen

 

beim einbauversuch hab ich dann schnell festgestellt dass die blende nicht passt und der adapter nicht alle stecker aufnimmt

daraufhin auf in den 2. mediamarkt hier in magdeburg

der sagte mir dass es keine wirklichen blenden für a2 gibt und er nur eine von aiv bestellen kann

außerdem sei der adapter totaler quatsch, weil der "nix macht" (seine worte) und ich einen anderen bräuchte

außerdem brauch ich seiner meinung nach auch einen antennenadapter (kennwood radio)

als ich ihn auf mein (halb-)wissen was ich mir hier und anderswo zusammengesammelt habe angesprochen habe meinte er nur bei allen sachen dass das egal ist oder nicht stimmt ^^

 

so und nun ihr

ich bin fertig mit den nerven

hoffe ich hab nix wichtiges vergessen und es kann jemand helfen

kann ggf auch noch fotos machen wenns hilft

danke schonmal

Link to comment
Share on other sites

Adapter gibts nicht bei Media-Markt sondern beim vernünftigen Internethändler.

Blende gibts beim Audi Händler in passend.

 

Hier stehts: ISO-Radio nachrüsten - A2 Forum

 

Hinweis vom Moderator
Thread in das Hifi-Forum verschoben

 

P.S.: Willkommen im Forum! Viel Spass mit der Kugel.

Link to comment
Share on other sites

vielen dank für die schnelle antwort

 

muss trotzdem nochmal blöd fragen: mal davon ausgegangen ich hab geschaltetes plus, brauch ich denn dann beide adapter?

www.Caraudio-Versand.de - AUDI / VW Aktivsystemadapter [startseite - Produktübersicht - Zubehör - ISO-Adapter - Audi]

www.Caraudio-Versand.de - Dietz 18004 VW ISO-ISO Adapter für VOLKSWAGEN ab 4/98 [startseite - Produktübersicht - Zubehör - Antennen und Adapter]

 

weil is ja nur am ersten ein antennenadapter, aber der zweite ist wiederrum fürs aktivsystem

Link to comment
Share on other sites

Da ich selber auf mein Originalradio schwöre hier vielleicht noch ein hilfreicher Thread:

Concert II (CAN-Bus) gegen ISO-Radio austauchen - A2 Forum

 

Für die Allgemeinheit wäre es Interessant was du aktuell für ein Radio einbauen möchtest und welches Original vorher drin war.

 

Zudem solltest du im Beifahrerfußraum nachschauen ob da wirklich ein Verstärker sitzt.

 

Am besten alles mit Fotos ;-)

 

Edit: Nachtrag, laut http://www.caraudio-versand.de/dokumente/CAN_BUS_Fahrzeugtabelle.pdf findest du alles in dem Versandshop.

Edited by a2-701
Link to comment
Share on other sites

ok nochmals danke!

also das radio dass ich verbauen möchte ist das kenwood kdc-bt 60.

momentan ist ein chorus drin.

im beifahrerfußraum hab ich geschaut und es ist meiner meinung nach eine kleine silberne blaupunkt endstufe verbaut...oder könnte das noch was anderes sein? sonst ist unter dem befahrerfußraumblech nix.

also fotos sind kein problem...vllt sagste mal kurz was du alles sehen willst :)

 

/edit: die blenden aus dem topic sind die gleichen die ich heute auch gekauft hatte...die passen leider nicht

Edited by Fa2Bi
Link to comment
Share on other sites

Hier, das so sollte es richtig sein. Kauf alle notwendigen Adapter und stell diese Verbindungen her, dann ist alles gut, vorrausgesetzt, dein Nachrüstradio hat eine vollbestückte Mini-ISO-Buchse.

 

In diesem ist das meiste schon drin, da muss nur noch ein Phantomspeiseadapter her und mit Spannung versorgt werden.

 

Wenn dein Radio KEIN Line-Out in der Mini-Iso-Kammer hat, dann meld dich noch mal, dann zeichne ich dir das um.

 

EDIT: Ein paar Verbindungen vergessen, jetzt besser.

 

Wie gesagt, alles ohne Gewähr. Immer nochmal nachmessen usw. usf. Ich hab bei mir den Fall, dass ich Bose-Verstärker, iPod Adapter, CAN und ein Becker-Radio verheiraten musste. Ich hab gar nicht erst versucht, irgendwelche Adapter zusammenzustecken weil soviel Platz gar nicht im Radioschacht ist, sondern hab mir den Kabelbaum inkl. CanBUS-Adapter und Phantomspeisung auf der Werkbank (aka Wohnzimmertisch) gelötet. Wenn du da nicht so richtig durchblickst, gib das ganze Geraffel inklusive Belegungen aller beteiligten Geräte jemandem der das kann und lass dir einen Kabelbaum häkeln. Dann hast du ne Plug'n'Play-Lösung.

anschluss_radio_bose_can.pdf

Edited by herr_tichy
Link to comment
Share on other sites

auch hier danke für die antwort :)

 

allerdings hab ich nun wieder einen adapter ohne antennenadapter

sicher gut gemeint mit der .pdf bzw der beschreibung, aber gibts denn keine einfachere lösung ohne löten?

wäre denn das + das nicht auch ne lösung?

Link to comment
Share on other sites

Da fehlt ein CAN-Adapter fürs Zündplus. Das könntest du dir woanders herholen, aber spätestens wenn du Beleuchtung und Geschwindigkeitssignal am Radio willst brauchst du den. Den ersten Adapter (ist ein High-Low Adapter um den Line-In eines Verstärkers mit dem Signal des Lautsprecherausgangs versorgen zu können) brauchst du nur, wenn dein Radio kein Line-Out hat. Den zweiten brauchst du auf jeden Fall, aber in dieser Bauform. Was hast du denn für ein Radio, wenn du das mal schreibst dann male ich dir mal die richtige Belegung für deinen konkreten Fall auf.

Link to comment
Share on other sites

Schaffe ich heute nicht mehr, hab aber die Belegung für dein Radio gefunden und sogar noch einen von diesen Kenwood-eigenen Kabelbäumen Kenwood <--> ISO zum Selberbegucken aus meiner Kabelkiste gegraben. Morgen abend sollte ich aber Zeit haben!

Link to comment
Share on other sites

kein problem, eilt nicht :)

danke schonmal!

 

ich habe btw gerade mit stanni hier ausm forum festgestellt, dass ich def ein chorus I hab und somit auch kein can-adapter brauch

vllt hilft das ja für einen lösungsvorschlag deinerseits :)

Link to comment
Share on other sites

Das ist seltsam - hatten nicht alle A2 ab MJ 2003 eingeschlossen (also so etwa ab EZ 06.2002) den CAN-Bus im Radioschacht und dafür kein Zündplus mehr? Ist das Radio eventuell nachgerüstet worden?

Link to comment
Share on other sites

genau das gleiche hat stanni auch geschrieben...komisch

ich konnte keine anzeichen für eine nachrüstung feststellen...das antennenkabel war mit schwarzen klebeband oder dünnem schaumstoff umwickelt...weiss ich nicht mehr ganz genau

kann auch leider nicht schauen weil ich kein ausbauwerkzeug mehr hier hab

 

/edit: einziger vorbesitzer war btw ein audi-autohaus...ka ob die einen grund hätten ein älteres chorus "nachzurüsten"

Edited by Fa2Bi
Link to comment
Share on other sites

Also, wäre mal interessant herauszufinden, wo das Zündplus für das Chorus I herkommt. Wenn du Riesenglück hast liegt ja schon ein CAN-Bus Adapter im Schacht ;) Ernsthaft, zieh das Radio nochmal raus und mach mal Bilder oder so. Die Pommesgabeln bekommst du überall, im schlimmsten Fall beim :) für 6 EUR.

Link to comment
Share on other sites

Guest Audi TDI

EZ ist nicht gleich Herstelldatum. Vielleicht handelt es sich um ein Präsentationsfahrzeug und da kann schon ein älteres Radio drin stecken :D

Link to comment
Share on other sites

ok überredet

fahr gleich mal neues ausbauwerkzeug holen und dann gibts fotos

adapter ist aber nicht verbaut denk ich...dann wär da sicher mehr kabelsalat im schacht gewesen

gibts denn bis auf den fahrzeugbrief noch ne andere möglichkeit (direkt am auto?) das baujahr rauszubekommen?

Link to comment
Share on other sites

hier die ergebnisse der fotosession

 

Foto%2002.05.2011%2012%2037%2022.jpg

Foto%2002.05.2011%2012%2036%2054.jpg

Foto%2002.05.2011%2012%2035%2059.jpg

Foto%2002.05.2011%2012%2035%2015.jpg

Foto%2002.05.2011%2012%2034%2035.jpg

Foto%2002.05.2011%2012%2033%2040.jpg

Foto%2002.05.2011%2012%2032%2039.jpg

 

btw wenn ich den haken bei "Automatically embed media (requires automatic parsing of links in text to be on)" rausmache, bekomm ich bei "vorschau" dennoch alle bilder im textfenster angezeigt und der haken wird erneut automatisch gesetzt...in textform wärs mir der übersicht wegen aber lieber...was mach ich falsch?

 

/edit: achso, blenden hab ich jetzt direkt bei audi bestellt...er meinte die passen aufjedenfall...bin ich ja mal gespannt

Edited by Fa2Bi
Link to comment
Share on other sites

Jo, also CAN-Bus ist schonmal nicht da, die anderen Belegungen hab ich nicht im Kopf, muss ich heute abend mal zu Hause schauen. Das macht's halt einfacher, weil du nur ein bisschen Belegungen ändern musst.

 

Nuja. Da ist deiner wohl vor 06.2002 gebaut worden und hat ztiemlich lange rumgestanden.

Link to comment
Share on other sites

ich hab gerade beide adapter bei stanni gekauft und der meinte die kommen schon richtig belegt zu mir...musst dir also nicht extra die arbeit machen ;)

trotzdem vielen lieben dank für deine hilfe

natürlich auch an alle anderen hier im topic!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.