Jump to content

Neues Radio setzt sich nach abziehen des Schlüssels komplett zurück


0idi
 Share

Recommended Posts

Hallo,

Ich hab mir nun ein neues Autoradio zugelegt, Das JVC KD X 50BT. nachdem ich es anschließen wollte, war der Rote stecker über. Ich hab mir gedacht, da alles funktionierte, das er keine Bedeutung für das neue Radio hat. Ich habe das Radio eingestellt, mit Farben und Soundeinstellungen. Nachem ich den Schlüssel abzog und erneut einsteckte, war das Radio auf Werkseinstellungen zurückgesetzt. Liegt das am nicht angeschlossenen Roten Stecker, der aus dem Armaturenbrett kommt?. Was muss ich machen, damit sich das Radio nicht ständig zurücksetzt? Nervt nämlich, da das Radio nun in allen Möglichen Farben demonstriert was es kann... Massekabel im roten Stecker? Habe keine Ahnung, vielleicht könnt ihr mir helfen Hab nämlich kienerlei elektrische Ahnung... Daherhilft mir auch das Thema: Iso Radio nachrüsten nichts, da ich die ganzen abkürzungen und bezeichnungen Nicht verstehe ... :(Meiner Hat das Baujahr 2000 fallsdas was hilft, weil ich las das es da unterschiede gibt, die ich allerdings auch nicht verstanden hab :/

Danke!

Edited by 0idi
Link to comment
Share on other sites

Anschlußseitig findest Du am A2 unter anderem Zündplus (wird über das Zündschloß geschaltet) und Dauerplus. Diese mußt Du entsprechend der Steckerbelegung Deines Radio auch so anschließen sonst leidet das Gerät unter Amnesie und/oder schaltet sich beim Abziehen des Zündschlüssels nicht automatisch aus.

 

Falls in Deinem Fahrzeug noch deroriginale ISO-Steckervorhanden ist kannst Du die Anschlußbelegung einfach Googeln. Ansonsten hilft nur messen.

Im Gegenzug sollte bei Deinem Radio die Belegung der Anschlüsse irgendwo dokumentiert sein. :)

Link to comment
Share on other sites

Falls es ein Radio Chorus ist, wie es bei mir der Fall war, kann ich dir helfen.

 

Bei mir war es so, dass das RotGelbe Kabel das Zündungsplus, und das Rote das Dauerpluskabel waren.

Du hast möglicherweise diese beiden Kabel vertauscht (nicht schlimm, da beide + sind, aber ärgerlich, da sich das Radio zurücksetzt)

Versuch mal, falls es geht, die beiden Kabel zu tauschen und dann propiere es nochmal.

Achja. Du benötigst eventuell noch eine Phantomspeisung (http://www.ebay.de/itm/Phantomspeisung-Antennen-Adapter-12V-AUDI-VW-SEAT-SKODA-/360453111898?pt=Kabel_Stecker&hash=item53ecae005a

Kauf dir gleich einen mit DIN-Anschluss.

 

Gegenfrage: Funktionieren deine hinteren Lautsprecher?

Link to comment
Share on other sites

Danke für die Ganzen Tipps.

Ja die beiden Kabel, Rot und Gelb, hab ich jetzt umgesteckt, funktioniert alles einwandfrei! Mein Radio war ein Chorus.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 0

      Hilfe suche A2 TDI

    2. 5703

      Der "ich habe 'ne kurze Frage" Thread

    3. 5703

      Der "ich habe 'ne kurze Frage" Thread

    4. 5703

      Der "ich habe 'ne kurze Frage" Thread

    5. 5703

      Der "ich habe 'ne kurze Frage" Thread

    6. 25

      Ladekontrolle flackert zusammen mit Cockpitbeleuchtung

    7. 16

      Nach Dämpfertausch vorne extrem hoch

    8. 4

      [1.4 TDI AMF] Kombiinstrument Beleuchtung schwach

    9. 16

      Nach Dämpfertausch vorne extrem hoch

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.