Recommended Posts

Hallo A2-Freunde,

Fahre seid kurzem einen A2 Bj. 03/2000. Einziges Manko: Radio Chorus mit Kassette *kotz*. Was empfehlt Ihr: CD-Wechsler nachrüsten oder Concert II einbauen lassen?

Funktioniert das so einfach oder SOll ich doch lieber zum Fachmann.

WIll ein ganz normales JVC MP§ Radio haben und alle Boxen solle nangesteuert werden...

 

Freue mich auf Eure Hinweise.:confused:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ISO-Radio nachrüsten - A2 Forum

 

Einen CD- Wechsler könntest du im Handschuhfach unterbringen. Bei einem Concert 2 musst du auf die richtige Teilenummer achten. 8Z0 oder 4B0 falls ich mich nicht täusche. Die Suche findet hierzu genügend Einträge.

bearbeitet von flip

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

CD Wechser, Audiolink u. Co. funktionieren jedoch nicht mit dem Chorus I (mittiger Drehknopf), wie es der TE bei seinem 2000er A2 wohl hat...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja ich hab den Drehknopf in der Mitte. ALso ist das garnicht so einfach das Radio zu wechseln so das alles funktioniert.

ICh denke ich fahr mal bei ACR vorbei die sollen sich drum kümmern oder was meint ihr?

 

Ich dachte ich mach das Radio raus und schieb ein anderes rein ende aber ist wohl nicht so....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ICh denke ich fahr mal bei ACR vorbei die sollen sich drum kümmern oder was meint ihr?

 

Ja. Entweder das, oder du liest dich ein bisschen ein. Du hast ja noch Schaltplus und brauchst keinen CAN-Adapter. Kannst du Lötkolben und Multimeter halten? Wenn nein, fahr zu ACR. Auf deinem verbauten Radio ist die Belegung aufgeklebt. Für dein JVC brauchst du einen Phantomspeiseadapter und einen HIGH-LOW-Adapter für hinten (falls du Boxen hinten hast) und du musst Schaltplus für den Blaupunkt-Verstärker anschließen (falls du Boxen hinten hast). Wenn du jetzt nicht wissend nickst, dann fahr zu ACR.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hiho

aber warum muss es denn ACR sein ? Es gibt doch auch genügend freie Händler :)

 

Gruß

Andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na, jedenfalls soll er zu jemandem gehen, der Bescheid weiß. Du kannst ihm ja auch nen Adapter häkeln, den er nur noch anstecken muss.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja ich wohne im Raum Mainz , Wiesbaden und da gibts nur ACR denk ich mal . Ich könnte das zwar selber machen aber da hab ich doch dann wohl Garantie :o oder nicht !!!

Trotzdem Danke fürdie nette unterstützung auch wenn es bestimmt schon 1000000mal besprochen worden ist .

Ein Forum lebst davon :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich war auch bei ACR. Dort habe ich mir die beiden Adapter und die Radioblenden geben lassen und habe dort auf dem Hof selber den Umbau vollzogen. Einmal brauchte ich für ein Handbremssignal eine Überbrückungslösung. Die hat der nette Mitarbeiter mir noch direkt selber für lau gelegt.

 

Also wenn die Adapter alle da sind, ist der Umbau wirklich nicht schwer. Das ist einfach nur ein Steckerpuzzle, was nur mit einer Lösung aufgeht. ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich habe vor kurzem auch mein Chorus I gegen ein günstiges MP3Usb SD Radio getauscht, es läuft, aber es war nicht leicht.

Du sollest wenigstens mit Lötkolben und einem Multimeter zurecht kommen, sonst wird das nichts.

Wenn du die hinteren Lautsprecher mit ansteuern willst, die haben nämlich einen extra Verstärker im Beifahrerfußraum, musst du die Lautsprecher einfach mit an die Lautsprecherausgänge des Radio hängen und das Kabel des Verstärkers steckst du mit ans "geschaltete Plus".

Das - Kabel des Verstärkers ist übrigens der Rahmen, falls es dann zum sog. Limapfeifen einfach die Schrauben, mit denen der Verstärker befestigt ist, plank schleifen.

 

Die ganze Prozedur hat bei mir eine knappe Stunde gedauert.

Gruß, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
musst du die Lautsprecher einfach mit an die Lautsprecherausgänge des Radio hängen und das Kabel des Verstärkers steckst du mit ans "geschaltete Plus"

 

Nein. Entweder, oder. Entweder du ziehst für die hinteren Lautspreche Kabel bis zum Radio ODER du schließt den Verstärker ans Schaltplus an und verbindest in entweder mit dem Line-Out des Radios oder via HIGH-LOW-Adapter (!!!!) mit den Lautsprecherausgängen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nein. Entweder, oder. Entweder du ziehst für die hinteren Lautspreche Kabel bis zum Radio ODER du schließt den Verstärker ans Schaltplus an und verbindest in entweder mit dem Line-Out des Radios oder via HIGH-LOW-Adapter (!!!!) mit den Lautsprecherausgängen.

 

Und warum nicht so wie ich es gemacht habe?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So ganz ist mir nicht klar, was du gemacht hast. Aber:

 

Möglichkeit 1: Wenn du die Lautsprecher direkt am Radio angeschlossen hast, warum versorgst du den Blaupunkt-Verstärker dann noch mit Spannung? Der kann dann auch aus bleiben.

 

Möglichkeit 2: Wenn du den Line-In des Blaupunktverstärkers direkt an die Laustsprecherausgänge des Radios angeschlossen hast, dann überschreiten die Spannungen die bei höheren Lautstärken anliegen den Eingangspegel des Verstärkers um das 6 bis 12fache. Im besten Fall verzerrt dann nur der Ton, im schlechtesten Fall zerstörst du die Transistoren im Blaupunkt-Verstärker.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

zu 1.

Bei mir war es so, dass wenn ich die Boxen einfach so ans Radio gehängt habe, diese zwar den Ton von sich gegeben haben, aber nur sehr sehr leise.

 

zu 2.

ich war mit dem Multimeter mal am Kabel das zum Verstärker geht. Egal wie laut ich jetzt mein Radio aufdrehe liegen knapp 14 V an. Sollte also normal sein.

Meinst du auch das Kabel Nummer 6 (siehe ANhang)

Belegung.JPG.ea6ab7f16702d7ad10ed7734ce707316.JPG

bearbeitet von +MichaelB+

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

zu deiner 1: Also hast du Kabel vom Radio zm Blaupunktverstärker gezogen und diese dort direkt mit den Kabeln von den hinteren Lautsprechern verbunden? Wenn du die vorhandenen Kabel dafür "missbraucht" hast kann es wegen des geringen Querschnitts zu dem kommen, was du beschreibst.

 

zu 2.: Ich meine nicht das Remoteplus, ich meine den Signalpegel. Der ist nun mal dafür ausgelegt, dass da niederohmige Lautsprecher angeschlossen werden also für den Verstärker der bestimmt nur so max 2V möchte viel zu hoch. Den kannst du mit einem Multimeter theoretisch auch messen, indem zu einen Sinuston abspielst und dann mit dem Wechselspannungsmessbereich misst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Über die Pins 1 2 und 3 der Kammer 1 schickst du ein hochohmiges Signal aus den Vorverstärkerausgängen (Cinch Anschlüsse) des Radios an den Verstärker, Pin 6 ist nur das Schaltplus für den Verstärker (damit er auch zusammen mit dem Radio angeht), diesen kann man vom blauen Kabel am Radio (meist mit "Aut Ant" bezeichnet) das auch die Phantomspeisung bedient verbinden.

 

Das die eine Möglichkeit - die andere wäre, neue Kabel mit ausreichendem Querschnitt (min 2 x 0,75 mm³, besser grösser) von den vom Verstärker getrennten Lautsprecherkabeln bis hinter das Radio zu ziehen und diese mit den Lautsprecherausgängen des Radios zu verbinden. Damit wäre letztendlich der Verstärker totgelegt, braucht also auch kein Schaltplus auf Pin 6 und keine Verbindung zu den Pins 1, 2 und 3.

 

Dritte Variante: Hi/Lo Adapter benutzen und Verstärker damit betreiben

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Über die Pins 1 2 und 3 der Kammer 1 schickst du ein hochohmiges Signal aus den Vorverstärkerausgängen (Cinch Anschlüsse) des Radios an den Verstärker, Pin 6 ist nur das Schaltplus für den Verstärker (damit er auch zusammen mit dem Radio angeht), diesen kann man vom blauen Kabel am Radio (meist mit "Aut Ant" bezeichnet) das auch die Phantomspeisung bedient verbinden.

 

genau wie zurbel es sagte hab ich es gemacht. Keine neuen Leitungen etc.

Nur die Leitungen von 1, 2 an Cinch (heißen doch so die runden rot/ weißen Poppel?) und 6 an Schaltplus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
genau wie zurbel es sagte hab ich es gemacht. Keine neuen Leitungen etc.

Nur die Leitungen von 1, 2 an Cinch (heißen doch so die runden rot/ weißen Poppel?) und 6 an Schaltplus.

 

Dann hast du das auch grundsätzlich richtig gemacht!

 

...wenn die drei dann auf dem Aussenleiter der Cinchbuchsen liegt, hast du das Gleiche gebaut wie ich damals - hat einwandfrei funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nur die Leitungen von 1, 2 an Cinch (heißen doch so die runden rot/ weißen Poppel?) und 6 an Schaltplus.

 

Ah, kein Wunder, dass das leise war. Die Cinch-Buchse haben in der Mitte Signal und außen Masse. Die 3 muss an die Masse von den Cinch-Buchsen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Naja dann passt ja alles :rolleyes:

 

Du schrobst aber:

 

musst du die Lautsprecher einfach mit an die Lautsprecherausgänge des Radio hängen

 

...und das war eben nicht richtig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok Entschuldigung:

 

Berichtigung:

Verbinde die hinteren Lautsprecher via Cinchstecker mit dem Ersatzradio, dabei musst du Masse auf die Aussenseite (3) und das Signal 1 und 2 in die Mitte legen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Freunde des A2

Ich hab das hier eröffnet und ich schliess es dann auch ab .

Ich habe mich entschieden für ein

 

AlpineCDE-133BT mit USB,MP3, Bluetooth und Freisprecheinrichtung.

 

Ich hab mich auch dafür entschieden es Einbauen zu lassen.

Dazu benötigt man die Blenden, die nötigen Adapter für Antenne und Aktivboxen.

 

Alles zusammen inklusive Einbau hat mich gerade mal 213 € gekostet.

Ich kann es jedem nur empfehlen . Billiger hätte ich es selber nicht machen können und hab nun auch Garantie drauf .

Was will ich mehr und es funktioniert einfach Supa......:rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden