Jump to content

GRA im 75PS 1.4TDI: Hilfe gefragt!


Harry00
 Share

Recommended Posts

Hallo allen,

 

So, da habe ich angefangen, der Tempomat einzubauen in der A2, und ich habe mir der Anleitung, geschrieben von Varianti, als Hilfsmittel gebraucht. Das geht recht wunderbar.

Der Kabelbaum habe ich mich beim Kufatec gekauft, also da keine Probleme. Na ja, der Stecker ist bei mir nur genummert mit 1, 5, 6, 10 und alle kabeln sind Grau, aber gemerkt mit der farbnahmen Rot, Blau, Weiss, Gelb, und einer mit Sicherungsnummer. Sollte da eigentlich klappen. Der Kabel kam uebrigens ohne Schaltplan.

 

Alles ist jetzt drin, bis ich auf der Steckerbesetzung am Motorsteurgeraet kam. Der Varianti nennt da pin 14, 44, 45, 46 um das Kabel an zu schliessen. Er hat uebrigens ein 90PS TDI (ATL) als beispiel gebraucht.

 

Leider, da habe ich das Problem... Dieser Verbindungen sind bei mir schoen benutzt! Ich habe ein 1.4 TDI, 75PS, AFM motor, baujahr 2001. Und es hat noch kein GRA vorbereitet! :kratz:

 

Weiss hier einer, welche Kontakte ich jetzt brauchen muess? Sieht so aus, ob der 90PS und der 75PS nicht gleich sind?

 

Hoffentlich komm ich hier weiter... Vielen Dank!

 

Harry

Edited by Harry00
Link to comment
Share on other sites

Alles ist jetzt drin, bis ich auf der Steckerbesetzung am Motorsteurgeraet kam. Der Varianti nennt da pin 14, 44, 45, 46 um das Kabel an zu schliessen. Er hat uebrigens ein 90PS TDI (ATL) als beispiel gebraucht.

 

Die genannten Pinnummern von Varianti stimmen. Wohl um je nach Ausstattung nicht unterschiedliche Kabelbäume zum Motorsteuergerät legen zu müssen, sind diese Leitungen am Motorsteuergerät schon belegt auch ohne GRA ab Werk.

Die Leitungen enden dann wahrscheinlich an der Kupplungsstation im Fahrerfußraum links (zu sehen wenn die untere Ä-Säulenverkleidung demontiert wird).

 

Vergleiche mal die Kabelfarben:

 

Pin 14 - Weiss

Pin 44 - Blau/Rot

Pin 45 - Blau/Schwarz

Pin 46 - Schwarz/Rot

 

Wenn diese bei dir übereinstimmen, kannst du diese Leitungen einfach auspinnen und durch die GRA-Leitungen ersetzen.

Link to comment
Share on other sites

Die genannten Pinnummern von Varianti stimmen. Wohl um je nach Ausstattung nicht unterschiedliche Kabelbäume zum Motorsteuergerät legen zu müssen, sind diese Leitungen am Motorsteuergerät schon belegt auch ohne GRA ab Werk.

Die Leitungen enden dann wahrscheinlich an der Kupplungsstation im Fahrerfußraum links (zu sehen wenn die untere Ä-Säulenverkleidung demontiert wird).

 

Vergleiche mal die Kabelfarben:

 

Pin 14 - Weiss

Pin 44 - Blau/Rot

Pin 45 - Blau/Schwarz

Pin 46 - Schwarz/Rot

 

Wenn diese bei dir übereinstimmen, kannst du diese Leitungen einfach auspinnen und durch die GRA-Leitungen ersetzen.

 

Vielen dank Phoenix! Morgen schau ich mir das mal an und melde mir dann wieder. Wuerde wunderschoen sein, wenn das so ist...

Link to comment
Share on other sites

Phoenix, Du hast Recht! Der farben stimmten alle und ich hab die abgebaut und ersetzt durch der GRA-Kabel.:rolleyes:

 

Aber arbeiten tut es leider noch nicht... Mit Vag-Com kann ich alles auslesen und auch fehlern resetten, aber einloggen auf dieses spezifisches Adresse geht einfach nicht. Immer wieder die selbe Meldungen:

 

"Login lost due to dropped session"

und dann:

"Too many Communications Errors to continue"

 

Ich habe Vagcom 3.11-2 und es lauft mit der Diagnosekabeln 409 und 409.1. Habe ich beiden. Und ich habe dann auch noch der Kabel Super 8051, aber die geht gar nicht los.

 

Eine Idee, warum ich jetzt nicht kann einloggen auf der Port?

Link to comment
Share on other sites

So wie es in der Anleitung von Varianti steht sollte es mit dem Freischalten funktionieren:

 

Anleitung GRA nachrüsten

 

Warum es bei dir nicht funktioniert kann ich leider nicht sagen. Könnte an dem Diagnose-Adapter bzw. der Software liegen (VAGCOM Shareware?).

Eventuell wäre es aber eine Option für das Freischalten zum :) zu fahren oder jemanden aus der Nähe zu finden der das machen kann:

 

Nederlands A2 Forum

Edited by Phoenix A2
Link to comment
Share on other sites

So wie es in der Anleitung von Varianti steht sollte es mit dem Freischalten funktionieren:

 

Anleitung GRA nachrüsten

 

Warum es bei dir nicht funktioniert kann ich leider nicht sagen. Könnte an dem Diagnose-Adapter bzw. der Software liegen (VAGCOM Shareware?).

 

Dieser Anleitung ist der, die ich gebracht habe beim einbauen und es ist recht gut. Aber jetzt habe ich noch etwas interessantes gefunden... Der drin vermeldete Aktivierungscode fuer Vag Com soll nicht der richtige code sein. Es gibt ein Tippfehler, klar das es dann nicht geht. Sehe:

 

http://www.a2oc.net/forum/showthread.php?15576-Cruise-Control-VAG-COM-activation

 

Also, der code 14463 um der GRA zu aktivieren sollte 11463 sein.

Morgen mal sehen was dann passiert. Ich melde mich wieder mit das Resultat!

Edited by Harry00
Link to comment
Share on other sites

Na, es war ein Tippfehler im der Anleiung. der login 14463 muesste sein 11463. Das habe ich heute gemacht und jetzt lauft der GRA wie es sein muess.

 

Vielen Dank fuers mitdenken! Hoffentlich ist dieser Topic auch sinnvoll fuer Anderen, die der GRA einbauen wollen. :TOP:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 76

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    2. 7

      Tacho ausbauen?

    3. 76

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    4. 5

      Traggelenkausdrücker

    5. 0

      Suche Abschirmblech 8Z0 407 722 A, A2 1.4, zwischen rechter innerer Gelenkwelle und Abgasrohr

    6. 22

      Kühlflüssigkeit nachfüllen, aber wo?

    7. 5

      Traggelenkausdrücker

    8. 5
    9. 3

      rote Öldrucklampe, Warnton, Motor geht aus

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.