Sign in to follow this  
SLK 230

Motor startet nicht mehr

Recommended Posts

Habe heute meine GRA an das Steuergerät angeschlossen.Bin genau nach Anleitung hier aus dem Forum gegangen.Wollte Probefahrt machen doch jetzt startet der Motor nicht mehr.Anlasser dreht auch nicht. Die Instrumentenbeleuchtung funktioniert bei eingeschalteter Zündung aber die ESP Leuchte geht vorschriftsmäßig nach 2 Sekunden ganz kurz aus,und leuchtet dann wieder.Sicherungen habe ich alle kontrolliert und sind OK auch die vom ESP.Habe jetzt erstmal die Batterie zur Vorsorge abgeklemmt und lade diese.

Am Steuergerät waren auf den Steckplätzen 38-57-75-76 Kabel,welche ich nach der Kufatec Anleitung ausgepinnt und isoliert habe.

Zündungsplus hatte ich auf den Bremslichtschalter gelegt.

Was ist nun los?

Edited by SLK 230

Share this post


Link to post
Share on other sites
Nun ist irgendwas abgeklemmt, was der Motor braucht. Was meinst du mit Zündungsplan am Bremslichtschalter?

 

Damit war Pin 6 vom GRA Lenkstockhebel gemeint,welcher ja auf Zündungsplus gelegt werden soll.

 

Entwarnung!!!!!:kratz:

Habe den Fehler aber gefunden. Es war der Blaue Stecker im Steuergerätekasten nicht richtig eingerastet.Dort gehen übrigens alle am STG ausgepinnten Kabel hin.Dann könnte man die GRA doch auch dort anklemmen, wenn es eine Art Zwischenstecker gäbe.Man könnte sich somit die fieselige Arbeit am STG-Stecker ersparen.Das ließ mir ja trotz Regen keine Ruhe.Nun läuft er wieder.:)

Werde dann morgen mal die GRA testen,ob sie funktioniert.

Share this post


Link to post
Share on other sites
Dort gehen übrigens alle am STG ausgepinnten Kabel hin.Dann könnte man die GRA doch auch dort anklemmen, wenn es eine Art Zwischenstecker gäbe.Man könnte sich somit die fieselige Arbeit am STG-Stecker ersparen.

 

Danke für die Auflösung. :)

 

Du brauchst dort keinen Zwischenstecker, sondern eigentlich nur die richtigen Pins für die Kabel vom GRA-Nachrüstsatz.

Dann kannst Du Dich auf der anderen Seite vom blauen Stecker einpinnen und hast damit die GRA an der vom Hersteller vorgesehenen Position angeschlossen. :D

 

Leider sind nicht immer alle MSG zum blauen Stecker vorverdrahtet. :(

Share this post


Link to post
Share on other sites
Danke für die Auflösung. :)

 

Du brauchst dort keinen Zwischenstecker, sondern eigentlich nur die richtigen Pins für die Kabel vom GRA-Nachrüstsatz.

Dann kannst Du Dich auf der anderen Seite vom blauen Stecker einpinnen und hast damit die GRA an der vom Hersteller vorgesehenen Position angeschlossen. :D

 

Leider sind nicht immer alle MSG zum blauen Stecker vorverdrahtet. :(

 

Danke für den Hinweis.Ich werde morgen mal schauen und das eventuell dahingehend abändern.

Share this post


Link to post
Share on other sites
Danke für die Auflösung. :)

 

Du brauchst dort keinen Zwischenstecker, sondern eigentlich nur die richtigen Pins für die Kabel vom GRA-Nachrüstsatz.

Dann kannst Du Dich auf der anderen Seite vom blauen Stecker einpinnen und hast damit die GRA an der vom Hersteller vorgesehenen Position angeschlossen. :D

 

Leider sind nicht immer alle MSG zum blauen Stecker vorverdrahtet. :(

 

Danke für den Hinweis. Habel meinen Kabelsatz selber angefertigt und werde morgen mal schauen und das eventuell dahingehend abändern.

Share this post


Link to post
Share on other sites

Ach stimmt ja, ich hatte Dir ja Stecker und Pins rausgesucht. :rolleyes:

Die Pins für den blauen Stecker bekommst Du auch beim :) aber ich weiß auf die Schnelle nicht welche Du genau brauchst.

 

Kannst Du davon ein paar Fotos machen? Das wäre nämlich eine ziemlich perfekte Lösung. :)

Edited by Mankmil

Share this post


Link to post
Share on other sites

Ich werde mir das morgen mal anschauen.Wenn ich das umbaue würde ich auch Fotos machen. Was mir im Moment nur ein wenig Kopfweh bereitet ist, das die Kabelfarben (laut Forumsanleitung) von Pin 75 und 76 am MSG vertauscht sind.

Ich habe an 75 rot/schwarz und an 76 blau/schwarz.

Share this post


Link to post
Share on other sites

Wenn es so ist, wie Du schreibst, dann wären sie tatsächlich vertauscht.

Dann kannst Du sie entweder drehen, dass sie zum Stromlaufplan passen oder Dich einfach nur an die richtigen Kontakte anschließen. :)

 

Ersteres ist etwas umständlich, weil Du dazu die Kontakte auspinnen musst und das macht nicht so viel Spass. :cool:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this