Jump to content
Sign in to follow this  
audi80-1.8s

FSI stirbt ab, Fehler 16486, 16497 und 17428

Recommended Posts

Hallo,

 

vor kurzem wurde an unserem FSI das AGR-Ventil getauscht. Kurz darauf hat er angefangen, nach dem Anlassen abzusterben. Anfangs nur ab un zu, jetzt schon ziemlich regelmäßig. Manchmal geht die Leerlaufdrehzahl nach dem Anlassen auch etwas höher (1200 U/min) und bricht dann einfach zusammen.

Außerdem ist die Leerlaufdrehzahl immer leicht schwankend (~100 U/min). Leistungsverlust ist mir nicht aufgefallen, eventuell ein leicht erhöhter Verbrauch.

 

Ich hatte anfangs nur folgenden Fehlercode stehen:

* 16486.P0102 Luftmassenmesser-G70 Signal zu klein

 

Daraufhin hat mein Mechaniker nach Falschluft gesucht (Fehlanzeige) und ich habe den LMM getauscht. Ohne Erfolg. Eine Prüfung des LMM-Messwerts in Messwertblock 2 und 3 ergibt leider immer den Wert 0,0. Sowohl mit alten, als auch mit neuen LMM. 14 V und 5 V liegen am LMM-Stecker an.

 

Da keine schnelle Lösung zur Hand, habe ich den Fehlereintrag gelöscht und bin eine Woche weiter gefahren, ohne dass die Motorleuchte wieder anging. Dann Fehlerspeicher erneut ausgelesen und nun habe ich zusätzlich noch folgende beiden Fehler stehen:

* 16497.P0113 Geber für Ansauglufttemperatur-G42 Signal zu groß

* 17428.P1020 Kraftstoffdruckregelung Regelgrenze überschritten

 

Kraftstoffdruckregelung hört sich wieder teuer an :eek: Irgendwelche Ideen? Welche Messwertblöcke kann ich prüfen?

 

Hat der FSI ebenfalls einen kombinierten Geber G71/G42 oder einen getrennten G42 und wie ist ist die Teilenummer für G42? In welchem MWB steht der G42-Messwert? Der LMM gibt doch keinen Temperaturwert an das Steuergerät, oder?

Share this post


Link to post
Share on other sites

Wenn du in dem anderen Thread von Saugrohrunterteil redest, was genau ist da gemeint? Liegt das noch unter der Saugrohrklappe?

 

Ich hatte am Freitag den Fehlerspeicher gelöscht. Wir sind bis jetzt zwar nur ein paar km gefahren, aber wiedergekommen ist erst mal nur der 16486.P0102 Luftmassenmesser-G70 Signal zu klein. Mal sehen, wann/ob die anderen beiden wiederkommen.

Der Motor zieht jedenfalls 1A durch, deswegen denke/hoffe ich mal, dass die Einspritzpumpe in Ordnung ist.

 

Die Ansauglufttemperatur kann man auf Messwertblock 4 abrufen. Die lag gerade eben bei 2,5 °C Außentemperatur und 80 °C Motortemperatur bei 15-18 °C. Erscheint mir plausibel, oder ist es zu viel?

Share this post


Link to post
Share on other sites

Die "Saugrohrklappen" sind ein Bestandteil des Saugrohr-Unterteils.

Gibt im Forum dazu ein paar Bildchen.;)

Den LMM Fehler hatte ich zwar nicht, aber vermutlich arbeitet dieser nicht korrekt.

Vielleicht gibt die Forensuche ja etwas dazu her?

Grad keine Zeit zum Suchen.

 

Man könnte den entsprechenden MWB mal checken und schauen ob sich die Werte auch ändern.

Den Stecker könnte man auch mal abziehen und die Spannung messen.

Die Pin-Belegung müsste ich aber auch erst einmal im Stromlaufplan nach schauen.

Oder ggfs steht das hier schon im Forum irgendwo. Die meisten Fehler waren schon einmal vorhanden.

Die Suche ist mächtiges Werkzeug!:janeistklar:

Der Sensor wird vermutlich 12 V bekommen und gibt je nach Drehzahl ne Spannung x V z.B. 1,5 V raus.

 

Beim LMM würde ich auch nur den originalen bzw. einen von Bosch nehmen.

Du hast keinen originalen verbaut, oder?

Share this post


Link to post
Share on other sites

Ja, ich habe den Pierburg verbaut, der für den VW Golf/Bora mit 1.6 FSI (BAD) gedacht ist. Allerdings zeigen sowohl der alte LMM als auch der neue im zuständigen Messwertblock (2 und 3) einen Messwert von 0,0 g/s an.

Pinbelegung des Steckers habe ich mir dann aus irgendeinen VW T4 Forum ergoogelt und es liegen auf den entsprechenden Pins die nötigen 5 V und 14 V bei laufenden Motor an. Der Sensor müsste dann IIRC etwas zwischen 1 V bei stehendem Motor und 4,5 V bei Vollgas ausgeben, das konnte ich aber nicht messen, da ich nicht an den entsprechenden Pin ran kam, wenn der Stecker steckt ;)

Ich denke, ich werde demnächst noch mal den Diodentest machen: Dazu muss man eine Diode zwischen 5V und Signalleitung stecken, dann liegen die ~4,4 V am Signal an und simulieren dauerhaft Vollgas. Das Fehlerbild könnte aber auch ein Kabelbruch sein...

Share this post


Link to post
Share on other sites

PS: Falls jemand über die Suche herkommt:

Hier ein Dokument von Pierburg mit Pinbelegung und Spannungen: pg_si_0079_de_web.PDF

Und der Diodentest: Geber G70 (Luftmassenmesser) – T4-Wiki

 

Ach ja, zum Spannung messen im Pierburg Dokument (Spannung mit Zündung an muss im Bereich 0,98-1,02 V liegen) möchte ich noch anmerken, dass man das mit einem Billigmultimeter nicht messen braucht, da es nicht genau genug ist. Für diese Messung sollte es schon ein kalibriertes Messgerät der >150 € Klasse sein. SIehe auch diesen Link: Reinhold Dörfler Kfz Elektronik

Edited by audi80-1.8s

Share this post


Link to post
Share on other sites

Ach ja, noch eine Rückmeldung, wie die Sache vorerst ausging. Es wurde die Drosselklappe gereinigt und der Freundliche hat einen Kabelbruch zum LMM behoben. Der Motor läuft jetzt fröhlich mit dem Pierburg LMM.

Es steht allerdings immer noch der Fehler "17428.P1020 Kraftstoffdruckregelung Regelgrenze überschritten" im Speicher, Motorlampe ist aus. Jetzt wird erst mal weiter gefahren.

Share this post


Link to post
Share on other sites

Ja dann willkommen im Club, hab das ganze im anderen thread beschrieben.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.