Melde dich an, um diesem Inhalt zu folgen  
Exantor

Knacken beim Ausschalten des Radios

Recommended Posts

Hi Leute,

 

ich habe jetzt endlich eine Phatbox sowie eine 4-Kanal Endstufe (über 4 mal Mini-ISO zu Chinch) an mein originales Chorus gehangen...welch ein genialer Klang. Leider habe ich nun das Problem, dass beim Ausschalten des Radios ein markerschütterndes "Kanck" durch die Speaker dröhnt. Ich denke, dass die Ursache am Radio zu suchen ist und das Chorus beim Ausschalten noch kurz einen Peak in die Signalleitung einstreut. Interessanterweise trifft es auch nur 2 Kanäle der 4. Ich denke, da es die Frontkanäle sind, wo neben dem Signal auch der originale Leistungsausgang existiert, dass es eine Rückkopplung aus der Leistungsendstufe im Radio infolge Spannungsabfall ist.

 

Sonstige Störungen (Blinkerknacken etc.) treten nicht auf...

 

Wer von Euch hat schon Erfahrungen damit und wie habt ihr das Problem (zumindest für mich ist es eines) in den Griff bekommen ??

 

MfG Exantor

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

ich hab das selbe laute Knacken und auch ein relativ lautes Zischeln (wohl die Zugriffsgeräusche auf das CD-Laufwerk) nach dem Austausch meines ConcertII gegen ein JVC MP3-Radio.

 

Ich habe bisher vermutet, daß es bei mir davon kommt, daß ich mangels vorhandener Leitung das Zündplus des Radios einfach mal auf Dauerplus gepatched habe...

 

Wenn ich zuerst den Motor anlasse und dann erst das Radio ein/ausschalte, ist das Knacken fast ganz weg. Von daher kann ich momentan damit leben...

 

Würd aber trotzdem auch gern wissen, woher das genau kommt.

 

Gruss

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da das Problem ja auch andere Leute zu betreffen scheint (Rudi123) hier die bei mir erfolgreiche Abhilfe:

 

Ich hatte an den Kanälen 1 bis 4 der Endstufe auf Kanal 1 und 3 die hinteren und auf den Kanälen 2 und 4 die vorderen Boxen angeschlossen, wobei vorn und hinten unterschiedliche LS-Systeme zum Einsatz kamen, sprich unterschiedliche Impendanz, da unterschiedliche Spulen, andere Frequenzweichen.

 

Schrittfolge Fehlersuche:

 

1. Chinch-Stecker abgeklemmt und einfach mal das Radio und damit über Remote die Endstufe ein und ausgeschalten=> kein Knacken mehr feststellbar, ergo das Knacken wird nicht von der Endstufe (allein) verursacht.

 

2. Die Polarität der Boxen testweise gedreht => keine Abhilfe

 

3. Jeweils auf Kanal 1+2 die vorderen und auf Kanal 3+4 die hinteren Boxen geklemmt => symmetrische Belegung => Knacken fast völlig weg

 

4. Eingangspegel aller Kanäle auf max. gedreht (also minimale Verstärkung der Chinchsignale, halt am Radio lauterstellen!), Bassanhgebung an der Endstufe vermindert

=> nicht das geringste Knacken mehr!

 

Aufgrund obiger Ergebnisse komme ich zu dem Schluss, dass das Radio über die Signalleitungen beim Ausschalten eine Störung verursacht, die bei ungünstiger Konfiguration der Endstufe (hoher Verstärkungsfaktor, Bassanhebung, asymmetrische Belastung der Kanäle infolge unterschiedlicher Impedanzen der Lautsprecher) übersteuert und damit diesen "Knack"-Ton hervorruft

 

@rudi123

 

Hast Du auch eine Endstufe drin, oder nutzt Du direkt die Leistungsausgänge Deines Radios für die LS ?

 

MfG Exantor, bei dem jetzt alles wieder klappt... :]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab das JVC mit den typischen Adaptern an den orig. Audi-Stecker angeschlossen. Keine extra Endstufen oder sonstiges, daher werden Deine Tips bei mir wohl nicht helfen ...

 

Bei Gelegenheit geh ich da vielleicht noch mal dran. Aber momentan hab ich mich damit abgefunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen